[Risolto] Login in loop per utenti aggiunti post installazio

Compilazione del kernel, gestione moduli, servizi attivi, e tutti gli interventi per l'ottimizzazione del sistema operativo.

[Risolto] Login in loop per utenti aggiunti post installazio

Messaggioda Arxenaline » domenica 13 maggio 2018, 12:33

Buongiorno a tutti,
ho installato ubuntu 18.10 da zero. Il sistema è stato installato su/dev/sda1 mentre la /home era già presente su /dev/sdb1 (sda1 formattata, sdb1 no). Nella /home c'era la vecchia home /home/nadiamino. In fase di installazione gli ho fatto creare l'utente "mino" con la relativa /home/mino. L'installazione è andata a buon fine. Dopodichè ho aggiunto l'utenza "nadia" e "nadiamino" con le rispettive home da terminale con adduser. Il problema è che quando riavvio la macchina e cerco di loggarmi con le utenze aggiunte successivamente all'installazione, dopo qualche secondo mi si ripresentala schermata di login con l'elenco di utenze. La cosa continua finché non effettuo il login con l'utenza creata in fase di installazione ("mino").
E' successo anche a qualcun altro?

Grazie mille e buona giornata a tutti.
Ultima modifica di Arxenaline il domenica 13 maggio 2018, 17:30, modificato 1 volta in totale.
GIGABYTE GA990XA-UD3 - AMD Athlon FX4100 - 8 GB RAM - 2 HDD 1TB - GT218 [GeForce 210] (rev a2) - M-AUDIO Audiophile 192
Arxenaline
Prode Principiante
 
Messaggi: 3
Iscrizione: ottobre 2011
Località: Cinisello Balsamo
Desktop: ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Login in loop per utenti aggiunti post installazione

Messaggioda Janvitus » domenica 13 maggio 2018, 12:48

È probabile che sia un problema di permessi, cancella gli utenti e riprova a farli da "impostazioni" e non via terminale. Comunque, che parametri hai passato ad adduser per creare gli utenti?
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17493
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.30
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Login in loop per utenti aggiunti post installazione

Messaggioda Arxenaline » domenica 13 maggio 2018, 12:58

Per "nadiamino" ho usato --home perchè la cartella esisteva già, mentre per "nadia" non ho usato nessun parametro.
Ora provo a cancellare le utenze aggiunte e ricrearle da impostazioni.

Grazie mille!!!
GIGABYTE GA990XA-UD3 - AMD Athlon FX4100 - 8 GB RAM - 2 HDD 1TB - GT218 [GeForce 210] (rev a2) - M-AUDIO Audiophile 192
Arxenaline
Prode Principiante
 
Messaggi: 3
Iscrizione: ottobre 2011
Località: Cinisello Balsamo
Desktop: ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Login in loop per utenti aggiunti post installazione

Messaggioda Arxenaline » domenica 13 maggio 2018, 13:23

Era effettivamente un problema di permessi. Ho risolto cambiando l'owner delle directory home.

Grazie mille.

Buona giornata.
GIGABYTE GA990XA-UD3 - AMD Athlon FX4100 - 8 GB RAM - 2 HDD 1TB - GT218 [GeForce 210] (rev a2) - M-AUDIO Audiophile 192
Arxenaline
Prode Principiante
 
Messaggi: 3
Iscrizione: ottobre 2011
Località: Cinisello Balsamo
Desktop: ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Login in loop per utenti aggiunti post installazione

Messaggioda giulux » domenica 13 maggio 2018, 13:48

Modifica il primo post mettendo [Risolto] davanti al titolo.
Grazie.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 22399
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile


Torna a Kernel e servizi di sistema

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti