Avvio lento e presenza di errori nei log di boot

Compilazione del kernel, gestione moduli, servizi attivi, e tutti gli interventi per l'ottimizzazione del sistema operativo.

Avvio lento e presenza di errori nei log di boot

Messaggioda Ubuntu1604LTS » mercoledì 20 giugno 2018, 18:09

Buonasera, provando ad utilizzare il comando
Codice: Seleziona tutto
systemd-analyze
continuo a ricevere la stessa risposta, ovvero
Codice: Seleziona tutto
Bootup is not yet finished. Please try again later.
Questo sarebbe normale (forse) a sistema appena avviato, il problema è che l'avviamento è stato effettuato oltre sette ore fa. Qualcuno ha idee su come possa risolvere questo problema?

EDIT: digitando
Codice: Seleziona tutto
sudo journalctl --boot
vengono fuori una sfilza di errori, distribuiti in centinaia e centinaia di righe.
Ultima modifica di Ubuntu1604LTS il venerdì 22 giugno 2018, 21:06, modificato 1 volta in totale.
Ubuntu1604LTS
Prode Principiante
 
Messaggi: 38
Iscrizione: novembre 2016
Desktop: ubuntu
Distribuzione: 16.04 LTS
Sesso: Maschile

Re: Problema systemd

Messaggioda Actarus5 » giovedì 21 giugno 2018, 8:58

Riesci a mettere questi errori che trovi nel log usando il tag codice?
"An extremely helpful console message: “SPANK! SPANK! SPANK! Naughty programmer!”. Really, I’m not joking about that one."
Avatar utente
Actarus5
Prode Principiante
 
Messaggi: 180
Iscrizione: luglio 2013
Località: Abutalabashuneba
Desktop: Mate
Distribuzione: Fedora

Re: Problema systemd

Messaggioda Ubuntu1604LTS » giovedì 21 giugno 2018, 12:45

Sì, li metto di seguito.
Codice: Seleziona tutto
kernel: pci 0000:03:01.0: BAR 1: error updating (0xf9f00000 != 0xe9f00000)
kernel: usb 1-6: device not accepting address 2, error -71
kernel: usb 1-6: device not accepting address 3, error -71
kernel: usb 1-6: unable to read config index 0 descriptor/start: -71
kernel: usb 1-6: can't read configurations, error -71
kernel: usb 1-6: device not accepting address 5, error -71
kernel: usb usb1-port6: unable to enumerate USB device
kernel: 0000:03:01.0 (rtl8180): Unknown RF! (0xff)
NetworkManager[996]: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed
colord-sane[1117]: io/hpmud/pp.c 627: unable to read device-id ret=-1
lightdm[1677]: pam_kwallet5: could not execute kwalletd from /usr/bin/kwalletd5
pulseaudio[1579]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': timed out'
pulseaudio[2020]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': timed out'
kernel: BUG: Bad page state in process kworker/1:0  pfn:aa28d
kernel: page:ffffea0002a8a340 count:0 mapcount:0 mapping:          (null) index:0x0
kernel: flags: 0xffffc000000000()
kernel: page dumped because: page still charged to cgroup
kernel: page->mem_cgroup:0080000000000000
Ubuntu1604LTS
Prode Principiante
 
Messaggi: 38
Iscrizione: novembre 2016
Desktop: ubuntu
Distribuzione: 16.04 LTS
Sesso: Maschile

Re: Avvio lento e presenza di errori nei log di boot

Messaggioda Actarus5 » sabato 23 giugno 2018, 10:56

Beh ci sono un sacco di errori, proviamo con quelli che mi sembrano più semplici :lol:

Codice: Seleziona tutto
NetworkManager[996]: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed


Hai problemi di connessione in generale? WiFi che si disconnette o cose così?
"An extremely helpful console message: “SPANK! SPANK! SPANK! Naughty programmer!”. Really, I’m not joking about that one."
Avatar utente
Actarus5
Prode Principiante
 
Messaggi: 180
Iscrizione: luglio 2013
Località: Abutalabashuneba
Desktop: Mate
Distribuzione: Fedora

Re: Avvio lento e presenza di errori nei log di boot

Messaggioda Ubuntu1604LTS » sabato 23 giugno 2018, 15:55

Ciao, grazie per la risposta. Ho montato una scheda wifi che fino a poco tempo fa funzionava, ma da un po' di tempo no. L'errore sta ad indicare che è da togliere perché guasta?
Ubuntu1604LTS
Prode Principiante
 
Messaggi: 38
Iscrizione: novembre 2016
Desktop: ubuntu
Distribuzione: 16.04 LTS
Sesso: Maschile

Re: Avvio lento e presenza di errori nei log di boot

Messaggioda Actarus5 » venerdì 29 giugno 2018, 14:48

Non è detto che sia guasta, potrebbe essere il NetworkManager a fare le bizze... Hai modo di provarla su un altro pc?
Poi ho visto che ci sono anche degli errori con bluez e pulseaudio... Usi degli altoparlanti wireless o cose del genere?
"An extremely helpful console message: “SPANK! SPANK! SPANK! Naughty programmer!”. Really, I’m not joking about that one."
Avatar utente
Actarus5
Prode Principiante
 
Messaggi: 180
Iscrizione: luglio 2013
Località: Abutalabashuneba
Desktop: Mate
Distribuzione: Fedora

Re: Avvio lento e presenza di errori nei log di boot

Messaggioda maxbigsi » sabato 30 giugno 2018, 8:50

io farei pure un controllo del disco :sisi: AmministrazioneSistema/VerificaDiscoFisso
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16391
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Avvio lento e presenza di errori nei log di boot

Messaggioda Ubuntu1604LTS » domenica 1 luglio 2018, 23:44

Actarus5 Immagine ha scritto:Non è detto che sia guasta, potrebbe essere il NetworkManager a fare le bizze... Hai modo di provarla su un altro pc?
Poi ho visto che ci sono anche degli errori con bluez e pulseaudio... Usi degli altoparlanti wireless o cose del genere?


Allora, rettifico quanto detto prima e dico che la scheda wi-fi funziona, poiché svolge il proprio mestiere e mi permette di collegarmi ad internet. Per quanto riguarda gli altoparlanti, utilizzo un impianto audio 2.1 classico, collegato con cavo.
Negli ultimi giorni il numero degli errori è aumentato vertiginosamente, oggi sono addirittura oltre 680.
Codice: Seleziona tutto
colord-sane[1140]: io/hpmud/pp.c 627: unable to read device-id ret=-1

Questo errore dovrebbe riguardare la stampante; può dipendere dal fatto che all'accensione del pc è spenta e quindi non ci riesce a comunicare?

Per il controllo del filesystem, dato che è consigliabile prima fare un backup, lo faccio più in là.
Ubuntu1604LTS
Prode Principiante
 
Messaggi: 38
Iscrizione: novembre 2016
Desktop: ubuntu
Distribuzione: 16.04 LTS
Sesso: Maschile


Torna a Kernel e servizi di sistema

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti