Draftsight

Utilizzo di applicazioni in ambito professionale.

Re: Draftsight

Messaggioda Gius71.71 » lunedì 11 aprile 2016, 1:58

GabMar Immagine ha scritto:
mikexu Immagine ha scritto:Eppure, leggendo i post precedenti, risulta che a qualcuno funziona più che decentemente sotto Ubuntu e sarebbe utile che questi utenti postassero le caratteristiche del proprio pc con particolare riferimento alla grafica.
Sarà, ma io sono convinto che il problema sia esclusivamente legato a scheda grafica/driver ecc.


A me, ad esempio, sotto Ubuntu 15.04 funziona bene.

Il mio PC, modestissimo, ha il seguente hW
Processore: Intel® Core™ i3-3110M CPU @ 2.40GHz × 4
Grafica: Intel® Ivybridge Mobile


Questo conferma quello che dice mikexu.
Se con "intel", non essendoci problemi di driver proprietari ecc, va bene pur essendo modesto allora il problema principale è li. :sisi:
Avatar utente
Gius71.71
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 667
Iscrizione: maggio 2011
Desktop: Gnome / Unity
Distribuzione: Fedora / Ubuntu

Re: Draftsight

Messaggioda carved top » lunedì 11 aprile 2016, 2:02

È possibile che sulla 14.04 sia meno performante perché magari è stato sviluppato e testato su versioni più recenti? A giorni installo la 16.04 ma avrò una nuova scheda grafica quindi il risultato non è comparabile, comunque è uno spunto per qualcuno che mantiene lo stesso hardware su versioni di Ubuntu differenti :ciao:

P.s. magari riesco a provare Xenial sulla stessa GPU, vi faccio sapere
"It's 106 miles to Chicago, we got a full tank of gas, half a pack of cigarettes, it's dark and we're wearing sunglasses." "Hit it!"
Elementary OS 0.4 Loki | AMD A8-6600k | GTX 750 ti | HyperX Fury 8 GB @ 1600MHz
Avatar utente
carved top
Moderatore Globale
Moderatore Globale
 
Messaggi: 2124
Iscrizione: maggio 2012
Desktop: Pantheon
Distribuzione: Elementary 0.4 Loki x86_64

Re: Draftsight

Messaggioda mikexu » lunedì 11 aprile 2016, 10:27

Gius71.71 ha scritto:Se con "intel", non essendoci problemi di driver proprietari ecc, va bene pur essendo modesto allora il problema principale è li. :sisi:

Infatti è proprio quello che intendevo

Diamo un'occhiata ai requisti minimi di sistema (in genere io parto sempre a testa bassa e installo. I requisiti minimi li ho sempre ritenuti una diceria, una leggenda; sono portato a ritenere le mie carrette capaci di macinare qualsiasi cosa, salvo poi accorgermi del contrario :D )

http://www.catalystb2bimages.com/drafts ... ements.pdf

Tra i vari requsiti minimi, la cosa che salta subito all'occhio è che:

per Windows:
Display: XGA (1024 x 768) display (MINIMUM) - Full HD monitor (RECOMMENDED)
Video Card: High Color (16 bit) graphics card (MINIMUM) - 3D Graphics accelerator card (RECOMMENDED)

mentre per Linux (Ubuntu 14.04 beta Free version only):
Display: 1024 x 768 display (MINIMUM) - 1680 x 1050 or higher display (RECOMMENDED)
Video Card: True Color graphics card (non viene specificato se minimo o raccomandato)

Mi sembra chiaro che per Linux, trattandosi tra l'altro di una beta, non ci abbiano lavorato più di tanto. Addirittura per Windows viene raccomandata l'accelerazione 3D.
Ecco perchè sarebbe auspicabile fare una sorta di censimento dei fortunati che riescono a lavorare decentemente con DS, analizzando soprattutto l'aspetto della grafica.
Avatar utente
mikexu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 325
Iscrizione: novembre 2012
Distribuzione: Lubuntu 16.04 (i686)
Sesso: Maschile

Re: Draftsight

Messaggioda jack_71 » lunedì 11 aprile 2016, 21:23

Nel mio caso:

Processore: Intel® Core™ i5-2500 CPU @ 3.30GHz × 4
Grafica: Gallium 0.4 on NVCE (drivers open)
Memoria: 7,8 GiB
Sistema base: Ubuntu 15.10 64-bit - DE Gnome Shell 3.18

Non noto particolari problemi. E' anche vero che dipende pure dal tipo di disegno che si deve elaborare (e magari anche dalla percezione dell'operatore).
Intel® Core™ i5-2500 CPU @ 3.30GHz × 4  - 8GB ram - HD sata Seagate 80GB - HD SATA3 500GB - NVidia GTX 560 - LG L1917s - ubuntu gnome 16.10 (with gnome shell 3.22)
jack_71
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 530
Iscrizione: luglio 2006
Località: bs county
Desktop: Gnome Shell
Distribuzione: Ubuntu Gnome 14.04 64bit

Re: Draftsight

Messaggioda mikexu » lunedì 11 aprile 2016, 21:48

jack_71 ha scritto: E' anche vero che dipende pure dal tipo di disegno che si deve elaborare (e magari anche dalla percezione dell'operatore).

Giustissima osservazione ma i sintomi lamentati da alcuni utenti, stando a quello che riportano, non riguardano il tipo di disegno (che potrebbe essere appunto molto tosto da digerire per via di campiture, immagini, layer ecc... ) ma l'usabilità di base.
Avatar utente
mikexu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 325
Iscrizione: novembre 2012
Distribuzione: Lubuntu 16.04 (i686)
Sesso: Maschile

Re: Draftsight

Messaggioda ralf9000 » martedì 12 aprile 2016, 10:05

mikexu Immagine ha scritto:
jack_71 ha scritto: E' anche vero che dipende pure dal tipo di disegno che si deve elaborare (e magari anche dalla percezione dell'operatore).

Giustissima osservazione ma i sintomi lamentati da alcuni utenti, stando a quello che riportano, non riguardano il tipo di disegno (che potrebbe essere appunto molto tosto da digerire per via di campiture, immagini, layer ecc... ) ma l'usabilità di base.


Nel mio caso (faccio copia/incolla)
CPU: Intel® Core™ i7-2600 CPU @ 3.40GHz × 8
GPU: GeForce GTX 570/PCIe/SSE2
driver proprietari
RAM: 15,7 GiB

anche un disegno vuoto è inutilizzabile :(
purtroppo non è questione di "percezione". Mi accontenterei di un sistema scatticchioso... ma, ripeto, è proprio inutilizzabile.
Avatar utente
ralf9000
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 616
Iscrizione: febbraio 2012
Località: LV 426
Distribuzione: Ubuntu 16.04 LTS

Re: Draftsight

Messaggioda mikexu » martedì 12 aprile 2016, 11:29

ralf9000 ha scritto:Nel mio caso (faccio copia/incolla)
CPU: Intel® Core™ i7-2600 CPU @ 3.40GHz × 8
GPU: GeForce GTX 570/PCIe/SSE2
driver proprietari
RAM: 15,7 GiB

anche un disegno vuoto è inutilizzabile :(
purtroppo non è questione di "percezione". Mi accontenterei di un sistema scatticchioso... ma, ripeto, è proprio inutilizzabile.

Ora si tratta di verificare se qualche altro utente ha un processore grafico GeForce e magari lamenta gli stessi tuoi problemi.
Però, pensandoci bene, sembra impossibile che una GPU come la tua possa costituire un problema :sisi: ... tra l'altro si tratta di disegno in 2D...
Avatar utente
mikexu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 325
Iscrizione: novembre 2012
Distribuzione: Lubuntu 16.04 (i686)
Sesso: Maschile

Re: Draftsight

Messaggioda lucapas » martedì 12 aprile 2016, 13:27

CPU: AMD Athlon II X2 220
GPU: GeForce 9200 (driver Gallium 0.4)
SO: Ubuntu 14.04 LTS x64

Nell'area Modello i rallentamenti avvengono sulle note multilinea mentre sul Foglio di lavoro ovunque. Volendo si può usare ma non certo per lavorarci.
Avatar utente
lucapas
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1434
Iscrizione: febbraio 2006
Località: AP
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS x64

Re: Draftsight

Messaggioda jack_71 » martedì 12 aprile 2016, 19:42

Per completezza la mia scheda video è una GeForce GTX 560, i drivers sono quelli indicati in precedenza
Intel® Core™ i5-2500 CPU @ 3.30GHz × 4  - 8GB ram - HD sata Seagate 80GB - HD SATA3 500GB - NVidia GTX 560 - LG L1917s - ubuntu gnome 16.10 (with gnome shell 3.22)
jack_71
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 530
Iscrizione: luglio 2006
Località: bs county
Desktop: Gnome Shell
Distribuzione: Ubuntu Gnome 14.04 64bit

Re: Draftsight

Messaggioda mikexu » martedì 12 aprile 2016, 21:04

@ralf9000 e @lucapas hanno ubuntu 14.04 mentre @jack_71 ha la 15.10. Tutti hanno scheda grafica NVIDIA. Che abbia a che fare con la release di Ubuntu?
Avatar utente
mikexu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 325
Iscrizione: novembre 2012
Distribuzione: Lubuntu 16.04 (i686)
Sesso: Maschile

Re: Draftsight

Messaggioda ralf9000 » giovedì 14 aprile 2016, 11:42

mikexu Immagine ha scritto:@ralf9000 e @lucapas hanno ubuntu 14.04 mentre @jack_71 ha la 15.10. Tutti hanno scheda grafica NVIDIA. Che abbia a che fare con la release di Ubuntu?


Potrebbe essere.
Sicuramente non con l'ambiente grafico, perché ho provato unity, ubuntu mate, xubuntu e lubuntu (tutti 14.04), stesso pc, e medesimo problema.
Ora aspetto la 16.04 per cambiare. Spero migliori.
Avatar utente
ralf9000
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 616
Iscrizione: febbraio 2012
Località: LV 426
Distribuzione: Ubuntu 16.04 LTS

Re: Draftsight

Messaggioda SiO2 » giovedì 14 aprile 2016, 13:24

Scusate, ho visto che è già stato suggerito anche qui da altri ma, non ho capito se chi ha problemi di rallentamenti adesso l'ha già provato o no: io con la versione precedente di DS e scheda nvidia, avevo risolto disattivando il flag "Sync to VBlank" in Nvidia Server Settings -> OpenGL Settings.
Ceci n'est pas une signature
Toshiba Qosmio G50-103 - Intel® Core™2 Duo T9400 @ 2.53 GHz - 4,096 MB DDR2 RAM (800 MHz) - 320+320 GB HD - NVIDIA® GeForce® 9600M GT - Full HD TFT 18.4 / MBP 15" 8GB RAM 256GB SSD i7 Nov. 2013"
Avatar utente
SiO2
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 444
Iscrizione: ottobre 2010
Desktop: Gnome/KDE/XFCE
Distribuzione: Fedora/Debian/OSX
Sesso: Maschile

Re: Draftsight

Messaggioda robytrevi » martedì 19 aprile 2016, 19:45

ralf9000 Immagine ha scritto:
mikexu Immagine ha scritto:@ralf9000 e @lucapas hanno ubuntu 14.04 mentre @jack_71 ha la 15.10. Tutti hanno scheda grafica NVIDIA. Che abbia a che fare con la release di Ubuntu?


Potrebbe essere.
Sicuramente non con l'ambiente grafico, perché ho provato unity, ubuntu mate, xubuntu e lubuntu (tutti 14.04), stesso pc, e medesimo problema.
Ora aspetto la 16.04 per cambiare. Spero migliori.

Hai verificato che effettivamente la versione installata sia la 2016? A me sovra-installando il nuovo deb sembrava che lo installasse ma da synaptic appariva ancora la vecchia versione (ho controllato notando ancora i lag). Ho dovuto disinstallare prima la versione 2015 ed installare poi la 2016 e nonostante un vecchio portatile amd turion 64x2 con vecchia scheda ati integrata il funzionamento è migliorato incredibilmente (e considera che l'ho provato su un'installazione Lubuntu 32bit con kernel 64bit persistente su chiavetta usb sul pc di cui sopra).
Ubuntu 16.04 (Mate), Arch (Gnome-shell), Fedora21(gnome-shell), Debian Jessie(openbox), Windows 7 ; Dell Inspiron 1501; AMD Turion 64x2; ATI XPress 1100 (vista come Radeon Xpress 200M)
Quando si richiede supporto postare il comando "lsb_release -ds && echo $DESKTOP_SESSION && uname -m"
Avatar utente
robytrevi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 10896
Iscrizione: marzo 2008
Località: Modena(provincia)
Desktop: mate
Distribuzione: Xenial 32 bit

Re: Draftsight

Messaggioda ralf9000 » venerdì 22 aprile 2016, 22:46

robytrevi Immagine ha scritto:
ralf9000 Immagine ha scritto:
mikexu Immagine ha scritto:@ralf9000 e @lucapas hanno ubuntu 14.04 mentre @jack_71 ha la 15.10. Tutti hanno scheda grafica NVIDIA. Che abbia a che fare con la release di Ubuntu?


Potrebbe essere.
Sicuramente non con l'ambiente grafico, perché ho provato unity, ubuntu mate, xubuntu e lubuntu (tutti 14.04), stesso pc, e medesimo problema.
Ora aspetto la 16.04 per cambiare. Spero migliori.

Hai verificato che effettivamente la versione installata sia la 2016? A me sovra-installando il nuovo deb sembrava che lo installasse ma da synaptic appariva ancora la vecchia versione (ho controllato notando ancora i lag). Ho dovuto disinstallare prima la versione 2015 ed installare poi la 2016 e nonostante un vecchio portatile amd turion 64x2 con vecchia scheda ati integrata il funzionamento è migliorato incredibilmente (e considera che l'ho provato su un'installazione Lubuntu 32bit con kernel 64bit persistente su chiavetta usb sul pc di cui sopra).


Sì, è la 2016. Sono sicuro. Inoltre, prima di installare la 2016 ho disinstallato la versione precedente.
Avatar utente
ralf9000
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 616
Iscrizione: febbraio 2012
Località: LV 426
Distribuzione: Ubuntu 16.04 LTS

Re: Draftsight

Messaggioda ralf9000 » sabato 23 aprile 2016, 0:19

ralf9000 Immagine ha scritto:
mikexu Immagine ha scritto:@ralf9000 e @lucapas hanno ubuntu 14.04 mentre @jack_71 ha la 15.10. Tutti hanno scheda grafica NVIDIA. Che abbia a che fare con la release di Ubuntu?


Potrebbe essere.
Sicuramente non con l'ambiente grafico, perché ho provato unity, ubuntu mate, xubuntu e lubuntu (tutti 14.04), stesso pc, e medesimo problema.
Ora aspetto la 16.04 per cambiare. Spero migliori.


Segnalo che ho appena installato la 16.04 ma draftsight rimane inutilizzabile nel mio sistema :(
CPU: Intel® Core™ i7-2600 CPU @ 3.40GHz × 8
GPU: GeForce GTX 570/PCIe/SSE2
driver proprietari
RAM: 15,7 GiB
Avatar utente
ralf9000
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 616
Iscrizione: febbraio 2012
Località: LV 426
Distribuzione: Ubuntu 16.04 LTS

Re: Draftsight

Messaggioda enzocc1 » lunedì 3 ottobre 2016, 23:27

ralf9000 Immagine ha scritto:
ralf9000 Immagine ha scritto:
mikexu Immagine ha scritto:@ralf9000 e @lucapas hanno ubuntu 14.04 mentre @jack_71 ha la 15.10. Tutti hanno scheda grafica NVIDIA. Che abbia a che fare con la release di Ubuntu?


Potrebbe essere.
Sicuramente non con l'ambiente grafico, perché ho provato unity, ubuntu mate, xubuntu e lubuntu (tutti 14.04), stesso pc, e medesimo problema.
Ora aspetto la 16.04 per cambiare. Spero migliori.


Segnalo che ho appena installato la 16.04 ma draftsight rimane inutilizzabile nel mio sistema :(
CPU: Intel® Core™ i7-2600 CPU @ 3.40GHz × 8
GPU: GeForce GTX 570/PCIe/SSE2
driver proprietari
RAM: 15,7 GiB

Scusate dopo mesi di non utilizzo di DraftSight aprendolo dice: questa versione è scaduta. E' necessario aggiornare la versione: fare clic qui. Ho scaricato ma come la installo, devo rimuovere la precedente? Uso Kubuntu 64 bit, va bene apri con installatore di pacchetti QApt?
enzocc1
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 317
Iscrizione: aprile 2012
Desktop: XPS-M1530:~$
Distribuzione: Ubuntu 12.04 LTS i686

Re: Draftsight

Messaggioda ralf9000 » mercoledì 5 ottobre 2016, 13:50

enzocc1 Immagine ha scritto:
ralf9000 Immagine ha scritto:
ralf9000 Immagine ha scritto:
mikexu Immagine ha scritto:@ralf9000 e @lucapas hanno ubuntu 14.04 mentre @jack_71 ha la 15.10. Tutti hanno scheda grafica NVIDIA. Che abbia a che fare con la release di Ubuntu?


Potrebbe essere.
Sicuramente non con l'ambiente grafico, perché ho provato unity, ubuntu mate, xubuntu e lubuntu (tutti 14.04), stesso pc, e medesimo problema.
Ora aspetto la 16.04 per cambiare. Spero migliori.


Segnalo che ho appena installato la 16.04 ma draftsight rimane inutilizzabile nel mio sistema :(
CPU: Intel® Core™ i7-2600 CPU @ 3.40GHz × 8
GPU: GeForce GTX 570/PCIe/SSE2
driver proprietari
RAM: 15,7 GiB

Scusate dopo mesi di non utilizzo di DraftSight aprendolo dice: questa versione è scaduta. E' necessario aggiornare la versione: fare clic qui. Ho scaricato ma come la installo, devo rimuovere la precedente? Uso Kubuntu 64 bit, va bene apri con installatore di pacchetti QApt?


Per installarlo penso che qualsiasi gestore di pacchetti vada bene. Io uso gdebi. Dal sito scarichi la versione aggiornata e la installi. Credo che possa bastare sovrascriverla alla vecchia, ma io ti consiglio di disinstallare tutto prima.
Facci sapere come funziona con kde
Avatar utente
ralf9000
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 616
Iscrizione: febbraio 2012
Località: LV 426
Distribuzione: Ubuntu 16.04 LTS

Re: Draftsight

Messaggioda enzocc1 » mercoledì 5 ottobre 2016, 16:22

ralf9000 Immagine ha scritto:
enzocc1 Immagine ha scritto:
ralf9000 Immagine ha scritto:
ralf9000 Immagine ha scritto:
mikexu Immagine ha scritto:@ralf9000 e @lucapas hanno ubuntu 14.04 mentre @jack_71 ha la 15.10. Tutti hanno scheda grafica NVIDIA. Che abbia a che fare con la release di Ubuntu?


Potrebbe essere.
Sicuramente non con l'ambiente grafico, perché ho provato unity, ubuntu mate, xubuntu e lubuntu (tutti 14.04), stesso pc, e medesimo problema.
Ora aspetto la 16.04 per cambiare. Spero migliori.


Segnalo che ho appena installato la 16.04 ma draftsight rimane inutilizzabile nel mio sistema :(
CPU: Intel® Core™ i7-2600 CPU @ 3.40GHz × 8
GPU: GeForce GTX 570/PCIe/SSE2
driver proprietari
RAM: 15,7 GiB

Scusate dopo mesi di non utilizzo di DraftSight aprendolo dice: questa versione è scaduta. E' necessario aggiornare la versione: fare clic qui. Ho scaricato ma come la installo, devo rimuovere la precedente? Uso Kubuntu 64 bit, va bene apri con installatore di pacchetti QApt?


Per installarlo penso che qualsiasi gestore di pacchetti vada bene. Io uso gdebi. Dal sito scarichi la versione aggiornata e la installi. Credo che possa bastare sovrascriverla alla vecchia, ma io ti consiglio di disinstallare tutto prima.
Facci sapere come funziona con kde

Grazie,
probabilmente richiedeva solo l'aggiornamento perchè non si apriva dicendo scaduta o da aggiornare. Una volta scaricata l'ho installata facilmente con il primo gestore pacchetti dopo la decompressione. Ci sto lavorando.
enzocc1
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 317
Iscrizione: aprile 2012
Desktop: XPS-M1530:~$
Distribuzione: Ubuntu 12.04 LTS i686

Re: Draftsight

Messaggioda robytrevi » mercoledì 9 novembre 2016, 22:24

Ciao,
Era un po' che non usavo il programma (che è scaduto) e con l'installazione della nuova versione di Draftsight (Lubuntu 14.04) mi da errore di caricamento moduli.
L'avvio da terminale non da errori particolari. In rete ho trovato che l'installazione di
- libgstreamer0.10-0
- libgstreamer-plugins-base0.10-0
- gstreamer0.10-pulseaudio
- gstreamer0.10-x
avrebbe potuto risolvere ma non è stato così.
Ho provato a vedere se ricavavo qualche informazione con "strace" ma anche lui non dice nulla.
È capitato anche a voi?
Ubuntu 16.04 (Mate), Arch (Gnome-shell), Fedora21(gnome-shell), Debian Jessie(openbox), Windows 7 ; Dell Inspiron 1501; AMD Turion 64x2; ATI XPress 1100 (vista come Radeon Xpress 200M)
Quando si richiede supporto postare il comando "lsb_release -ds && echo $DESKTOP_SESSION && uname -m"
Avatar utente
robytrevi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 10896
Iscrizione: marzo 2008
Località: Modena(provincia)
Desktop: mate
Distribuzione: Xenial 32 bit

Re: Draftsight

Messaggioda jack_71 » giovedì 10 novembre 2016, 22:44

Io con l'aggiornamento a 16.10 non riesco più ad usarlo. Se lancio il programma lo stesso si avvia e raggiunge la schermata di lavoro ma subito mi da un messaggio di errore e si chiude.
Lanciando da terminale ottengo:
Codice: Seleziona tutto
/opt/dassault-systemes/DraftSight/Linux/DraftSight

(DraftSight:7037): GLib-GObject-WARNING **: cannot register existing type 'GdkDisplayManager'

(DraftSight:7037): GLib-CRITICAL **: g_once_init_leave: assertion 'result != 0' failed

(DraftSight:7037): GLib-GObject-CRITICAL **: g_object_new: assertion 'G_TYPE_IS_OBJECT (object_type)' failed


Il problema pare non sussistere se lo lancio con i privilegi di amministratore

Codice: Seleziona tutto
sudo /opt/dassault-systemes/DraftSight/Linux/DraftSight


Il problema è che poi mi cambia tutti i permessi dei files
Intel® Core™ i5-2500 CPU @ 3.30GHz × 4  - 8GB ram - HD sata Seagate 80GB - HD SATA3 500GB - NVidia GTX 560 - LG L1917s - ubuntu gnome 16.10 (with gnome shell 3.22)
jack_71
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 530
Iscrizione: luglio 2006
Località: bs county
Desktop: Gnome Shell
Distribuzione: Ubuntu Gnome 14.04 64bit

PrecedenteSuccessiva

Torna a Applicazioni professionali

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti