Pagina 1 di 1

Installare OpenOffice

MessaggioInviato: giovedì 14 dicembre 2017, 22:56
da p64s
Salve, sono un perfetto principiante del sistema ubuntu o meglio quello che ho installato è Lubuntu.
Ho scaricato e seguito tutti i passaggi elencati a questa pagina:
http://segugioinformatico.it/come-insta ... ochi-clic/

ma l'ultimo comando ovvero sudo dpkg -i *.deb non funziona o non trova il file.

Chiedo se qualcuno possa aiutarmi.

Vorrei in seguito installare wine per poterci mettere alcuni programmi gestionali che uso in windows.......

Ringrazio chiunque possa aiutarmi od indirizzarmi verso chi chiedere.

Saluti.
Pietro

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 12:12
da steff
Openoffice è un bel po' che non si usa più su linux, installa libreoffice è quello, lo trovi nel gestore pacchetti/software center o cosa c'è adesso su Lubuntu.

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 14:03
da p64s
Ho trovato 5 dipendenze danneggiate:
libreoffice-core
libreoffice-l10n-it
libreoffice-ogltrans
libreoffice-style-elementary
libreoffice-style-galaxy

cosa devo farne?

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 14:14
da wilecoyote
:) Salve, provare a ripararli ?

Apri il terminale e dai i seguenti comandi:

Codice: Seleziona tutto
sudo apt install -f
sudo apt update
sudo apt upgrade


Il 1° corregge gli eventuali errori, il 2° aggiorna la lista dei pacchetti, il 3° installa eventuali aggiornamenti.

:ciao: Ciao

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 14:16
da p64s
steff Immagine ha scritto:Openoffice è un bel po' che non si usa più su linux, installa libreoffice è quello, lo trovi nel gestore pacchetti/software center o cosa c'è adesso su Lubuntu.


E' perché sono abituato da tempo con OpenOffice....

Comunque anche su windows ho LibreOffice ma mitrovo meglio con Open...

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 14:19
da p64s
wilecoyote Immagine ha scritto::) Salve, provare a ripararli ?

Apri il terminale e dai i seguenti comandi:

Codice: Seleziona tutto
sudo apt install -f
sudo apt update
sudo apt upgrade


Il 1° corregge gli eventuali errori, il 2° aggiorna la lista dei pacchetti, il 3° installa eventuali aggiornamenti.

:ciao: Ciao


Grazie mille.
Provo

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 14:28
da pachisapiu
Come già detto da steff openoffice è abbastanza obsoleto , a dimostrazione di questo anche il fatto che la guida linkata nel primo post sia di quattro anni e mezzo fa ...

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 21:39
da p64s
wilecoyote Immagine ha scritto::) Salve, provare a ripararli ?

Apri il terminale e dai i seguenti comandi:

Codice: Seleziona tutto
sudo apt install -f
sudo apt update
sudo apt upgrade


Il 1° corregge gli eventuali errori, il 2° aggiorna la lista dei pacchetti, il 3° installa eventuali aggiornamenti.

:ciao: Ciao


con sudo apt install -f
mi dice che si sono verificati errori nell'elaborazione:
E: Sub-process /usr/bin/dpkg returned an error code (1)

con sudo apt update mi dice
58 pacchetti possono essere aggiornati: eseguire "apt list --upgradable" per vederli.

con l'ultimo ossia sudo apt upgrade dice
E: Dipendenze non soddisfatte. Provare "apt --fix-broken install" senza pacchetti (o specificare una soluzione)

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 21:40
da p64s
pachisapiu Immagine ha scritto:Come già detto da steff openoffice è abbastanza obsoleto , a dimostrazione di questo anche il fatto che la guida linkata nel primo post sia di quattro anni e mezzo fa ...


a ok quindi meglio dimenticarlo.... mi spiace :-(

Re: Installare OpenOffice

MessaggioInviato: venerdì 15 dicembre 2017, 22:53
da xavier77
pachisapiu Immagine ha scritto:Come già detto da steff openoffice è abbastanza obsoleto , a dimostrazione di questo anche il fatto che la guida linkata nel primo post sia di quattro anni e mezzo fa ...

Infatti.
Che senso ha seguire guide di quattro anni fa?
Questa invece è molto più recente:
https://wiki.ubuntu-it.org/Ufficio/ApacheOpenOffice