[Risolto] Errori nella gestione dei pacchetti

Utilizzo di applicazioni in ambito professionale.

[Risolto] Errori nella gestione dei pacchetti

Messaggioda fulviot66 » giovedì 5 luglio 2018, 9:50

Ciao a tutti,
con riferimento anche al mio topic https://forum.ubuntu-it.org/viewtopic.php?f=8&t=629087&p=5066139#p5066139 che riguarda una serie di problemi legati al backup, vi rendo noti che oggi il mio sistema presenta il seguente errore nella gestione dei pacchetti.
Schermata da 2018-07-05 09-42-08.png
Errore nella gestione dei pacchetti

Inoltre aprendo il Gestore dei Pacchetti e cliccando su OK al messaggio di errore, lo stesso Gestore dei Pacchetti viene chiuso.
La cosa non si risolve neppure da terminale digitando
Codice: Seleziona tutto
fulvio@travelmate-5735:~$ sudo apt-get update
[sudo] password di fulvio:
Trovato:1 http://archive.canonical.com/ubuntu bionic InRelease
Trovato:2 http://ppa.launchpad.net/saiarcot895/flightgear/ubuntu bionic InRelease
Trovato:3 http://it.archive.ubuntu.com/ubuntu bionic InRelease                 
Scaricamento di:4 http://security.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]
Trovato:5 http://it.archive.ubuntu.com/ubuntu bionic-updates InRelease         
Trovato:6 http://it.archive.ubuntu.com/ubuntu bionic-backports InRelease       
Scaricamento di:7 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [204 B]
Scaricamento di:8 http://security.ubuntu.com/ubuntu bionic-security i386 Contents (deb) [2.306 kB]
Scaricamento di:9 http://security.ubuntu.com/ubuntu bionic-security amd64 Contents (deb) [3.380 kB]
Scaricamento di:10 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [2.452 B]
Recuperati 5.771 kB in 7s (863 kB/s)                                           
Lettura elenco dei pacchetti... Errore.
E: Problem parsing dependency 52
E: Si è verificato un errore nell'elaborare wims (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_bionic_universe_binary-amd64_Packages
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.
fulvio@travelmate-5735:~$

Qualcuno saprebbe come risolvere questo problema?
Ciao e Grazie in anticipo
Fulvio

*EDIT*
Ho fatto un po' di ricerca ed alla fine ho risolto con
Codice: Seleziona tutto
sudo rm -r /var/lib/apt/lists/* && sudo apt-get update
ACER Travelmate 5735 - Intel Core 2 Duo T6570@2,1 Ghz - 480GB SSD - 4GB Ram - Windows 10 (1803) 32 bit - Ubuntu 18.04_x64 - K4.15.0-33-generic

"Mai discutere con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza" - O.Wilde
Avatar utente
fulviot66
Prode Principiante
 
Messaggi: 222
Iscrizione: marzo 2018
Località: Lessolo (TO)
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS - x86_64
Sesso: Maschile

Torna a Applicazioni professionali

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti