[Risolto] SLpct problema con Java e con lettore INFOCERT

Utilizzo di applicazioni in ambito professionale.
rai
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2289
Iscrizione: domenica 11 maggio 2008, 18:03
Distribuzione: 19.10 20.04
Località: Palermo

Re: slpct problema con Java

Messaggio da rai » mercoledì 23 gennaio 2019, 18:59

Volevo solo precisare che non ho seguito alcuna procedura per installare i driver del lettore usb INFOCERT, che ho solo inserito in una delle prese usb posteriori del pc.
Probabilmente ci pensa l'installazione di Dike.

Comunque

Codice: Seleziona tutto

dpkg -l | grep libminilector
dovrebbe restituirti il driver della tua chiavetta installato. Se invece non ci fosse, scaricalo da qui, estrai il deb e lo installi con

Codice: Seleziona tutto

dpkg -i 2008_10_09_libminilector38u-bit4id.deb

i5_linux
Prode Principiante
Messaggi: 29
Iscrizione: lunedì 7 gennaio 2019, 18:30
Desktop: ubuntu-wayland
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: slpct problema con Java

Messaggio da i5_linux » venerdì 25 gennaio 2019, 14:45

Grazie, ho installato il driver, ma non ho avuto tempo di testarlo. Ci aggiorniamo alla prox settimana.

i5_linux
Prode Principiante
Messaggi: 29
Iscrizione: lunedì 7 gennaio 2019, 18:30
Desktop: ubuntu-wayland
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: slpct problema con Java

Messaggio da i5_linux » lunedì 28 gennaio 2019, 11:39

..
dopo tre riavvii consecutivi, sembra funzionare tutto (!!!)
ma riprovo nel pomeriggio per vedere se è stabile
a dopo

i5_linux
Prode Principiante
Messaggi: 29
Iscrizione: lunedì 7 gennaio 2019, 18:30
Desktop: ubuntu-wayland
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: slpct problema con Java

Messaggio da i5_linux » lunedì 28 gennaio 2019, 19:00

Sembra funzionare a dovere, evidentemente la soluzione è stata quella di installare il driver!
Questo è il risultato di grep su minilector

Codice: Seleziona tutto

$ dpkg -l | grep libminilector
rc  libminilector38u-bit4id:i386               1.7.10                                       i386         PC/SC driver for the miniLector 38U smart card reader
xxxxxx@i5:~$ 
Strano però che ne abbia avuto bisogno visto che sul vecchio pc con Ubuntu LTS 14.04 Infocert funzionava e funziona ancora benissimo senza bisogno di alcun driver.

Ringrazio davvero per il preziosissimo aiuto.
Metto "Risolto" sul titolo.

Scrivi risposta

Ritorna a “Applicazioni professionali”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 3 ospiti