[Risolto]Oracle VM VirtualBox - non si avvia

Utilizzo di applicazioni in ambito professionale.
Avatar utente
fulviot66
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 264
Iscrizione: mercoledì 28 marzo 2018, 11:19
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS
Sesso: Maschile
Località: Lessolo (TO)
Contatti:

[Risolto]Oracle VM VirtualBox - non si avvia

Messaggio da fulviot66 »

Ciao a tutti,
dopo aver scaricato ed installato il pacchetto per la VM, provo ad avviarla, ma ottengo:

Codice: Seleziona tutto

fulvio@cinzia-MS-7680:~$ sudo virtualbox
[sudo] password di fulvio: 
/usr/lib/virtualbox/VirtualBox: error while loading shared libraries: libdouble-conversion.so.1: cannot open shared object file: No such file or directory
Premetto che non ne mai installata una, ma ne ho usate parecchie.
La mia intenzione è successivamente quella di installarci dentro Windows10 per far girare alcuni programmi non disponibili su Linux.
Ultima modifica di fulviot66 il giovedì 13 agosto 2020, 19:18, modificato 1 volta in totale.
"Mai discutere con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza" - O.Wilde
caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16470
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian

Re: Oracle VM VirtualBox - non si avvia

Messaggio da caturen »

virtualbox non si avvia con sudo

Codice: Seleziona tutto

sudo apt install --reinstall libdouble-conversion1
Avatar utente
fulviot66
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 264
Iscrizione: mercoledì 28 marzo 2018, 11:19
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS
Sesso: Maschile
Località: Lessolo (TO)
Contatti:

Re: [Risolto]Oracle VM VirtualBox - non si avvia

Messaggio da fulviot66 »

Ok, grazie ora si avvia, ma posso creare soltanto VM a 32bit?
E' un limite della versione o è un limite e basta?
"Mai discutere con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza" - O.Wilde
Pike
Rampante Reduce
Rampante Reduce
Messaggi: 5036
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: Kubuntu
Distribuzione: 20.04 x64
Contatti:

Re: [Risolto]Oracle VM VirtualBox - non si avvia

Messaggio da Pike »

Potrebbe essere un limite dell'hardware.
CPU 32 bit non può virtualizzare un sistema a 64 bit.
Alcune CPU a 64 bit non possono virtualizzare sistemi a 64 bit.
Sono colui che fa cose che non servono...
Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Ed alcuni su questo mi ab-battono alla grande.
Come certificato dalla moderazione, incivile e maleducato. You have been warned.
Avatar utente
fulviot66
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 264
Iscrizione: mercoledì 28 marzo 2018, 11:19
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS
Sesso: Maschile
Località: Lessolo (TO)
Contatti:

Re: [Risolto]Oracle VM VirtualBox - non si avvia

Messaggio da fulviot66 »

Ah!, ogni giorno se ne impara una nuova:

Codice: Seleziona tutto

fulvio@cinzia-MS-7680:~$ inxi -Fx
System:    Host: cinzia-MS-7680 Kernel: 4.15.0-112-generic x86_64
           bits: 64 gcc: 7.5.0
           Desktop: Gnome 3.28.4 (Gtk 3.22.30-1ubuntu4)
           Distro: Ubuntu 18.04.5 LTS
Machine:   Device: desktop Mobo: MSI model: H61M-P23 (MS-7680) v: 3.0 serial: N/A
           BIOS: American Megatrends v: V17.1 date: 04/11/2011
CPU:       Dual core Intel Core i3-2100 (-MT-MCP-) 
           arch: Sandy Bridge rev.7 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 12372
           clock speeds: max: 3100 MHz 1: 2693 MHz 2: 2211 MHz 3: 2093 MHz
           4: 2319 MHz
Graphics:  Card: Intel 2nd Generation Core Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 ) driver: i915
           Resolution: 1024x768@60.00hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 2000 (SNB GT1)
           version: 3.3 Mesa 20.0.8 Direct Render: Yes
Audio:     Card-1 Intel 6 Series/C200 Series Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Logitech HD Pro Webcam C920
           driver: USB Audio usb-ID: 003-003
           Sound: Advanced Linux Sound Architecture v: k4.15.0-112-generic
Network:   Card-1: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet
           driver: atl1c v: 1.0.1.1-NAPI port: e000 bus-ID: 03:00.0
           IF: enp3s0 state: down mac: 8c:89:a5:28:b8:42
           Card-2: NetGear WNA3100(v1) Wireless-N 300 [Broadcom BCM43231]
           usb-ID: 002-003
           IF: null-if-id state: N/A mac: N/A
Drives:    HDD Total Size: 3240.7GB (1.7% used)
           ID-1: /dev/sda model: KINGSTON_SA400S3 size: 240.1GB
           ID-2: /dev/sdb model: WDC_WD10EZEX size: 1000.2GB
           ID-3: /dev/sdc model: TOSHIBA_DT01ACA2 size: 2000.4GB
Partition: ID-1: / size: 916G used: 52G (6%) fs: ext4 dev: /dev/sdb1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 41.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 328 Uptime: 1:09 Memory: 1823.1/7700.0MB
           Init: systemd runlevel: 5 Gcc sys: 7.5.0
           Client: Shell (bash 4.4.201) inxi: 2.3.56 
Intendi forse dire che dovrei cambiare CPU o anche Mobo?
"Mai discutere con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza" - O.Wilde
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21901
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: [Risolto]Oracle VM VirtualBox - non si avvia

Messaggio da trekfan1 »

Abilita la virtualizzazione nel BIOS della macchina vera (guarda nella sezione Advanced, purtroppo il manuale PDF salta quella sezione del BIOS) e aggiorna il BIOS all'ultima versione: https://it.msi.com/Motherboard/support/ ... #down-bios
Avatar utente
fulviot66
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 264
Iscrizione: mercoledì 28 marzo 2018, 11:19
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS
Sesso: Maschile
Località: Lessolo (TO)
Contatti:

Re: [Risolto]Oracle VM VirtualBox - non si avvia

Messaggio da fulviot66 »

Grazie @trekfan1,
Appena arrivo a casa dopo i bagordi di ferragosto, proverò a seguire il tuo consiglio.
Purtroppo nel sito di MSI, è indicato chiaramente che le mainboard con il Sandy Bridge, come la mia, non possono essere aggiornate a qualsiasi versione del BIOS, in particolare mi devo fermare alla 17.6.
Non ho trovato però indicazioni sull'abilitazione della virtualizzazione nel BIOS, neppure nella sezione Advanced.
Cosa dovrei cercare?
"Mai discutere con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza" - O.Wilde
Scrivi risposta

Ritorna a “Applicazioni professionali”

Chi c’è in linea

Visualizzano questa sezione: Bing [Bot] e 3 ospiti