installare l'ultima versione di PoEdit per Wordpress LANG

Installazione, configurazione e uso di programmi e strumenti.

installare l'ultima versione di PoEdit per Wordpress LANG

Messaggioda treled » mercoledì 13 settembre 2017, 16:58

Salve, come da titolo come faccio ad installare poEdIT l'ultima versione per xubuntu 17.04?

Perché se la installo da apt-get c'è la 2.0.1

Grazie mille e buona serata.
treled
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1222
Iscrizione: aprile 2010
Località: Massa(MS)
Desktop: GNOME
Distribuzione: xubuntu 17.10
Sesso: Maschile

Re: installare l'ultima versione di PoEdit per Wordpress LAN

Messaggioda steff » mercoledì 13 settembre 2017, 20:40

Mi sa che devi compilartela, scarica il tarball dal sito, scompattalo e apri un terminale nella cartella e dai
Codice: Seleziona tutto
./configure
make
sudo make install

Il primo si fermerà alcune volte perché mancheranno pacchetti che devi installare.
https://wiki.ubuntu-it.org/Amministrazi ... DaSorgenti

meglio sarebbe di usare checkinstall che crea un .deb se non sbaglio.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 36648
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: installare l'ultima versione di PoEdit per Wordpress LAN

Messaggioda wilecoyote » sabato 16 settembre 2017, 17:43

:) Salve, francamente non vedo motivo d'incasinarsi a configurare, compilare e pacchettizzare la versione di PoEdit 2.03 in Zesty 17.04, la 2.01 differisce poco, meglio installare il prossimo mese Artful 17.10 in cui c'è già bello e pronto.

Comunque, qui le mie wiki di prova, questa per configurare e compilare wilecoyote/provawcdasorgenti e quest'altra per pacchettizzare con Checkinstall wilecoyote/provawccki.

Nota, usando Checkinstall viene creato un unico pacchetto dal sorgente, contenente tutto ovviamente, dividere in più pacchetti renderebbe il tutto più complesso senza trarne nessun vantaggio.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5766
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile


Torna a Applicazioni

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 16 ospiti