Kodi e Ubuntu 22.04

Installazione, configurazione e uso di programmi e strumenti.
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 13595
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/18/20/22.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Kodi e Ubuntu 22.04

Messaggio da wilecoyote »

) Salve, avevo capito che Kodi fosse snap.

Questo Opera è un po' buzzurro, verifica com'è messo:

Codice: Seleziona tutto

snap info opera
:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1 GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
vig
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 354
Iscrizione: sabato 5 marzo 2016, 14:09
Distribuzione: Ubuntu 20.04.4 LTS
Sesso: Maschile

Re: Kodi e Ubuntu 22.04

Messaggio da vig »

wilecoyote ha scritto:
giovedì 18 agosto 2022, 22:00
) Salve, avevo capito che Kodi fosse snap.

Questo Opera è un po' buzzurro, verifica com'è messo:

Codice: Seleziona tutto

snap info opera
:: Ciao

Codice: Seleziona tutto

ob@bob-HP-250-G4-Notebook-PC:~$ snap info opera
name:      opera
summary:   Fast, secure, easy-to-use browser
publisher: Opera (opera-software✓)
store-url: https://snapcraft.io/opera
license:   unset
description: |
  Try the Opera browser - now with a built-in ad blocker, battery saver and
  free VPN.
commands:
  - opera
snap-id:  AljMvoQbHtnnrka00lIoxHJ6Qhfn0X8m
tracking: latest/stable
channels:
  latest/stable:    89.0.4447.97  2022-08-17 (193) 171MB -
  latest/candidate: ↑                                    
  latest/beta:      ↑                                    
  latest/edge:      90.0.4480.48  2022-08-18 (194) 172MB -
installed:          78.0.4093.184            (138) 160MB disabilitato
bob@bob-HP-250-G4-Notebook-PC:~$ 

già che debbo installarlo devo prima fare lo snap oppure direttamente da ubuntu software? grazie
notebook HP 250 G4 - processore Intel® Core™ i5-5200U CPU @ 2.20GHz × 4
grafica -Intel® HD Graphics 5500 (Broadwell GT2)
Distro 22.04.1 lts purtroppo
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 13595
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/18/20/22.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Kodi e Ubuntu 22.04

Messaggio da wilecoyote »

) Salve, appare sano, avevi chiuso il programma prima di provare la rimozione ?

Perché il comando è proprio questo:

Codice: Seleziona tutto

sudo snap remove opera
:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1 GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
vig
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 354
Iscrizione: sabato 5 marzo 2016, 14:09
Distribuzione: Ubuntu 20.04.4 LTS
Sesso: Maschile

Re: Kodi e Ubuntu 22.04

Messaggio da vig »

wilecoyote ha scritto:
giovedì 18 agosto 2022, 22:15
) Salve, appare sano, avevi chiuso il programma prima di provare la rimozione ?

Perché il comando è proprio questo:

Codice: Seleziona tutto

sudo snap remove opera
:: Ciao
Ciao pensavo di aver eliminato Opera ma ancora si trova nelle mie applicazioni.
ho riprovato ad eliminare ma il terminale mi risponde così

Codice: Seleziona tutto

bob@bob-HP-250-G4-Notebook-PC:~$ sudo snap remove opera
[sudo] password di bob: 
errore: cannot perform the following tasks:
- Rimuovi i dati per lo snap "opera" (138) (failed to remove snap "opera" base directory: remove /var/snap/opera: directory not empty)
bob@bob-HP-250-G4-Notebook-PC:~$ 

ho provato

Codice: Seleziona tutto

bob@bob-HP-250-G4-Notebook-PC:~$ snap list
Nome                       Versione                    Rev    Tracciamento     Publisher        Note
acestreamplayer            3.1.49-snap5                12     latest/stable    vasilisc         -
bare                       1.0                         5      latest/stable    canonical✓       base
core                       16-2.56.2                   13425  latest/stable    canonical✓       core
core18                     20220706                    2538   latest/stable    canonical✓       base
core20                     20220805                    1611   latest/stable    canonical✓       base
firefox                    103.0.2-1                   1670   latest/stable    mozilla✓         -
gnome-3-28-1804            3.28.0-19-g98f9e67.98f9e67  161    latest/stable    canonical✓       -
gnome-3-38-2004            0+git.891e5bc               112    latest/stable    canonical✓       -
gtk-common-themes          0.1-81-g442e511             1535   latest/stable    canonical✓       -
opera                      78.0.4093.184               138    latest/stable    opera-software✓  disabilitato
qt5-core20                 20.04                       11     latest/stable    keshavnrj✪       -
qt551                      5.x-core18                  40     latest/stable    keshavnrj✪       -
snap-store                 41.3-60-gfe4703a            582    latest/stable/…  canonical✓       -
snapd-desktop-integration  0.1                         14     latest/stable/…  canonical✓       -
bob@bob-HP-250-G4-Notebook-PC:~$ remove snap 138
Comando «remove» non trovato, si intendeva forse:
  comando «remote» da snap remote (1.09)
Per ulteriori versioni, consultare «snap info <nomesnap>».
bob@bob-HP-250-G4-Notebook-PC:~$ 

a questo punto vorrei disinstallare: qt-core20 e qt551
credo di esser riusciti ad eliminare i 2 snap
Sono riuscito con gestore pacchetti ad eliminare completamente opera
grazie
notebook HP 250 G4 - processore Intel® Core™ i5-5200U CPU @ 2.20GHz × 4
grafica -Intel® HD Graphics 5500 (Broadwell GT2)
Distro 22.04.1 lts purtroppo
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 13595
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/18/20/22.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Kodi e Ubuntu 22.04

Messaggio da wilecoyote »

) Salve, vedo un Opera-software disabilitato, prova a riabilitarlo e poi a rimuoverlo:

Codice: Seleziona tutto

sudo snap enable opera-software && sudo snap remove opera-software
:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1 GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
Sutter_Kaine
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 475
Iscrizione: giovedì 31 gennaio 2008, 12:27
Località: Chiaravalle

Re: Kodi e Ubuntu 22.04

Messaggio da Sutter_Kaine »

Kodi allo stato attuale non parte su 22.04... non c e niente da fa!.. è segnalato come bug, non parte nemmeno sulla 22.04.1.. niente da fa per adesso.
Avatar utente
dxgiusti
Rampante Reduce
Rampante Reduce
Messaggi: 5028
Iscrizione: lunedì 19 novembre 2007, 14:10
Desktop: Mate - Gnome
Distribuzione: PCLinuxOS-Mate + Ubuntu 22.04 VB.
Sesso: Maschile
Località: Lodi

Re: Kodi e Ubuntu 22.04

Messaggio da dxgiusti »

hai provato ad avviare con xorg al posto di wayland?
Avatar utente
Sutter_Kaine
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 475
Iscrizione: giovedì 31 gennaio 2008, 12:27
Località: Chiaravalle

Re: Kodi e Ubuntu 22.04

Messaggio da Sutter_Kaine »

Si si.. il problema è python, ma ancora non sembra esserci una versione che fixa
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 13595
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/18/20/22.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Kodi e Ubuntu 22.04

Messaggio da wilecoyote »

) Salve, puoi avviare Kodi dal terminale ? Posta l'output ottenuto.

Così di poter leggere cosa non gli garba di Python 3.

:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1 GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
Sutter_Kaine
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 475
Iscrizione: giovedì 31 gennaio 2008, 12:27
Località: Chiaravalle

Re: Kodi e Ubuntu 22.04

Messaggio da Sutter_Kaine »

E lo sai che adesso sto usando Zorin per questo motivo... cerco di virtualizzare e ti dico.
vig
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 354
Iscrizione: sabato 5 marzo 2016, 14:09
Distribuzione: Ubuntu 20.04.4 LTS
Sesso: Maschile

Re: Kodi e Ubuntu 22.04

Messaggio da vig »

wilecoyote ha scritto:
giovedì 1 settembre 2022, 22:32
) Salve, puoi avviare Kodi dal terminale ? Posta l'output ottenuto.

Così di poter leggere cosa non gli garba di Python 3.

:: Ciao
Se mi dici il comando da scrivere su terminale magari ognuno da una risposta forse differente
notebook HP 250 G4 - processore Intel® Core™ i5-5200U CPU @ 2.20GHz × 4
grafica -Intel® HD Graphics 5500 (Broadwell GT2)
Distro 22.04.1 lts purtroppo
Avatar utente
dxgiusti
Rampante Reduce
Rampante Reduce
Messaggi: 5028
Iscrizione: lunedì 19 novembre 2007, 14:10
Desktop: Mate - Gnome
Distribuzione: PCLinuxOS-Mate + Ubuntu 22.04 VB.
Sesso: Maschile
Località: Lodi

Re: Kodi e Ubuntu 22.04

Messaggio da dxgiusti »

kodi
invio.
vig
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 354
Iscrizione: sabato 5 marzo 2016, 14:09
Distribuzione: Ubuntu 20.04.4 LTS
Sesso: Maschile

Re: Kodi e Ubuntu 22.04

Messaggio da vig »

Riprendo questa discussione per sapere se ci sono novità nel merito
Grazie
notebook HP 250 G4 - processore Intel® Core™ i5-5200U CPU @ 2.20GHz × 4
grafica -Intel® HD Graphics 5500 (Broadwell GT2)
Distro 22.04.1 lts purtroppo
vig
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 354
Iscrizione: sabato 5 marzo 2016, 14:09
Distribuzione: Ubuntu 20.04.4 LTS
Sesso: Maschile

Re: Kodi e Ubuntu 22.04

Messaggio da vig »

vig ha scritto:
martedì 6 settembre 2022, 19:41
wilecoyote ha scritto:
giovedì 1 settembre 2022, 22:32
) Salve, puoi avviare Kodi dal terminale ? Posta l'output ottenuto.

Così di poter leggere cosa non gli garba di Python 3.

:: Ciao
Se mi dici il comando da scrivere su terminale magari ognuno da una risposta forse differente
Provato e non succede nulla :(
notebook HP 250 G4 - processore Intel® Core™ i5-5200U CPU @ 2.20GHz × 4
grafica -Intel® HD Graphics 5500 (Broadwell GT2)
Distro 22.04.1 lts purtroppo
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 13595
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/18/20/22.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Kodi e Ubuntu 22.04

Messaggio da wilecoyote »

) Salve, cioè, dattilografi kodi nel terminale ed esso rimane lì come un’ebete, senza avviare il programma o mostrare 1 straccio di output ?

:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1 GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
vig
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 354
Iscrizione: sabato 5 marzo 2016, 14:09
Distribuzione: Ubuntu 20.04.4 LTS
Sesso: Maschile

Re: Kodi e Ubuntu 22.04

Messaggio da vig »

wilecoyote ha scritto:
mercoledì 21 settembre 2022, 22:39
) Salve, cioè, dattilografi kodi nel terminale ed esso rimane lì come un’ebete, senza avviare il programma o mostrare 1 straccio di output ?

:: Ciao
E' passato tempo dall'ultima volta ed ora si è aperto dal comando ho cercato di installare una app l'ha installata ma non come doveva e larotella gira sempre ma non si apre nulla.
Sono tornato al terminale ed ho trovato questa risposta
Sappi che sulla tv smart ha sempre funzionato e aggiornato l'app che non vuol saperne su linux. grazie

Codice: Seleziona tutto

bob@bob-HP-250-G4-Notebook-PC:~$ kodi
libva info: VA-API version 1.14.0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/iHD_drv_video.so
libva info: Found init function __vaDriverInit_1_14
libva info: va_openDriver() returns 0
context.c:56: warning: mpd_setminalloc: ignoring request to set MPD_MINALLOC a second time

context.c:56: warning: mpd_setminalloc: ignoring request to set MPD_MINALLOC a second time

notebook HP 250 G4 - processore Intel® Core™ i5-5200U CPU @ 2.20GHz × 4
grafica -Intel® HD Graphics 5500 (Broadwell GT2)
Distro 22.04.1 lts purtroppo
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 13595
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/18/20/22.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Kodi e Ubuntu 22.04

Messaggio da wilecoyote »

) Salve, trattasi d'un baco in/su/di Kodi, per risolvere leggi questo post https://forum.kodi.tv/showthread.php?ti ... pid3100638 , sul suo Forum ufficiale.

Ti consiglio di leggere pure tutta la discussione.

Per eseguire l'installazione di libpython 3.9 leggi questa wiki Programmazione/Python.

:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1 GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
vig
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 354
Iscrizione: sabato 5 marzo 2016, 14:09
Distribuzione: Ubuntu 20.04.4 LTS
Sesso: Maschile

Re: Kodi e Ubuntu 22.04

Messaggio da vig »

wilecoyote ha scritto:
giovedì 22 settembre 2022, 14:32
) Salve, trattasi d'un baco in/su/di Kodi, per risolvere leggi questo post https://forum.kodi.tv/showthread.php?ti ... pid3100638 , sul suo Forum ufficiale.

Ti consiglio di leggere pure tutta la discussione.

Per eseguire l'installazione di libpython 3.9 leggi questa wiki Programmazione/Python.

:: Ciao
Cosa dovrei fare per installare pyton 3,9? grazie

Codice: Seleziona tutto

bob@bob-HP-250-G4-Notebook-PC:~$ sudo add-apt-repository ppa:deadsnakes/ppa
[sudo] password di bob: 
Repository: 'deb https://ppa.launchpadcontent.net/deadsnakes/ppa/ubuntu/ jammy main'
Descrizione:
This PPA contains more recent Python versions packaged for Ubuntu.

Disclaimer: there's no guarantee of timely updates in case of security problems or other issues. If you want to use them in a security-or-otherwise-critical environment (say, on a production server), you do so at your own risk.

Update Note
===========
Please use this repository instead of ppa:fkrull/deadsnakes.

Reporting Issues
================

Issues can be reported in the master issue tracker at:
https://github.com/deadsnakes/issues/issues

Codice: Seleziona tutto

Supported Ubuntu and Python Versions
====================================

- Ubuntu 18.04 (bionic) Python2.3 - Python 2.6, Python 3.1 - Python 3.5, Python3.7 - Python3.11
- Ubuntu 20.04 (focal) Python3.5 - Python3.7, Python3.9 - Python3.11
- Ubuntu 22.04 (jammy) Python3.7 - Python3.9, Python3.11
- Note: Python2.7 (all), Python 3.6 (bionic), Python 3.8 (focal), Python 3.10 (jammy) are not provided by deadsnakes as upstream ubuntu provides those packages.

Why some packages aren't built:
- Note: for focal, older python versions require libssl<1.1 so they are not currently built
- Note: for jammy, older python versions requre libssl<3 so they are not currently built
- If you need these, reach out to asottile to set up a private ppa

The packages may also work on other versions of Ubuntu or Debian, but that is not tested or supported.

Codice: Seleziona tutto

Packages
========

The packages provided here are loosely based on the debian upstream packages with some modifications to make them more usable as non-default pythons and on ubuntu.  As such, the packages follow debian's patterns and often do not include a full python distribution with just `apt install python#.#`.  Here is a list of packages that may be useful along with the default install:

- `python#.#-dev`: includes development headers for building C extensions
- `python#.#-venv`: provides the standard library `venv` module
- `python#.#-distutils`: provides the standard library `distutils` module
- `python#.#-lib2to3`: provides the `2to3-#.#` utility as well as the standard library `lib2to3` module
- `python#.#-gdbm`: provides the standard library `dbm.gnu` module
- `python#.#-tk`: provides the standard library `tkinter` module

Third-Party Python Modules
==========================

Python modules in the official Ubuntu repositories are packaged to work with the Python interpreters from the official repositories. Accordingly, they generally won't work with the Python interpreters from this PPA. As an exception, pure-Python modules for Python 3 will work, but any compiled extension modules won't.

To install 3rd-party Python modules, you should use the common Python packaging tools.  For an introduction into the Python packaging ecosystem and its tools, refer to the Python Packaging User Guide:
https://packaging.python.org/installing/

Sources
=======
The package sources are available at:
https://github.com/deadsnakes/

[code]
Nightly Builds
==============

For nightly builds, see ppa:deadsnakes/nightly https://launchpad.net/~deadsnakes/+arch ... tu/nightly
Ulteriori informazioni: https://launchpad.net/~deadsnakes/+archive/ubuntu/ppa
Aggiunta della repository
Premere [ENTER] per continuare o Ctrl-c per annullare.
Found existing deb entry in /etc/apt/sources.list.d/deadsnakes-ubuntu-ppa-jammy.list
Adding deb entry to /etc/apt/sources.list.d/deadsnakes-ubuntu-ppa-jammy.list
Found existing deb-src entry in /etc/apt/sources.list.d/deadsnakes-ubuntu-ppa-jammy.list
Adding disabled deb-src entry to /etc/apt/sources.list.d/deadsnakes-ubuntu-ppa-jammy.list
Adding key to /etc/apt/trusted.gpg.d/deadsnakes-ubuntu-ppa.gpg with fingerprint F23C5A6CF475977595C89F51BA6932366A755776
Trovato:1 https://ppa.launchpadcontent.net/deadsnakes/ppa/ubuntu jammy InRelease
Scaricamento di:2 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB]
Trovato:3 http://it.archive.ubuntu.com/ubuntu jammy InRelease
Trovato:4 https://ppa.launchpadcontent.net/team-xbmc/ppa/ubuntu jammy InRelease
Scaricamento di:5 http://it.archive.ubuntu.com/ubuntu jammy-updates InRelease [114 kB]
Scaricamento di:6 http://it.archive.ubuntu.com/ubuntu jammy-backports InRelease [99,8 kB]
Scaricamento di:7 http://security.ubuntu.com/ubuntu jammy-security/main amd64 DEP-11 Metadata [13,0 kB]
Scaricamento di:8 http://it.archive.ubuntu.com/ubuntu jammy-updates/main amd64 DEP-11 Metadata [92,9 kB]
Scaricamento di:9 http://security.ubuntu.com/ubuntu jammy-security/universe amd64 DEP-11 Metadata [12,1 kB]
Scaricamento di:10 http://it.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 DEP-11 Metadata [247 kB]
Scaricamento di:11 http://it.archive.ubuntu.com/ubuntu jammy-updates/multiverse amd64 DEP-11 Metadata [940 B]
Scaricamento di:12 http://it.archive.ubuntu.com/ubuntu jammy-backports/universe amd64 DEP-11 Metadata [12,4 kB]
Recuperati 702 kB in 2s (364 kB/s)
Lettura elenco dei pacchetti... Fatto
bob@bob-HP-250-G4-Notebook-PC:~$ sudo apt update
Trovato:1 http://it.archive.ubuntu.com/ubuntu jammy InRelease
Trovato:2 https://ppa.launchpadcontent.net/deadsnakes/ppa/ubuntu jammy InRelease
Trovato:3 http://security.ubuntu.com/ubuntu jammy-security InRelease
Trovato:4 http://it.archive.ubuntu.com/ubuntu jammy-updates InRelease
Trovato:5 https://ppa.launchpadcontent.net/team-xbmc/ppa/ubuntu jammy InRelease
Trovato:6 http://it.archive.ubuntu.com/ubuntu jammy-backports InRelease
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze... Fatto
Lettura informazioni sullo stato... Fatto
15 pacchetti possono essere aggiornati: eseguire "apt list --upgradable" per vederli.
bob@bob-HP-250-G4-Notebook-PC:~$ apt list --upgradable
Elencazione... Fatto
libnss-systemd/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
libpam-systemd/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
libspeechd2/jammy-updates 0.11.1-1ubuntu2 amd64 [aggiornabile da: 0.11.1-1ubuntu1]
libsystemd0/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
libsystemd0/jammy-updates 249.11-0ubuntu3.6 i386 [aggiornabile da: 249.11-0ubuntu3.4]
libudev1/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
python3-speechd/jammy-updates,jammy-updates 0.11.1-1ubuntu2 all [aggiornabile da: 0.11.1-1ubuntu1]
speech-dispatcher-audio-plugins/jammy-updates 0.11.1-1ubuntu2 amd64 [aggiornabile da: 0.11.1-1ubuntu1]
speech-dispatcher-espeak-ng/jammy-updates 0.11.1-1ubuntu2 amd64 [aggiornabile da: 0.11.1-1ubuntu1]
speech-dispatcher/jammy-updates 0.11.1-1ubuntu2 amd64 [aggiornabile da: 0.11.1-1ubuntu1]
systemd-oomd/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
systemd-sysv/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
systemd-timesyncd/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
systemd/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
udev/jammy-updates 249.11-0ubuntu3.6 amd64 [aggiornabile da: 249.11-0ubuntu3.4]
bob@bob-HP-250-G4-Notebook-PC:~$

[/code]
grazie
notebook HP 250 G4 - processore Intel® Core™ i5-5200U CPU @ 2.20GHz × 4
grafica -Intel® HD Graphics 5500 (Broadwell GT2)
Distro 22.04.1 lts purtroppo
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 13595
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/18/20/22.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Kodi e Ubuntu 22.04

Messaggio da wilecoyote »

) Salve, dovrai installare il minimo necessario:

Codice: Seleziona tutto

sudo apt install python3.9 python3.9-minimal python3.9-dev
Poi se ti serve altro lo cerchi nel gestore pacchetti.

Per impostare la versione in uso leggi la wiki Programmazione/Python#Impostare_versione_Python3.

:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1 GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
frapox
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3109
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Kde Plasma, Gnome
Distribuzione: Arch, Debian
Località: Sud Europa

Re: Kodi e Ubuntu 22.04

Messaggio da frapox »

Ma anziché impazzire dietro le dipendenze di Kodi, incasinando inutilmente il sistema con PPA esterni, non si fa prima a installarlo come Snap o Flatpak? C'è sia uno che l'altro:

https://flathub.org/apps/details/tv.kodi.Kodi

https://www.omgubuntu.co.uk/2017/05/kod ... e-snap-app

Daje!
MP: frapox at suchat dot org (Jabber) || frapox chiocciola libero punto it (mail) ; NO richieste di supporto in privato
Slava Ukraïni! 🇺🇦
Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 8 ospiti