problema "shutdown"

Installazione, configurazione e uso di programmi e strumenti.
Avatar utente
twilight
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3849
Iscrizione: giovedì 17 febbraio 2005, 16:29
Località: L'Aquila
Contatti:

problema "shutdown"

Messaggio da twilight »

ciao a tutti. ho notato che se chiudo il sistema con "sudo halt", lo schermo rimane nero (senza scritte) per alcuni secondi e poi si spegne il sistema, ma quasi sempre al riavvio il sistema mi dice che il sistema non e' stato chiuso correttamente, e parte il "check" del disco.
Cio' non succede se faccio Desktop->Log Out->Shut Down, ovvero in questo modo si chiude correttamente (va in console, con la scritta in rosso e le varie azioni che sta facendo, e al riavvio e' tutto ok).

1) Quale potrebbe essere il problema?
2) che comando viene eseguito se faccio "Desktop->Log Out->Shut Down"?

grazie. :)
Mizar
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3325
Iscrizione: giovedì 17 febbraio 2005, 16:09
Località: Mola di Bari
Contatti:

Re:problema

Messaggio da Mizar »

Prova a seguire queste istruzioni ...... e fai sapere.

http://ubuntuguide.org/#acpipoweroff
Benjamin
Avatar utente
twilight
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3849
Iscrizione: giovedì 17 febbraio 2005, 16:29
Località: L'Aquila
Contatti:

Re:problema

Messaggio da twilight »

al prossimo spegnimento/riaccensione ti faccio sapere come e' andata.
grazie :)
Avatar utente
pierba
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 14531
Iscrizione: sabato 26 febbraio 2005, 19:10

Re:problema

Messaggio da pierba »

twilight scritto:
2) che comando viene eseguito se faccio "Desktop->Log Out->Shut Down"?
grazie. :)
Esegue il comando

Codice: Seleziona tutto

sudo shutdown -h now
ciao, Pietro
Pietro pagina personale - Avete domande sul forum? Leggendo le FAQ: potreste trovare la risposta.
La conoscenza deve essere collettiva, quindi, come da regolamento (Sez. II punto 15) i messaggi personali contententi richieste di assistenza tecnica verranno ignorati.
Avatar utente
twilight
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3849
Iscrizione: giovedì 17 febbraio 2005, 16:29
Località: L'Aquila
Contatti:

Re:problema

Messaggio da twilight »

@ benjamin: ok, ho seguito le istruzioni e lo spegnimento/riaccensione sono stati normali. grazie :)

@ pierba: grazie anche a te per il chiarimento
Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: Google [Bot] e 11 ospiti