[RISOLTO][Install] Aiuto In installazione pacchetti

Installazione, configurazione e uso di programmi e strumenti.

[RISOLTO][Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 15:07

Ragazzi è da un paio di giorni che il mio ubuntu 10.04 tls mi da dei problemi.
quando (da superusero oppure da root) lancio il comando apt-get per installare dei pacchetti mi da degli errori.

provando per esempio ad installare kmess

Codice: Seleziona tutto
Luca@laptop:~$ sudo apt-get install kmess
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
kmess è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
3 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0B di spazio su disco.
Configurazione di apache2.2-common (2.2.14-5ubuntu8.2)...
ERROR: Module reqtimeout does not exist!
dpkg: errore nell'elaborare apache2.2-common (--configure):
 il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di apache2-mpm-prefork:
 apache2-mpm-prefork dipende da apache2.2-common (= 2.2.14-5ubuntu8.2); comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
dpkg: errore nell'elaborare apache2-mpm-prefork (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
 libapache2-mod-php5 dipende da apache2-mpm-prefork (>> 2.0.52) | apache2-mpm-itk; comunque:
  Il pacchetto apache2-mpm-prefork non è ancora configurato.
  Il pacchetto apache2-mpm-itk non è installato.
 libapache2-mod-php5 dipende da apache2.2-common; comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.
                                                Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.

                 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 apache2.2-common
 apache2-mpm-prefork
 libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)



provando per esempio ad installare bomber, il gioco

Codice: Seleziona tutto
Luca@laptop:~$ sudo apt-get install bomber
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno inoltre installati:
  libkdegames5
I seguenti pacchetti NUOVI saranno installati:
  bomber libkdegames5
0 aggiornati, 2 installati, 0 da rimuovere e 0 non aggiornati.
3 non completamente installati o rimossi.
È necessario scaricare 811kB di archivi.
Dopo quest'operazione, verranno occupati 2093kB di spazio su disco.
Continuare [S/n]? s
Scaricare:1 http://it.archive.ubuntu.com/ubuntu/ lucid/main libkdegames5 4:4.4.2-0ubuntu1 [359kB]
Scaricare:2 http://it.archive.ubuntu.com/ubuntu/ lucid/main bomber 4:4.4.2-0ubuntu1 [452kB]
Recuperati 811kB in 2s (325kB/s)
Selezionato il pacchetto libkdegames5.
(Lettura del database...
dpkg: attenzione: file con l'elenco dei file del pacchetto "libapr1" mancante, il pacchetto viene considerato senza alcun file attualmente installato.

dpkg: attenzione: file con l'elenco dei file del pacchetto "libmysqlclient16" mancante, il pacchetto viene considerato senza alcun file attualmente installato.
(Lettura del database... 263947 file e directory attualmente installati.)
Estrazione di libkdegames5 (da .../libkdegames5_4%3a4.4.2-0ubuntu1_i386.deb)...
Selezionato il pacchetto bomber.
Estrazione di bomber (da .../bomber_4%3a4.4.2-0ubuntu1_i386.deb)...
Elaborazione dei trigger per hicolor-icon-theme...
Elaborazione dei trigger per python-gmenu...
Rebuilding /usr/share/applications/desktop.it_IT.utf8.cache...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per python-support...
Configurazione di apache2.2-common (2.2.14-5ubuntu8.2)...
ERROR: Module reqtimeout does not exist!
dpkg: errore nell'elaborare apache2.2-common (--configure):
 il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di apache2-mpm-prefork:
 apache2-mpm-prefork dipende da apache2.2-common (= 2.2.14-5ubuntu8.2); comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
dpkg: errore nell'elaborare apache2-mpm-prefork (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
 libapache2-mod-php5 dipende da apache2-mpm-prefork (>> 2.0.52) | apache2-mpm-itk; comunque:
  Il pacchetto apache2-mpm-prefork non è ancora configurato.
  Il pacchetto apache2-mpm-itk non è installato.
 libapache2-mod-php5 dipende da apache2.2-common; comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.
                                                Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.

                 problemi con le dipendenze - lasciato non configurato
Configurazione di libkdegames5 (4:4.4.2-0ubuntu1)...

Configurazione di bomber (4:4.4.2-0ubuntu1)...
Elaborazione dei trigger per libc-bin...
ldconfig deferred processing now taking place
Si sono verificati degli errori nell'elaborazione:
 apache2.2-common
 apache2-mpm-prefork
 libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)





pare che il problema sia in alcune librerie di apache...io ho installato xampp che uso per testare script in locale...ma non saprei dove mettere le mani per aggiustare questo..
come posso fare?
Ultima modifica di bakunin93 il giovedì 7 ottobre 2010, 18:35, modificato 1 volta in totale.
bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 15:17

Posta l'output di:
Codice: Seleziona tutto
sudo dpkg --configure -a


e riprova.
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: [Install] Aiuto In installazione pacchetti

Messaggioda afrosimox » giovedì 7 ottobre 2010, 15:18

http://wiki.ubuntu-it.org/Amministrazio ... ptGetHowTo

Codice: Seleziona tutto
sudo apt-get --purge remove kmess


prova con questo
afrosimox
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 307
Iscrizione: settembre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 15:24

Codice: Seleziona tutto
Luca@laptop:~$ sudo dpkg --configure -a
[sudo] password for Luca:
Configurazione di apache2.2-common (2.2.14-5ubuntu8.2)...
ERROR: Module reqtimeout does not exist!
dpkg: errore nell'elaborare apache2.2-common (--configure):
 il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
 libapache2-mod-php5 dipende da apache2.2-common; comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
dpkg: errore nell'elaborare libapache2-mod-php5 (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di apache2-mpm-prefork:
 apache2-mpm-prefork dipende da apache2.2-common (= 2.2.14-5ubuntu8.2); comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
dpkg: errore nell'elaborare apache2-mpm-prefork (--configure):
 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 apache2.2-common
 libapache2-mod-php5
 apache2-mpm-prefork

bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 15:26

Prova:
Codice: Seleziona tutto
sudo apt-get install -f
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: [Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 15:30

Codice: Seleziona tutto
Luca@laptop:~$ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
3 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0B di spazio su disco.
Configurazione di apache2.2-common (2.2.14-5ubuntu8.2)...
ERROR: Module reqtimeout does not exist!
dpkg: errore nell'elaborare apache2.2-common (--configure):
 il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di apache2-mpm-prefork:
 apache2-mpm-prefork dipende da apache2.2-common (= 2.2.14-5ubuntu8.2); comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
dpkg: errore nell'elaborare apache2-mpm-prefork (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
 libapache2-mod-php5 dipende da apache2-mpm-prefork (>> 2.0.52) | apache2-mpm-itk; comunque:
  Il pacchetto apache2-mpm-prefork non è ancora configurato.
  Il pacchetto apache2-mpm-itk non è installato.
 libapache2-mod-php5 dipende da apache2.2-common; comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.
                                                Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.

                 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 apache2.2-common
 apache2-mpm-prefork
 libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)
bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 15:38

Posta:
Codice: Seleziona tutto
cat /etc/apache2/mods-enabled/reqtimeout.load
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: [Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 15:53

Codice: Seleziona tutto
Luca@laptop:~$ cat /etc/apache2/mods-enabled/reqtimeout.load: Nessun file o directory
cat: /etc/apache2/mods-enabled/reqtimeout.load:: Nessun file o directory
cat: Nessun: Nessun file o directory
cat: file: Nessun file o directory
cat: o: Nessun file o directory
cat: directory: Nessun file o directory
bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 15:56

Dai:
Codice: Seleziona tutto
sudo a2dismod reqtimeout


Poi:
Codice: Seleziona tutto
sudo apt-get -f install
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: [Install] Aiuto In installazione pacchetti

Messaggioda afrosimox » giovedì 7 ottobre 2010, 16:00

afrosimox ha scritto:http://wiki.ubuntu-it.org/Amministrazio ... ptGetHowTo

Codice: Seleziona tutto
sudo apt-get --purge remove kmess


prova con questo

>:(
afrosimox
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 307
Iscrizione: settembre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 16:00

Codice: Seleziona tutto
Luca@laptop:~$ sudo a2dismod reqtimeout
[sudo] password for Luca:
ERROR: Module reqtimeout does not exist!
Luca@laptop:~$ sudo apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
3 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0B di spazio su disco.
Configurazione di apache2.2-common (2.2.14-5ubuntu8.2)...
ERROR: Module reqtimeout does not exist!
dpkg: errore nell'elaborare apache2.2-common (--configure):
 il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di apache2-mpm-prefork:
 apache2-mpm-prefork dipende da apache2.2-common (= 2.2.14-5ubuntu8.2); comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
dpkg: errore nell'elaborare apache2-mpm-prefork (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
 libapache2-mod-php5 dipende da apache2-mpm-prefork (>> 2.0.52) | apache2-mpm-itk; comunque:
  Il pacchetto apache2-mpm-prefork non è ancora configurato.
  Il pacchetto apache2-mpm-itk non è installato.
 libapache2-mod-php5 dipende da apache2.2-common; comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.
                                                Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.

                 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 apache2.2-common
 apache2-mpm-prefork
 libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)


Codice: Seleziona tutto
Luca@laptop:~$ sudo apt-get --purge remove kmess
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libkonq5 libkonq5-templates libqca2-plugin-ossl
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  kmess*
0 aggiornati, 0 installati, 1 da rimuovere e 0 non aggiornati.
3 non completamente installati o rimossi.
Dopo quest'operazione, verranno liberati 8475kB di spazio su disco.
Continuare [S/n]? s
(Lettura del database...
dpkg: attenzione: file con l'elenco dei file del pacchetto "libapr1" mancante, il pacchetto viene considerato senza alcun file attualmente installato.

dpkg: attenzione: file con l'elenco dei file del pacchetto "libmysqlclient16" mancante, il pacchetto viene considerato senza alcun file attualmente installato.
(Lettura del database... 263986 file e directory attualmente installati.)
Rimozione di kmess...
Eliminazione dei file di configurazione di kmess...
dpkg: attenzione: nel rimuovere kmess la directory "/usr/share/kde4/apps/kmess/pics" è risultata non vuota e non viene rimossa.
dpkg: attenzione: nel rimuovere kmess la directory "/usr/share/kde4/apps/kmess" è risultata non vuota e non viene rimossa.
Elaborazione dei trigger per menu...
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per hicolor-icon-theme...
Elaborazione dei trigger per python-gmenu...
Rebuilding /usr/share/applications/desktop.it_IT.utf8.cache...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per python-support...
Configurazione di apache2.2-common (2.2.14-5ubuntu8.2)...
ERROR: Module reqtimeout does not exist!
dpkg: errore nell'elaborare apache2.2-common (--configure):
 il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di apache2-mpm-prefork:
 apache2-mpm-prefork dipende da apache2.2-common (= 2.2.14-5ubuntu8.2); comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
dpkg: errore nell'elaborare apache2-mpm-prefork (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
 libapache2-mod-php5 dipende da apache2-mpm-prefork (>> 2.0.52) | apache2-mpm-itk; comunque:
  Il pacchetto apache2-mpm-prefork non è ancora configurato.
  Il pacchetto apache2-mpm-itk non è installato.
 libapache2-mod-php5 dipende da apache2.2-common; comunque:
  Il pacchetto apache2.2-common non è ancora configurato.
Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.
                                                Non è stata scritta alcuna segnalazione apport poiché il messaggio di errore indica che è un errore da un fallimento precedente.

                 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 apache2.2-common
 apache2-mpm-prefork
 libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)
bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 16:11

Il problema è questo:
Codice: Seleziona tutto
ERROR: Module reqtimeout does not exist!


Dai:
Codice: Seleziona tutto
sudo dpkg --purge --force-remove-reinstreq apache2.2-common


Per precauzione effettua un backup della cartella /var/www/
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: [Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 16:37

siamo un passo verso la soluzione
Codice: Seleziona tutto
root@laptop:~# apt-get -f install bomber
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
bomber è già alla versione più recente.
È utile eseguire "apt-get -f install" per correggere questi problemi:
I seguenti pacchetti hanno dipendenze non soddisfatte:
  apache2-mpm-prefork: Dipende: apache2.2-common (= 2.2.14-5ubuntu8.2) ma non sta per essere installato
  libapache2-mod-php5: Dipende: apache2.2-common ma non sta per essere installato
E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione).

bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 16:44

Scusa ma perchè hai dato:
Codice: Seleziona tutto
sudo apt-get -f install bomber


Non ti avevo chiesto di dare:
Codice: Seleziona tutto
sudo apt-get -f install


???
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: [Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 18:31

ops scusa

Codice: Seleziona tutto
Luca@laptop:~$ sudo apt-get -f install
[sudo] password for nie:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libkonq5 libkonq5-templates libqca2-plugin-ossl
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  apache2.2-common
Pacchetti suggeriti:
  apache2-doc apache2-suexec apache2-suexec-custom
I seguenti pacchetti NUOVI saranno installati:
  apache2.2-common
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
2 non completamente installati o rimossi.
È necessario scaricare 0B/290kB di archivi.
Dopo quest'operazione, verranno occupati 2163kB di spazio su disco.
Continuare [S/n]? s
Selezionato il pacchetto apache2.2-common.
(Lettura del database...
dpkg: attenzione: file con l'elenco dei file del pacchetto "libapr1" mancante, il pacchetto viene considerato senza alcun file attualmente installato.

dpkg: attenzione: file con l'elenco dei file del pacchetto "libmysqlclient16" mancante, il pacchetto viene considerato senza alcun file attualmente installato.
(Lettura del database... 263326 file e directory attualmente installati.)
Estrazione di apache2.2-common (da .../apache2.2-common_2.2.14-5ubuntu8.2_i386.deb)...
Elaborazione dei trigger per ufw...
WARN: / è scrivibile da tutti.
WARN: / è scrivibile dal gruppo.
Elaborazione dei trigger per ureadahead...
Elaborazione dei trigger per man-db...
Configurazione di apache2.2-common (2.2.14-5ubuntu8.2)...
Enabling site default.
Enabling module alias.
Enabling module autoindex.
Enabling module dir.
Enabling module env.
Enabling module mime.
Enabling module negotiation.
Enabling module setenvif.
Enabling module status.
Enabling module auth_basic.
Enabling module deflate.
Enabling module authz_default.
Enabling module authz_user.
Enabling module authz_groupfile.
Enabling module authn_file.
Enabling module authz_host.
Enabling module reqtimeout.

Configurazione di apache2-mpm-prefork (2.2.14-5ubuntu8.2)...
 * Starting web server apache2                                                  apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
                                                                         [ OK ]

Configurazione di libapache2-mod-php5 (5.3.2-1ubuntu4.5)...
Not replacing deleted config file /etc/php5/apache2/php.ini


è una cosa positiva no?
bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 18:35

ora ho scoperto di aver risolto!
grazie mille!
(b2b)
bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [RISOLTO][Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 18:39

Ma da ancora questo errore quando installi?
Codice: Seleziona tutto
dpkg: attenzione: file con l'elenco dei file del pacchetto "libapr1" mancante, il pacchetto viene considerato senza alcun file attualmente installato.

dpkg: attenzione: file con l'elenco dei file del pacchetto "libmysqlclient16" mancante, il pacchetto viene considerato senza alcun file attualmente installato.
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: [RISOLTO][Install] Aiuto In installazione pacchetti

Messaggioda bakunin93 » giovedì 7 ottobre 2010, 19:56

Scioltissimo, ho provato a disinstallare e reinstallare vlc ed è andato tutto liscio come l'olio
Grazie di tutto!
:D :D :D (b2b) (b2b)

Codice: Seleziona tutto

root@laptop:~# apt-get remove vlc
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libtwolame0 libxcb-keysyms1 libcddb2 libdvbpsi5 libx264-85 libvlc2 vlc-nox
  libiso9660-7 libmad0 vlc-plugin-pulse vlc-data libtar libvlccore2
  libvcdinfo0 libebml0 libmatroska0 libmpeg2-4 libsdl-image1.2 liba52-0.7.4
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  vlc
0 aggiornati, 0 installati, 1 da rimuovere e 0 non aggiornati.
Dopo quest'operazione, verranno liberati 3883kB di spazio su disco.
Continuare [S/n]? s
(Lettura del database...
dpkg: attenzione: file con l'elenco dei file del pacchetto "libapr1" mancante, il pacchetto viene considerato senza alcun file attualmente installato.

dpkg: attenzione: file con l'elenco dei file del pacchetto "libmysqlclient16" mancante, il pacchetto viene considerato senza alcun file attualmente installato.
(Lettura del database... 263986 file e directory attualmente installati.)
Rimozione di vlc...
Elaborazione dei trigger per menu...
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per python-gmenu...
Rebuilding /usr/share/applications/desktop.it_IT.utf8.cache...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per python-support...
root@laptop:~# apt-get install vlc
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Pacchetti suggeriti:
  mozilla-plugin-vlc videolan-doc
I seguenti pacchetti NUOVI saranno installati:
  vlc
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 1637kB di archivi.
Dopo quest'operazione, verranno occupati 3883kB di spazio su disco.
Scaricare:1 http://it.archive.ubuntu.com/ubuntu/ lucid-updates/universe vlc 1.0.6-1ubuntu1.2 [1637kB]
Recuperati 1637kB in 2s (676kB/s)
Selezionato il pacchetto vlc.
(Lettura del database...
dpkg: attenzione: file con l'elenco dei file del pacchetto "libapr1" mancante, il pacchetto viene considerato senza alcun file attualmente installato.

dpkg: attenzione: file con l'elenco dei file del pacchetto "libmysqlclient16" mancante, il pacchetto viene considerato senza alcun file attualmente installato.
(Lettura del database... 263954 file e directory attualmente installati.)
Estrazione di vlc (da .../vlc_1.0.6-1ubuntu1.2_i386.deb)...
Elaborazione dei trigger per python-gmenu...
Rebuilding /usr/share/applications/desktop.it_IT.utf8.cache...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per menu...
Elaborazione dei trigger per python-support...
Configurazione di vlc (1.0.6-1ubuntu1.2)...

Elaborazione dei trigger per menu...
bakunin93
Prode Principiante
 
Messaggi: 13
Iscrizione: ottobre 2010

Re: [RISOLTO][Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 20:13

Si ma rimane l'errore. A me non piace risolvere i problemi a metà.
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: [RISOLTO][Install] Aiuto In installazione pacchetti

Messaggioda andyrock » giovedì 7 ottobre 2010, 20:19

Posta:
Codice: Seleziona tutto
dpgk -l "*libapr1*"
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Successiva

Torna a Applicazioni

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 16 ospiti