[Risolto]Ubuntu 8.10 emette bip fastidiosi

Problemi riscontrati nella Intrepid (Ubuntu 8.10) in fase di sviluppo.
Avatar utente
Aleinux
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1077
Iscrizione: giovedì 27 marzo 2008, 12:32
Desktop: ubuntu
Distribuzione: Ubuntu 64bit
Sesso: Maschile
Località: Comiso (RG)
Contatti:

[Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da Aleinux » sabato 11 ottobre 2008, 15:21

Ciao a tutti, torno ancora una vola con l'ennesimo quesito da risolvere. Ho disinstallato il mio ubuntu 8.04 i386 per passare al più promettente (poichè ho un processore amd a 64bit) Ubuntu 8.10 amd64. Fino al primo avvio tutto bene, ho fatto i primi aggiornamenti e dopo di che una cosa stranissima. Ogni volta che avvio il mio ubuntu comincia a fare dei bip fastidiosissimi che provengono dall'altparlante della scheda madre. Per scrivervi infatti ho dovuto aprire il case e staccare il connettore. Qualcuno mi sa aiutare a risolvere il problema?

La mia componente hardware è la seguente:
processore: AMD64bit
sk madre: ASUS M8V
RAM: 4GB
hardisk: primario SATA da 750 GB
             secondario SATA da 250 GB
sk video NVIDIA 9600 GT da 512 MB

Per favore, aiutatemi
Ultima modifica di Aleinux il venerdì 17 ottobre 2008, 15:58, modificato 1 volta in totale.
Ubuntu 16.04 64bit, MB ASUS P8H77-V, 8GB RAM DDR3, processore intel i7 3.5 GHz, Gigabyte NVidia GTX 660 2GB, HD SSD Samsung 850 EVO 5000GB, HD SATA da 2 Tera, monitor Philips 223V5LH 21.5" ws e Samsung T22B300

r3dkn16h7
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 390
Iscrizione: domenica 24 agosto 2008, 19:53
Contatti:

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da r3dkn16h7 » sabato 11 ottobre 2008, 15:29

mi sa che devi postare qui http://forum.ubuntu-it.org/viewforum.php?f=82.0

comunque i bip li emette in continuazione o solamente sporadicamente?

Avatar utente
Aleinux
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1077
Iscrizione: giovedì 27 marzo 2008, 12:32
Desktop: ubuntu
Distribuzione: Ubuntu 64bit
Sesso: Maschile
Località: Comiso (RG)
Contatti:

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da Aleinux » sabato 11 ottobre 2008, 15:36

Mi correggo sull'hardware. Scheda video NVIDIA Ge force 9600 GT con 1024 MB di memoria. Tempo fa molti mi dissero che era impossibile, ma ubuntu si è scaricato i driver video automaticamente e mi indica che ho 1024mb di memoria dedicata.

I bit all'avvio sono ad intermittenza, poi dopo aver effettuato il login è un unico e continuo beep.
Perchè ho sbagliato sezione? non è questa la sezione dedicata all'hardware. i miei bip non li emette ubuntu, li emette la scheda madre.
Ubuntu 16.04 64bit, MB ASUS P8H77-V, 8GB RAM DDR3, processore intel i7 3.5 GHz, Gigabyte NVidia GTX 660 2GB, HD SSD Samsung 850 EVO 5000GB, HD SATA da 2 Tera, monitor Philips 223V5LH 21.5" ws e Samsung T22B300

toretto85
Prode Principiante
Messaggi: 179
Iscrizione: sabato 7 aprile 2007, 13:57

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da toretto85 » sabato 11 ottobre 2008, 15:40

ciao ho avuto il tuo stesso identico problema un anno fà quando ho provato ad installare ubuntu 7.04.
il primo avvio perfetto, ho effettuato i vari aggiornamenti e quando ho ravviato ad ogni emissione di segnale audio corrispondeva un fastidiosissimo bip acuto.
così scoraggiato ho levato di mezzo ubuntu fino ad una settimana fà che mi è venuto lo sfizio di riprovare a vedere come andava lo stesso portatile con la versione 8.04.
risultato perfetto ora non fà più.
il mio consiglio è prima di ritornare alla 8.04 e poi capire il problema da cosa dipende, magari devi aggiornare solo qualche driver...
ciao

r3dkn16h7
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 390
Iscrizione: domenica 24 agosto 2008, 19:53
Contatti:

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da r3dkn16h7 » sabato 11 ottobre 2008, 20:08

dicevo sezione sbagliata perchè riguarda una versione instabile...

cmq il problema te lo da anche con la LiveCD? Hai provato Hardy a 64bit?

Avatar utente
_Reve_
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 342
Iscrizione: venerdì 7 settembre 2007, 14:19

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da _Reve_ » sabato 11 ottobre 2008, 21:06

Succede anche a me!!! ma sinceramente non so cosa sia....quando arriva al login smette....
c'è da dire che nn lo fa sempre  :-\
Sempre e solo GNOME e GTK/QT4

Avatar utente
Aleinux
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1077
Iscrizione: giovedì 27 marzo 2008, 12:32
Desktop: ubuntu
Distribuzione: Ubuntu 64bit
Sesso: Maschile
Località: Comiso (RG)
Contatti:

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da Aleinux » lunedì 13 ottobre 2008, 12:45

Ciao a tutti. Non voglio tornare ad una versione precedente come mi consiglia "toretto85" perchè credo che non avrebbe senso, con la 8.04 non avevo questo problema, e voglio aiutare qualcuno a risolvere il mio stesso problema se ci riesco. Devo dirvi che però ci sono degli sviluppi. Ieri (mentre il computer era avviato) ho ricollegato l'altoparlante della scheda madre e non faceva + nessun bip. Due domande mi sono sorte spontanee: 1) questa procedura può aver rotto il mio haltoparlante?
2) può essere che avendo fatti altri aggiornamenti si sia risolto il problema?

Comunque, nel fine settimana vi darò risposta. Ciao e grazie a tutti
Ubuntu 16.04 64bit, MB ASUS P8H77-V, 8GB RAM DDR3, processore intel i7 3.5 GHz, Gigabyte NVidia GTX 660 2GB, HD SSD Samsung 850 EVO 5000GB, HD SATA da 2 Tera, monitor Philips 223V5LH 21.5" ws e Samsung T22B300

toretto85
Prode Principiante
Messaggi: 179
Iscrizione: sabato 7 aprile 2007, 13:57

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da toretto85 » lunedì 13 ottobre 2008, 14:04

speriamo che con i nuovi aggiornamenti hai risolto il problema, cmq escludo che hai rotto la scheda audio perchè io successivamente quando sono ripassato ad xp tutto funzionava perfettamente ed anche ora che ho la 8.04.

Avatar utente
Aleinux
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1077
Iscrizione: giovedì 27 marzo 2008, 12:32
Desktop: ubuntu
Distribuzione: Ubuntu 64bit
Sesso: Maschile
Località: Comiso (RG)
Contatti:

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da Aleinux » lunedì 13 ottobre 2008, 17:27

ok, venerdì provo tutto e vi farò sapere come è andata qst storia  :)
Ubuntu 16.04 64bit, MB ASUS P8H77-V, 8GB RAM DDR3, processore intel i7 3.5 GHz, Gigabyte NVidia GTX 660 2GB, HD SSD Samsung 850 EVO 5000GB, HD SATA da 2 Tera, monitor Philips 223V5LH 21.5" ws e Samsung T22B300

IGI94
Prode Principiante
Messaggi: 87
Iscrizione: giovedì 11 ottobre 2007, 19:43

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da IGI94 » martedì 14 ottobre 2008, 15:43

succede pure a me
:p

Avatar utente
Aleinux
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1077
Iscrizione: giovedì 27 marzo 2008, 12:32
Desktop: ubuntu
Distribuzione: Ubuntu 64bit
Sesso: Maschile
Località: Comiso (RG)
Contatti:

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da Aleinux » martedì 14 ottobre 2008, 18:05

IGI94 ha scritto: succede pure a me
hai avuto la possibilità di vedere se con gli aggiornamenti la situazione è cambiata?
Ubuntu 16.04 64bit, MB ASUS P8H77-V, 8GB RAM DDR3, processore intel i7 3.5 GHz, Gigabyte NVidia GTX 660 2GB, HD SSD Samsung 850 EVO 5000GB, HD SATA da 2 Tera, monitor Philips 223V5LH 21.5" ws e Samsung T22B300

Avatar utente
DemonMetal
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 671
Iscrizione: mercoledì 8 ottobre 2008, 16:03

Re: Ubuntu 8.10 emette bip fastidiosi

Messaggio da DemonMetal » martedì 14 ottobre 2008, 18:30

lo stesso problema è successo anche a me circa 4 giorni fà alla fine mi è bastato riavviare una volta e ha cessato definitivamente,ma dato che a te lo fà sempre è proprio brutto,se nn riesci a risolvere guarda la tastiera,ricordo che quando lo faceva a me e aprivo rythmbox vedevi il selezionatore che andava sempre giu poi toccato il basso cominciava a rompere,boh vedi che nn sia la tastiera ma può essere che sto sparando na cavolata,ciao ;)

Avatar utente
Aleinux
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1077
Iscrizione: giovedì 27 marzo 2008, 12:32
Desktop: ubuntu
Distribuzione: Ubuntu 64bit
Sesso: Maschile
Località: Comiso (RG)
Contatti:

Re: [Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da Aleinux » venerdì 17 ottobre 2008, 16:00

ciao a tutti. oggi ho acceso il computer e non ho sentito più nessun beep. o ho attaccato male lo spinotto o veramente era solo dovuto agli aggiornamenti. Grazie a tutti
Ubuntu 16.04 64bit, MB ASUS P8H77-V, 8GB RAM DDR3, processore intel i7 3.5 GHz, Gigabyte NVidia GTX 660 2GB, HD SSD Samsung 850 EVO 5000GB, HD SATA da 2 Tera, monitor Philips 223V5LH 21.5" ws e Samsung T22B300

Avatar utente
DemonMetal
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 671
Iscrizione: mercoledì 8 ottobre 2008, 16:03

Re: [Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da DemonMetal » venerdì 17 ottobre 2008, 16:17

ah bene mi fà piacere ;)
spero che non avrai piu di sti problemi in caso se li hai controlla lo spinotto delle casse o riavvia,ciao ;)

cimdrap
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 358
Iscrizione: sabato 17 febbraio 2007, 9:47

Re: [Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da cimdrap » domenica 19 ottobre 2008, 13:35

sti bip mi stanno facendo impazzire....alla fine del caricamento a freddo diventa un unico sibilo e devo riavviare. se sono fortunato riesco a farlo partire

Avatar utente
Aleinux
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1077
Iscrizione: giovedì 27 marzo 2008, 12:32
Desktop: ubuntu
Distribuzione: Ubuntu 64bit
Sesso: Maschile
Località: Comiso (RG)
Contatti:

Re: [Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da Aleinux » domenica 19 ottobre 2008, 15:03

cimdrap ha scritto: sti bip mi stanno facendo impazzire....alla fine del caricamento a freddo diventa un unico sibilo e devo riavviare. se sono fortunato riesco a farlo partire
Scusa, io ho risolto tutto facendo gli aggiornamenti (ho staccato temporaneamente lo spinotto perchè non avrei retto quel beep continuo). Tu li hai fatti?
So che la domanda può sembrarti stupida, però saperlo potrebbe essere di aiuto
Ubuntu 16.04 64bit, MB ASUS P8H77-V, 8GB RAM DDR3, processore intel i7 3.5 GHz, Gigabyte NVidia GTX 660 2GB, HD SSD Samsung 850 EVO 5000GB, HD SATA da 2 Tera, monitor Philips 223V5LH 21.5" ws e Samsung T22B300

cimdrap
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 358
Iscrizione: sabato 17 febbraio 2007, 9:47

Re: [Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da cimdrap » domenica 19 ottobre 2008, 19:07

col penultimo aggiornamento finalmente non lo faceva +. Con l'ultimo invece è tornato peggio di prima

Avatar utente
Aleinux
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1077
Iscrizione: giovedì 27 marzo 2008, 12:32
Desktop: ubuntu
Distribuzione: Ubuntu 64bit
Sesso: Maschile
Località: Comiso (RG)
Contatti:

Re: [Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da Aleinux » lunedì 20 ottobre 2008, 10:04

In questo periodo puoi trovare in internet aggiornamenti ogni giorno. Io mi sono accorto che il problema lo avevo con il kernel 2.6.27-4 o 6, adesso non ricordo benissimo, ma adesso con il kernel 2.6.27-7 non mi da più questi problemi. Usi già quel kernel?
Ubuntu 16.04 64bit, MB ASUS P8H77-V, 8GB RAM DDR3, processore intel i7 3.5 GHz, Gigabyte NVidia GTX 660 2GB, HD SSD Samsung 850 EVO 5000GB, HD SATA da 2 Tera, monitor Philips 223V5LH 21.5" ws e Samsung T22B300

cimdrap
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 358
Iscrizione: sabato 17 febbraio 2007, 9:47

Re: [Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da cimdrap » lunedì 20 ottobre 2008, 11:38

si lo uso....ho rimesso lo splash di default di ubuntu e i bip durano meno....spero sia dovuto a questo anche perchè ogni volta si comporta diversamente: o bip ininterrotti o fino al gdm o sibilo fisso o addirittura liscio

IGI94
Prode Principiante
Messaggi: 87
Iscrizione: giovedì 11 ottobre 2007, 19:43

Re: [Risolto]Ubuntu 8.10 emette bip fastidiosi

Messaggio da IGI94 » lunedì 20 ottobre 2008, 12:40

Forse si aggiusterà tutto con gli aggiornamenti, non dimentichiamo che è ancora una beta!
:p

Scrivi risposta

Ritorna a “Intrepid 8.10”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite