Driver nVidia 173 non funzionano a dovere con fx 5200

Problemi riscontrati nella Intrepid (Ubuntu 8.10) in fase di sviluppo.

Driver nVidia 173 non funzionano a dovere con fx 5200

Messaggioda TheDevil » mercoledì 22 ottobre 2008, 21:53

Ho provato i nuovi driver 173 per la mia FX 5200, ma il tutto è abbastanza lento e scattoso (finestre, desktop ecc...)
Non capisco perchè hanno tolto i driver nvidia-glx-new, che erano gli unici che mi funzionavano decentemente, adesso non ci sono più...
Alternative?
Ultima modifica di TheDevil il giovedì 23 ottobre 2008, 17:39, modificato 1 volta in totale.
Intel Core 2 Duo E4500 2,20GHz - 2GB RAM - ATI Radeon HD3850 512MB AGP
Windows 7 Ultimate 64-bit
Avatar utente
TheDevil
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: febbraio 2007
Località: Cuneo

Re: driver video nvidia 173 = grafica lenta e scattosa

Messaggioda » mercoledì 22 ottobre 2008, 22:26

177? Non li puoi mettere?

Al massimo potresti orientarti, credo, tra queste scelte:
nvidia-glx-96 nvidia-glx-71 nvidia-glx-177 nvidia-glx-173

gp
Ultima modifica di Anonymous il mercoledì 22 ottobre 2008, 22:28, modificato 1 volta in totale.
Avatar utente
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1549
Iscrizione: ottobre 2005
Località: Giardini Naxos

Re: driver video nvidia 173 = grafica lenta e scattosa

Messaggioda TheDevil » mercoledì 22 ottobre 2008, 22:29

177 = non supportano la serie 5xxx
173 = funzionano, ma tutto è abbastanza lento, e poco fluido
96 = quando finisce di installarsi, dà un errore, che sembra che non riesce a compilare...
71 = stessa cosa del 96

Ecco qui...
Intel Core 2 Duo E4500 2,20GHz - 2GB RAM - ATI Radeon HD3850 512MB AGP
Windows 7 Ultimate 64-bit
Avatar utente
TheDevil
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: febbraio 2007
Località: Cuneo

Re: driver video nvidia 173 = grafica lenta e scattosa

Messaggioda mattia77 » giovedì 23 ottobre 2008, 11:20

TheDevil ha scritto:177 = non supportano la serie 5xxx
173 = funzionano, ma tutto è abbastanza lento, e poco fluido
96 = quando finisce di installarsi, dà un errore, che sembra che non riesce a compilare...
71 = stessa cosa del 96

Ecco qui...


Tra i 177 e i 173 non ci dovrebbero essere differenze, una è beta e l'altra la stabile.
Avatar utente
mattia77
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 938
Iscrizione: marzo 2006

Re: driver video nvidia 173 = grafica lenta e scattosa

Messaggioda telperion » giovedì 23 ottobre 2008, 15:17

mattia77 ha scritto:
TheDevil ha scritto:177 = non supportano la serie 5xxx
173 = funzionano, ma tutto è abbastanza lento, e poco fluido
96 = quando finisce di installarsi, dà un errore, che sembra che non riesce a compilare...
71 = stessa cosa del 96

Ecco qui...


Tra i 177 e i 173 non ci dovrebbero essere differenze, una è beta e l'altra la stabile.


Ma de chè?
Sono stabili entrambe ma le FX (5xxx) sono supportate fino ai 173 e basta.
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5407
Iscrizione: luglio 2006

Re: driver video nvidia 173 = grafica lenta e scattosa

Messaggioda TheDevil » giovedì 23 ottobre 2008, 15:35

Non cè una versione degli nvidia-glx-new per Intrepid?
Intel Core 2 Duo E4500 2,20GHz - 2GB RAM - ATI Radeon HD3850 512MB AGP
Windows 7 Ultimate 64-bit
Avatar utente
TheDevil
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: febbraio 2007
Località: Cuneo

Re: driver video nvidia 173 = grafica lenta e scattosa

Messaggioda TheDevil » giovedì 23 ottobre 2008, 17:36

http://www.nvidia.com/object/linux_disp ... 69.12.html

Dite che se provo i 169.12 installandoli manualmente dal sito ufficiale, che mi funzionano su Hardy, potrebbero andare su Intrepid?
Intel Core 2 Duo E4500 2,20GHz - 2GB RAM - ATI Radeon HD3850 512MB AGP
Windows 7 Ultimate 64-bit
Avatar utente
TheDevil
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: febbraio 2007
Località: Cuneo

Re: driver video nvidia 173 = grafica lenta e scattosa

Messaggioda mattia77 » giovedì 23 ottobre 2008, 20:12

TheDevil ha scritto:http://www.nvidia.com/object/linux_disp ... 69.12.html

Dite che se provo i 169.12 installandoli manualmente dal sito ufficiale, che mi funzionano su Hardy, potrebbero andare su Intrepid?


no, non sono fatti per il kernel 2.6.27.
Se hai culo qualcuno può aver scritto una patch, ma dubito.
Avatar utente
mattia77
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 938
Iscrizione: marzo 2006


Torna a Intrepid 8.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite