Pagina 1 di 1

Problemi con Enable Viacam

MessaggioInviato: giovedì 10 gennaio 2019, 18:45
da AndreaCC72
Buongiorno,
ho provato ad installare il programma Enable Viacam. Download ed installazione apparentemente ok, però al momento di avviare il programma questo non si è proprio avviato. Dopo un poco è apparso il messaggio "L'applicazione si è chiusa inaspettatamente", senza l'indicazione di quali errori/problemi vi fossero. Ho provato a rilanciarla, ed ho avuto lo stesso esito.
Nella scheda del programma in "Software e aggiornamenti" ho visto che è una versione nuova, del 05/01/19. :shy:
A qualcun altro risultano problemi con questo programma? Dove potrei vedere che tipo di errore si è verificato? Grazie.

Re: Problemi con Enable Viacam

MessaggioInviato: giovedì 10 gennaio 2019, 19:56
da giulux
Prova a lanciarlo dal terminale e vedi cosa risulta dopo la chiusura.

Re: Problemi con Enable Viacam

MessaggioInviato: giovedì 10 gennaio 2019, 21:18
da AndreaCC72
Ho lanciato da terminale. Risulta questo messaggio:

(eviacam:3937): Gtk-ERROR **: 20:15:46.040: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
Rilevato trace/breakpoint (core dump creato)


Grazie.

Re: Problemi con Enable Viacam

MessaggioInviato: giovedì 10 gennaio 2019, 22:22
da maxbigsi

Re: Problemi con Enable Viacam

MessaggioInviato: domenica 10 febbraio 2019, 21:49
da AndreaCC72
Buonasera, vi aggiorno. Ho installato Ubuntu 18.10 al posto di Ubuntu Mate 18.04 ed ora il programma funziona. Mi domando se ci sia un qualche conflitto con il desktop MATE, a questo punto.
:ciao: