Login automatico

Supporto relativo alle versioni di Ubuntu in fase di sviluppo e test. All'interno troverete delle sottosezioni riguardanti le precedenti versioni.

Login automatico

Messaggioda Venetazzo » domenica 26 settembre 2010, 11:51

Se in Sistema>Amministrazione>Schermata di accesso seleziono "Accedere come.....automaticamente" non accede automaticamente, ma mostra la lista utenti.
E' un problema mio o un bug?
Venetazzo
Prode Principiante
 
Messaggi: 41
Iscrizione: febbraio 2007

Re: Login automatico

Messaggioda Venetazzo » lunedì 27 settembre 2010, 9:46

Non c'è nessuno che possa fare una prova?
Venetazzo
Prode Principiante
 
Messaggi: 41
Iscrizione: febbraio 2007

Re: Login automatico

Messaggioda tokijin » lunedì 27 settembre 2010, 10:16

Non ho ben capito: tu spunti "Accedere come [nome utente] automaticamente", poi al riavvio che succede? Dove ti compare la lista utenti? Hai riavviato?
Sei abbruzzese se dopo che ti sei strafogato un chilogrammo di pasta, hai il coraggio di dire alla cuoca "cacc ch'è cott" - Se entra un piccione in casa..chiudi le finestre!
Ubuntu User #28657 - Il mio vecchio hardware - Tag Codice - Giusto per occupare un po' di spazio..
Avatar utente
tokijin
Moderatore Globale
Moderatore Globale
 
Messaggi: 4108
Iscrizione: giugno 2009
Località: Abruzzo
Desktop: Plasma 5.11.4
Distribuzione: KDE Neon User Edition 5.11 x86_64

Re: Login automatico

Messaggioda Venetazzo » lunedì 27 settembre 2010, 13:42

Spunto l'opzione, riavvio e mi ripropone la schermata di login anche se dovrebbe essere automatico.
Venetazzo
Prode Principiante
 
Messaggi: 41
Iscrizione: febbraio 2007

Re: Login automatico

Messaggioda bonimba3 » martedì 28 settembre 2010, 12:12

Ti posso dire che succede lo stesso a me sul pc fisso di prova, ma non su virtualbox sul portatile.  :-\
Ubuntu Pangolin x64 su Acer 5920G intel Centrino 2 Duo T8400 - HD: 250Gb - RAM: 4Gb - Nvidia GeForce 8600m GS (256Mb) - con stufa incorporata!
bonimba3
Prode Principiante
 
Messaggi: 170
Iscrizione: giugno 2009
Desktop: Unity2d
Distribuzione: Ubuntu 12.04

Re: Login automatico

Messaggioda Gianluigi.skater » martedì 28 settembre 2010, 13:22

A me non da nessun tipo di problema parte in automatico al login... :-\
UBUNTU 10.04 beta1 - Kubuntu 9.10
ImPoSsIbLe Is NoThIngG...
Avatar utente
Gianluigi.skater
Prode Principiante
 
Messaggi: 106
Iscrizione: dicembre 2007
Località: Vallo della Lucania (SA)

Re: Login automatico

Messaggioda Venetazzo » martedì 28 settembre 2010, 13:34

Ma può essere un problema legato all'hardware? Il fatto che chieda il nome dell'utente o la password, a logica, non mi sembra possa esserlo.
Venetazzo
Prode Principiante
 
Messaggi: 41
Iscrizione: febbraio 2007

Re: Login automatico

Messaggioda il_muflone » martedì 28 settembre 2010, 13:35

utilizzi la home crittografata?
se hai dubbi posta qui il risultato di mount
http://www.muflone.com - I miei contatti e i miei progetti - La guida completa a VirtualBox
Non mandatemi messaggi privati per chiedere aiuto, li cancello senza rispondere nemmeno.
Avatar utente
il_muflone
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18877
Iscrizione: maggio 2009
Località: Profondo sud
Desktop: GNOME Shell
Distribuzione: Arch Linux x86_64

Re: Login automatico

Messaggioda Venetazzo » martedì 28 settembre 2010, 14:03

Ho una partizione dedicata alla home non crittografata. Può essere questo?
Non ho il portatile sotto mano, dopo posto il risultato di mount se serve.
Venetazzo
Prode Principiante
 
Messaggi: 41
Iscrizione: febbraio 2007

Re: Login automatico

Messaggioda il_muflone » martedì 28 settembre 2010, 14:07

la partizione separata non è la causa.
potrebbe esserlo se è stata crittografata la home
http://www.muflone.com - I miei contatti e i miei progetti - La guida completa a VirtualBox
Non mandatemi messaggi privati per chiedere aiuto, li cancello senza rispondere nemmeno.
Avatar utente
il_muflone
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18877
Iscrizione: maggio 2009
Località: Profondo sud
Desktop: GNOME Shell
Distribuzione: Arch Linux x86_64

Re: Login automatico

Messaggioda Venetazzo » martedì 28 settembre 2010, 14:12

Codice: Seleziona tutto
/dev/sda3 on / type ext4 (rw,errors=remount-ro,commit=600)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
none on /var/lib/ureadahead/debugfs type debugfs (rw,relatime)
/dev/sda1 on /home type ext4 (rw,commit=600)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/valerio/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=valerio)


questo va bene?
Venetazzo
Prode Principiante
 
Messaggi: 41
Iscrizione: febbraio 2007

Re: Login automatico

Messaggioda il_muflone » martedì 28 settembre 2010, 14:17

da questo risultato non è crittografata
http://www.muflone.com - I miei contatti e i miei progetti - La guida completa a VirtualBox
Non mandatemi messaggi privati per chiedere aiuto, li cancello senza rispondere nemmeno.
Avatar utente
il_muflone
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18877
Iscrizione: maggio 2009
Località: Profondo sud
Desktop: GNOME Shell
Distribuzione: Arch Linux x86_64

Re: Login automatico

Messaggioda Venetazzo » martedì 28 settembre 2010, 14:23

quindi potrebbe essere un bug? a bonimba3 su virtualbox funziona
Venetazzo
Prode Principiante
 
Messaggi: 41
Iscrizione: febbraio 2007

Re: Login automatico

Messaggioda il_muflone » martedì 28 settembre 2010, 14:26

io non posso provare perchè tengo la home crittografata e con quello non funziona l'autologin.

l'hai installato nuovo o hai aggiornato da versioni precedenti?
http://www.muflone.com - I miei contatti e i miei progetti - La guida completa a VirtualBox
Non mandatemi messaggi privati per chiedere aiuto, li cancello senza rispondere nemmeno.
Avatar utente
il_muflone
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18877
Iscrizione: maggio 2009
Località: Profondo sud
Desktop: GNOME Shell
Distribuzione: Arch Linux x86_64

Re: Login automatico

Messaggioda Venetazzo » martedì 28 settembre 2010, 14:29

ho piallato creato la partizione per la home ed installato la beta
Venetazzo
Prode Principiante
 
Messaggi: 41
Iscrizione: febbraio 2007

Re: Login automatico

Messaggioda il_muflone » martedì 28 settembre 2010, 14:32

provo ad installare su una VM e verifico senza home crittografata.
http://www.muflone.com - I miei contatti e i miei progetti - La guida completa a VirtualBox
Non mandatemi messaggi privati per chiedere aiuto, li cancello senza rispondere nemmeno.
Avatar utente
il_muflone
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18877
Iscrizione: maggio 2009
Località: Profondo sud
Desktop: GNOME Shell
Distribuzione: Arch Linux x86_64

Re: Login automatico

Messaggioda andyrock » martedì 28 settembre 2010, 14:45

Con ubuntu 10.10 beta installato su virtual box con la home nella stessa partizione della cartella / e non crittografata funziona perfettamente il login automatico.
Ubuntu member dal 06/09/2011
Avatar utente
andyrock
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1780
Iscrizione: maggio 2010
Località: Monte Sant'Angelo

Re: Login automatico

Messaggioda il_muflone » martedì 28 settembre 2010, 14:47

appena installato ex novo, senza crittografia e funziona regolarmente l'accesso automatico
http://www.muflone.com - I miei contatti e i miei progetti - La guida completa a VirtualBox
Non mandatemi messaggi privati per chiedere aiuto, li cancello senza rispondere nemmeno.
Avatar utente
il_muflone
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18877
Iscrizione: maggio 2009
Località: Profondo sud
Desktop: GNOME Shell
Distribuzione: Arch Linux x86_64


Torna a Maverick 10.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite

cron