[Risolto] shutdown fallito

Supporto relativo alle versioni di Ubuntu in fase di sviluppo e test. All'interno troverete delle sottosezioni riguardanti le precedenti versioni.

[Risolto] shutdown fallito

Messaggioda DakkTee » lunedì 27 settembre 2010, 22:08

Salve
da ieri, dopo l'aggiornamento, spegnendo il pc appaiono delle scritte bianche su sfondo nero (capita spesso) solo k poi si fermano e il pc non si spegne, costringendomi a staccare l'alimentazione. Verrà risolto con un aggiornamento, o è un problema sl mio? Nel secondo caso come potrei risolvere??
Ultima modifica di DakkTee il martedì 28 settembre 2010, 13:30, modificato 1 volta in totale.
Avatar utente
DakkTee
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 478
Iscrizione: agosto 2010

Re: shutdown fallito

Messaggioda valemattaur » martedì 28 settembre 2010, 8:35

prova a disabilitare plymouth:

sudo mv /etc/init/plymouth-splash.conf /etc/init/plymouth-splash.conf.disabled

per abilitarlo nuovamente:

sudo mv /etc/init/plymouth-splash.conf.disabled /etc/init/plymouth-splash.conf
Ultima modifica di valemattaur il martedì 28 settembre 2010, 8:39, modificato 1 volta in totale.
valemattaur
Prode Principiante
 
Messaggi: 22
Iscrizione: aprile 2008
Località: Genova

Re: shutdown fallito

Messaggioda DakkTee » martedì 28 settembre 2010, 13:30

grazie per l'aiuto, ma primo di tentare ho aggiornato e il problema si è risolto da solo  (good)
Avatar utente
DakkTee
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 478
Iscrizione: agosto 2010


Torna a Maverick 10.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite

cron