Pulsanti chiusura che spariscono con finestra massimizzata

Supporto relativo alle versioni di Ubuntu in fase di sviluppo e test. All'interno troverete delle sottosezioni riguardanti le precedenti versioni.

Pulsanti chiusura che spariscono con finestra massimizzata

Messaggioda Elia Salis » mercoledì 29 settembre 2010, 17:02

Buonasera a tutti,
sono passato tramite aggiornamento dalla versione 10.04 alla 10.10 beta. ( Versione Desktop)
Ho un netbook con schermo da 10,1 pollici.
La maggiorparte delle applicazioni non mi visualizzano i pulsanti di chiusura in alto a sinistra.
Riesco a visualizzarli solo se demassimizzo la finestra.
Con la versione precedente, nessun problema.
Possibili soluzioni?
Grazie mille
Elia
;)
Allegati
Schermata.png
Ultima modifica di Elia Salis il giovedì 30 settembre 2010, 14:11, modificato 1 volta in totale.
Elia Salis
Prode Principiante
 
Messaggi: 50
Iscrizione: aprile 2009

Re: Pulsanti chiusura che spariscono con finestra massimizzata

Messaggioda Elia Salis » giovedì 30 settembre 2010, 19:31

Nessuno ha soluzioni?
Elia Salis
Prode Principiante
 
Messaggi: 50
Iscrizione: aprile 2009

Re: Pulsanti chiusura che spariscono con finestra massimizzata

Messaggioda et4beta » venerdì 1 ottobre 2010, 9:01

Sembrerebbe un problema di metacity, è probabile che l'avanzamento di versione, solitamente sconsigliato, non sia andato completamente a buon fine.
Puoi provare a reinstallare, dal "Gestore di pacchetti", il pacchetto "metacity". Se non non va disinstallalo e prova prima senza questi e poi reinstallalo. Fai attenzione perché il gestore ti toglie insieme anche "ubuntu-desktop", per cui dovrai reinstallare anche questo. Nel caso di problemi con la grafica reinstallali da terminale con "sudo apt-get install".

Comunque dall'immagine che alleghi il pulsante minimizza/massimizza è in alto a dx non a sx.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A(BIOS ver. 3402) - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb(4 x F4-3000C15-8GVR) - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - 1 SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - PSU XFX XTR 750W - / - Asus K55VD - i7 3610QM - RAM 8 Gb 1600MHz - Grafica ibrida Intel HD 4000/Nvidia 610M - SSD Samsung 850 Pro 512 Gb
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
 
Messaggi: 7115
Iscrizione: gennaio 2008
Località: Ancona
Desktop: i6QKL
Distribuzione: da 14.04 a 18.04-NO UEFI

Re: Pulsanti chiusura che spariscono con finestra massimizzata

Messaggioda Elia Salis » venerdì 1 ottobre 2010, 11:40

Ciao, ti ringrazio per la risposta.
Quando torno a casa provo e ti faccio sapere.
Ps. quando demassimizzo mi ritrovo i pulsanti a sinistra.
Ma non è un problema, se non politico.. Ah Ah
Ciao e grazie
Elia Salis
Prode Principiante
 
Messaggi: 50
Iscrizione: aprile 2009

Re: Pulsanti chiusura che spariscono con finestra massimizzata

Messaggioda Elia Salis » venerdì 1 ottobre 2010, 14:09

Ciao ho provato a seguire le istruzioni che mi hai scritto, ma nulla, rimane tutto invariato.
Ho provato a reinstallare, poi ho disinstallato Metacity,ho controllato e installato nuovamente.
Ciao
Ultima modifica di Elia Salis il venerdì 1 ottobre 2010, 15:26, modificato 1 volta in totale.
Elia Salis
Prode Principiante
 
Messaggi: 50
Iscrizione: aprile 2009

Re: Pulsanti chiusura che spariscono con finestra massimizzata

Messaggioda et4beta » venerdì 1 ottobre 2010, 18:40

Allora prova a vedere se scegliendo un altro tema delle finestre cambia qualcosa.
Inoltre da terminale dai:
gconf-editor

e vai in "Apps-->Metacity-->General-->button_layout"
Controlla la stringa di "button_layout" che deve essere:
close,maximize,minimize:menu

per avere i tasti nell'angolo alto a sx
Deve invece essere:
menu:minimize,maximize,close

per averli a destra.
Magari prova a metterli a destra e vedi se cambia qualcosa.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A(BIOS ver. 3402) - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb(4 x F4-3000C15-8GVR) - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - 1 SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - PSU XFX XTR 750W - / - Asus K55VD - i7 3610QM - RAM 8 Gb 1600MHz - Grafica ibrida Intel HD 4000/Nvidia 610M - SSD Samsung 850 Pro 512 Gb
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
 
Messaggi: 7115
Iscrizione: gennaio 2008
Località: Ancona
Desktop: i6QKL
Distribuzione: da 14.04 a 18.04-NO UEFI


Torna a Maverick 10.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite