Problema wifi

Riconoscimento, installazione e configurazione delle periferiche.
Scrivi risposta
cslash
Prode Principiante
Messaggi: 8
Iscrizione: giovedì 18 giugno 2020, 18:54
Sesso: Maschile

Problema wifi

Messaggio da cslash » giovedì 18 giugno 2020, 19:06

Salve a tutti, sono nuovo del forum quindi spero di scrivere nella sezione giusta :) E' da un po di tempo che il wifi del mio pc portatile fa i capricci, ovvero all'accensione funziona correttamente, ma dopo un pò di tempo smette di funzionare da solo. Per tornare a farlo funzionare o spengo e riaccendo il pc, oppure lo chiudo per qualche secondo e torna a funzionare. Aggiungo che nel momento in cui smette di funzionare, il wifi a livello di hardware rimane acceso, ma è come se fosse spento, smette di rilevare tutte le altre reti. La versione di Ubuntu che uso è la 18.04 lts. Ringrazio anticipatamente chi mi saprà aiutare :D

Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1931
Iscrizione: lunedì 9 giugno 2014, 8:59
Desktop: Studio Xfce
Distribuzione: Ubuntu 20.04 LTS (Focal)
Località: BO
Contatti:

Re: Problema wifi

Messaggio da Sam9999 » giovedì 18 giugno 2020, 20:28

Direi che mancano informazioni fondamentali, da che pc usi all'HW wifi.
Se puoi posta il risultato del comando "inxi -Fz" se non è installato lo installi con "sudo apt install inxi"

Sarebbe utile anche conoscere quanto rendono i comandi "ifconfig" e "iwconfig"...
-------------
S. @-M.
-------------

cslash
Prode Principiante
Messaggi: 8
Iscrizione: giovedì 18 giugno 2020, 18:54
Sesso: Maschile

Re: Problema wifi

Messaggio da cslash » lunedì 22 giugno 2020, 20:05

Sam9999 ha scritto:
giovedì 18 giugno 2020, 20:28
Direi che mancano informazioni fondamentali, da che pc usi all'HW wifi.
Se puoi posta il risultato del comando "inxi -Fz" se non è installato lo installi con "sudo apt install inxi"

Sarebbe utile anche conoscere quanto rendono i comandi "ifconfig" e "iwconfig"...
Rispondo solo ora perchè sono stato impegnato. Dunque il pc che uso è un Packard Bello Easynote MH36,
il risultato di ifconfig è:

Codice: Seleziona tutto

enp2s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 00:23:8b:93:69:48  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Loopback locale)
        RX packets 767  bytes 65675 (65.6 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 767  bytes 65675 (65.6 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp4s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.10  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::217:c4ff:fe73:9d80  prefixlen 64  scopeid 0x20<link>
        ether 00:17:c4:73:9d:80  txqueuelen 1000  (Ethernet)
        RX packets 58628  bytes 85254528 (85.2 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 31582  bytes 2852214 (2.8 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
Il risultato di iwconfig é;

Codice: Seleziona tutto

wlp4s0    IEEE 802.11  ESSID:"TIM-********"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 10:13:31:18:60:61   
          Bit Rate=65 Mb/s   Tx-Power=20 dBm   
          Retry short  long limit:2   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=60/70  Signal level=-50 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:53  Invalid misc:126   Missed beacon:0

enp2s0    no wireless extensions.

lo        no wireless extensions.

Avatar utente
noel80
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1380
Iscrizione: giovedì 11 settembre 2014, 2:49
Desktop: i3@linux-libre
Distribuzione: archlinux, Pop!_OS

Re: Problema wifi

Messaggio da noel80 » lunedì 22 giugno 2020, 20:37

Ciao, potresti postare i risultati di

Codice: Seleziona tutto

lspci -k
per vedere come la scheda venga rilevata, e quali driver stia utilizzando?
Per vedere che non ci siano blocchi software o harware puoi vedere

Codice: Seleziona tutto

rfkill list all
Anche

Codice: Seleziona tutto

dmesg | grep firmware
e

Codice: Seleziona tutto

 dmesg | grep iwlwifi
per vedere i messaggi dal kernel, a riguardo.

cslash
Prode Principiante
Messaggi: 8
Iscrizione: giovedì 18 giugno 2020, 18:54
Sesso: Maschile

Re: Problema wifi

Messaggio da cslash » lunedì 22 giugno 2020, 20:50

noel80 ha scritto:
lunedì 22 giugno 2020, 20:37
Ciao, potresti postare i risultati di

Codice: Seleziona tutto

lspci -k
per vedere come la scheda venga rilevata, e quali driver stia utilizzando?
Per vedere che non ci siano blocchi software o harware puoi vedere

Codice: Seleziona tutto

rfkill list all
Anche

Codice: Seleziona tutto

dmesg | grep firmware
e

Codice: Seleziona tutto

 dmesg | grep iwlwifi
per vedere i messaggi dal kernel, a riguardo.
lspci -k:

Codice: Seleziona tutto

00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
	Subsystem: Packard Bell B.V. Mobile 4 Series Chipset Memory Controller Hub
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
	Subsystem: Packard Bell B.V. Mobile 4 Series Chipset Integrated Graphics Controller
	Kernel driver in use: i915
	Kernel modules: i915
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
	Subsystem: Packard Bell B.V. Mobile 4 Series Chipset Integrated Graphics Controller
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) USB UHCI Controller
	Kernel driver in use: uhci_hcd
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) USB UHCI Controller
	Kernel driver in use: uhci_hcd
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) USB UHCI Controller
	Kernel driver in use: uhci_hcd
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) USB2 EHCI Controller
	Kernel driver in use: ehci-pci
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) HD Audio Controller
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
	Kernel driver in use: pcieport
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
	Kernel driver in use: pcieport
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) USB UHCI Controller
	Kernel driver in use: uhci_hcd
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) USB UHCI Controller
	Kernel driver in use: uhci_hcd
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) USB UHCI Controller
	Kernel driver in use: uhci_hcd
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) USB2 EHCI Controller
	Kernel driver in use: ehci-pci
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
	Subsystem: Packard Bell B.V. ICH9M LPC Interface Controller
	Kernel driver in use: lpc_ich
	Kernel modules: lpc_ich
00:1f.2 IDE interface: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 2 port SATA Controller [IDE mode] (rev 03)
	Subsystem: Packard Bell B.V. 82801IBM/IEM (ICH9M/ICH9M-E) 2 port SATA Controller [IDE mode]
	Kernel driver in use: ata_piix
	Kernel modules: pata_acpi
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
	Subsystem: Packard Bell B.V. 82801I (ICH9 Family) SMBus Controller
	Kernel modules: i2c_i801
00:1f.5 IDE interface: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 2 port SATA Controller [IDE mode] (rev 03)
	Subsystem: Packard Bell B.V. 82801IBM/IEM (ICH9M/ICH9M-E) 2 port SATA Controller [IDE mode]
	Kernel driver in use: ata_piix
	Kernel modules: pata_acpi
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller (rev 02)
	Subsystem: Packard Bell B.V. RTL810xE PCI Express Fast Ethernet controller
	Kernel driver in use: r8169
	Kernel modules: r8169
04:00.0 Network controller: Ralink corp. RT2790 Wireless 802.11n 1T/2R PCIe
	Subsystem: Quanta Microsystems, Inc RT2790 Wireless 802.11n 1T/2R PCIe
	Kernel driver in use: rt2800pci
	Kernel modules: rt2800pci
rfkill list all:

Codice: Seleziona tutto

0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
dmesg | grep firmware:

Codice: Seleziona tutto

[[   62.937422] ieee80211 phy0: rt2x00lib_request_firmware: Info - Loading firmware file 'rt2860.bin'
[   63.008807] ieee80211 phy0: rt2x00lib_request_firmware: Info - Firmware detected - version: 0.40
/code]
dmesg | grep iwlwifi:
Non succede nulla.

Avatar utente
noel80
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1380
Iscrizione: giovedì 11 settembre 2014, 2:49
Desktop: i3@linux-libre
Distribuzione: archlinux, Pop!_OS

Re: Problema wifi

Messaggio da noel80 » lunedì 22 giugno 2020, 22:31

Sbaglio o non dovrebbe usare (e lo sta' caricando) il rt2860?
Puoi postare anche (?)

Codice: Seleziona tutto

 lsmod
In alcune guide vecchie dicono la stessa scheda abbia avuto problemi, che venivan risolti levando il "power management"... pure si trattava di kernel vecchi e non saprei se possa ancora esser rilevante.

cslash
Prode Principiante
Messaggi: 8
Iscrizione: giovedì 18 giugno 2020, 18:54
Sesso: Maschile

Re: Problema wifi

Messaggio da cslash » lunedì 22 giugno 2020, 22:36

noel80 ha scritto:
lunedì 22 giugno 2020, 22:31
Sbaglio o non dovrebbe usare (e lo sta' caricando) il rt2860?
Puoi postare anche (?)

Codice: Seleziona tutto

 lsmod
In alcune guide vecchie dicono la stessa scheda abbia avuto problemi, che venivan risolti levando il "power management"... pure si trattava di kernel vecchi e non saprei se possa ancora esser rilevante.
Ecco a te :)
slmod:

Codice: Seleziona tutto

Module                  Size  Used by
ccm                    20480  9
uvcvideo               94208  0
v4l2_common            16384  1 uvcvideo
videobuf2_vmalloc      20480  1 uvcvideo
rt2800pci              16384  0
rt2800mmio             20480  1 rt2800pci
videobuf2_memops       20480  1 videobuf2_vmalloc
rt2800lib             126976  2 rt2800mmio,rt2800pci
videobuf2_v4l2         24576  1 uvcvideo
rt2x00pci              16384  1 rt2800pci
videobuf2_common       49152  2 videobuf2_v4l2,uvcvideo
videodev              208896  4 v4l2_common,videobuf2_v4l2,uvcvideo,videobuf2_common
rt2x00mmio             16384  2 rt2800mmio,rt2800pci
mc                     53248  4 videodev,videobuf2_v4l2,uvcvideo,videobuf2_common
rt2x00lib              61440  5 rt2x00mmio,rt2x00pci,rt2800mmio,rt2800pci,rt2800lib
mac80211              847872  3 rt2x00pci,rt2x00lib,rt2800lib
cfg80211              704512  2 rt2x00lib,mac80211
eeprom_93cx6           16384  1 rt2800pci
i915                 1941504  22
snd_hda_codec_realtek   118784  1
libarc4                16384  1 mac80211
coretemp               20480  0
snd_hda_codec_generic    81920  1 snd_hda_codec_realtek
ledtrig_audio          16384  2 snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_intel          53248  6
snd_intel_dspcfg       24576  1 snd_hda_intel
input_leds             16384  0
joydev                 28672  0
snd_hda_codec         131072  3 snd_hda_codec_generic,snd_hda_intel,snd_hda_codec_realtek
drm_kms_helper        180224  1 i915
serio_raw              20480  0
snd_hda_core           90112  4 snd_hda_codec_generic,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek
snd_hwdep              20480  1 snd_hda_codec
drm                   491520  16 drm_kms_helper,i915
snd_pcm               102400  3 snd_hda_intel,snd_hda_codec,snd_hda_core
i2c_algo_bit           16384  1 i915
snd_seq_midi           20480  0
fb_sys_fops            16384  1 drm_kms_helper
snd_seq_midi_event     16384  1 snd_seq_midi
syscopyarea            16384  1 drm_kms_helper
snd_rawmidi            36864  1 snd_seq_midi
sysfillrect            16384  1 drm_kms_helper
lpc_ich                24576  0
snd_seq                69632  2 snd_seq_midi,snd_seq_midi_event
sysimgblt              16384  1 drm_kms_helper
snd_seq_device         16384  3 snd_seq,snd_seq_midi,snd_rawmidi
snd_timer              36864  2 snd_seq,snd_pcm
snd                    86016  22 snd_hda_codec_generic,snd_seq,snd_seq_device,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek,snd_timer,snd_pcm,snd_rawmidi
soundcore              16384  1 snd
mac_hid                16384  0
sch_fq_codel           20480  6
parport_pc             40960  0
ppdev                  24576  0
lp                     20480  0
parport                53248  3 parport_pc,lp,ppdev
ip_tables              32768  0
x_tables               40960  1 ip_tables
autofs4                45056  2
psmouse               151552  0
ums_realtek            24576  0
uas                    28672  0
usb_storage            77824  2 uas,ums_realtek
r8169                  81920  0
pata_acpi              16384  0
realtek                20480  1
video                  49152  1 i915

Avatar utente
noel80
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1380
Iscrizione: giovedì 11 settembre 2014, 2:49
Desktop: i3@linux-libre
Distribuzione: archlinux, Pop!_OS

Re: Problema wifi

Messaggio da noel80 » lunedì 22 giugno 2020, 23:42

Se gli dai

Codice: Seleziona tutto

iw dev wlp4s0 set power_save off
(?), per disabilitare il fatto che utilizzi risparmio energetico sulla scheda (non so' se il comando richieda sudo per i permessi di amministrazione).

cslash
Prode Principiante
Messaggi: 8
Iscrizione: giovedì 18 giugno 2020, 18:54
Sesso: Maschile

Re: Problema wifi

Messaggio da cslash » martedì 23 giugno 2020, 0:01

noel80 ha scritto:
lunedì 22 giugno 2020, 23:42
Se gli dai

Codice: Seleziona tutto

iw dev wlp4s0 set power_save off
(?), per disabilitare il fatto che utilizzi risparmio energetico sulla scheda (non so' se il comando richieda sudo per i permessi di amministrazione).
Fatto! vi farò sapere se il problema persiste ancora. :D

cslash
Prode Principiante
Messaggi: 8
Iscrizione: giovedì 18 giugno 2020, 18:54
Sesso: Maschile

Re: Problema wifi

Messaggio da cslash » martedì 23 giugno 2020, 12:25

Niente da fare, il problema persiste :(

Avatar utente
noel80
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1380
Iscrizione: giovedì 11 settembre 2014, 2:49
Desktop: i3@linux-libre
Distribuzione: archlinux, Pop!_OS

Re: Problema wifi

Messaggio da noel80 » martedì 23 giugno 2020, 13:21

cslash ha scritto:
martedì 23 giugno 2020, 12:25
Niente da fare, il problema persiste :(
Ok, hai provato anche a vedere con iwconfig se al riavvio "Power Management" rimane su on o sia stato disattivato (in wlp4s0)?

Avatar utente
Mozo
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2446
Iscrizione: giovedì 9 marzo 2006, 10:43
Desktop: mate
Distribuzione: Ubuntu 18.04.4 LTS x86_64

Re: Problema wifi

Messaggio da Mozo » martedì 23 giugno 2020, 13:30

Su notebook simile, Easynote con scheda ralink rt2500, stesso problema (wifi a singhiozzo).
Alla fine ho risolto disabilitando network manager e installando WICD.
InternetRete/ConfigurazioneRete/Wicd

p.s. Se provi a rimuovere Network manager, ti fa rimuovere anche ubuntu-desktop.
Semplicemente lo si disabilita: https://help.ubuntu.com/community/WICD

edit: mi pare di ricordare che devi riavviare il sistema
Non ho mai incontrato un uomo così ignorante dal quale non abbia potuto imparare qualcosa. [Galileo Galilei]
I got power, I'm proud to be loud; my signal goes out clear - I want everybody to know that Mozo is here - On the air…
Wiki-Documentazione - Cerca in ubuntu-it

cslash
Prode Principiante
Messaggi: 8
Iscrizione: giovedì 18 giugno 2020, 18:54
Sesso: Maschile

Re: Problema wifi

Messaggio da cslash » mercoledì 24 giugno 2020, 14:39

Che strano problema però... ricordo che appena installato ubuntu tutto ok, poi dopo qualche mese di utilizzo è apparso questo problema.. Che avessi io fatto qualche pasticcio? Magari installando qualcosa che va in conflitto con qualche driver? Una cosa è certa.. più mi allontano dal router, prima si perde la connessione, più sono vicino più dura(ma dura solo più a lungo, dopo un pò si stacca lo stesso). Comunque aprendo https://help.ubuntu.com/community/WICD, quale dei quattro comandi devo usare per disabilitare il nerwork manager?

Avatar utente
Mozo
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2446
Iscrizione: giovedì 9 marzo 2006, 10:43
Desktop: mate
Distribuzione: Ubuntu 18.04.4 LTS x86_64

Re: Problema wifi

Messaggio da Mozo » mercoledì 24 giugno 2020, 15:55

cslash ha scritto:
mercoledì 24 giugno 2020, 14:39
Che strano problema però...
Infatti ho fatto parecchi tentativi prima di scegliere di passare a wicd.
Prima installi wicd, poi disabiliti i servizi del network manager. Riavvii e configuri wicd se necessario.
... quale dei quattro comandi devo usare per disabilitare il nerwork manager?
I comandi, nella sezione "Ubuntu 18.04.1 and later" sono otto, da eseguire tutti, uno alla volta.
Non ho mai incontrato un uomo così ignorante dal quale non abbia potuto imparare qualcosa. [Galileo Galilei]
I got power, I'm proud to be loud; my signal goes out clear - I want everybody to know that Mozo is here - On the air…
Wiki-Documentazione - Cerca in ubuntu-it

cslash
Prode Principiante
Messaggi: 8
Iscrizione: giovedì 18 giugno 2020, 18:54
Sesso: Maschile

Re: Problema wifi

Messaggio da cslash » giovedì 25 giugno 2020, 20:00

Mozo ha scritto:
mercoledì 24 giugno 2020, 15:55
cslash ha scritto:
mercoledì 24 giugno 2020, 14:39
Che strano problema però...
Infatti ho fatto parecchi tentativi prima di scegliere di passare a wicd.
Prima installi wicd, poi disabiliti i servizi del network manager. Riavvii e configuri wicd se necessario.
... quale dei quattro comandi devo usare per disabilitare il nerwork manager?
I comandi, nella sezione "Ubuntu 18.04.1 and later" sono otto, da eseguire tutti, uno alla volta.
Ma secondo te, se prima di passare a wicd, faccio l'upgrade a ubuntu 20, ci sono possibilità che questo bug possa sparire, o sono bug che vengono ereditati anche nelle versioni successive?

Avatar utente
Mozo
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2446
Iscrizione: giovedì 9 marzo 2006, 10:43
Desktop: mate
Distribuzione: Ubuntu 18.04.4 LTS x86_64

Re: Problema wifi

Messaggio da Mozo » venerdì 26 giugno 2020, 8:02

Non so, io sono ancora alla 18.04 e me la tengo ancora un po'. Poi il notebook non è tra le mie mani.
Magari c'è una soluzione con Network Manager ma io non l'ho trovata.
Vedendo che con wicd si risolve in 5 minuti rispetto ai giorni persi con NM, non ho più affrontato il problema.
Non ho mai incontrato un uomo così ignorante dal quale non abbia potuto imparare qualcosa. [Galileo Galilei]
I got power, I'm proud to be loud; my signal goes out clear - I want everybody to know that Mozo is here - On the air…
Wiki-Documentazione - Cerca in ubuntu-it

Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1931
Iscrizione: lunedì 9 giugno 2014, 8:59
Desktop: Studio Xfce
Distribuzione: Ubuntu 20.04 LTS (Focal)
Località: BO
Contatti:

Re: Problema wifi

Messaggio da Sam9999 » mercoledì 1 luglio 2020, 2:50

IO prima di passare a wicd disabiliterei il network manager direttamente da netplan settanto la scheda wi-fi manualmente.
Sotto /etc/netplan trovi il file di configurazione.
Appena trovo un esempio te lo posto.
Ecco: https://netplan.io/examples
-------------
S. @-M.
-------------

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: melchiorre, mork_1 e 17 ospiti