[Risolto]pppoeconf(ADSL ethernet)

Riconoscimento, installazione e configurazione delle periferiche.
Vizio
Prode Principiante
Messaggi: 48
Iscrizione: giovedì 2 giugno 2005, 13:54

[Risolto]pppoeconf(ADSL ethernet)

Messaggio da Vizio » mercoledì 5 ottobre 2005, 14:50

In breezy non riesco a settare la connessione automatica al boot,in hoary questo non accadeva.
Al boot mi viene segnalato qualcosa riguardo i moduli 8139cp e 8139too.
Forse mi sembra di capire che il kernel utilizzi un modulo sbagliato.


Pezzo di dmesg:

8139too Fast Ethernet driver 0.9.27
[4294675.776000] ACPI: PCI Interrupt 0000:02:0b.0[A] -> GSI 18 (level, low) -> IRQ 18
[4294675.777000] eth0: RealTek RTL8139 at 0xa400, 00:0f:ea:19:07:7d, IRQ 18
[4294675.777000] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
[4294675.778000] 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)

Volete altre info?
Ultima modifica di Vizio il venerdì 14 ottobre 2005, 0:20, modificato 1 volta in totale.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18127
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re:pppoeconf(ADSL ethernet)

Messaggio da Janvitus » giovedì 6 ottobre 2005, 17:47

Il modulo è esatto, secondo me è pppoe che è un pò buggato, almeno la versione 2.43, tu pensa che ho installato per prova una breezy colony 4 su una piccola partizione, beh ogni volta che riavviavo il sistema dovevo riconfigurare pppoeconf perchè perdeva la configurazione fatta prima. A questo punto prova ad inserire il modulo nel file "modules" nella cartella di sistema "/etc", magari semplicemente non ti carica il modulo della scheda di rete automaticamente all'avvio:

Codice: Seleziona tutto

sudo gedit /etc/modules
e poi inserisci il nome del modulo su una stringa:

Codice: Seleziona tutto

8139too
+Fedora 32 • +Xubuntu 20.04

Vizio
Prode Principiante
Messaggi: 48
Iscrizione: giovedì 2 giugno 2005, 13:54

Re:pppoeconf(ADSL ethernet)

Messaggio da Vizio » giovedì 6 ottobre 2005, 18:39

Purtroppo avevo già provato :(
Cmq bisogna avere entrambi i moduli attivi?Forse vanno in conflitto?Carica quello sbagliato?
Sai di linux sono ancora un principiante,ma volenteroso :cheer:

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18127
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re:pppoeconf(ADSL ethernet)

Messaggio da Janvitus » venerdì 7 ottobre 2005, 15:05

Ho notato che da me non carica i moduli di pppoe all'avvio, forse è quello.
+Fedora 32 • +Xubuntu 20.04

Vizio
Prode Principiante
Messaggi: 48
Iscrizione: giovedì 2 giugno 2005, 13:54

Re: pppoeconf(ADSL ethernet)

Messaggio da Vizio » venerdì 14 ottobre 2005, 0:19

Con la versione stabile di breezy si dovrebbe essere risolto il problema.
Ora la connessione si attiva automaticamente in fase di boot.

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 14 ospiti