scheda video ati. aspettare?

Riconoscimento, installazione e configurazione delle periferiche.
naftalina67
Prode Principiante
Messaggi: 43
Iscrizione: venerdì 30 settembre 2005, 22:23

scheda video ati. aspettare?

Messaggio da naftalina67 » giovedì 6 ottobre 2005, 19:10

ho un ibook con una scheda video ati 9200. e ovviamente la scheda video non è riconosciuta al max! ho visto che c'è un how to in merito, ma la mia domanda è:
conviene configurare la scheda video con l'how to o è meglio aspettare la nuova release ubuntu nella speranza che venga riconosciuto tutto?

grazie a tutti
L\'uomo è bugiardo, ma dategli una maschera e dirà la verità (Oscar Wilde)

Avatar utente
pierba
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 14531
Iscrizione: sabato 26 febbraio 2005, 19:10

Re:scheda video ati. aspettare?

Messaggio da pierba » giovedì 6 ottobre 2005, 19:12

Se hai comprato l'ibook alla fine dello scorso anno, abbiamo la stessa macchina.
Che tipo di problemi hai?

ciao, Pietro
Pietro pagina personale - Avete domande sul forum? Leggendo le FAQ: potreste trovare la risposta.
La conoscenza deve essere collettiva, quindi, come da regolamento (Sez. II punto 15) i messaggi personali contententi richieste di assistenza tecnica verranno ignorati.

naftalina67
Prode Principiante
Messaggi: 43
Iscrizione: venerdì 30 settembre 2005, 22:23

Re:scheda video ati. aspettare?

Messaggio da naftalina67 » giovedì 6 ottobre 2005, 22:32

ibook 800 g4 12pollici! comprato a ottobre 2004! forse tu hai quello 1.0Ghz (se hai un 12 pollici), giusto?
i problemi sono quelli classici! scatticchia:
- lo screen saver.
- l'equilizzatore di un qualsiasi mp3 player
- lo scrolling di qualsiasi documento oo

ovviamente i primi due sono irrilevanti, ma è per farti capire come anche le cose + semplici vanno maluccio!

grazie pierba, mi stai dando una mano in tutto :)
L\'uomo è bugiardo, ma dategli una maschera e dirà la verità (Oscar Wilde)

Avatar utente
pierba
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 14531
Iscrizione: sabato 26 febbraio 2005, 19:10

Re:scheda video ati. aspettare?

Messaggio da pierba » venerdì 7 ottobre 2005, 8:11

Per quanto riguarda l'mp3 player, hai installato totem, io l'ho installato con gstreamer, smanettando con le preferenze di controllo volume, spuntando DRC range, ha iniziato a funzionare, magari occorre fare alcune prove.

Per gli altri problemi, hai installato ubuntu-desktop? Oppure hai installato anche il pacchetto openoffice.org-gnome?

ciao, Pietro
Pietro pagina personale - Avete domande sul forum? Leggendo le FAQ: potreste trovare la risposta.
La conoscenza deve essere collettiva, quindi, come da regolamento (Sez. II punto 15) i messaggi personali contententi richieste di assistenza tecnica verranno ignorati.

naftalina67
Prode Principiante
Messaggi: 43
Iscrizione: venerdì 30 settembre 2005, 22:23

Re:scheda video ati. aspettare?

Messaggio da naftalina67 » venerdì 7 ottobre 2005, 9:38

io nn penso che sia un problema di applicazione...! ubuntuDesktop (nel mio caso con la "K" davanti) nn ce l'ho installato visto che uso oo2!

tu pensi che sia un problema di applicazione?
L\'uomo è bugiardo, ma dategli una maschera e dirà la verità (Oscar Wilde)

Avatar utente
pierba
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 14531
Iscrizione: sabato 26 febbraio 2005, 19:10

Re:scheda video ati. aspettare?

Messaggio da pierba » venerdì 7 ottobre 2005, 10:07

Per gnome esiste il pacchetto integrativo OO.o2-gnome, appunto; controllando con synaptic vedo che esiste anche per kde. Potresti provare ad installarlo: openoffice.org2-kde.

ciao, Pietro
Pietro pagina personale - Avete domande sul forum? Leggendo le FAQ: potreste trovare la risposta.
La conoscenza deve essere collettiva, quindi, come da regolamento (Sez. II punto 15) i messaggi personali contententi richieste di assistenza tecnica verranno ignorati.

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: eugenio75, Mozo e 16 ospiti