Pagina 1 di 1

Vecchia scheda nvidia e nuovo kernel!!

Inviato: lunedì 17 ottobre 2005, 13:38
da Chrysophylax
Salve a tutti, mi sono appena iscritto al vostro forum e sto muovendo i miei primi passi nel mondo linux!!

Prevalentemente uno un vecchio Dell 8100, 512 ram, scheda GeForce2 GO 32 mg,  40 gb di hd.
Il Software che uso di più è in assoluto Blender, vera e propria manna per noi grafici incalliti.

Il mio problema risiede nel fatto che i driver nVidia di ultima generazione non supportano bene la mia scheda, o meglio, non la supportano bene come la  versione 1.0.4496, la versione con il miglior supporto per la >GeForce2 go. La grana scoppia per il fatto che ubuntu, come tutti le ultime distro, monta un kernel 2.6.XX su cui le 4496 non si installano.

Ho trovato in rete anche una vesione che si dovrebbe autocompilare su kernel 2.6.xx ma non ne vuole sapere: mi chiede sempre di indicare la posizione del kernel, mentre i nuovi driver si installano senza problemi benchè persistano a darmi visualizzazioni non all'altezza...

Avete qualche idea?  Da questo dipenderà il mio futuro utilizzo di linux  :'( ... (a meno di cambiamenti hw)

Grazie, ciao!

Re: Vecchia scheda nvidia e nuovo kernel!!

Inviato: lunedì 17 ottobre 2005, 16:10
da pierba
Se il problema nasce con i kernel 2.6. credo che ci si possa fare poco, meglio passare a debian.
Potresti provare con warty la prima versione di ubuntu, magari con la versione livecd che sui mirror trovi ancora.
Se non ottieni il risultato desiderato ti conviene crearti un'altra partizione ed installarci debian woody o sarge, gestiscono meglio un kernel 2.4

ciao