[Guida] Installare i nuovi driver ATI: dalla versione 8.1 alla 11.5

Riconoscimento, installazione e configurazione delle periferiche.

Re: [Guida] Installare i nuovi driver ATI

Messaggioda Tarkov » giovedì 25 aprile 2013, 1:29

driver Ati-AMD Catalyst 13.4 (serie HD 5000-6000-7000) con supporto per i Kernel 3.7 e 3.8 (Raring)

http://support.amd.com/us/gpudownload/l ... ng=English

PS: per chi installa ubuntu 13.04 (release ufficiale) dovrebbe trovarli già in Driver Aggiuntivi.

New Features:
The following section provides a summary of new features in this driver version.

RHEL 6.4 Production Support
OpenCL Console Mode Support
Kernel 3.7 and 3.8 Support

Resolved Issues:
This section provides information on resolved known issues in this release of the AMD Catalyst Linux Software Suite.

[370253]: Serious Sam 3 - Color of Objects turning into be red when enabling separate shader object
[371937]: Team Fortress 2 - Screen black issue while entering the game screen under cinnamon desktop environment
[371374]: Team Fortress 2 - Screen random flickering and corruptions in Lakeside Map
[354777]: Maya 2012 Benchmark - Benchmark falling out of TIMMO
[372137]: NX8.0 - Severe flickering is observed while playing animation in manufacturing mode
[373561]: Mari crashes at startup on Ubuntu only
[374371]: Severe corruption occurs in Unigine Heaven 4.0 on Saturn XT when running at extremely high settings
[373787]: Softimage fails to refresh properly
[372918]: Maxon - Wrong shading when UBOs are used to store light parameters

Known Issues:
The following section provides a summary of open issues that may be experienced with the AMD Catalyst Linux Software Suite.

[373836]: Vsync application shows corruption filed
[373772]: Team Fortress 2 – Game could not be loaded in “High Performance GPU” mode
[373909]: Driver install via .deb package will cause OS desktop corruption
[371372]: SCQA - Anti-Aliasing does not work
Tarkov
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 933
Iscrizione: settembre 2012
Distribuzione: Lindows

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Bob 91 » sabato 27 aprile 2013, 15:02

una soluzione per installare i legacy 13.1 su raring ?
Notebook Acer Aspire 5552 - AMD II x2 P320 2.10 Ghz - 4Gb ram DDR3 - Ati Mobility Radeon HD 4250 256 Mb - HDD 500 Gb
Bob 91
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 493
Iscrizione: ottobre 2008
Località: Messina
Desktop: Unity
Distribuzione: Ubuntu 13.10 64bit

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Nexol » martedì 7 maggio 2013, 5:16

Bob 91 Immagine ha scritto:una soluzione per installare i legacy 13.1 su raring ?


Credo nessuna.

I driver sono incompatibili sia con la versione di xorg server successiva alla versione 1.12,
sia con il kernel superiore alla versione 3.2, entrambi usati solo fino ad con Ubuntu 12.04.1,

Per Ubuntu 12.10 la soluzione consisteva in un downgrade di xorg server ed una patch al kernel e si erano presi la briga di creare un ppa che lo facesse,
attualmente non credo la cosa sia più attuabile, le versioni cominiciano ad essere un po' troppo distanti tra loro.

Ho trovato questi

http://www.noobslab.com/2013/04/install ... rs-in.html
http://www.thefanclub.co.za/how-to/ubun ... st-install

dove dicono che l'installazione è anche per Raring, e ho notato la schermata relativa anche a schede della serie Radeon HD 4000.

Nella stessa schermata si vede però chiaramente che in questo caso si tratta di un sistema Ubuntu Precise con
kernel 3.2 e xorg server 1.12, quindi anche se non lo dicono chiaramente si deduce che nel caso di schede serie 4000 su Raring il tutto non funzionerà.

A tuo rischio e pericolo prova se vuoi, e facci sapere com'è andata.

P.S. nei commenti del secondo link c'è appunto scritto quanto supponevo: non funzioneranno.
Ma d'altronde se i driver sono incompatibili con xorg e kernel oltre una certa versione, non c'è nulla che ci si possa inventare per farli funzionare ugualmente.

Solo AMD può risolvere questo problema, ma loro hanno già deciso. :bash:
Come fare domande
Hai problemi con schede video AMD/ATI Radeon HD 4xxx e precedenti, leggi nell'ordine questo, poi questo ed infine questo.
Per sapere quale scheda video hai usa: lspci | grep VGA Per sapere quale driver video usa: sudo lshw -c display | grep driver
Nexol
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 959
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda melchiorre » martedì 7 maggio 2013, 11:42

C'è questo repository, prova a dargli un'occhiata

https://launchpad.net/~makson96/+archive/fglrx?field.series_filter=raring
Avatar utente
melchiorre
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 866
Iscrizione: marzo 2006

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Nexol » martedì 7 maggio 2013, 13:58

melchiorre Immagine ha scritto:C'è questo repository, prova a dargli un'occhiata

https://launchpad.net/~makson96/+archive/fglrx?field.series_filter=raring


Da sottolineare: sempre a suo rischio e pericolo. Dalle note del ppa:
"If you are using Ubuntu 13.04 the driver might not work very well with Unity.
If that the case please consider resetting Unity configuration to default or use other DE.
".
Come fare domande
Hai problemi con schede video AMD/ATI Radeon HD 4xxx e precedenti, leggi nell'ordine questo, poi questo ed infine questo.
Per sapere quale scheda video hai usa: lspci | grep VGA Per sapere quale driver video usa: sudo lshw -c display | grep driver
Nexol
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 959
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Ilgard » martedì 7 maggio 2013, 14:03

Io ho lo stesso problema (hd4000). Su un'altra distro, con i driver open, per ridurre i consumi energetici do (dopo su )
Codice: Seleziona tutto
echo low > /sys/class/drm/card0/device/power_profile

Non è come avere i driver closed ma rende le cose accettabili. Su Ubuntu 12.04.2 ho provato ma non mi è parso sia cambiato nulla, qualcuno può provare (magari anche nella 13.04 che vorrei mettere) e mi fa risapere? Comunque le nuove versioni del kernel dovrebbero migliorare la situazione dei driver open. Purtroppo mi sa che i miglioramenti ci saranno solo per le schede più recenti.
Ilgard
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 271
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Bob 91 » giovedì 16 maggio 2013, 18:10

Ilgard Immagine ha scritto:Io ho lo stesso problema (hd4000). Su un'altra distro, con i driver open, per ridurre i consumi energetici do (dopo su )
Codice: Seleziona tutto
echo low > /sys/class/drm/card0/device/power_profile

Non è come avere i driver closed ma rende le cose accettabili. Su Ubuntu 12.04.2 ho provato ma non mi è parso sia cambiato nulla, qualcuno può provare (magari anche nella 13.04 che vorrei mettere) e mi fa risapere? Comunque le nuove versioni del kernel dovrebbero migliorare la situazione dei driver open. Purtroppo mi sa che i miglioramenti ci saranno solo per le schede più recenti.


avevo già provato questa configurazione, ma non essendoci un tool che mi switchava la modalità di consumo in automatico, ho installato i driver legacy da questo ppa : https://launchpad.net/~makson96/+archiv ... ter=raring, utilizzando unity, e ancora non ho avuto dei problemi, apparte qualche lag negli effetti 3d
Notebook Acer Aspire 5552 - AMD II x2 P320 2.10 Ghz - 4Gb ram DDR3 - Ati Mobility Radeon HD 4250 256 Mb - HDD 500 Gb
Bob 91
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 493
Iscrizione: ottobre 2008
Località: Messina
Desktop: Unity
Distribuzione: Ubuntu 13.10 64bit

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda User111 » venerdì 17 gennaio 2014, 21:16

và bene la guida anche per la versione 13.10? avrei una mobility hd4250..
Desktop: Intel i5 2500K, 8Gbyte 2133, Hdd 320 Gb, Ssd 120Gb, Intel Hd 3000, Asus P8z68-v, Corsair Hx750, CM Haf932 - OS: Kubuntu Saucy, Windows7
Notebook: AMD Athlon II P320 2,1Ghz, 8Gbyte 1066, Ssd 128Gb, Amd Hd 4250 256MB - OS: Lubuntu Saucy
Avatar utente
User111
Prode Principiante
 
Messaggi: 11
Iscrizione: gennaio 2014
Desktop: Kde & Lxde
Distribuzione: Kubuntu & Lubuntu

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Nexol » lunedì 20 gennaio 2014, 20:09

User111 Immagine ha scritto:và bene la guida anche per la versione 13.10? avrei una mobility hd4250..


Se ti riferisci alla guida nella prima pagina di questa discussione, no.

Ma non per una questione di guida, bensì di scheda video e versione di Ubuntu:
i driver per le Radeon HD dalla serie 4000 a scendere, mobility e non, sono compatibili fino a Ubuntu 12.04.
Come fare domande
Hai problemi con schede video AMD/ATI Radeon HD 4xxx e precedenti, leggi nell'ordine questo, poi questo ed infine questo.
Per sapere quale scheda video hai usa: lspci | grep VGA Per sapere quale driver video usa: sudo lshw -c display | grep driver
Nexol
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 959
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Nexol » martedì 4 febbraio 2014, 8:37

Ho Ubuntu 12.04 LTS 64bit ed una ATI Mobility Radeon HD 4650.

A suo tempo avevo installato i Catalyst 13.1 scaricati direttamente dal sito AMD e dopo averli pacchettizzati come file deb.
La versione del driver nel gestore pacchetti risulta essere la 2:8.970-0Ubuntu1.

Sul sito AMD continuano ad esserci i Catalyst 13.1, nei repo invece è comparso un aggiornamento dei Catalyst con numero di versione 2:13.101-0ubuntu0.
Qualcuno ne sa qualcosa? Sono gli stessi driver del sito o una nuova versione come sembrerebbe?
Li ha già installati? Sono compatibili con le Radeon HD4xxx e versioni precedenti? Come vanno? Problemi?

Grazie.

Edit: per tutti i possessori di schede video Radeon HD 4xxx e versioni precedenti... NON aggiornate!

Sono una versione più recente dei Catalyst 13.1 scaricabili dal sito e la mia speranza era un rinsavimento in AMD:
invece no, restano incompatibili con tutte le schede video Radeon HD dalle 4xxx a scendere.

Chi ha queste schede video resta legato mani e piedi ai Catalyst 13.1 e quindi a Ubuntu 12.04 LTS.
E neanche tutte le versioni di Ubuntu 12.04, ma solo fino alla 12.04.1 che è l'ultima ad avere un kernel 3.4.

Le successive (in questo momento siamo alla 12.04.3) usano già un kernel versione 3.5 o successive con cui i Catalyst 13.1 non sono compatibili.

Mi metto il cuore in pace su questa storia, ma se lo mettano pure loro: mai più una scheda video AMD su una mia macchina.
Come fare domande
Hai problemi con schede video AMD/ATI Radeon HD 4xxx e precedenti, leggi nell'ordine questo, poi questo ed infine questo.
Per sapere quale scheda video hai usa: lspci | grep VGA Per sapere quale driver video usa: sudo lshw -c display | grep driver
Nexol
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 959
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda randlep » martedì 4 febbraio 2014, 14:42

infatti, ieri mi è arrivata la notifica dell'aggiornamento per gli fglrx; tutto contento mi dico...azzo, non mi pare vero supportino la mia 2400hd che credevo relegata in legacy per sempre :asd:
Risultato su ubuntu 12.04 kernel 3.2: unity 3d inutilizzabile, parte solo la 2D, e chissà quali altri casini che non mi sono premurato nemmeno di appurare, visto che mi hanno fornito definitivamente la scusa buona per passare agli open, che peraltro stanno migliorando sempre di più soprattutto su kernel recenti. E bonanotte ar secchio

edit: converrebbe forse fare una prova partendo da una resintallazione pulita della point release LTS che ha kernel 3.5, e suppongo Xorg a una versione idonea...ma ho perso la pazienza con ste tarantelle di amd
I think I prefer to stay inside
Avatar utente
randlep
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 772
Iscrizione: dicembre 2011
Desktop: unity
Distribuzione: ubuntu 14.04

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Nexol » martedì 4 febbraio 2014, 15:27

randlep Immagine ha scritto:visto che mi hanno fornito definitivamente la scusa buona per passare agli open, che peraltro stanno migliorando sempre di più soprattutto su kernel recenti. E bonanotte ar secchio


Si, sembra che la situazione sia in fase di miglioramento, quando Ubuntu 14.04 LTS
sarà stato rilasciato e debuggato a sufficienza valuterò senz'altro anche questa possibilità.

Sempre che nel frattempo anche i Radeon non abbandonino il supporto alle Radeon HD 4xxx e precedenti! :lol:

randlep Immagine ha scritto:edit: converrebbe forse fare una prova partendo da una resintallazione pulita della point release LTS che ha kernel 3.5, e suppongo Xorg a una versione idonea...ma ho perso la pazienza con ste tarantelle di amd


Kernel 3.5? È in dotazione a Ubuntu 12.04.2 se non erro, ma siamo già fuori dal seminato:
i catalyst 13.1 non vanno oltre il kernel 3.4. L'ultima ad averli è la 12.04.1.

Comunque non credo migliorerebbe in alcun modo la situazione. Aticonfig a tal proposito è stato lapidario: "no supported adapters detected".
Come a dire: io funziono, ma tu non hai una scheda video fra quelle che io gestisco.
Come fare domande
Hai problemi con schede video AMD/ATI Radeon HD 4xxx e precedenti, leggi nell'ordine questo, poi questo ed infine questo.
Per sapere quale scheda video hai usa: lspci | grep VGA Per sapere quale driver video usa: sudo lshw -c display | grep driver
Nexol
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 959
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda randlep » martedì 4 febbraio 2014, 17:33

vero, ho fatto confusione: in ogni caso rimane il "up to 3.4" anche se aggiornano o patchano i catalyst 13.1

comunque ora preso da scazzo irrimediabile, sto su Lubuntu Saucy (quindi kernel 3.11). Ho fatto la cosa del "dynamic power management" introdotta di recente per il risparmio energetico degli open http://wiki.ubuntu-it.org/Hardware/Video/Ati/Radeon (GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.dpm=1"). Non so se è questo o altro, ma Psensor per la prima volta mi dà 40 gradi per la mia 2400hd, e coi catalyst avevo 35; mentre su 12.04 (kernel 3.2) con gli open viaggiavo fisso sui 50 gradi e oltre (con qualsiasi DE). Ho solo notato qalche impuntamento di Firefox su pagine con troppa roba javascript (tipo il sito della playstation), ma con Chromium va in ogni caso molto meglio
I think I prefer to stay inside
Avatar utente
randlep
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 772
Iscrizione: dicembre 2011
Desktop: unity
Distribuzione: ubuntu 14.04

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Nexol » martedì 4 febbraio 2014, 18:33

randlep Immagine ha scritto:Non so se è questo o altro, ma Psensor per la prima volta mi dà 40 gradi per la mia 2400hd, e coi catalyst avevo 35; mentre su 12.04 (kernel 3.2) con gli open viaggiavo fisso sui 50 gradi e oltre (con qualsiasi DE).


Oh, bene, ottime notizie! 8)
Come fare domande
Hai problemi con schede video AMD/ATI Radeon HD 4xxx e precedenti, leggi nell'ordine questo, poi questo ed infine questo.
Per sapere quale scheda video hai usa: lspci | grep VGA Per sapere quale driver video usa: sudo lshw -c display | grep driver
Nexol
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 959
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda dapinna » mercoledì 5 febbraio 2014, 15:26

Chiedo scusa... ma non ho capito bene cosa è successo.

E' arrivato un aggiornamento del Kernel che non è supportato dalla Scheda Video?
Sono due giorni che ci giro intorno senza risolvere... ed è già tanto che sono riuscito ad accedere alla GUI, perché fino a poco fa dopo il login mi dava lo schermo nero e poi mi ripresentava il login. :-\

Io ho una VGA Integrata nella Scheda Madre... AMD HD 4250

glrxinfo
mi da questo risultato:
X Error of failed request: BadRequest (invalid request code or no such operation)
Major opcode of failed request: 153 (GLX)
Minor opcode of failed request: 19 (X_GLXQueryServerString)
Serial number of failed request: 12
Current serial number in output stream: 12


aticonfig
invece:
aticonfig: No supported adapters detected


lspci | grep VGA
01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS880 [Radeon HD 4250]


Dato che il monitor è collegato ad una presa HDMI, quando riavvio la schermata esce fuori dallo schermo e infatti normalmente usavo l'utility di Configurazione Catalisty (amdcccle) per diminuire la dimensione del pannello (fatto una volta non occorreva toccarlo fino al prossimi aggiornamento dei driver).
Ora invece non riesco ad avviarlo e per poter lavorare ho dovuto abbassare la risoluzione da 1920x1080 a 1440x900.

C'è qualche altra soluzione?
dapinna
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 268
Iscrizione: novembre 2005
Località: Sassari
Desktop: KDE
Distribuzione: KUbuntu 16.04 LTS ( x86_64)
Sesso: Maschile

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Nexol » mercoledì 5 febbraio 2014, 19:35

Daniele Pinna Immagine ha scritto:Chiedo scusa... ma non ho capito bene cosa è successo.

E' arrivato un aggiornamento del Kernel che non è supportato dalla Scheda Video?


No, è arrivato un aggiornamento dei driver video AMD/ATI.
Il problema è che questo driver è solo per schede Radeon HD 5xxx e successive.

L'ultimo aggiornamento dei driver compatibile anche con le schede video Radeon HD 4xxx e precedenti sono i Catalist 13.1 risalenti al 21/01/2013.

Daniele Pinna Immagine ha scritto:Sono due giorni che ci giro intorno senza risolvere... ed è già tanto che sono riuscito ad accedere alla GUI, perché fino a poco fa dopo il login mi dava lo schermo nero e poi mi ripresentava il login. :-\

Io ho una VGA Integrata nella Scheda Madre... AMD HD 4250

C'è qualche altra soluzione?


Disinstalla questo aggiornamento dei driver e rimetti la precedente versione, poi solo per loro blocca l'aggiornamento di versione:
non c'è nessuna notizia da parte AMD per pensare che ce ne saranno ancora per queste schede video.
Come fare domande
Hai problemi con schede video AMD/ATI Radeon HD 4xxx e precedenti, leggi nell'ordine questo, poi questo ed infine questo.
Per sapere quale scheda video hai usa: lspci | grep VGA Per sapere quale driver video usa: sudo lshw -c display | grep driver
Nexol
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 959
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda dapinna » mercoledì 5 febbraio 2014, 19:50

Nexol Immagine ha scritto:
Daniele Pinna Immagine ha scritto:Chiedo scusa... ma non ho capito bene cosa è successo.

E' arrivato un aggiornamento del Kernel che non è supportato dalla Scheda Video?


No, è arrivato un aggiornamento dei driver video AMD/ATI.
Il problema è che questo driver è solo per schede Radeon HD 5xxx e successive.

L'ultimo aggiornamento dei driver compatibile anche con le schede video Radeon HD 4xxx e precedenti sono i Catalist 13.1 risalenti al 21/01/2013.


Si in effetti sono riuscito a reinstallare quello, ma catalist (amdcccle) continua a non funzionare.


Daniele Pinna Immagine ha scritto:Sono due giorni che ci giro intorno senza risolvere... ed è già tanto che sono riuscito ad accedere alla GUI, perché fino a poco fa dopo il login mi dava lo schermo nero e poi mi ripresentava il login. :-\

Io ho una VGA Integrata nella Scheda Madre... AMD HD 4250

C'è qualche altra soluzione?


Disinstalla questo aggiornamento dei driver e rimetti la precedente versione, poi solo per loro blocca l'aggiornamento di versione:
non c'è nessuna notizia da parte AMD per pensare che ce ne saranno ancora per queste schede video.


OK, ho i driver e rimesso quelli vecchi, ma continua a non funzionare.
Il problema credo che sia nato da un aggiornamento di amdcccle.
Preciso che non ho fatto nessun aggiornamento particolare, ma ho solo confermato quelli che mi propone Kubuntu.

Quando avvio amdcccle, sia con sudo che senza, mi compare questa finestra di errore:

https://dl.dropboxusercontent.com/u/471 ... talist.jpg

(riporto anche i testi, per chi magari in seguito li userà per una ricerca sul forum o su google)

Errore di inizializzazione
Si è verificato un propblema durante l'inizializzazione del Catalyst Control
Center nell'edizione Linux. La cause potebbero essere le seguenti.

Non è installato alcun driver grafico AMD oppure il driver AMD non
funziona correttamente.
Si prega di installare il driver AMD adatto al vostro hardware AMD o di
configurarlo usando anticonfig.


Ora sono su un altro PC (con windows :-\) e non posso verificare...
Ma questo anticonfig? Volevano forse intendere aticonfig che poi è
diventato amdconfig, ma non hanno modificato bene la stringa?
dapinna
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 268
Iscrizione: novembre 2005
Località: Sassari
Desktop: KDE
Distribuzione: KUbuntu 16.04 LTS ( x86_64)
Sesso: Maschile

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda Nexol » mercoledì 5 febbraio 2014, 20:11

Daniele Pinna Immagine ha scritto:Si in effetti sono riuscito a reinstallare quello, ma catalist (amdcccle) continua a non funzionare.


Hai prima disinstallato quelli che non funzionavano?

Daniele Pinna Immagine ha scritto:Ma questo anticonfig? Volevano forse intendere aticonfig che poi è diventato amdconfig, ma non hanno modificato bene la stringa?


Vai tranquillo, esistono entrambi, funzionano entrambi, fanno la stessa cosa.
Come fare domande
Hai problemi con schede video AMD/ATI Radeon HD 4xxx e precedenti, leggi nell'ordine questo, poi questo ed infine questo.
Per sapere quale scheda video hai usa: lspci | grep VGA Per sapere quale driver video usa: sudo lshw -c display | grep driver
Nexol
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 959
Iscrizione: novembre 2009

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda dapinna » mercoledì 5 febbraio 2014, 23:32

Nexol Immagine ha scritto:
Daniele Pinna Immagine ha scritto:Si in effetti sono riuscito a reinstallare quello, ma catalist (amdcccle) continua a non funzionare.


Hai prima disinstallato quelli che non funzionavano?


Si... ma in questo momento ho il dubbio di non averlo fatto correttamente.
Ho riprovato seguendo questa procedura:
http://ubuntufast.blogspot.it/2012/10/i ... 10-su.html

Codice: Seleziona tutto
sudo sh /usr/share/ati/fglrx-uninstall.sh

Ma qui già mi dava un errore.... il file fglrx-uninstall.sh non esiste. Cercando nella cartella trovo solo altre due cartelle e nessun file corrisponde a quello ne ha qualcosa di simile. Ignoro e vado avanti.

Codice: Seleziona tutto
 sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx

Questo va meglio.

Al termine installo i drive (non quelli indicati ma quelli più recenti adatti alla mia scheda)

Codice: Seleziona tutto
sudo sh ./amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64


Eseguo quindi il comando

Codice: Seleziona tutto
sudo aticonfig --initial -f

Mi da un errore... non trova il file libGL.so.1. Lo cerco nel PC e vedo che ci sono varie istanze ne prendo una e la copio in /usr/lib/x86_64-linux-gnu
Ripeto il comando e ora mi dice che manca libtrace.so. Stessa procedura e lo copio sempre in /usr/lib/x86_64-linux-gnu.
Ripeto il comando... e ora funziona... mi ha scritto il file xorg.conf.
Riavvio... ma il problema rimane, amdcccle continua a non funzionare.


Daniele Pinna Immagine ha scritto:Ma questo anticonfig? Volevano forse intendere aticonfig che poi è diventato amdconfig, ma non hanno modificato bene la stringa?


Vai tranquillo, esistono entrambi, funzionano entrambi, fanno la stessa cosa.


OK, ora funzionano e funziona anche il comando fglrxinfo ma da un output di cui non sono molto convinto... forse un occhio più esperto può capire cosa non va:


Lo metto sotto i tag "spoiler" perché molto lungo
daniele@daniele-Kubuntu:~$ fglrxinfo
info: Loaded GLX from /usr/lib64/libGL.so.1
glXChooseVisual
{
input:
screen = 0
}
glXCreateContext
glXMakeCurrent
info: Loaded GL from /usr/lib64/libGL.so.1
info: GL version: 1.4 (2.1 Mesa 8.0.4).
info: GL version: -1.-1.
warning: Trace tools do not support this version of GL.
warning: glWeightbvARB not loaded.
warning: glWeightsvARB not loaded.
warning: glWeightivARB not loaded.
warning: glWeightfvARB not loaded.
warning: glWeightdvARB not loaded.
warning: glWeightubvARB not loaded.
warning: glWeightusvARB not loaded.
warning: glWeightuivARB not loaded.
warning: glWeightPointerARB not loaded.
warning: glVertexBlendARB not loaded.
warning: glCurrentPaletteMatrixARB not loaded.
warning: glMatrixIndexubvARB not loaded.
warning: glMatrixIndexusvARB not loaded.
warning: glMatrixIndexuivARB not loaded.
warning: glMatrixIndexPointerARB not loaded.
warning: glNamedStringARB not loaded.
warning: glDeleteNamedStringARB not loaded.
warning: glCompileShaderIncludeARB not loaded.
warning: glIsNamedStringARB not loaded.
warning: glGetNamedStringARB not loaded.
warning: glGetNamedStringivARB not loaded.
warning: glGetGraphicsResetStatusARB not loaded.
warning: glGetnMapdvARB not loaded.
warning: glGetnMapfvARB not loaded.
warning: glGetnMapivARB not loaded.
warning: glGetnPixelMapfvARB not loaded.
warning: glGetnPixelMapuivARB not loaded.
warning: glGetnPixelMapusvARB not loaded.
warning: glGetnPolygonStippleARB not loaded.
warning: glGetnTexImageARB not loaded.
warning: glReadnPixelsARB not loaded.
warning: glGetnColorTableARB not loaded.
warning: glGetnConvolutionFilterARB not loaded.
warning: glGetnSeparableFilterARB not loaded.
warning: glGetnHistogramARB not loaded.
warning: glGetnMinmaxARB not loaded.
warning: glGetnCompressedTexImageARB not loaded.
warning: glGetnUniformfvARB not loaded.
warning: glGetnUniformivARB not loaded.
warning: glGetnUniformuivARB not loaded.
warning: glGetnUniformdvARB not loaded.
warning: glPolygonOffsetEXT not loaded.
warning: glGetTexFilterFuncSGIS not loaded.
warning: glTexFilterFuncSGIS not loaded.
warning: glConvolutionFilter1DEXT not loaded.
warning: glConvolutionFilter2DEXT not loaded.
warning: glConvolutionParameterfEXT not loaded.
warning: glConvolutionParameterfvEXT not loaded.
warning: glConvolutionParameteriEXT not loaded.
warning: glConvolutionParameterivEXT not loaded.
warning: glCopyConvolutionFilter1DEXT not loaded.
warning: glCopyConvolutionFilter2DEXT not loaded.
warning: glGetConvolutionFilterEXT not loaded.
warning: glGetConvolutionParameterfvEXT not loaded.
warning: glGetConvolutionParameterivEXT not loaded.
warning: glGetSeparableFilterEXT not loaded.
warning: glSeparableFilter2DEXT not loaded.
warning: glColorTableSGI not loaded.
warning: glColorTableParameterfvSGI not loaded.
warning: glColorTableParameterivSGI not loaded.
warning: glCopyColorTableSGI not loaded.
warning: glGetColorTableSGI not loaded.
warning: glGetColorTableParameterfvSGI not loaded.
warning: glGetColorTableParameterivSGI not loaded.
warning: glPixelTexGenSGIX not loaded.
warning: glPixelTexGenParameteriSGIS not loaded.
warning: glPixelTexGenParameterivSGIS not loaded.
warning: glPixelTexGenParameterfSGIS not loaded.
warning: glPixelTexGenParameterfvSGIS not loaded.
warning: glGetPixelTexGenParameterivSGIS not loaded.
warning: glGetPixelTexGenParameterfvSGIS not loaded.
warning: glTexImage4DSGIS not loaded.
warning: glTexSubImage4DSGIS not loaded.
warning: glDetailTexFuncSGIS not loaded.
warning: glGetDetailTexFuncSGIS not loaded.
warning: glSharpenTexFuncSGIS not loaded.
warning: glGetSharpenTexFuncSGIS not loaded.
warning: glSampleMaskSGIS not loaded.
warning: glSamplePatternSGIS not loaded.
warning: glSpriteParameterfSGIX not loaded.
warning: glSpriteParameterfvSGIX not loaded.
warning: glSpriteParameteriSGIX not loaded.
warning: glSpriteParameterivSGIX not loaded.
warning: glPointParameterfSGIS not loaded.
warning: glPointParameterfvSGIS not loaded.
warning: glGetInstrumentsSGIX not loaded.
warning: glInstrumentsBufferSGIX not loaded.
warning: glPollInstrumentsSGIX not loaded.
warning: glReadInstrumentsSGIX not loaded.
warning: glStartInstrumentsSGIX not loaded.
warning: glStopInstrumentsSGIX not loaded.
warning: glFrameZoomSGIX not loaded.
warning: glTagSampleBufferSGIX not loaded.
warning: glDeformationMap3dSGIX not loaded.
warning: glDeformationMap3fSGIX not loaded.
warning: glDeformSGIX not loaded.
warning: glLoadIdentityDeformationMapSGIX not loaded.
warning: glReferencePlaneSGIX not loaded.
warning: glFlushRasterSGIX not loaded.
warning: glFogFuncSGIS not loaded.
warning: glGetFogFuncSGIS not loaded.
warning: glImageTransformParameteriHP not loaded.
warning: glImageTransformParameterfHP not loaded.
warning: glImageTransformParameterivHP not loaded.
warning: glImageTransformParameterfvHP not loaded.
warning: glGetImageTransformParameterivHP not loaded.
warning: glGetImageTransformParameterfvHP not loaded.
warning: glColorSubTableEXT not loaded.
warning: glCopyColorSubTableEXT not loaded.
warning: glHintPGI not loaded.
warning: glColorTableEXT not loaded.
warning: glGetColorTableEXT not loaded.
warning: glGetColorTableParameterivEXT not loaded.
warning: glGetColorTableParameterfvEXT not loaded.
warning: glGetListParameterfvSGIX not loaded.
warning: glGetListParameterivSGIX not loaded.
warning: glListParameterfSGIX not loaded.
warning: glListParameterfvSGIX not loaded.
warning: glListParameteriSGIX not loaded.
warning: glListParameterivSGIX not loaded.
warning: glIndexMaterialEXT not loaded.
warning: glIndexFuncEXT not loaded.
warning: glCullParameterdvEXT not loaded.
warning: glCullParameterfvEXT not loaded.
warning: glFragmentColorMaterialSGIX not loaded.
warning: glFragmentLightfSGIX not loaded.
warning: glFragmentLightfvSGIX not loaded.
warning: glFragmentLightiSGIX not loaded.
warning: glFragmentLightivSGIX not loaded.
warning: glFragmentLightModelfSGIX not loaded.
warning: glFragmentLightModelfvSGIX not loaded.
warning: glFragmentLightModeliSGIX not loaded.
warning: glFragmentLightModelivSGIX not loaded.
warning: glFragmentMaterialfSGIX not loaded.
warning: glFragmentMaterialfvSGIX not loaded.
warning: glFragmentMaterialiSGIX not loaded.
warning: glFragmentMaterialivSGIX not loaded.
warning: glGetFragmentLightfvSGIX not loaded.
warning: glGetFragmentLightivSGIX not loaded.
warning: glGetFragmentMaterialfvSGIX not loaded.
warning: glGetFragmentMaterialivSGIX not loaded.
warning: glLightEnviSGIX not loaded.
warning: glApplyTextureEXT not loaded.
warning: glTextureLightEXT not loaded.
warning: glTextureMaterialEXT not loaded.
warning: glAsyncMarkerSGIX not loaded.
warning: glFinishAsyncSGIX not loaded.
warning: glPollAsyncSGIX not loaded.
warning: glGenAsyncMarkersSGIX not loaded.
warning: glDeleteAsyncMarkersSGIX not loaded.
warning: glIsAsyncMarkerSGIX not loaded.
warning: glVertexPointervINTEL not loaded.
warning: glNormalPointervINTEL not loaded.
warning: glColorPointervINTEL not loaded.
warning: glTexCoordPointervINTEL not loaded.
warning: glPixelTransformParameteriEXT not loaded.
warning: glPixelTransformParameterfEXT not loaded.
warning: glPixelTransformParameterivEXT not loaded.
warning: glPixelTransformParameterfvEXT not loaded.
warning: glTextureNormalEXT not loaded.
warning: glTangent3bEXT not loaded.
warning: glTangent3bvEXT not loaded.
warning: glTangent3dEXT not loaded.
warning: glTangent3dvEXT not loaded.
warning: glTangent3fEXT not loaded.
warning: glTangent3fvEXT not loaded.
warning: glTangent3iEXT not loaded.
warning: glTangent3ivEXT not loaded.
warning: glTangent3sEXT not loaded.
warning: glTangent3svEXT not loaded.
warning: glBinormal3bEXT not loaded.
warning: glBinormal3bvEXT not loaded.
warning: glBinormal3dEXT not loaded.
warning: glBinormal3dvEXT not loaded.
warning: glBinormal3fEXT not loaded.
warning: glBinormal3fvEXT not loaded.
warning: glBinormal3iEXT not loaded.
warning: glBinormal3ivEXT not loaded.
warning: glBinormal3sEXT not loaded.
warning: glBinormal3svEXT not loaded.
warning: glTangentPointerEXT not loaded.
warning: glBinormalPointerEXT not loaded.
warning: glFinishTextureSUNX not loaded.
warning: glGlobalAlphaFactorbSUN not loaded.
warning: glGlobalAlphaFactorsSUN not loaded.
warning: glGlobalAlphaFactoriSUN not loaded.
warning: glGlobalAlphaFactorfSUN not loaded.
warning: glGlobalAlphaFactordSUN not loaded.
warning: glGlobalAlphaFactorubSUN not loaded.
warning: glGlobalAlphaFactorusSUN not loaded.
warning: glGlobalAlphaFactoruiSUN not loaded.
warning: glReplacementCodeuiSUN not loaded.
warning: glReplacementCodeusSUN not loaded.
warning: glReplacementCodeubSUN not loaded.
warning: glReplacementCodeuivSUN not loaded.
warning: glReplacementCodeusvSUN not loaded.
warning: glReplacementCodeubvSUN not loaded.
warning: glReplacementCodePointerSUN not loaded.
warning: glColor4ubVertex2fSUN not loaded.
warning: glColor4ubVertex2fvSUN not loaded.
warning: glColor4ubVertex3fSUN not loaded.
warning: glColor4ubVertex3fvSUN not loaded.
warning: glColor3fVertex3fSUN not loaded.
warning: glColor3fVertex3fvSUN not loaded.
warning: glNormal3fVertex3fSUN not loaded.
warning: glNormal3fVertex3fvSUN not loaded.
warning: glColor4fNormal3fVertex3fSUN not loaded.
warning: glColor4fNormal3fVertex3fvSUN not loaded.
warning: glTexCoord2fVertex3fSUN not loaded.
warning: glTexCoord2fVertex3fvSUN not loaded.
warning: glTexCoord4fVertex4fSUN not loaded.
warning: glTexCoord4fVertex4fvSUN not loaded.
warning: glTexCoord2fColor4ubVertex3fSUN not loaded.
warning: glTexCoord2fColor4ubVertex3fvSUN not loaded.
warning: glTexCoord2fColor3fVertex3fSUN not loaded.
warning: glTexCoord2fColor3fVertex3fvSUN not loaded.
warning: glTexCoord2fNormal3fVertex3fSUN not loaded.
warning: glTexCoord2fNormal3fVertex3fvSUN not loaded.
warning: glTexCoord2fColor4fNormal3fVertex3fSUN not loaded.
warning: glTexCoord2fColor4fNormal3fVertex3fvSUN not loaded.
warning: glTexCoord4fColor4fNormal3fVertex4fSUN not loaded.
warning: glTexCoord4fColor4fNormal3fVertex4fvSUN not loaded.
warning: glReplacementCodeuiVertex3fSUN not loaded.
warning: glReplacementCodeuiVertex3fvSUN not loaded.
warning: glReplacementCodeuiColor4ubVertex3fSUN not loaded.
warning: glReplacementCodeuiColor4ubVertex3fvSUN not loaded.
warning: glReplacementCodeuiColor3fVertex3fSUN not loaded.
warning: glReplacementCodeuiColor3fVertex3fvSUN not loaded.
warning: glReplacementCodeuiNormal3fVertex3fSUN not loaded.
warning: glReplacementCodeuiNormal3fVertex3fvSUN not loaded.
warning: glReplacementCodeuiColor4fNormal3fVertex3fSUN not loaded.
warning: glReplacementCodeuiColor4fNormal3fVertex3fvSUN not loaded.
warning: glReplacementCodeuiTexCoord2fVertex3fSUN not loaded.
warning: glReplacementCodeuiTexCoord2fVertex3fvSUN not loaded.
warning: glReplacementCodeuiTexCoord2fNormal3fVertex3fSUN not loaded.
warning: glReplacementCodeuiTexCoord2fNormal3fVertex3fvSUN not loaded.
warning: glReplacementCodeuiTexCoord2fColor4fNormal3fVertex3fSUN not loaded.
warning: glReplacementCodeuiTexCoord2fColor4fNormal3fVertex3fvSUN not loaded.
warning: glBlendFuncSeparateINGR not loaded.
warning: glVertexWeightfEXT not loaded.
warning: glVertexWeightfvEXT not loaded.
warning: glVertexWeightPointerEXT not loaded.
warning: glFlushVertexArrayRangeNV not loaded.
warning: glVertexArrayRangeNV not loaded.
warning: glCombinerParameterfvNV not loaded.
warning: glCombinerParameterfNV not loaded.
warning: glCombinerParameterivNV not loaded.
warning: glCombinerParameteriNV not loaded.
warning: glCombinerInputNV not loaded.
warning: glCombinerOutputNV not loaded.
warning: glFinalCombinerInputNV not loaded.
warning: glGetCombinerInputParameterfvNV not loaded.
warning: glGetCombinerInputParameterivNV not loaded.
warning: glGetCombinerOutputParameterfvNV not loaded.
warning: glGetCombinerOutputParameterivNV not loaded.
warning: glGetFinalCombinerInputParameterfvNV not loaded.
warning: glGetFinalCombinerInputParameterivNV not loaded.
warning: glResizeBuffersMESA not loaded.
warning: glWindowPos2dMESA not loaded.
warning: glWindowPos2dvMESA not loaded.
warning: glWindowPos2fMESA not loaded.
warning: glWindowPos2fvMESA not loaded.
warning: glWindowPos2iMESA not loaded.
warning: glWindowPos2ivMESA not loaded.
warning: glWindowPos2sMESA not loaded.
warning: glWindowPos2svMESA not loaded.
warning: glWindowPos3dMESA not loaded.
warning: glWindowPos3dvMESA not loaded.
warning: glWindowPos3fMESA not loaded.
warning: glWindowPos3fvMESA not loaded.
warning: glWindowPos3iMESA not loaded.
warning: glWindowPos3ivMESA not loaded.
warning: glWindowPos3sMESA not loaded.
warning: glWindowPos3svMESA not loaded.
warning: glWindowPos4dMESA not loaded.
warning: glWindowPos4dvMESA not loaded.
warning: glWindowPos4fMESA not loaded.
warning: glWindowPos4fvMESA not loaded.
warning: glWindowPos4iMESA not loaded.
warning: glWindowPos4ivMESA not loaded.
warning: glWindowPos4sMESA not loaded.
warning: glWindowPos4svMESA not loaded.
warning: glMultiModeDrawArraysIBM not loaded.
warning: glMultiModeDrawElementsIBM not loaded.
warning: glColorPointerListIBM not loaded.
warning: glSecondaryColorPointerListIBM not loaded.
warning: glEdgeFlagPointerListIBM not loaded.
warning: glFogCoordPointerListIBM not loaded.
warning: glIndexPointerListIBM not loaded.
warning: glNormalPointerListIBM not loaded.
warning: glTexCoordPointerListIBM not loaded.
warning: glVertexPointerListIBM not loaded.
warning: glTbufferMask3DFX not loaded.
warning: glSampleMaskEXT not loaded.
warning: glSamplePatternEXT not loaded.
warning: glTextureColorMaskSGIS not loaded.
warning: glIglooInterfaceSGIX not loaded.
warning: glDeleteFencesNV not loaded.
warning: glGenFencesNV not loaded.
warning: glIsFenceNV not loaded.
warning: glTestFenceNV not loaded.
warning: glGetFenceivNV not loaded.
warning: glFinishFenceNV not loaded.
warning: glSetFenceNV not loaded.
warning: glMapControlPointsNV not loaded.
warning: glMapParameterivNV not loaded.
warning: glMapParameterfvNV not loaded.
warning: glGetMapControlPointsNV not loaded.
warning: glGetMapParameterivNV not loaded.
warning: glGetMapParameterfvNV not loaded.
warning: glGetMapAttribParameterivNV not loaded.
warning: glGetMapAttribParameterfvNV not loaded.
warning: glEvalMapsNV not loaded.
warning: glCombinerStageParameterfvNV not loaded.
warning: glGetCombinerStageParameterfvNV not loaded.
warning: glAreProgramsResidentNV not loaded.
warning: glBindProgramNV not loaded.
warning: glDeleteProgramsNV not loaded.
warning: glExecuteProgramNV not loaded.
warning: glGenProgramsNV not loaded.
warning: glGetProgramParameterdvNV not loaded.
warning: glGetProgramParameterfvNV not loaded.
warning: glGetProgramivNV not loaded.
warning: glGetProgramStringNV not loaded.
warning: glGetTrackMatrixivNV not loaded.
warning: glGetVertexAttribdvNV not loaded.
warning: glGetVertexAttribfvNV not loaded.
warning: glGetVertexAttribivNV not loaded.
warning: glGetVertexAttribPointervNV not loaded.
warning: glIsProgramNV not loaded.
warning: glLoadProgramNV not loaded.
warning: glProgramParameter4dNV not loaded.
warning: glProgramParameter4dvNV not loaded.
warning: glProgramParameter4fNV not loaded.
warning: glProgramParameter4fvNV not loaded.
warning: glProgramParameters4dvNV not loaded.
warning: glProgramParameters4fvNV not loaded.
warning: glRequestResidentProgramsNV not loaded.
warning: glTrackMatrixNV not loaded.
warning: glVertexAttribPointerNV not loaded.
warning: glVertexAttrib1dNV not loaded.
warning: glVertexAttrib1dvNV not loaded.
warning: glVertexAttrib1fNV not loaded.
warning: glVertexAttrib1fvNV not loaded.
warning: glVertexAttrib1sNV not loaded.
warning: glVertexAttrib1svNV not loaded.
warning: glVertexAttrib2dNV not loaded.
warning: glVertexAttrib2dvNV not loaded.
warning: glVertexAttrib2fNV not loaded.
warning: glVertexAttrib2fvNV not loaded.
warning: glVertexAttrib2sNV not loaded.
warning: glVertexAttrib2svNV not loaded.
warning: glVertexAttrib3dNV not loaded.
warning: glVertexAttrib3dvNV not loaded.
warning: glVertexAttrib3fNV not loaded.
warning: glVertexAttrib3fvNV not loaded.
warning: glVertexAttrib3sNV not loaded.
warning: glVertexAttrib3svNV not loaded.
warning: glVertexAttrib4dNV not loaded.
warning: glVertexAttrib4dvNV not loaded.
warning: glVertexAttrib4fNV not loaded.
warning: glVertexAttrib4fvNV not loaded.
warning: glVertexAttrib4sNV not loaded.
warning: glVertexAttrib4svNV not loaded.
warning: glVertexAttrib4ubNV not loaded.
warning: glVertexAttrib4ubvNV not loaded.
warning: glVertexAttribs1dvNV not loaded.
warning: glVertexAttribs1fvNV not loaded.
warning: glVertexAttribs1svNV not loaded.
warning: glVertexAttribs2dvNV not loaded.
warning: glVertexAttribs2fvNV not loaded.
warning: glVertexAttribs2svNV not loaded.
warning: glVertexAttribs3dvNV not loaded.
warning: glVertexAttribs3fvNV not loaded.
warning: glVertexAttribs3svNV not loaded.
warning: glVertexAttribs4dvNV not loaded.
warning: glVertexAttribs4fvNV not loaded.
warning: glVertexAttribs4svNV not loaded.
warning: glVertexAttribs4ubvNV not loaded.
warning: glPNTrianglesiATI not loaded.
warning: glPNTrianglesfATI not loaded.
warning: glNewObjectBufferATI not loaded.
warning: glIsObjectBufferATI not loaded.
warning: glUpdateObjectBufferATI not loaded.
warning: glGetObjectBufferfvATI not loaded.
warning: glGetObjectBufferivATI not loaded.
warning: glFreeObjectBufferATI not loaded.
warning: glArrayObjectATI not loaded.
warning: glGetArrayObjectfvATI not loaded.
warning: glGetArrayObjectivATI not loaded.
warning: glVariantArrayObjectATI not loaded.
warning: glGetVariantArrayObjectfvATI not loaded.
warning: glGetVariantArrayObjectivATI not loaded.
warning: glVertexStream1sATI not loaded.
warning: glVertexStream1svATI not loaded.
warning: glVertexStream1iATI not loaded.
warning: glVertexStream1ivATI not loaded.
warning: glVertexStream1fATI not loaded.
warning: glVertexStream1fvATI not loaded.
warning: glVertexStream1dATI not loaded.
warning: glVertexStream1dvATI not loaded.
warning: glVertexStream2sATI not loaded.
warning: glVertexStream2svATI not loaded.
warning: glVertexStream2iATI not loaded.
warning: glVertexStream2ivATI not loaded.
warning: glVertexStream2fATI not loaded.
warning: glVertexStream2fvATI not loaded.
warning: glVertexStream2dATI not loaded.
warning: glVertexStream2dvATI not loaded.
warning: glVertexStream3sATI not loaded.
warning: glVertexStream3svATI not loaded.
warning: glVertexStream3iATI not loaded.
warning: glVertexStream3ivATI not loaded.
warning: glVertexStream3fATI not loaded.
warning: glVertexStream3fvATI not loaded.
warning: glVertexStream3dATI not loaded.
warning: glVertexStream3dvATI not loaded.
warning: glVertexStream4sATI not loaded.
warning: glVertexStream4svATI not loaded.
warning: glVertexStream4iATI not loaded.
warning: glVertexStream4ivATI not loaded.
warning: glVertexStream4fATI not loaded.
warning: glVertexStream4fvATI not loaded.
warning: glVertexStream4dATI not loaded.
warning: glVertexStream4dvATI not loaded.
warning: glNormalStream3bATI not loaded.
warning: glNormalStream3bvATI not loaded.
warning: glNormalStream3sATI not loaded.
warning: glNormalStream3svATI not loaded.
warning: glNormalStream3iATI not loaded.
warning: glNormalStream3ivATI not loaded.
warning: glNormalStream3fATI not loaded.
warning: glNormalStream3fvATI not loaded.
warning: glNormalStream3dATI not loaded.
warning: glNormalStream3dvATI not loaded.
warning: glClientActiveVertexStreamATI not loaded.
warning: glVertexBlendEnviATI not loaded.
warning: glVertexBlendEnvfATI not loaded.
warning: glElementPointerATI not loaded.
warning: glDrawElementArrayATI not loaded.
warning: glDrawRangeElementArrayATI not loaded.
warning: glDrawMeshArraysSUN not loaded.
warning: glGenOcclusionQueriesNV not loaded.
warning: glDeleteOcclusionQueriesNV not loaded.
warning: glIsOcclusionQueryNV not loaded.
warning: glBeginOcclusionQueryNV not loaded.
warning: glEndOcclusionQueryNV not loaded.
warning: glGetOcclusionQueryivNV not loaded.
warning: glGetOcclusionQueryuivNV not loaded.
warning: glPointParameteriNV not loaded.
warning: glPointParameterivNV not loaded.
warning: glActiveStencilFaceEXT not loaded.
warning: glElementPointerAPPLE not loaded.
warning: glDrawElementArrayAPPLE not loaded.
warning: glDrawRangeElementArrayAPPLE not loaded.
warning: glMultiDrawElementArrayAPPLE not loaded.
warning: glMultiDrawRangeElementArrayAPPLE not loaded.
warning: glGenFencesAPPLE not loaded.
warning: glDeleteFencesAPPLE not loaded.
warning: glSetFenceAPPLE not loaded.
warning: glIsFenceAPPLE not loaded.
warning: glTestFenceAPPLE not loaded.
warning: glFinishFenceAPPLE not loaded.
warning: glTestObjectAPPLE not loaded.
warning: glFinishObjectAPPLE not loaded.
warning: glBindVertexArrayAPPLE not loaded.
warning: glDeleteVertexArraysAPPLE not loaded.
warning: glGenVertexArraysAPPLE not loaded.
warning: glIsVertexArrayAPPLE not loaded.
warning: glVertexArrayRangeAPPLE not loaded.
warning: glFlushVertexArrayRangeAPPLE not loaded.
warning: glVertexArrayParameteriAPPLE not loaded.
warning: glProgramNamedParameter4fNV not loaded.
warning: glProgramNamedParameter4dNV not loaded.
warning: glProgramNamedParameter4fvNV not loaded.
warning: glProgramNamedParameter4dvNV not loaded.
warning: glGetProgramNamedParameterfvNV not loaded.
warning: glGetProgramNamedParameterdvNV not loaded.
warning: glVertexWeighthNV not loaded.
warning: glVertexWeighthvNV not loaded.
warning: glVertexAttrib1hNV not loaded.
warning: glVertexAttrib1hvNV not loaded.
warning: glVertexAttrib2hNV not loaded.
warning: glVertexAttrib2hvNV not loaded.
warning: glVertexAttrib3hNV not loaded.
warning: glVertexAttrib3hvNV not loaded.
warning: glVertexAttrib4hNV not loaded.
warning: glVertexAttrib4hvNV not loaded.
warning: glVertexAttribs1hvNV not loaded.
warning: glVertexAttribs2hvNV not loaded.
warning: glVertexAttribs3hvNV not loaded.
warning: glVertexAttribs4hvNV not loaded.
warning: glPixelDataRangeNV not loaded.
warning: glFlushPixelDataRangeNV not loaded.
warning: glMapObjectBufferATI not loaded.
warning: glUnmapObjectBufferATI not loaded.
warning: glVertexAttribArrayObjectATI not loaded.
warning: glGetVertexAttribArrayObjectfvATI not loaded.
warning: glGetVertexAttribArrayObjectivATI not loaded.
warning: glStringMarkerGREMEDY not loaded.
warning: glStencilClearTagEXT not loaded.
warning: glBufferParameteriAPPLE not loaded.
warning: glFlushMappedBufferRangeAPPLE not loaded.
warning: glProgramLocalParameterI4iNV not loaded.
warning: glProgramLocalParameterI4ivNV not loaded.
warning: glProgramLocalParametersI4ivNV not loaded.
warning: glProgramLocalParameterI4uiNV not loaded.
warning: glProgramLocalParameterI4uivNV not loaded.
warning: glProgramLocalParametersI4uivNV not loaded.
warning: glProgramEnvParameterI4iNV not loaded.
warning: glProgramEnvParameterI4ivNV not loaded.
warning: glProgramEnvParametersI4ivNV not loaded.
warning: glProgramEnvParameterI4uiNV not loaded.
warning: glProgramEnvParameterI4uivNV not loaded.
warning: glProgramEnvParametersI4uivNV not loaded.
warning: glGetProgramLocalParameterIivNV not loaded.
warning: glGetProgramLocalParameterIuivNV not loaded.
warning: glGetProgramEnvParameterIivNV not loaded.
warning: glGetProgramEnvParameterIuivNV not loaded.
warning: glProgramVertexLimitNV not loaded.
warning: glDepthRangedNV not loaded.
warning: glClearDepthdNV not loaded.
warning: glDepthBoundsdNV not loaded.
warning: glRenderbufferStorageMultisampleCoverageNV not loaded.
warning: glProgramBufferParametersfvNV not loaded.
warning: glProgramBufferParametersIivNV not loaded.
warning: glProgramBufferParametersIuivNV not loaded.
warning: glBeginTransformFeedbackNV not loaded.
warning: glEndTransformFeedbackNV not loaded.
warning: glTransformFeedbackAttribsNV not loaded.
warning: glBindBufferRangeNV not loaded.
warning: glBindBufferOffsetNV not loaded.
warning: glBindBufferBaseNV not loaded.
warning: glTransformFeedbackVaryingsNV not loaded.
warning: glActiveVaryingNV not loaded.
warning: glGetVaryingLocationNV not loaded.
warning: glGetActiveVaryingNV not loaded.
warning: glGetTransformFeedbackVaryingNV not loaded.
warning: glFrameTerminatorGREMEDY not loaded.
warning: glPresentFrameKeyedNV not loaded.
warning: glPresentFrameDualFillNV not loaded.
warning: glGetVideoivNV not loaded.
warning: glGetVideouivNV not loaded.
warning: glGetVideoi64vNV not loaded.
warning: glGetVideoui64vNV not loaded.
warning: glNamedProgramLocalParameterI4iEXT not loaded.
warning: glNamedProgramLocalParameterI4ivEXT not loaded.
warning: glNamedProgramLocalParametersI4ivEXT not loaded.
warning: glNamedProgramLocalParameterI4uiEXT not loaded.
warning: glNamedProgramLocalParameterI4uivEXT not loaded.
warning: glNamedProgramLocalParametersI4uivEXT not loaded.
warning: glGetNamedProgramLocalParameterIivEXT not loaded.
warning: glGetNamedProgramLocalParameterIuivEXT not loaded.
warning: glNamedRenderbufferStorageMultisampleCoverageEXT not loaded.
warning: glBindTransformFeedbackNV not loaded.
warning: glDeleteTransformFeedbacksNV not loaded.
warning: glGenTransformFeedbacksNV not loaded.
warning: glIsTransformFeedbackNV not loaded.
warning: glPauseTransformFeedbackNV not loaded.
warning: glResumeTransformFeedbackNV not loaded.
warning: glDrawTransformFeedbackNV not loaded.
warning: glEnableVertexAttribAPPLE not loaded.
warning: glDisableVertexAttribAPPLE not loaded.
warning: glIsVertexAttribEnabledAPPLE not loaded.
warning: glMapVertexAttrib1dAPPLE not loaded.
warning: glMapVertexAttrib1fAPPLE not loaded.
warning: glMapVertexAttrib2dAPPLE not loaded.
warning: glMapVertexAttrib2fAPPLE not loaded.
warning: glObjectPurgeableAPPLE not loaded.
warning: glObjectUnpurgeableAPPLE not loaded.
warning: glGetObjectParameterivAPPLE not loaded.
warning: glBeginVideoCaptureNV not loaded.
warning: glBindVideoCaptureStreamBufferNV not loaded.
warning: glBindVideoCaptureStreamTextureNV not loaded.
warning: glEndVideoCaptureNV not loaded.
warning: glGetVideoCaptureivNV not loaded.
warning: glGetVideoCaptureStreamivNV not loaded.
warning: glGetVideoCaptureStreamfvNV not loaded.
warning: glGetVideoCaptureStreamdvNV not loaded.
warning: glVideoCaptureNV not loaded.
warning: glVideoCaptureStreamParameterivNV not loaded.
warning: glVideoCaptureStreamParameterfvNV not loaded.
warning: glVideoCaptureStreamParameterdvNV not loaded.
warning: glUseShaderProgramEXT not loaded.
warning: glActiveProgramEXT not loaded.
warning: glCreateShaderProgramEXT not loaded.
warning: glMakeBufferResidentNV not loaded.
warning: glMakeBufferNonResidentNV not loaded.
warning: glIsBufferResidentNV not loaded.
warning: glMakeNamedBufferResidentNV not loaded.
warning: glMakeNamedBufferNonResidentNV not loaded.
warning: glIsNamedBufferResidentNV not loaded.
warning: glGetBufferParameterui64vNV not loaded.
warning: glGetNamedBufferParameterui64vNV not loaded.
warning: glGetIntegerui64vNV not loaded.
warning: glUniformui64NV not loaded.
warning: glUniformui64vNV not loaded.
warning: glGetUniformui64vNV not loaded.
warning: glProgramUniformui64NV not loaded.
warning: glProgramUniformui64vNV not loaded.
warning: glBufferAddressRangeNV not loaded.
warning: glVertexFormatNV not loaded.
warning: glNormalFormatNV not loaded.
warning: glColorFormatNV not loaded.
warning: glIndexFormatNV not loaded.
warning: glTexCoordFormatNV not loaded.
warning: glEdgeFlagFormatNV not loaded.
warning: glSecondaryColorFormatNV not loaded.
warning: glFogCoordFormatNV not loaded.
warning: glVertexAttribFormatNV not loaded.
warning: glVertexAttribIFormatNV not loaded.
warning: glGetIntegerui64i_vNV not loaded.
warning: glUniform1i64NV not loaded.
warning: glUniform2i64NV not loaded.
warning: glUniform3i64NV not loaded.
warning: glUniform4i64NV not loaded.
warning: glUniform1i64vNV not loaded.
warning: glUniform2i64vNV not loaded.
warning: glUniform3i64vNV not loaded.
warning: glUniform4i64vNV not loaded.
warning: glUniform1ui64NV not loaded.
warning: glUniform2ui64NV not loaded.
warning: glUniform3ui64NV not loaded.
warning: glUniform4ui64NV not loaded.
warning: glUniform1ui64vNV not loaded.
warning: glUniform2ui64vNV not loaded.
warning: glUniform3ui64vNV not loaded.
warning: glUniform4ui64vNV not loaded.
warning: glProgramUniform1i64NV not loaded.
warning: glProgramUniform2i64NV not loaded.
warning: glProgramUniform3i64NV not loaded.
warning: glProgramUniform4i64NV not loaded.
warning: glProgramUniform1i64vNV not loaded.
warning: glProgramUniform2i64vNV not loaded.
warning: glProgramUniform3i64vNV not loaded.
warning: glProgramUniform4i64vNV not loaded.
warning: glProgramUniform1ui64NV not loaded.
warning: glProgramUniform2ui64NV not loaded.
warning: glProgramUniform3ui64NV not loaded.
warning: glProgramUniform4ui64NV not loaded.
warning: glProgramUniform1ui64vNV not loaded.
warning: glProgramUniform2ui64vNV not loaded.
warning: glProgramUniform3ui64vNV not loaded.
warning: glProgramUniform4ui64vNV not loaded.
warning: glGetUniformi64vNV not loaded.
warning: glVertexAttribL1i64NV not loaded.
warning: glVertexAttribL2i64NV not loaded.
warning: glVertexAttribL3i64NV not loaded.
warning: glVertexAttribL4i64NV not loaded.
warning: glVertexAttribL1ui64NV not loaded.
warning: glVertexAttribL2ui64NV not loaded.
warning: glVertexAttribL3ui64NV not loaded.
warning: glVertexAttribL4ui64NV not loaded.
warning: glVertexAttribL1i64vNV not loaded.
warning: glVertexAttribL2i64vNV not loaded.
warning: glVertexAttribL3i64vNV not loaded.
warning: glVertexAttribL4i64vNV not loaded.
warning: glVertexAttribL1ui64vNV not loaded.
warning: glVertexAttribL2ui64vNV not loaded.
warning: glVertexAttribL3ui64vNV not loaded.
warning: glVertexAttribL4ui64vNV not loaded.
warning: glVertexAttribLFormatNV not loaded.
warning: glGetVertexAttribLi64vNV not loaded.
warning: glGetVertexAttribLui64vNV not loaded.
warning: glVDPAUInitNV not loaded.
warning: glVDPAUFiniNV not loaded.
warning: glVDPAURegisterVideoSurfaceNV not loaded.
warning: glVDPAURegisterOutputSurfaceNV not loaded.
warning: glVDPAUIsSurfaceNV not loaded.
warning: glVDPAUUnregisterSurfaceNV not loaded.
warning: glVDPAUGetSurfaceivNV not loaded.
warning: glVDPAUSurfaceAccessNV not loaded.
warning: glVDPAUMapSurfacesNV not loaded.
warning: glVDPAUUnmapSurfacesNV not loaded.
warning: glTextureFogSGIX not loaded.
glGetString
{
input:
name = 7936
output:
return = "VMware, Inc."
}
glGetString
{
input:
name = 7937
output:
return = "Gallium 0.4 on llvmpipe (LLVM 0x300)"
}
glGetString
{
input:
name = 7938
output:
return = "1.4 (2.1 Mesa 8.0.4)"
}
display: :0 screen: 0
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x300)
OpenGL version string: 1.4 (2.1 Mesa 8.0.4)
glXDestroyContext
dapinna
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 268
Iscrizione: novembre 2005
Località: Sassari
Desktop: KDE
Distribuzione: KUbuntu 16.04 LTS ( x86_64)
Sesso: Maschile

Re: [Guida] Installare i nuovi driver ATI: dalla versione 8.

Messaggioda dapinna » mercoledì 5 febbraio 2014, 23:43

Ho notato un altro paio di problemi.
- Non funziona l'audio (che arriva alle casse del monitor/TV tramite l'HDMI)
- I Video sono più veloci... sembra un avanzamento veloce
dapinna
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 268
Iscrizione: novembre 2005
Località: Sassari
Desktop: KDE
Distribuzione: KUbuntu 16.04 LTS ( x86_64)
Sesso: Maschile

PrecedenteSuccessiva

Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 7 ospiti