Pagina 1 di 1

Alice Gate & Problema con Wireless

Inviato: sabato 28 gennaio 2006, 17:30
da wave00
Salve ragazzi la storia è lunga però devo risolvere cmq il problema.
Allora tutto è cominciato quando mi è stato messo da Alice il loro Dect questa m***a qui funziona in una maniera assurda permette una sola connessione per volta anche se è installato in più un modulo wifi, praticamente mi hanno portato questo dispositivo che è tutto un blocco che comprende sia il modem adsl che l'access point wireless ed i pc per collegarsi dovevano far partire il software che ti installano gli addetti di Alice.
Io però ero infastidito da questo sistema quindi sono riuscito ad avere un Hub al quale ho collgato 2 macchine ed all'hub ho connesso il modem adsl alice in questo modo l'hub effettua la connessione ed i pc fissi si collegano tramite lui come se fosse un pc e non avevo problemi visto che risultava una sola connessione, allora mi sono chiesto chissà cosa succede col wireless, ed infatti ho visto che i pc in wireless riescono a vedere i pc interni; quindi potevo collegarmi con un notebook in wireless ad uno dei 2 pc fissi connessi all'hub ma non potevano entrare in Internet. A questo punto allora cosa ho fatto ho collegato un cavo dall'hub all'access point in modo che fosse l'hub a dargli l'indirizzo ed i pc in wireless si collegassero tramite indirizzi statici all'hub.Insomma la rete è configurata così
MODEM ADSL 192.168.1.1
HUB  192.168.1.2
PC 1 IP:192.168.1.3 GW:192.168.1.2 DNS: quello del mio gestore cioè ALice quindi 212.216.112.222
Notebook IP:192.168.1.5 GW:192.168.1.2 DNS:212.216.112.222

Ora tutti questi settaggi li ho fatti con transquillità dentro Windows ma ora ho messo Ubuntu 5 sul notebook e devo farlo funzionare per forza
KWifiManager mi vede la rete wireless che si chiama Alice mi dice che è connesso ma non va io devo settargli in maniera statica tutto gateway ip dns, ho fatto le modifiche al file interfaces ma non è cambiato nulla.
Datemi una mano CIAO :) ???

Re: Alice Gate & Problema con Wireless

Inviato: lunedì 30 gennaio 2006, 10:25
da pierba
Prova a mettere come gateway l'indirizzo del modem e verifica che in /etc/resolv.conf ci siano i dns giusti.

ciao

Re: Alice Gate & Problema con Wireless

Inviato: lunedì 30 gennaio 2006, 10:53
da morfeo68
http://forum.ubuntu-it.org/viewtopic.ph ... 1#msg38161
io avevo un altro problema prova a leggere questo thread