Pagina 1 di 1

Risolto [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: martedì 16 settembre 2008, 0:04
da Michele86
Ciao a tutti!!!Sono nuovo di qui... :)Volevo subito espormi il mio problema:ho una scheda grafica nvidia ge force 6200 turbo cache e non riesco ad abilitare gli effetti grafici.Istallando i driver dei repository succede un casino,la risoluzione mi va a 640x480 e non posso più modificarla!Ho dovuto per 2 volte togliere e rimettere ubuntu perkè non sapevo come fare...siccome ho letto ke ci sono degli effetti fantastici su ubuntu,volevo provarli anche io!! (good)però non sò cm fare!!I driver di nvidia hanno fatto i danni...quelli nvidia glx-new uguale :'(...come fare???AIUTATEMI VI PREGOI!!

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: martedì 16 settembre 2008, 0:11
da mous16
ma hai provato ad usare l'utility Sistema-> Amministrazione -> Driver hardware, che identifica quali sono i pacchetti che ti servono? se non funziona quella, potresti pensare ad envy

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: martedì 16 settembre 2008, 11:56
da Michele86
Si ho provato proprio con quel sistema ke mi dici tu però niente...la risoluzione mi diventa tipo 640x480 e non posso più modificarla.Ho anke provato con i driver di nvidia ma niente.Ho anke sentito ke la scheda grafica ke ho sia incompatibile con ubuntu :'(...Sennò come funziona envy?Come lo istallo?

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: martedì 16 settembre 2008, 12:05
da mous16
allora, le nvidia "DI SOLITO" n on hanno problemi su linux, però ci sono sempre le eccezioni.
Per primo passo ti consiglio di formattare e fare un'installazione pulita di ubuntu, quindi senza fare nulla, abilitare  tutti e soli i repo ufficiali tranne i proposed, e fare un aggiornamento completo. dopo aver riavviato installare tramite Sistema -> amministrazione -> Driver hardware i driver.
Ora bisogna capire perchè così non funziona. senza riavviare postaci il file /etc/X11/xorg.conf

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: martedì 16 settembre 2008, 12:10
da Michele86
ok prverò come mi dici tu...grazie per ora! SPERIAMO BENE:(

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 12:50
da Michele86
Niente da fare...non riesco a trovare i driver giusti per questa scheda...se qualcuno ha avuto i miei stessi problemi,me lo faccia sapere...e come ha fatto a risolverli...sennò cambierò scheda gìvideo :'(

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 14:31
da mous16
mous16 ha scritto:allora, le nvidia "DI SOLITO" n on hanno problemi su linux, però ci sono sempre le eccezioni.
Per primo passo ti consiglio di formattare e fare un'installazione pulita di ubuntu, quindi senza fare nulla, abilitare  tutti e soli i repo ufficiali tranne i proposed, e fare un aggiornamento completo. dopo aver riavviato installare tramite Sistema -> amministrazione -> Driver hardware i driver.
Ora bisogna capire perchè così non funziona. senza riavviare postaci il file /etc/X11/xorg.conf
Se collabori magari qualcosa si trova...

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 17:59
da Michele86
Scusa ma è ke non avevo potuto farlo,come faccio casomai a postare il file .conf?E' ke ho da poco ubuntu è ancora devo prenderci la mano

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 18:13
da Michele86
Ho appena attivato i driver e la ris è diventata 640x480...come faccio a postarvi il file .conf?Ciao e grazie

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 18:40
da mous16
apri il file /etc/X11/xorg.conf cliccandoci sopra, copi e incolli tutto qui, tra i tag [code ]

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 19:02
da Michele86
Scusa la mia ignoranza,ma devo aprirlo dal terminale?Perkè mi dice permesso negato...

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 21:16
da mous16
se lo vuoi aprire dal terminale, fai pure con
Codice: Seleziona tutto
gedit /etc/X11/xorg.conf

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 22:31
da Michele86
Allora qesto è tutto quello ke mi dice il file:
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#  sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
EndSection

Section "ServerLayout"
Identifier "Default Layout"
  screen "Default Screen"

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 22:45
da galfed
La tua scheda video è perfettamente supportata da nvidia. Fino a pochi giorni fa' era pure la mia... ;)
Io ho risolto, varie volte, con "sudo apt-get purge nvidia-glx-new", e installando i driver con envy-ng.

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: lunedì 22 settembre 2008, 22:52
da Michele86
Envy-ng lo prendo dal synaptic?Poi come lo uso?

Re: [NVidia] Problema scheda video geforce 6200 turbo cache

MessaggioInviato: martedì 23 settembre 2008, 14:01
da Michele86
SI!!!!!!!!Ho risolto tutto!!!Ora mi vanno anke gli effetti grafici!!!Devo riuscire a capire come impostarli ma ora tutto ok!!Ho usato una guida qui sul forum ke diceva proprio come istallare i driver nvidia!Ora tutto perfetto!