[Ati] Consiglio!!!

Riconoscimento, installazione e configurazione delle periferiche.
Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

[Ati] Consiglio!!!

Messaggio da spuzzy70 » venerdì 13 febbraio 2009, 14:37

Salve a tutti ho installato la versione 8.10 di UBUNTU ed e una settimana che provo in tutte le maniere che conosco per far funzionare la mia scheda ATI RADEON HD 2400 (vPU) supports 3D resolutions  (32bit color)  up to 2048x1536
PCI express x16 lane native support
support for AGP 8x interface
Support for  PCI interface


ho messo un po di informazioni magari sono sempre utili.... in pratica ho abilitato l'acceleratore grafico di effetti 3D compiz etc... ma non funziona un bel niente anzi quando riavvio il PC mi appare una schermata nera  Allora ho provato ad installare anche i driver con EnvyNG ma niente da fare neanche con quelli va sempre schermata nera con scritto frequenza non supportata!!
Sapreste indicarmi se c'e maniera di fare funzionare il tutto?? perche con la versione 8.4 che avevo prima funzionava tutto correttamente Grazie!
Ultima modifica di spuzzy70 il venerdì 13 febbraio 2009, 14:47, modificato 1 volta in totale.

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » venerdì 13 febbraio 2009, 16:12

?????

Cesare82
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 294
Iscrizione: mercoledì 13 agosto 2008, 20:48

Re: [Ati] Consiglio!!!

Messaggio da Cesare82 » venerdì 13 febbraio 2009, 19:47

Non disperare ragazzo ;D

Allora, hai installato i driver?
se non li hai installati puoi andare semplicemente in AGIUNGI-RIMUOVI e aggiungi ATI binary X.Org driver!
Io ho fatto così e funsia tutto ;)
Fammi sapere!

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » venerdì 13 febbraio 2009, 22:13

Cesare82 ha scritto: Non disperare ragazzo ;D

Allora, hai installato i driver?
se non li hai installati puoi andare semplicemente in AGIUNGI-RIMUOVI e aggiungi ATI binary X.Org driver!
Io ho fatto così e funsia tutto ;)
Fammi sapere!

Grazie mille amico!! ho fatto come mi hai detto ho installato i driver ATI Binary X.Org da aggiungi rimuovi maaa purtroppo non gli effetti visivi non vanno mi dice impossibile abilitare gli effetti desktop!! devo abilitare i driver proprietari anche? che tu sappia? cioe da  sistema amministrazione driver hardware??

Avatar utente
Zenone
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 2712
Iscrizione: martedì 19 settembre 2006, 12:10
Località: Siena
Contatti:

Re: [Ati] Consiglio!!!

Messaggio da Zenone » venerdì 13 febbraio 2009, 22:14

in driver hardware ti dice che puoi installare driver proprietari?
linuxfeed.org  |   -     WeFeedYou Network
Blog Personale
No alla legge 133.

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » venerdì 13 febbraio 2009, 22:37

questo e quanto dice!!
Allegati
Schermata.jpg

Avatar utente
simag
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3741
Iscrizione: giovedì 3 luglio 2008, 23:34
Località: In giro x il Nord Italia...

Re: [Ati] Consiglio!!!

Messaggio da simag » venerdì 13 febbraio 2009, 22:39

il driver proprietario c'é ed è attivabile
-- Non chi incomincia, ma quel che persevera --
-- Prima ti ignorano, poi ridono di te, poi ti combattono, poi tu vinci --

Avatar utente
Zenone
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 2712
Iscrizione: martedì 19 settembre 2006, 12:10
Località: Siena
Contatti:

Re: [Ati] Consiglio!!!

Messaggio da Zenone » venerdì 13 febbraio 2009, 22:44

attivalo
linuxfeed.org  |   -     WeFeedYou Network
Blog Personale
No alla legge 133.

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » venerdì 13 febbraio 2009, 23:14

Zenone ha scritto: attivalo
Bene driver attivato casino combinato come al solito!! praticamente dopo averlo attivato ho dovuto riavviare il pc su richiesta e al riavvio schermata nera con scritto frequenza non supportata!!

Avatar utente
Zenone
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 2712
Iscrizione: martedì 19 settembre 2006, 12:10
Località: Siena
Contatti:

Re: [Ati] Consiglio!!!

Messaggio da Zenone » venerdì 13 febbraio 2009, 23:15

linuxfeed.org  |   -     WeFeedYou Network
Blog Personale
No alla legge 133.

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » venerdì 13 febbraio 2009, 23:21

Ora per ripristinare il tutto ho ripulito lo Xorg  e riconfigurato mettendo VESA al posto di RADEON nella sez driver
eppure nella sezione driver era specificato proprio il driver par la mia scheda video cioè:

DRIVER           "RADEON "
VENDORNAME       "ATI Tecnologies  Slnc "
BOARDNAME         " RV610 Video device [ Radeon HD 2400 PRO ]
BUS ID                   " PCI :2:0:0 "



BOOOOOOO!!!!!! ?????? e la miaa!!! ppppkkkè non va??

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » venerdì 13 febbraio 2009, 23:32

Zenone ha scritto: provato a vedere queste?
http://www.google.com/search?q=frequenz ... ceweasel-a
EEeee..... ce ne di materiale qui!!!!! Grazie Mille spero di risolvere!!

Avatar utente
M@X1970
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1154
Iscrizione: giovedì 11 dicembre 2008, 16:39

Re: [Ati] Consiglio!!!

Messaggio da M@X1970 » sabato 14 febbraio 2009, 0:04

Hai la mia stessa scheda grafica per cui ti consiglio l'installazione dei driver proprietari ATI Catalyst 8.12 che uso attualmente

Ho tentato gli ultimi disponibili... che tra l'altro risolvono l'annoso problema di visualizzazione dei video con gli effetti attivati... ma per qualche problema di stabilità sul mio sistema ho ripiegato su quelli precedenti

Ciao
°-°- M@X1970 -°-°
Meglio Bruciare che spegnersi lentamente - Neil Young: "Rust Never  Sleep"
[Guida] [Compiz] Capi del Cubo Trasparenti (non disegnare le facce sopra/sotto)

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » sabato 14 febbraio 2009, 18:21

M@X1970 ha scritto: Hai la mia stessa scheda grafica per cui ti consiglio l'installazione dei driver proprietari ATI Catalyst 8.12 che uso attualmente

Ho tentato gli ultimi disponibili... che tra l'altro risolvono l'annoso problema di visualizzazione dei video con gli effetti attivati... ma per qualche problema di stabilità sul mio sistema ho ripiegato su quelli precedenti

Ciao
grazie per il consiglio ma ti sarei grato anche se mi spiegassi un po dove li trovo e come devo fare per installarli Grazie ancora!| :(

Avatar utente
M@X1970
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1154
Iscrizione: giovedì 11 dicembre 2008, 16:39

Re: [Ati] Consiglio!!!

Messaggio da M@X1970 » sabato 14 febbraio 2009, 18:35

°-°- M@X1970 -°-°
Meglio Bruciare che spegnersi lentamente - Neil Young: "Rust Never  Sleep"
[Guida] [Compiz] Capi del Cubo Trasparenti (non disegnare le facce sopra/sotto)

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » sabato 14 febbraio 2009, 23:48

M@X1970 ha scritto: Qui c'è tutto :)

http://forum.ubuntu-it.org/viewtopic.php?t=155477
ho installato il driver ma c'e ancora qualcosa che non quadra.... mi da questa schermata qui xserver attemp etc. etc... e non va perche quando riavvio riappare la solita schermata nera..  >:(    :'(
Allegati
scher driver.jpg

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » sabato 14 febbraio 2009, 23:57

il bello e che si e installato qualcosa perche mi sono apparse nel menu  delle applicazioni le voci ATI catalist control center ma appena ci clicco sopra mi diche che si e verificato un errore e che non puo lanciare l'applicazione... madonna mia e una settimana che ci sto su!!! possibile che non ho ancora risolto un bel niente??  :-\

Avatar utente
M@X1970
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1154
Iscrizione: giovedì 11 dicembre 2008, 16:39

Re: [Ati] Consiglio!!!

Messaggio da M@X1970 » domenica 15 febbraio 2009, 0:16

spuzzy70 ha scritto:
M@X1970 ha scritto: Qui c'è tutto :)

http://forum.ubuntu-it.org/viewtopic.php?t=155477
ho installato il driver ma c'e ancora qualcosa che non quadra.... mi da questa schermata qui xserver attemp etc. etc... e non va perche quando riavvio riappare la solita schermata nera..  >:(    :'(
PRIMA di riavviare hai dato questo comando

Codice: Seleziona tutto

sudo /usr/X11R6/bin/aticonfig --initial -f
???
°-°- M@X1970 -°-°
Meglio Bruciare che spegnersi lentamente - Neil Young: "Rust Never  Sleep"
[Guida] [Compiz] Capi del Cubo Trasparenti (non disegnare le facce sopra/sotto)

Xiam
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2174
Iscrizione: venerdì 25 aprile 2008, 11:59

Re: [Ati] Consiglio!!!

Messaggio da Xiam » domenica 15 febbraio 2009, 12:25

spuzzy70 ha scritto: Ora per ripristinare il tutto ho ripulito lo Xorg  e riconfigurato mettendo VESA al posto di RADEON nella sez driver
eppure nella sezione driver era specificato proprio il driver par la mia scheda video cioè:

DRIVER           "RADEON "
VENDORNAME       "ATI Tecnologies  Slnc "
BOARDNAME         " RV610 Video device [ Radeon HD 2400 PRO ]
BUS ID                   " PCI :2:0:0 "



BOOOOOOO!!!!!! ?????? e la miaa!!! ppppkkkè non va??
In questo xorg il problema era che volevi usare i driver Catalyst ufficiali ma stavi indicando a Xorg di usare invece i radeon open... per i Catalyst dev'esserci scritto "fglrx"

Confermo anch'io quanto detto nell'ultimo messaggio da m@x1970, con quel comando dovresti avere uno xorg pulito pronto per usare i Catalyst.

Avatar utente
spuzzy70
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 419
Iscrizione: sabato 4 ottobre 2008, 19:05
Desktop: Unity
Distribuzione: Ubuntu 16.4 LTS 64bit (x86_64)
Sesso: Maschile

Re: [Ati] Consiglio!!!

Messaggio da spuzzy70 » lunedì 16 febbraio 2009, 12:38

michele@michele-desktop:~$ sudo apt-get install build-essential fakeroot dh-make libstdc++5 gcc-4.3-base dkms module-assistant linux-headers-$(uname -r)
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso       
Lettura informazioni sullo stato... Fatto       
fakeroot è già alla versione più recente.
fakeroot impostato per installazione manuale.
gcc-4.3-base è già alla versione più recente.
dkms è già alla versione più recente.
dkms impostato per installazione manuale.
linux-headers-2.6.27-11-generic è già alla versione più recente.
I seguenti pacchetti verranno inoltre installati:
  debhelper dpkg-dev g++ g++-4.3 html2text intltool-debian
  libmail-sendmail-perl libstdc++6-4.3-dev libsys-hostname-long-perl
  po-debconf
Pacchetti suggeriti:
  debian-keyring g++-multilib g++-4.3-multilib gcc-4.3-doc libstdc++6-4.3-dbg
  libstdc++6-4.3-doc libmail-box-perl
I seguenti pacchetti NUOVI (NEW) saranno installati:
  build-essential debhelper dh-make dpkg-dev g++ g++-4.3 html2text
  intltool-debian libmail-sendmail-perl libstdc++5 libstdc++6-4.3-dev
  libsys-hostname-long-perl module-assistant po-debconf
0 aggiornati, 14 installati, 0 da rimuovere e 0 non aggiornati.
È necessario prendere 7491kB di archivi.
Dopo quest'operazione, verranno occupati 25,4MB di spazio su disco.
Continuare [S/n]? s
Get:1 http://it.archive.ubuntu.com intrepid-updates/main libstdc++6-4.3-dev 4.3.2-1ubuntu12 [1354kB]
Get:2 http://it.archive.ubuntu.com intrepid-updates/main g++-4.3 4.3.2-1ubuntu12 [4128kB]
Get:3 http://it.archive.ubuntu.com intrepid/main g++ 4:4.3.1-1ubuntu2 [1444B] 
Get:4 http://it.archive.ubuntu.com intrepid-updates/main dpkg-dev 1.14.20ubuntu6.1 [612kB]
Get:5 http://it.archive.ubuntu.com intrepid/main build-essential 11.4 [7172B] 
Get:6 http://it.archive.ubuntu.com intrepid/main html2text 1.3.2a-5 [91,9kB]   
Get:7 http://it.archive.ubuntu.com intrepid/main intltool-debian 0.35.0+20060710.1 [31,6kB]
Get:8 http://it.archive.ubuntu.com intrepid/main po-debconf 1.0.15ubuntu1 [237kB]
Get:9 http://it.archive.ubuntu.com intrepid/main debhelper 7.0.13ubuntu1 [555kB]
Get:10 http://it.archive.ubuntu.com intrepid/main dh-make 0.46 [39,6kB]       
Get:11 http://it.archive.ubuntu.com intrepid/main libsys-hostname-long-perl 1.4-2 [11,4kB]
Get:12 http://it.archive.ubuntu.com intrepid/main libmail-sendmail-perl 0.79-5 [23,4kB]
Get:13 http://it.archive.ubuntu.com intrepid/universe libstdc++5 1:3.3.6-17ubuntu1 [296kB]
Get:14 http://it.archive.ubuntu.com intrepid/universe module-assistant 0.10.11ubuntu1 [100kB]
Scaricato 7491kB in 18s (416kB/s)                                             
Selezionato il pacchetto libstdc++6-4.3-dev, che non lo era.
(Lettura del database ... 134881 file e directory attualmente installati.)
Spacchetto libstdc++6-4.3-dev (da .../libstdc++6-4.3-dev_4.3.2-1ubuntu12_i386.deb) ...
Selezionato il pacchetto g++-4.3, che non lo era.
Spacchetto g++-4.3 (da .../g++-4.3_4.3.2-1ubuntu12_i386.deb) ...
Selezionato il pacchetto g++, che non lo era.
Spacchetto g++ (da .../g++_4%3a4.3.1-1ubuntu2_i386.deb) ...
Selezionato il pacchetto dpkg-dev, che non lo era.
Spacchetto dpkg-dev (da .../dpkg-dev_1.14.20ubuntu6.1_all.deb) ...
Selezionato il pacchetto build-essential, che non lo era.
Spacchetto build-essential (da .../build-essential_11.4_i386.deb) ...
Selezionato il pacchetto html2text, che non lo era.
Spacchetto html2text (da .../html2text_1.3.2a-5_i386.deb) ...
Selezionato il pacchetto intltool-debian, che non lo era.
Spacchetto intltool-debian (da .../intltool-debian_0.35.0+20060710.1_all.deb) ...
Selezionato il pacchetto po-debconf, che non lo era.
Spacchetto po-debconf (da .../po-debconf_1.0.15ubuntu1_all.deb) ...
Selezionato il pacchetto debhelper, che non lo era.
Spacchetto debhelper (da .../debhelper_7.0.13ubuntu1_all.deb) ...
Selezionato il pacchetto dh-make, che non lo era.
Spacchetto dh-make (da .../archives/dh-make_0.46_all.deb) ...
Selezionato il pacchetto libsys-hostname-long-perl, che non lo era.
Spacchetto libsys-hostname-long-perl (da .../libsys-hostname-long-perl_1.4-2_all.deb) ...
Selezionato il pacchetto libmail-sendmail-perl, che non lo era.
Spacchetto libmail-sendmail-perl (da .../libmail-sendmail-perl_0.79-5_all.deb) ...
Selezionato il pacchetto libstdc++5, che non lo era.
Spacchetto libstdc++5 (da .../libstdc++5_1%3a3.3.6-17ubuntu1_i386.deb) ...
Selezionato il pacchetto module-assistant, che non lo era.
Spacchetto module-assistant (da .../module-assistant_0.10.11ubuntu1_all.deb) ...
Processing triggers for man-db ...
Processing triggers for doc-base ...
Processing 1 added doc-base file(s)...
Registering documents with scrollkeeper...
Configuro dpkg-dev (1.14.20ubuntu6.1) ...
Configuro html2text (1.3.2a-5) ...

Configuro intltool-debian (0.35.0+20060710.1) ...
Configuro po-debconf (1.0.15ubuntu1) ...

Configuro debhelper (7.0.13ubuntu1) ...
Configuro dh-make (0.46) ...
Configuro libsys-hostname-long-perl (1.4-2) ...
Configuro libmail-sendmail-perl (0.79-5) ...
Configuro libstdc++5 (1:3.3.6-17ubuntu1) ...

Configuro module-assistant (0.10.11ubuntu1) ...
Configuro g++-4.3 (4.3.2-1ubuntu12) ...
Configuro libstdc++6-4.3-dev (4.3.2-1ubuntu12) ...
Configuro g++ (4:4.3.1-1ubuntu2) ...

Configuro build-essential (11.4) ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
michele@michele-desktop:~$ sudo apt-get --purge remove xserver-xgl
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso       
Lettura informazioni sullo stato... Fatto       
E: Impossibile trovare xserver-xgl
michele@michele-desktop:~$ sudo chmod a+x ati-driver-installer-8-12-x86.x86_64.run
michele@michele-desktop:~$ sudo sh ./ati-driver-installer-8-12-x86.x86_64.run
Created directory fglrx-install.l15919
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.561...
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: i686 (32-bit)
X Server: X.Org 7.4
Removing temporary directory: fglrx-install.l15919
michele@michele-desktop:~$ sudo depmod -ae
michele@michele-desktop:~$
michele@michele-desktop:~$ sudo aticonfig --initial
Found fglrx primary device section
Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.fglrx-0
michele@michele-desktop:~$ sudo aticonfig --overlay-type=Xv
Warning: Option 'VideoOverlay' doesn't affect running session.
Warning: Option 'OpenGLOverlay' doesn't affect running session.

Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.fglrx-1
michele@michele-desktop:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 1.4 (2.1 Mesa 7.2)

Segmentation fault
michele@michele-desktop:~$ sudo gedit /etc/default/linux-restricted-modules-common
/usr/share/themes/MidnightBlackPlastic/gtk-2.0/gtkrc:479: Impossibile trovare il file di immagine in pixmap_path: "Menu-Menubar/menubar-black.png"
/usr/share/themes/MidnightBlackPlastic/gtk-2.0/gtkrc:482: Background image options specified without filename
/usr/share/themes/MidnightBlackPlastic/gtk-2.0/gtkrc:488: Impossibile trovare il file di immagine in pixmap_path: "Menu-Menubar/menubar-black.png"
/usr/share/themes/MidnightBlackPlastic/gtk-2.0/gtkrc:491: Background image options specified without filename

** (gedit:21810): WARNING **: Invalid borders specified for theme pixmap:
        /usr/share/themes/MidnightBlackPlastic/gtk-2.0/Menu-Menubar/menu.png,
borders don't fit within the image
michele@michele-desktop:~$ sudo gedit /etc/modprobe.d/blacklist-restricted
/usr/share/themes/MidnightBlackPlastic/gtk-2.0/gtkrc:479: Impossibile trovare il file di immagine in pixmap_path: "Menu-Menubar/menubar-black.png"
/usr/share/themes/MidnightBlackPlastic/gtk-2.0/gtkrc:482: Background image options specified without filename
/usr/share/themes/MidnightBlackPlastic/gtk-2.0/gtkrc:488: Impossibile trovare il file di immagine in pixmap_path: "Menu-Menubar/menubar-black.png"
/usr/share/themes/MidnightBlackPlastic/gtk-2.0/gtkrc:491: Background image options specified without filename

** (gedit:21831): WARNING **: Invalid borders specified for theme pixmap:
        /usr/share/themes/MidnightBlackPlastic/gtk-2.0/Menu-Menubar/menu.png,
borders don't fit within the image
michele@michele-desktop:~$ sudo aticonfig --input=/etc/X11/xorg.conf --tls=1
Warning: Option 'UseFastTLS' doesn't affect running session.
Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.fglrx-2
michele@michele-desktop:~$ find /lib/ -name fglrx.ko
/lib/modules/2.6.27-11-generic/updates/dkms/fglrx.ko
michele@michele-desktop:~$ lsmod | grep fglrx
michele@michele-desktop:~$ lsmod | grep fglrx).
bash: syntax error near unexpected token `)'
michele@michele-desktop:~$ lsmod | grep fglrx
michele@michele-desktop:~$ sudo /usr/X11R6/bin/aticonfig --initial -f
Uninitialised file found, configuring.
Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.fglrx-3
michele@michele-desktop:~$
Ultima modifica di spuzzy70 il martedì 17 febbraio 2009, 9:25, modificato 1 volta in totale.

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: OMBRA_Linux e 9 ospiti