[RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Riconoscimento, installazione e configurazione delle periferiche.
giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

[RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da giannir1988 » giovedì 19 marzo 2009, 23:29

Sono ore ed ore che cerco di sistemare Ubuntu.
Grazie ai signori della NVIDIA che hanno deciso gentilmente di non aggiornare i driver della mia MX440 a discapito della mia salute mentale, sono costretto, se volgio tenere gli effetti del Compiz (cosa a cui non voglio ASSOLUTAMENTE rinunciare), a sistemare tutti gli svariati errori grafici che questa mancanza hanno portato.
Iniziamo con i lavori che ho fatto (grazie a voi del forum).

Primo errore riscontrato: Perdita delle barre di sistema (quelle con su la X per chuidere il programma eccetera).
Dopo aver installato i driver NVIDIA e dopo aver attivato il compiz ad ogni riavvio mi sparivano queste barre.
SOLUZIONE:
1) Installare i driver NVIDIA da "Sistema->Amministratore->Driver Hardware"
2) Riavviare il PC
3) Eseguire tramite il Terminale il comando : 

Codice: Seleziona tutto

sudo gedit /etc/X11/xorg.conf
4) Nella sessione "Screen" aggiungere la riga:

Codice: Seleziona tutto

Option	"metamodes"	"1024x768	+0+0"
Naturalmente qui il 1024x768 è orientativo, mettete qui la vostra risoluzione
5) Salvare il file
6) Riavviare il PC
Ed il problema è risolto. Per NIENTE AL MONDO editate tale file con "nvidia-settings" altrimenti si destabilizzera tutto nuovamente.

Secondo Errore: Difetto grafico di Wine (non si visualizzava il testo)
SOLUZIONE:
1) Creare un file di testo e scrivere il codice sottostante

Codice: Seleziona tutto

[HKEY_CURRENT_USER\Software\wine\X11 driver]
"ClientSideWithRender"="N"
2) Salvare il file come setting.txt per esempio sulla scrivania
3) Aprire il terminale
4) Eseguire il comando sottostante

Codice: Seleziona tutto

regedit /home/NOMEUTENTE/Scrivania/setting.txt
Fatto ciò magicamente riapparirà il testo

Terzo Errore: Difetto grafico su OpenOffice: (Menù non visibili)
SOLUZIONE:
1) Aprire Sistema->Aspetto
2) Seleziona la scheda "Tipi di Carattere"
3) Selezionare "Sfumatura subpixel (LCD)"
Fatto ciò chiudete tutto e fate ripartire l'OpenOffice. Il problema è risolto.

Ebbene c'è ancora un'errore che mi fà scervellare. E fidatevi dopo aver riosolto questi tre errori tutti in questo pomeriggio (PS: sono un nuovo utente di Ubuntu) quest'ultimo (non sò nemmeno se sarà l'ultimo) non ci voleva proprio.
ERRORE OPERA RISOLTO:
Per risolvere il problema che avevo con Opera ho eseguito i seguenti comandi nel Terminale:

Codice: Seleziona tutto

cd /etc/fonts/conf.d/
sudo rm 10-no-sub-pixel.conf
sudo ln -s ../conf.avail/10-sub-pixel-rgb.conf
Questa modifica dovrebbe risolvere tutti i problemi di menù scomparsi (a qualcuno è capitato con EMESENE).

Ogni qualvolta troverò la soluzione ad un probelma grafico di NVIDIA aggiornerò questo post sperando di essere d'aiuto a qualcuno che come me subisce le dimenticanze di NVIDIA.
Ultima modifica di giannir1988 il venerdì 20 marzo 2009, 14:37, modificato 1 volta in totale.

giosimar
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1240
Iscrizione: martedì 7 novembre 2006, 21:30

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giosimar » giovedì 19 marzo 2009, 23:36

ci sono problemi anche con le applicazioni che sfruttano le librerie qt3 come k3b, celestia ecc ecc

non appena ritrovo il numero del bug segnalato sul launchpad lo segnalo.
c'è chi ha trovato la soluzione per tutto modificando in maniera opportuna il file xorg.conf
http://xoomer.alice.it/giosimar/ubuntulinux.swf
Prima di dirmi cosa è giusto e cose è sbagliato, paga l'IRPEF.

giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giannir1988 » giovedì 19 marzo 2009, 23:46

Se qualcuno di buon cuore ci potesse illustrare come ha fatto sarebbe davvero una grande cosa!
Intendo a modificare il file xorg.conf

giosimar
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1240
Iscrizione: martedì 7 novembre 2006, 21:30

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giosimar » venerdì 20 marzo 2009, 0:06

da quello che ricordo di aver letto, semplicemente hanno imposto il rendering hardware pari a zero nella sezione device.
di fatto, senza effetti di compiz non ci dovrebbero essere problemi (in pratica è un problema legato al compositing sia di compiz che di metacity, quando attivato).
però ora come ora non ho il mio pc, quindi non posso dire altro.
http://xoomer.alice.it/giosimar/ubuntulinux.swf
Prima di dirmi cosa è giusto e cose è sbagliato, paga l'IRPEF.

giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giannir1988 » venerdì 20 marzo 2009, 8:35

giosimar ha scritto: da quello che ricordo di aver letto, semplicemente hanno imposto il rendering hardware pari a zero nella sezione device.
di fatto, senza effetti di compiz non ci dovrebbero essere problemi (in pratica è un problema legato al compositing sia di compiz che di metacity, quando attivato).
però ora come ora non ho il mio pc, quindi non posso dire altro.
Si ho letto anche io la procedura che riguarda il settaggio del Rendering Hardware pari a 0 ma ho anche letto che questa procedura porta problemi di lentezza quando si naviga (soprattutto con i filmati in Flash) e questo non mi va bene.
Se è un difetto del Compiz se lo disinstallo ed installo un'alternativa il problema dovrebbe risolversi?
Anche se ammetto che probabilmente il Compiz mi sembra quello più completo e fatto meglio.

giosimar
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1240
Iscrizione: martedì 7 novembre 2006, 21:30

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giosimar » venerdì 20 marzo 2009, 11:32

se disistalli compiz non hai più gli effetti grafici e non puoi visualizzare gran parte delle dock (come cairo e awn).
il sistema è un "semplice" 2D.

Puoi abilitare le dock con il compositing di metacity, ma ritorna il problema delle scritte dei menu.

Da quello che stavo leggendo, le versioni di jaunty dei driver nvidia dovrebbero essere patchate, quindi penso che ad aprile istallerò jaunty alla velocità della luce e lascerò perdere intrepid.
http://xoomer.alice.it/giosimar/ubuntulinux.swf
Prima di dirmi cosa è giusto e cose è sbagliato, paga l'IRPEF.

giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giannir1988 » venerdì 20 marzo 2009, 12:19

giosimar ha scritto: se disistalli compiz non hai più gli effetti grafici e non puoi visualizzare gran parte delle dock (come cairo e awn).
il sistema è un "semplice" 2D.

Puoi abilitare le dock con il compositing di metacity, ma ritorna il problema delle scritte dei menu.

Da quello che stavo leggendo, le versioni di jaunty dei driver nvidia dovrebbero essere patchate, quindi penso che ad aprile istallerò jaunty alla velocità della luce e lascerò perdere intrepid.
Scusa l'ignoranza ma cosa sono Jaunty ed Intrepid? sono due versioni di Ubuntu?
PS: tanto per capirci, se cambio Scheda Video, tipo mi compro una GeForce 6200 e monto i driver versione 180 il problema lo risolvo?

Avatar utente
blackcat
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1598
Iscrizione: lunedì 31 luglio 2006, 22:16
Desktop: ubuntu
Distribuzione: Ubuntu 12.04.2 LTS x86_64

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da blackcat » venerdì 20 marzo 2009, 12:52

giosimar ha scritto: ci sono problemi anche con le applicazioni che sfruttano le librerie qt3 come k3b, celestia ecc ecc

non appena ritrovo il numero del bug segnalato sul launchpad lo segnalo.
c'è chi ha trovato la soluzione per tutto modificando in maniera opportuna il file xorg.conf
per le applicazioni che usano le qt3 e le tk (e probabilmente anche altri toolkit grafici) la soluzione l'avevo già riportata qui:  http://forum.ubuntu-it.org/viewtopic.php?p=1639666#p1639666

giosimar
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1240
Iscrizione: martedì 7 novembre 2006, 21:30

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giosimar » venerdì 20 marzo 2009, 14:10

giannir1988 ha scritto:
giosimar ha scritto: se disistalli compiz non hai più gli effetti grafici e non puoi visualizzare gran parte delle dock (come cairo e awn).
il sistema è un "semplice" 2D.

Puoi abilitare le dock con il compositing di metacity, ma ritorna il problema delle scritte dei menu.

Da quello che stavo leggendo, le versioni di jaunty dei driver nvidia dovrebbero essere patchate, quindi penso che ad aprile istallerò jaunty alla velocità della luce e lascerò perdere intrepid.
Scusa l'ignoranza ma cosa sono Jaunty ed Intrepid? sono due versioni di Ubuntu?
PS: tanto per capirci, se cambio Scheda Video, tipo mi compro una GeForce 6200 e monto i driver versione 180 il problema lo risolvo?
jaunty è la prossima versione, la 9.04, mentre inprepid è quella attuale, la 8.10.
Ogni versione di ubuntu ha un nome che inizia per lettere successive e che è costituito da un aggettivo e da un nome di un animale (hardy heron, inprepid ibex, jaunty jackalope, karmic koala, ecc ecc).

i driver 180 non soffrono di questi problemi.
http://xoomer.alice.it/giosimar/ubuntulinux.swf
Prima di dirmi cosa è giusto e cose è sbagliato, paga l'IRPEF.

giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giannir1988 » venerdì 20 marzo 2009, 14:25

giosimar ha scritto:
giannir1988 ha scritto:
giosimar ha scritto: se disistalli compiz non hai più gli effetti grafici e non puoi visualizzare gran parte delle dock (come cairo e awn).
il sistema è un "semplice" 2D.

Puoi abilitare le dock con il compositing di metacity, ma ritorna il problema delle scritte dei menu.

Da quello che stavo leggendo, le versioni di jaunty dei driver nvidia dovrebbero essere patchate, quindi penso che ad aprile istallerò jaunty alla velocità della luce e lascerò perdere intrepid.
Scusa l'ignoranza ma cosa sono Jaunty ed Intrepid? sono due versioni di Ubuntu?
PS: tanto per capirci, se cambio Scheda Video, tipo mi compro una GeForce 6200 e monto i driver versione 180 il problema lo risolvo?
jaunty è la prossima versione, la 9.04, mentre inprepid è quella attuale, la 8.10.
Ogni versione di ubuntu ha un nome che inizia per lettere successive e che è costituito da un aggettivo e da un nome di un animale (hardy heron, inprepid ibex, jaunty jackalope, karmic koala, ecc ecc).

i driver 180 non soffrono di questi problemi.
Per quanto riguarda i driver 180 sai mica se la GeForce 6200 usa i 180? Mi sembra che nel README di NVIDIA ci fosse nella lista. Qualcuno può farmi sapere se usa i 180? Dovevo comunque cambiare scheda video e vorrei acquistarne una che non mi procuri problemi

giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

Re: Opera...menù fantasma (Soluzione a tre problemi grafici NVIDIA risolti)

Messaggio da giannir1988 » venerdì 20 marzo 2009, 14:28

Cmq la soluzione ha funzionato PERFETTAMENTE!!!
Per risolvere il problema ho aperto il terminale ed ho digitato i seguenti codici:

Codice: Seleziona tutto

cd /etc/fonts/conf.d/
sudo rm 10-no-sub-pixel.conf
sudo ln -s ../conf.avail/10-sub-pixel-rgb.conf
E magicamente sono riapparsi tutti i menù!!!

GRAZIE 1000!!!!

Avatar utente
Lord T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 583
Iscrizione: mercoledì 4 aprile 2007, 15:04
Località: Quartucciu

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da Lord T » martedì 24 marzo 2009, 21:36

io ho una scheda nvidia geforce4 mx420 e grazie a te

con questo ho risolto il problema dei menu di amsn

Codice: Seleziona tutto

cd /etc/fonts/conf.d/
sudo rm 10-no-sub-pixel.conf
sudo ln -s ../conf.avail/10-sub-pixel-rgb.conf
Importantissimo!!!blocchiamo la censura  di internet

http://sitononraggiungibile.e-policy.it/
(b2b)

giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da giannir1988 » mercoledì 25 marzo 2009, 15:24

Lord T ha scritto: io ho una scheda nvidia geforce4 mx420 e grazie a te

con questo ho risolto il problema dei menu di amsn

Codice: Seleziona tutto

cd /etc/fonts/conf.d/
sudo rm 10-no-sub-pixel.conf
sudo ln -s ../conf.avail/10-sub-pixel-rgb.conf
Visto? Il treed serve a qualcosa!!!
Se hai riscontrato altri probelmi segnalali su questo treed che io lo aggiungo così che possa essere utile a tutti.
CIAO

Avatar utente
iaddo91
Prode Principiante
Messaggi: 202
Iscrizione: martedì 13 gennaio 2009, 16:24

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da iaddo91 » mercoledì 25 marzo 2009, 16:14

Grazie veramente!!  Finalmente sono riuscito a risolvere tutti i problemi descritti in questa discussione!!

PS: consiglio di mettere il thread in rilievo!

giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da giannir1988 » mercoledì 25 marzo 2009, 18:35

iaddo91 ha scritto: Grazie veramente!!  Finalmente sono riuscito a risolvere tutti i problemi descritti in questa discussione!!

PS: consiglio di mettere il thread in rilievo!
Ti ringrazio dei ringraziamenti  :P , è stata la forza della disperazione a spingermi a fare un post simile.
Sono nuovo di Ubuntu e i difetti che le nostre schede video avevano mi facevano pian piano passare la voglia di andare avanti con Linux, ma grazie a questa raccolta che ho fatto (grazie a questo bellissimo Forum e grazie ai tanti utenti che mi hanno aiutato rispondendo ai miei mille dubbi) e a tante, tante prove (soprattutto x il primo problema) sembra che Ubuntu abbia fatto pace con la mia SV.
Spero che questo Treed sia utile a tante persone.
Un grazie a tutte le persone che mi hanno aiutato.

Avatar utente
blackcat
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1598
Iscrizione: lunedì 31 luglio 2006, 22:16
Desktop: ubuntu
Distribuzione: Ubuntu 12.04.2 LTS x86_64

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da blackcat » mercoledì 25 marzo 2009, 19:01

giannir1988 ha scritto: i difetti che le nostre schede video avevano mi facevano pian piano passare la voglia di andare avanti con Linux
veramente le nostre vecchie geforce4 non hanno nessun difetto e hanno sempre funzionato bene, il problema è che la nvidia non le vuole più supportare e così quando è stata rilasciata la ubuntu 8.10 non c'erano dei driver utilizzabili e la versione dei driver rilasciati successivamente dalla nvidia hanno questi problemi

speriamo che i driver della nvidia che ci saranno sulla prossima versione di ubuntu ci siano dei driver funzionanti


in ogni caso sottolineamo bene la situazione: i problemi tra le schede nvidia e linux non è colpa di linux o delle schede in se ma è colpa della nvidia che non vuole fare dei driver decenti per le vecchie schede

Avatar utente
Lord T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 583
Iscrizione: mercoledì 4 aprile 2007, 15:04
Località: Quartucciu

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da Lord T » mercoledì 25 marzo 2009, 23:24

non so se lo sapevate ma questa discussione è stata eletta la discussione della scorsa settimana fonte
Importantissimo!!!blocchiamo la censura  di internet

http://sitononraggiungibile.e-policy.it/
(b2b)

Avatar utente
fiero_alleaten
Prode Principiante
Messaggi: 176
Iscrizione: sabato 20 settembre 2008, 0:52
Località: Ancona
Contatti:

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da fiero_alleaten » mercoledì 25 marzo 2009, 23:48

Ok, mi aggiungo alla discussione in quanto fiero possessore di una NVIDIA GeForce4 MX440-SE  (good). Siamo i migliori, dovremmo creare un club apposito  (rotfl).

Anche io quando ho installato per la prima volta Ubuntu ho avuto di questi problemi (decoratore di finestre, risoluzione... ). Su Ubuntu 8.04 ho risolto seguendo questa guida, che tra l'altro è stata aggiornata da poco. Serve per installare i driver del sito NVIDIA, magari può far comodo a qualcuno. Comunque con Intrepid nessun problema riscontrato, ho installato i driver direttamente dai repo :).

Sai che forse mi risolvi un problema con wine? In riferimento al primo post, ovvio.

Dato che qua passano molti della vecchia scuola, per caso siete riusciti ad abilitare effetti come le finestre sfocate (blur), oltre alla trasparenza, in compiz? Perchè credo che le nostre schede non possano :(

EDIT: Ma tu il problema di Wine me l'hai risolto davvero, GRANDE! DISCUSSIONE DELL'ANNO!
Credo davvero che questa discussione dovrebbe diventare un punto di riferimento per chi ha certe schede e può usare solo i vecchi driver :)
Ultima modifica di Anonymous il mercoledì 25 marzo 2009, 23:57, modificato 1 volta in totale.

Avatar utente
francesco bat
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1136
Iscrizione: giovedì 3 luglio 2008, 3:08
Desktop: KDE o IceWM
Distribuzione: PCLinuxOS
Località: Roma
Contatti:

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da francesco bat » mercoledì 1 aprile 2009, 19:44

Miticoooooooooooooooooooooooooooooo !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Erano alcuni mesi che stavo perdendo il cervello vicino a 'sta storia !
Non posso mettere i drivers Nvidia xchè il mio processore non supporta l'SSE.
Il driver 96 mi dava i problemi proprio con Opera (come faccio a vivere senza Opera ? È un incubo  >:(  ).
Open office distrutto anche lui come Opera.
Il wine non ci avevo fatto caso e solo dopo aver letto il tuo messaggio mi sono venuti i brividi !
Ora ho eseguito tutto il tuo procedimento e si è magicamente risolto tutto.
Non ci posso ancora credere: id river Nvidia funzionanti, Opera che funziona, Openoffice anche... è uno spettacolo.
Questi posts un pò vecchi e recenti dismostrano la mia odissea:

http://forum.ubuntu-it.org/viewtopic.ph ... 3#p1971213
http://forum.ubuntu-it.org/viewtopic.ph ... 7#p1970517
http://forum.ubuntu-it.org/viewtopic.php?t=274125
http://forum.ubuntu-it.org/viewtopic.php?t=237473

Comunque grazie mille ancora di questo post fondamentale (ti dovrebbero fare Santo  ;D ) e speriamo che quei corn  :-X acci  della Nvidia fanno le cose più decentemente la prossima volta.
In più:
teneta alto questo post anche x gli altri che secondo me è molto importante e da tenere come riferimento.
Ciaoooooooooooooooooooo
Francesco bat
Software Linux
Il forum dei programmi per Linux
http://softwarelinux.italiaforum.net/

giannir1988
Prode Principiante
Messaggi: 148
Iscrizione: mercoledì 17 dicembre 2008, 20:31

Re: [RISOLTO] Soluzione ad alcuni problemi grafici NVIDIA (driver versione 96)

Messaggio da giannir1988 » mercoledì 1 aprile 2009, 20:22

francesco bat ha scritto: Miticoooooooooooooooooooooooooooooo !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Erano alcuni mesi che stavo perdendo il cervello vicino a 'sta storia !
Non posso mettere i drivers Nvidia xchè il mio processore non supporta l'SSE.
Il driver 96 mi dava i problemi proprio con Opera (come faccio a vivere senza Opera ? È un incubo  >:(  ).
Open office distrutto anche lui come Opera.
Il wine non ci avevo fatto caso e solo dopo aver letto il tuo messaggio mi sono venuti i brividi !
Ora ho eseguito tutto il tuo procedimento e si è magicamente risolto tutto.
Non ci posso ancora credere: id river Nvidia funzionanti, Opera che funziona, Openoffice anche... è uno spettacolo.
Questi posts un pò vecchi e recenti dismostrano la mia odissea:

http://forum.ubuntu-it.org/viewtopic.ph ... 3#p1971213
http://forum.ubuntu-it.org/viewtopic.ph ... 7#p1970517
http://forum.ubuntu-it.org/viewtopic.php?t=274125
http://forum.ubuntu-it.org/viewtopic.php?t=237473

Comunque grazie mille ancora di questo post fondamentale (ti dovrebbero fare Santo  ;D ) e speriamo che quei corn  :-X acci  della Nvidia fanno le cose più decentemente la prossima volta.
In più:
teneta alto questo post anche x gli altri che secondo me è molto importante e da tenere come riferimento.
Ciaoooooooooooooooooooo
Francesco bat
Grazie per i ringraziamenti  :)
SE riscontri altri promblemi, se li risolvi o meno, scrivi su qeusto post, aggiungerò tutto al primo post.
Facciamo si chè questo sia un quaderno per tutti noi, utilizzatori di schede NVIDIA un pò vecchiotte

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: Bing [Bot] e 10 ospiti