[Internet] Internet Key USB HSPA One Touch X060S (RISOLTO)

Riconoscimento, installazione e configurazione delle periferiche.

Re: [Internet] Internet Key USB HSPA One Touch X060S (RISOLTO)

Messaggioda Danx » giovedì 6 agosto 2009, 19:49

non ne ho idea, a me non crea problemi, apri la cartella

/etc/udev/rules.d

ci sono molti file con vari numeri, prova a rinominare il file 90-wkey.rules con un numero più piccolo in modo che sia eseguito un pò prima, es. 18-wkey.rules o altro, vedi dove c'è lo spazio, forse eseguendolo in un momento diverso smetterà di creare problemi
Avatar utente
Danx
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1853
Iscrizione: ottobre 2008

Re: [Internet] Internet Key USB HSPA One Touch X060S (RISOLTO)

Messaggioda MrFranky » venerdì 1 ottobre 2010, 12:47

Sto provando a configurare la Internet Key seguendo questa discussione, ma sono arrivato ad un punto morto, ho modificato così il mio wvdial.conf:

[Dialer Defaults]
Modem = /dev/ttyUSB2
ISDN = off
Modem Type = Analog Modem
Baud = 115200
Init1 = ATZ
Init2 = AT+CREG?
Init3 = AT+CSQ
Init4 = AT+COPS?
Init5 = AT+CGDCONT=1,"IP","apn.fastweb.it"
Phone = *99#
Dial Command = ATDT
Dial Attempts = 1
Ask Password = off
Username = "tre"
Password = "tre"
Auto Reconnect = off
Abort on Busy = off
Carrier Check = on
Check Def Route = on
Abort on No Dialtone = on
Stupid Mode = on
Idle Seconds = 0
Auto DNS = on

ma quando faccio sudo wvdial ottengo questo:

franky@franky-desktop:~$ sudo wvdial
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: AT+CREG?
AT+CREG?
+CREG: 0,1
OK
--> Sending: AT+CSQ
AT+CSQ
+CSQ: 11,99
OK
--> Sending: AT+COPS?
AT+COPS?
+COPS: 0,0,"3 ITA",2
OK
--> Sending: AT+CGDCONT=1,"IP","apn.fastweb.it"
AT+CGDCONT=1,"IP","apn.fastweb.it"
OK
--> Modem initialized.
--> Sending: ATDT*99#
--> Waiting for carrier.
ATDT*99#
CONNECT
--> Carrier detected.  Starting PPP immediately.
--> Starting pppd at Fri Oct  1 13:34:02 2010
--> Pid of pppd: 1862
--> Using interface ppp0
--> pppd: �h[03] �h[03] [10]i[03] hi[03]
--> pppd: �h[03] �h[03] [10]i[03] hi[03]
--> pppd: �h[03] �h[03] [10]i[03] hi[03]
--> pppd: �h[03] �h[03] [10]i[03] hi[03]
--> pppd: �h[03] �h[03] [10]i[03] hi[03]
--> pppd: �h[03] �h[03] [10]i[03] hi[03]
--> Disconnecting at Fri Oct  1 13:34:04 2010
--> The PPP daemon has died: A modem hung up the phone (exit code = 16)
--> man pppd explains pppd error codes in more detail.
--> Try again and look into /var/log/messages and the wvdial and pppd man pages for more information.

Premetto che se su un altro PC con Windows riesco a collegarmi tranquillamente, quindi nn può essere un problema di abbonamento. Il led resta verde lampeggainte. Sapete mica cosa sto sbagliando?
Ultima modifica di MrFranky il venerdì 1 ottobre 2010, 12:49, modificato 1 volta in totale.
MrFranky
Prode Principiante
 
Messaggi: 28
Iscrizione: settembre 2009

Re: [Internet] Internet Key USB HSPA One Touch X060S (RISOLTO)

Messaggioda MrFranky » venerdì 1 ottobre 2010, 13:23

Ho scoperto che sbagliavo apn, sostituendo apn.fastweb.it con datacard.fastweb.it si connette!  ;D
Allegati
wvdial.txt
(1.43 KiB) Scaricato 21 volte
Ultima modifica di MrFranky il venerdì 1 ottobre 2010, 16:01, modificato 1 volta in totale.
MrFranky
Prode Principiante
 
Messaggi: 28
Iscrizione: settembre 2009

Precedente

Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: fradellaq e 9 ospiti