Pagina 2 di 2

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: martedì 22 novembre 2011, 19:27
da steff
Posta
Codice: Seleziona tutto
 lsmod

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: martedì 22 novembre 2011, 19:28
da ngeia
Eccolo!

Codice: Seleziona tutto
Module                  Size  Used by
parport_pc             32114  0
ppdev                  12849  0
binfmt_misc            17292  1
snd_hda_codec_hdmi     31426  1
snd_hda_codec_conexant    52418  1
joydev                 17393  0
snd_hda_intel          28358  2
snd_hda_codec          91754  3 snd_hda_codec_hdmi,snd_hda_codec_conexant,snd_hda_intel
snd_hwdep              13276  1 snd_hda_codec
snd_pcm                80468  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi           13132  0
snd_rawmidi            25241  1 snd_seq_midi
uvcvideo               67271  0
videodev               85626  1 uvcvideo
snd_seq_midi_event     14475  1 snd_seq_midi
psmouse                63474  0
snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
serio_raw              12990  0
intel_ips              17753  0
snd_timer              28932  2 snd_pcm,snd_seq
arc4                   12473  2
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
ath9k                 112612  0
mac80211              393459  1 ath9k
ath9k_common           13599  1 ath9k
ath9k_hw              293893  2 ath9k,ath9k_common
ath                    19387  2 ath9k,ath9k_hw
i915                  505143  3
asus_laptop            19050  0
snd                    55902  14 snd_hda_codec_hdmi,snd_hda_codec_conexant,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
drm_kms_helper         32889  1 i915
jmb38x_ms              17406  0
sparse_keymap          13658  1 asus_laptop
drm                   196322  4 i915,drm_kms_helper
cfg80211              172392  3 ath9k,mac80211,ath
memstick               15857  1 jmb38x_ms
i2c_algo_bit           13199  1 i915
video                  18908  1 i915
mei                    36466  0
soundcore              12600  1 snd
snd_page_alloc         14108  2 snd_hda_intel,snd_pcm
lp                     17455  0
parport                40930  3 parport_pc,ppdev,lp
jme                    40330  0
sdhci_pci              13658  0
sdhci                  27360  1 sdhci_pci
ahci                   21634  4
libahci                25761  1 ahci

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: martedì 22 novembre 2011, 22:22
da steff
Prova
Codice: Seleziona tutto
 sudo modprobe -R ath9k
sudo modprobe  ath9k
per ricaricare il driver.

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: martedì 22 novembre 2011, 23:39
da ngeia
I tuoi due comandi, dopo la sospensione, non provocano cambiamenti. Wi fi disattivo.
Grazie.

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: mercoledì 23 novembre 2011, 21:18
da mauru
Provato anche io lo script su DELL Latitude d420 e non va  :'(

Altre dritte?

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: sabato 10 dicembre 2011, 0:09
da metius
Sei il mio dio! La sospensione funziona anche sul Toshiba U500! Da quanto tempo cercavo di risolvere!  (good)

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: lunedì 9 gennaio 2012, 11:11
da raziel
Funziona anche su asus u36sd!!  (good) (good) (good)

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: martedì 10 gennaio 2012, 13:16
da gugu
funziona su ASUS N53JL.... Grazie mille

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: martedì 6 marzo 2012, 12:18
da Homer J. Simpson
ASUS X54C: funziona (solo la sospensione, ma alla fine è quella più importante)! Grazie!

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: domenica 1 aprile 2012, 12:17
da GioShareITA
Funziona su Toshiba Satellite Pro l770 (Ubuntu 12.04).

Grazie

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: sabato 21 aprile 2012, 13:54
da albe695
Fantastico! Funziona su ASUS X53SV-SX607V e ubuntu 12.04! Grazie! (good)

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: sabato 5 maggio 2012, 0:26
da cicciofritz91
funziona perfettamente anche su "asus k52jc con ubuntu 12.04 a 64bit"

grazie mille :)

Re: [guida]sospensione/ibernazione non funzionante

MessaggioInviato: mercoledì 30 maggio 2012, 16:15
da Iapino
Sul mio asus x54h con ubuntu 12.04 64bit ho usato questa procedura molto simile:
http://thecodecentral.com/2011/01/18/fix-ubuntu-10-10-suspendhibernate-not-working-bug/comment-page-11#comment-61096
usando il primo step!
In bocca al lupo