Pagina 2 di 2

Re: È sparito il monitor!!

Inviato: venerdì 22 settembre 2017, 21:19
da Caterina
ho una integrata Intel.
Ho scritto Intel ma dopo il riavvio niente, come prima, schermo nero. Tra l'altro il file /etc/X11/xorg.conf l'ho trovato rinominato ancora con la data di oggi.

Re: È sparito il monitor!!

Inviato: venerdì 22 settembre 2017, 21:52
da maxbigsi
hai controllato se per caso il cavo vga ha qualche piedino storto? ... sto esaurendo le idee :D ma confido in steff :sisi:

Re: È sparito il monitor!!

Inviato: venerdì 22 settembre 2017, 22:06
da Caterina
controllerò ma il piedino dovrebbe essere storto anche sulla live usb dove invece si vede tutto perfettamente.
Io davvero non capisco: basta staccare un attimo il cavo che un intero sistema va in malora, secondo voi è normale?

Re: È sparito il monitor!!

Inviato: venerdì 22 settembre 2017, 22:47
da maxbigsi
non è normale in effetti :nono: spero non si arrivi a consigliarti una reinstallazione del sistema (alla windows) :D per un problema simile, ma tieniti pronta :D

Re: È sparito il monitor!!

Inviato: sabato 23 settembre 2017, 8:16
da steff
In dettaglio, la parte del bios e la sequenza di boot la vedo, poi arrivato al desktop (login) tutto nero.
Domanda: la schermata di login la vedevi o no dopo il fattaccio? Mi sembrava di capire di no.
Posta anche

Codice: Seleziona tutto

~/.config/monitors.xml

Re: È sparito il monitor!!

Inviato: sabato 23 settembre 2017, 8:21
da Caterina
dopo il fattaccio non vedo la schermata di login o meglio io il login ce l'ho automatico.

~/.config/monitors.xml mi dà file o directory inesistente

Re: È sparito il monitor!!

Inviato: sabato 23 settembre 2017, 8:34
da steff
Ok, pensavo questo, puoi disabilitare il login automatico e fare il logout? Crea anche un secondo utente admin prima che fai il logout poi andrebbero provato le varie situazioni con il file xorg.conf, primo con quello che avevi da sempre, e sopratutto se il secondo utente funziona meglio come risoluzione.

Poi scusa era

Codice: Seleziona tutto

cat ~/.config/monitors.xml.
ma non importa quando non c'è.

Re: È sparito il monitor!!

Inviato: sabato 23 settembre 2017, 9:00
da Caterina
ho provato con un nuovo utente ma fa sempre lo stesso. mhà

Re: È sparito il monitor!!

Inviato: sabato 23 settembre 2017, 9:37
da steff
Anche senza xorg.conf?