Non funziona l' audio

Riconoscimento, installazione e configurazione delle periferiche.

Non funziona l' audio

Messaggioda ubuntu-user999 » lunedì 19 marzo 2018, 19:09

Ciao,

ho un Lenovo ideapad 110,
fino ad ieri sera riuscivo ad ascoltare l' audio dei film sul computer ma
oggi prima si sentiva disturbato ed ora non si sentono né i film sul computer né i filmati su youtube.

Mi hanno consigliato di andare su windows 10 per riavviare il server audio, l' ho fatto ma ancora niente.

NON si sente nemmeno su Windows

Come potrei risolvere?

:cry:
ubuntu-user999
Prode Principiante
 
Messaggi: 25
Iscrizione: ottobre 2017
Sesso: Maschile

Re: Non funziona l' audio

Messaggioda Senbee » martedì 20 marzo 2018, 17:00

Dopo discussione in privato, abbiamo visto che l'audio non va neanche con Windows. Quindi si tratta di un problema hardware. Chiuderei la discussione qui. O sposterei nella sezione hardware.
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
 
Messaggi: 7587
Iscrizione: novembre 2006
Località: Ferrara
Desktop: XFCE
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: Non funziona l' audio

Messaggioda OMBRA_Linux » martedì 20 marzo 2018, 17:25

Se l'utente dice che l'audio si sentiva non è un Problema Hardware a meno che non si sia danneggiato.

Da Windows:
1° Vai in Start e digita ( Risoluzione dei problemi )quindi selezioni ( Risoluzione dei problemi) e seleziona ( Riproduzione audio ) e clicca su (Esegui lo strumento di risoluzione dei problemi.)
2° Da ( Gestione Dispositivi ) controlli se sono aggiornati i ( Driver ) quindi clicca su ( Aggiorna Driver )
3° Se ancora non va disinstalla di Driver Audio e li re-installi.
4° Prova a usare il driver audio generico di Windows.

Da Ubuntu:

Installa i codec ubuntu-restricted-extras
Se per vivere devi strisciare, alzati e muori.
Avatar utente
OMBRA_Linux
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1141
Iscrizione: febbraio 2015
Località: Napoli
Desktop: Android Linux Windows10
Distribuzione: Android / Linux / Windows10
Sesso: Maschile

Re: Non funziona l' audio

Messaggioda Senbee » mercoledì 21 marzo 2018, 9:40

Prima l'audio andava su entrambi i sistemi. Poi non va più in entrambi. Sia su Ubuntu (anche solo in live!) che su Windows, va la cuffia ma non le casse interne del PC. Quindi si sono semplicemente fritte le casse del portatile. È lapalissiano.
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
 
Messaggi: 7587
Iscrizione: novembre 2006
Località: Ferrara
Desktop: XFCE
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: Non funziona l' audio

Messaggioda ubuntu-user999 » martedì 17 aprile 2018, 12:18

Ciao,

il tecnico expert mi ha detto che toccando le partizioni dell' hdd del pc, ho inficiato la garanzia, che dovrei ripristinare la configurazione iniziale per accedere alla garanzia.

In pratica, vogliono obbligare gli utenti ad usare Windows!

:muro:
ubuntu-user999
Prode Principiante
 
Messaggi: 25
Iscrizione: ottobre 2017
Sesso: Maschile

Re: Non funziona l' audio

Messaggioda Senbee » martedì 17 aprile 2018, 14:34

Hai inficiato la garanzia software. E solo per Windows.
Non quella hardware.
Per ripristinare la condizione iniziale fa' il reset, Windows ce l'ha. Nessun problema, ma io non lo farei per punto preso, dato che la garanzia hardware c'è, e il tecnico è come minimo molto confuso. Glielo restituisci così, e loro te lo devono riparare.

P.S. Ti possono invalidare la garanzia (anzi, solo sospenderla) se e solo se riescono a dimostrare che il tuo comportamento - l'installazione di Linux - ha provocato il danno hardware - la rottura degli speaker - cosa cioè del tutto impossibile.

http://nbtimes.it/lexnet/15016/pc-nuovo ... linux.html
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
 
Messaggi: 7587
Iscrizione: novembre 2006
Località: Ferrara
Desktop: XFCE
Distribuzione: Xubuntu 16.04
Sesso: Maschile


Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 5 ospiti