Ubuntu 18.04 e WiFi non funzionante

Riconoscimento, installazione e configurazione delle periferiche.

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda thece » venerdì 17 agosto 2018, 13:14

paologaffu Immagine ha scritto:Subito errore al primo comando

Scusa, non era un comando. Volevo solamente portare la tua attenzione su quell'output
Avatar utente
thece
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 10265
Iscrizione: aprile 2007
Distribuzione: Debian 9 (Stretch) - KDE

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda paologaffu » venerdì 17 agosto 2018, 14:02

Codice: Seleziona tutto
  *-network UNCLAIMED       
       description: Network controller
       product: AR9285 Wireless Network Adapter (PCI-Express)
       vendor: Qualcomm Atheros
       physical id: 0
       bus info: pci@0000:25:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       resources: memory:d4600000-d460ffff
  *-network
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:26:00.0
       logical name: enp38s0
       version: 06
       serial: 64:31:50:a2:28:b7
       size: 1Gbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8168e-2.fw ip=172.19.1.183 latency=0 link=yes multicast=yes port=MII speed=1Gbit/s
       resources: irq:17 ioport:2000(size=256) memory:d4404000-d4404fff memory:d4400000-d4403fff
paologaffu
Prode Principiante
 
Messaggi: 174
Iscrizione: settembre 2009

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda thece » venerdì 17 agosto 2018, 14:05

OK, riporta pure il contenuto del file /etc/modprobe.d/blacklist-ath_pci.conf al suo precedente stato e riavvia il PC
Avatar utente
thece
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 10265
Iscrizione: aprile 2007
Distribuzione: Debian 9 (Stretch) - KDE

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda paologaffu » venerdì 17 agosto 2018, 14:10

Ok fatto. Per il momento nessun segnale di vita
paologaffu
Prode Principiante
 
Messaggi: 174
Iscrizione: settembre 2009

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda paologaffu » venerdì 17 agosto 2018, 14:26

willy54 Immagine ha scritto:Qui le soluzioni
Altre


Il link che suggerisce la guida che mi hai linkato non funziona
paologaffu
Prode Principiante
 
Messaggi: 174
Iscrizione: settembre 2009

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda willy54 » venerdì 17 agosto 2018, 18:12

Provati funzionano entrambi, _ i link presenti sulle discussioni non sono provati, _ se su siti di hosting vari dopo un certo tempo sono cancellati.
Una curiosità il pc è un desktop o un portatile?
Ultima modifica di willy54 il venerdì 17 agosto 2018, 19:43, modificato 2 volte in totale.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz disattivare Avvio rapido in Windows10
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2767
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda giulux » venerdì 17 agosto 2018, 18:33

willy54 Immagine ha scritto:Provati funzionano entrambi i link presenti sulle discussioni non sono provati se su siti di hosting vari dopo un certo tempo sono cancellati.
Non si capisce cosa vuoi dire: c'è forse qualche errore di battitura?
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 22697
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.2 LTS x86_64
Sesso: Maschile

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda paologaffu » sabato 18 agosto 2018, 14:16

willy54 Immagine ha scritto:Provati funzionano entrambi, _ i link presenti sulle discussioni non sono provati, _ se su siti di hosting vari dopo un certo tempo sono cancellati.
Una curiosità il pc è un desktop o un portatile?


Il PC è un portatile. Fino a lunedì però non posso metterci mano.

I link funzionano, ma non funziona poi il link all'interno del sito; ed è il link in cui dicono ci sia la soluzione
paologaffu
Prode Principiante
 
Messaggi: 174
Iscrizione: settembre 2009

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda thece » domenica 19 agosto 2018, 11:31

In merito a questo errore

paologaffu Immagine ha scritto:
thece Immagine ha scritto:Effettivamente il driver sembrerebbe essere installato, proviamo ad attivarlo manualmente

Codice: Seleziona tutto
sudo modprobe -v ath9k
sudo lshw -c network
rfkill list all
dmesg | grep ath


Codice: Seleziona tutto
sudo modprobe -v ath9k
[sudo] password di paolo:
insmod /lib/modules/4.15.0-32-generic/kernel/net/wireless/cfg80211.ko
modprobe: ERROR: could not insert 'ath9k': Key was rejected by service
...


mi posteresti questi output?

Codice: Seleziona tutto
dmesg | grep -i sig
modinfo ath9k | grep -i sig
readelf -S /lib/modules/$(uname -r)/kernel/drivers/net/wireless/ath/ath9k/ath9k.ko | grep -i sig
Avatar utente
thece
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 10265
Iscrizione: aprile 2007
Distribuzione: Debian 9 (Stretch) - KDE

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda paologaffu » lunedì 20 agosto 2018, 10:50

Codice: Seleziona tutto
paolo@PaoloUbuntu:~$ dmesg | grep -i sig
[    0.619856] pci 0000:00:1c.1: BAR 15: assigned [mem 0xafb00000-0xafcfffff 64bit pref]
[    0.619859] pci 0000:01:00.0: BAR 6: assigned [mem 0xd4920000-0xd493ffff pref]
[    0.619906] pci 0000:24:00.0: BAR 6: assigned [mem 0xd4710000-0xd471ffff pref]
[    1.522777] pcieport 0000:00:01.0: Signaling PME with IRQ 24
[    1.522807] pcieport 0000:00:1c.0: Signaling PME with IRQ 25
[    1.522829] pcieport 0000:00:1c.1: Signaling PME with IRQ 26
[    1.522852] pcieport 0000:00:1c.2: Signaling PME with IRQ 27
[    1.522888] pcieport 0000:00:1c.3: Signaling PME with IRQ 28
[    1.522910] pcieport 0000:00:1c.5: Signaling PME with IRQ 29
[    1.625637] ehci-pci 0000:00:1a.0: new USB bus registered, assigned bus number 1
[    1.644754] ehci-pci 0000:00:1d.0: new USB bus registered, assigned bus number 2
[    1.672858] microcode: sig=0x206a7, pf=0x10, revision=0x2d


Codice: Seleziona tutto
paolo@PaoloUbuntu:~$ modinfo ath9k | grep -i sig
signat:         PKCS#7
signer:         
sig_key:       
sig_hashalgo:   md4


Codice: Seleziona tutto
readelf -S /lib/modules/$(uname -r)/kernel/drivers/net/wireless/ath/ath9k/ath9k.ko | grep -i sig


In pratica quest'ultimo comando non restituisce nulla
paologaffu
Prode Principiante
 
Messaggi: 174
Iscrizione: settembre 2009

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda paologaffu » martedì 21 agosto 2018, 9:44

Aggiungo: ho riavviato il PC usando una LiveUsb con Ubuntu 18.04.01 (l'ultima release scaricabile dal sito Ubuntu) e la WiFi funziona perfettamente. Quindi è colpa di qualche aggiornamento
paologaffu
Prode Principiante
 
Messaggi: 174
Iscrizione: settembre 2009

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda paologaffu » giovedì 23 agosto 2018, 9:20

Quindi non mi resta che reinstallare tutto?
paologaffu
Prode Principiante
 
Messaggi: 174
Iscrizione: settembre 2009

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda paologaffu » venerdì 24 agosto 2018, 7:24

Magicamente stamattina si sono caricati degli aggiornamenti e tutto è ripartito da solo
paologaffu
Prode Principiante
 
Messaggi: 174
Iscrizione: settembre 2009

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda Cioso88 » sabato 18 maggio 2019, 10:59

Buongoirno a tutti,
Non sono molto pratico di PC ma ho provato a capire ed applicare le soluzioni che proponevate al compare paologaffu.
Mi ritrovo ad dover affrontare un problema praticamente uguale:
- da un giorno all'altro il wi-fi si è disattivato e non vuole saperne di riattivarsi
- uso Ubuntu 18.04.2
- ho una partizione con windows, ma neanche lì vuole uscire da una modalità aereo che non ho mai attivato
- ho un laptop DELL Latitude E6430s
- niente tastino per accendere o spegnere il wi-fi

Vi riporto i risultati di alcuni comandi che vi ho visto chiedere al compare:

Codice: Seleziona tutto
choso@choso-Latitude-E6430s:~$ sudo lshw -c network
 
*-network                 
      
description: Ethernet interface
      
product: 82579LM Gigabit Network Connection (Lewisville)
      
vendor: Intel Corporation
      
physical id: 19
      
bus info: pci@0000:00:19.0
      
logical name: eno1
      
version: 04
      
serial: f0:1f:af:4b:80:fe
      
capacity: 1Gbit/s
      
width: 32 bits
      
clock: 33MHz
      
capabilities: pm msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
      
configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion=3.2.6-k firmware=0.13-3 latency=0 link=no multicast=yes port=twisted pair
      
resources: irq:27 memory:f7e00000-f7e1ffff memory:f7e39000-f7e39fff ioport:f080(size=32)
 

*-network DISABLED
      
description: Wireless interface
      
product: Centrino Advanced-N 6205 [Taylor Peak]
      
vendor: Intel Corporation
      
physical id: 0
      
bus info: pci@0000:02:00.0
      
logical name: wlp2s0
      
version: 34
      
serial: a4:4e:31:7f:9d:f4
      
width: 64 bits
      
clock: 33MHz
      
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
      
configuration: broadcast=yes driver=iwlwifi driverversion=4.15.0-48-generic firmware=18.168.6.1 latency=0 link=no multicast=yes wireless=IEEE 802.11
      
resources: irq:31 memory:f7d00000-f7d01fff


Codice: Seleziona tutto
choso@choso-Latitude-E6430s:~$ cat /etc/network/interfaces

# interfaces(5) file used by ifup(8) and ifdown(8)

auto lo

iface lo inet loopback


Codice: Seleziona tutto
choso@choso-Latitude-E6430s:~$ ifconfig

eno1: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
       
ether f0:1f:af:4b:80:fe  txqueuelen 1000  (Ethernet)
       
RX packets 0  bytes 0 (0.0 B)
       
RX errors 0  dropped 0  overruns 0  frame 0
       
TX packets 0  bytes 0 (0.0 B)
       
TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
       
device interrupt 20  memory 0xf7e00000-f7e20000 



lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
       
inet 127.0.0.1  netmask 255.0.0.0
       
inet6 ::1  prefixlen 128  scopeid 0x10<host>
       
loop  txqueuelen 1000  (Loopback locale)
       
RX packets 3063  bytes 187077 (187.0 KB)
       
RX errors 0  dropped 0  overruns 0  frame 0
       
TX packets 3063  bytes 187077 (187.0 KB)
       
TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


Codice: Seleziona tutto
choso@choso-Latitude-E6430s:~$ rfkill list all

2: phy0: Wireless LAN
   
Soft blocked: no
   
Hard blocked: yes

3: dell-wifi: Wireless LAN
   
Soft blocked: no
   
Hard blocked: yes

4: dell-bluetooth: Bluetooth
   
Soft blocked: no
   
Hard blocked: no



La mia diagnosi ignorante è che, a seguito di un aggiornamento del sistema, la scheda wi-fi, pur essendo riconosciuta, è stata disattivata.
Ho già provato i vari comandi
Codice: Seleziona tutto
sudo rfkill unblock all
e compagnia bella, ma non danno risultati...

Qualcuno ha un'idea di come aiutarmi? O devo risolvermi a formattare e reinstallare ubuntu? Che poi, questa situazione non si ripresenterebbe al prossimo aggiornamento?

Grazie mille,

Cioso88
Cioso88
Prode Principiante
 
Messaggi: 21
Iscrizione: gennaio 2016
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.2 ; x86_64

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda magozurlinux » sabato 18 maggio 2019, 17:42

Buonasera,

prova ad entrare nel BIOS, cercare nei vari menu la voce relativa alla scheda di rete wireless se c'è e metterla su Disable, salvare le impostazioni e riavviare il portatile;

Avvia Ubuntu, apri il terminale, dai questo comando:

Codice: Seleziona tutto
sudo lshw -C network


vedi se c'è anche la scheda di rete wireless in elenco

Codice: Seleziona tutto
sudo rfkill unblock all


chiudi il terminale, riavvia il portatile, entra nel BIOS, rimetti su Enable la scheda di rete wireless, salva le impostazioni e riavvia il portatile;

vedi se così funziona.

Da terminale postami questi comandi:

Codice: Seleziona tutto
lsmod


Codice: Seleziona tutto
iwconfig


Codice: Seleziona tutto
sudo nmcli radio
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21005
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda Cioso88 » sabato 18 maggio 2019, 19:03

Ciao,

Dal bios la periferica appariva attivat, l'ho disattivata ed ho seguito le tue istruzioni.
Dopo il comando
Codice: Seleziona tutto
sudo lshw -c network

la periferica wifi in effetti non appariva più, c'era solo quella ethernet.
Ho proseguito dando l'altro comando, riavviando e riattivando la periferica dal bios, ma al riavvio ancora niente wi-fi.

Ecco i log dei comandi che mi hai chiesto:

Codice: Seleziona tutto
choso@choso-Latitude-E6430s:~$ lsmod
Module                  Size  Used by
nls_iso8859_1          16384  1
uas                    24576  0
usb_storage            69632  2 uas
bnep                   20480  2
snd_hda_codec_hdmi     49152  1
snd_hda_codec_idt      57344  1
snd_hda_codec_generic    73728  1 snd_hda_codec_idt
dell_wmi               16384  0
wmi_bmof               16384  0
sparse_keymap          16384  1 dell_wmi
intel_rapl             20480  0
dell_laptop            20480  0
x86_pkg_temp_thermal    16384  0
intel_powerclamp       16384  0
snd_hda_intel          40960  6
dell_smbios            24576  2 dell_wmi,dell_laptop
coretemp               16384  0
snd_hda_codec         126976  4 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_idt
kvm_intel             212992  0
snd_hda_core           81920  5 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_codec_idt
snd_hwdep              20480  1 snd_hda_codec
kvm                   598016  1 kvm_intel
irqbypass              16384  1 kvm
dell_wmi_descriptor    16384  2 dell_wmi,dell_smbios
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
snd_pcm                98304  4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_core
dcdbas                 16384  1 dell_smbios
ghash_clmulni_intel    16384  0
pcbc                   16384  0
dell_smm_hwmon         16384  0
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
aesni_intel           188416  0
arc4                   16384  2
aes_x86_64             20480  1 aesni_intel
crypto_simd            16384  1 aesni_intel
snd_seq                65536  2 snd_seq_midi,snd_seq_midi_event
glue_helper            16384  1 aesni_intel
cryptd                 24576  3 crypto_simd,ghash_clmulni_intel,aesni_intel
iwldvm                229376  0
intel_cstate           20480  0
uvcvideo               86016  0
snd_seq_device         16384  3 snd_seq,snd_seq_midi,snd_rawmidi
intel_rapl_perf        16384  0
mac80211              778240  1 iwldvm
btusb                  45056  0
videobuf2_vmalloc      16384  1 uvcvideo
btrtl                  16384  1 btusb
input_leds             16384  0
i915                 1617920  23
videobuf2_memops       16384  1 videobuf2_vmalloc
btbcm                  16384  1 btusb
btintel                16384  1 btusb
videobuf2_v4l2         24576  1 uvcvideo
snd_timer              32768  2 snd_seq,snd_pcm
bluetooth             548864  11 btrtl,btintel,btbcm,bnep,btusb
videobuf2_core         40960  2 videobuf2_v4l2,uvcvideo
joydev                 24576  0
iwlwifi               286720  1 iwldvm
ecdh_generic           24576  1 bluetooth
videodev              184320  3 videobuf2_core,videobuf2_v4l2,uvcvideo
serio_raw              16384  0
media                  40960  2 videodev,uvcvideo
drm_kms_helper        167936  1 i915
snd                    81920  23 snd_hda_codec_generic,snd_seq,snd_seq_device,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_timer,snd_pcm,snd_hda_codec_idt,snd_rawmidi
cfg80211              622592  3 iwldvm,iwlwifi,mac80211
lpc_ich                24576  0
drm                   401408  15 drm_kms_helper,i915
i2c_algo_bit           16384  1 i915
fb_sys_fops            16384  1 drm_kms_helper
mei_me                 40960  0
syscopyarea            16384  1 drm_kms_helper
soundcore              16384  1 snd
mei                    90112  1 mei_me
wmi                    24576  4 dell_wmi,wmi_bmof,dell_smbios,dell_wmi_descriptor
shpchp                 36864  0
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
dell_smo8800           16384  0
dell_rbtn              16384  1
video                  45056  3 dell_wmi,dell_laptop,i915
mac_hid                16384  0
sch_fq_codel           20480  2
parport_pc             36864  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 parport_pc,lp,ppdev
ip_tables              28672  0
x_tables               40960  1 ip_tables
autofs4                40960  2
ahci                   40960  2
psmouse               147456  0
e1000e                249856  0
sdhci_pci              32768  0
libahci                32768  1 ahci
ptp                    20480  1 e1000e
sdhci                  49152  1 sdhci_pci
pps_core               20480  1 ptp


Codice: Seleziona tutto
choso@choso-Latitude-E6430s:~$ iwconfig
eno1      no wireless extensions.

wlp2s0    IEEE 802.11  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
lo        no wireless extensions.


Codice: Seleziona tutto
choso@choso-Latitude-E6430s:~$ sudo nmcli radio
WIFI-HW    WIFI          WWAN-HW    WWAN     
abilitato  disabilitato  abilitato  abilitato


Il "disabilitato" qui sopra scritto bello in rosso...!

Idee da proporre?
Cioso88
Prode Principiante
 
Messaggi: 21
Iscrizione: gennaio 2016
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.2 ; x86_64

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda magozurlinux » domenica 19 maggio 2019, 9:20

Cioso88 Immagine ha scritto:
choso@choso-Latitude-E6430s:~$ sudo nmcli radio
WIFI-HW WIFI WWAN-HW WWAN
abilitato disabilitato abilitato abilitato

Il "disabilitato" qui sopra scritto bello in rosso...!

Idee da proporre?


Ciao.

Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo nmcli radio wifi on


Codice: Seleziona tutto
sudo modprobe -rv iwlwifi


Codice: Seleziona tutto
sudo modprobe -v iwlwifi


Da terminale postami questo comando:

Codice: Seleziona tutto
dmesg | grep iwl


vedi se è ritornato a funzionare il wifi.
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21005
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda Cioso88 » domenica 19 maggio 2019, 9:48

Ciao,

Purtroppo nessun cambiamento degno di nota, anche riavviando il pc.

Al comando
Codice: Seleziona tutto
rfkill list all

ottengo lo stesso identico log di due post fa, con l'hardware wireless lan bloccato...

EDIT - mi era comparsa solo una parte della tua risposta, ora provo tutti i comandi, scusa!

Ecco qui il log richiesto. Ancora nessun cambiamento, wifi inesistente..
Codice: Seleziona tutto
choso@choso-Latitude-E6430s:~$ dmesg | grep iwl
[    3.663390] iwlwifi 0000:02:00.0: can't disable ASPM; OS doesn't have ASPM control
[    3.704986] iwlwifi 0000:02:00.0: loaded firmware version 18.168.6.1 op_mode iwldvm
[    3.741735] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEBUG disabled
[    3.741737] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEBUGFS enabled
[    3.741739] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEVICE_TRACING enabled
[    3.741741] iwlwifi 0000:02:00.0: Detected Intel(R) Centrino(R) Advanced-N 6205 AGN, REV=0xB0
[    3.803393] ieee80211 phy0: Selected rate control algorithm 'iwl-agn-rs'
[    4.004103] iwlwifi 0000:02:00.0: RF_KILL bit toggled to disable radio.
[    4.004105] iwlwifi 0000:02:00.0: reporting RF_KILL (radio disabled)
[    4.107834] iwlwifi 0000:02:00.0 wlp2s0: renamed from wlan0
[  155.416910] iwlwifi 0000:02:00.0: can't disable ASPM; OS doesn't have ASPM control
[  155.418010] iwlwifi 0000:02:00.0: loaded firmware version 18.168.6.1 op_mode iwldvm
[  155.436567] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEBUG disabled
[  155.436569] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEBUGFS enabled
[  155.436571] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEVICE_TRACING enabled
[  155.436573] iwlwifi 0000:02:00.0: Detected Intel(R) Centrino(R) Advanced-N 6205 AGN, REV=0xB0
[  155.449430] iwlwifi 0000:02:00.0: reporting RF_KILL (radio disabled)
[  155.449467] iwlwifi 0000:02:00.0: RF_KILL bit toggled to disable radio.
[  155.472969] ieee80211 phy0: Selected rate control algorithm 'iwl-agn-rs'
[  155.485142] iwlwifi 0000:02:00.0 wlp2s0: renamed from wlan0
Cioso88
Prode Principiante
 
Messaggi: 21
Iscrizione: gennaio 2016
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.2 ; x86_64

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda magozurlinux » domenica 19 maggio 2019, 10:20

Se la scheda di rete wireless è impostata su modalità aereo in Windows devi avviare Windows e sboccarla da lì.

Versione di Windows?

Devi avviare Windows ed disattivare la modalità aereo.
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21005
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: Ubuntu 18.04 e WiFi non funzionante

Messaggioda Cioso88 » domenica 19 maggio 2019, 10:34

Ho windows 10, avevo già provato a disattivare la modalità aereo ma risultava bloccata, non potevo intervenire sul tasto attiva/disattiva...la situazione non è cambiata, sempre bloccata...
Cioso88
Prode Principiante
 
Messaggi: 21
Iscrizione: gennaio 2016
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.2 ; x86_64

PrecedenteSuccessiva

Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 11 ospiti