[risolto] avanzamento 18.04 - problema epson perfection v300

Riconoscimento, installazione e configurazione delle periferiche.

[risolto] avanzamento 18.04 - problema epson perfection v300

Messaggioda leoleonardo » martedì 4 settembre 2018, 8:42

Un saluto a tutta la comunità. Con l'avanzamento alla18.04 ritorna il problema del riconoscimento dello scanner. Dopo giorni e giorni di ricerche, esecuzione pedissequa di quanto riportato in Wiki, purtroppo sono al punto di partenza.
Vorrei sapere se sono io che non riesco a risolvere il problema o se allo stato attuale non c'è soluzione.
Per completezza posto i risultati dei seguenti comandi.
~$ scanimage -L
Codice: Seleziona tutto
No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

~$ lsusb
Codice: Seleziona tutto
Bus 002 Device 004: ID 15ca:00c3 Textech International Ltd. Mini Optical Mouse
Bus 002 Device 003: ID 04b8:0131 Seiko Epson Corp. GT-F720 [GT-S620/Perfection V30/V300 Photo]
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

~$ dpkg -l | grep sane
Codice: Seleziona tutto
ii  libimage-sane-perl                                    0.14-1build2                                i386         Perl extension for the SANE (Scanner Access Now Easy) Project
rc  libsane:i386                                          1.0.25+git20150528-1ubuntu2.16.04.1         i386         API library for scanners
ii  libsane-common                                        1.0.27-1~experimental3ubuntu2               all          API library for scanners -- documentation and support files
ii  libsane-extras:i386                                   1.0.22.5                                    i386         API library for scanners -- extra backends
ii  libsane-extras-common                                 1.0.22.5                                    all          API library for scanners -- documentation and support files
ii  libsane-hpaio:i386                                    3.17.10+repack0-5                           i386         HP SANE backend for multi-function peripherals
ii  libsane1:i386                                         1.0.27-1~experimental3ubuntu2               i386         API library for scanners
ii  python-sane:i386                                      2.8.3-1build3                               i386         Python Imaging Library - SANE interface (Pillow fork)
ii  sane                                                  1.0.14-12build1                             i386         scanner graphical frontends
ii  sane-utils                                            1.0.27-1~experimental3ubuntu2               i386         API library for scanners -- utilities
ii  xsane                                                 0.999-5ubuntu2                              i386         featureful graphical frontend for SANE (Scanner Access Now Easy)
ii  xsane-common                                          0.999-5ubuntu2                              all          xsane architecture independent files


Sarei grato se qualcuno volesse dirmi se c'è una soluzione per poter utilizzare lo scanner o devo rinunciare.
In attesa di un cortese riscontro ringrazio anticipatamente a quanti vorranno rispondere.
Ultima modifica di leoleonardo il giovedì 4 ottobre 2018, 15:47, modificato 2 volte in totale.
leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda magozurlinux » martedì 4 settembre 2018, 11:08

Salve,

questo pacchetto non è stato installato correttamente:

rc libsane:i386 1.0.25+git20150528-1ubuntu2.16.04.1 i386 API library for scanners

da terminale dai questo comando:

Codice: Seleziona tutto
sudo apt purge libsane:i386 && sudo apt install libsane:i386


Codice: Seleziona tutto
sudo adduser $USER scanner


Codice: Seleziona tutto
sudo adduser $USER saned


riavvia il pc.

Da terminale postami questi comandi:

Codice: Seleziona tutto
sudo scanimage -L


Codice: Seleziona tutto
sudo sane-find-scanner
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21409
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda leoleonardo » martedì 4 settembre 2018, 14:25

Grazie per la risposta. Effettuati i comandi proposti. Ti posto le risposte richieste.
~$ sudo scanimage -L
Codice: Seleziona tutto
No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

~$ sudo sane-find-scanner
Codice: Seleziona tutto
[s]# sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

  # No USB scanners found. If you expected something different, make sure that
  # you have loaded a kernel driver for your USB host controller and have setup
  # the USB system correctly. See man sane-usb for details.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.[[/s]/code]

Scusa non avevo riavviato il PC. Ecco la risposta giusta
~$ sudo sane-find-scanner
[code]
  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04b8 [EPSON], product=0x0131 [EPSON Scanner]) at libusb:002:004
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.
leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda magozurlinux » martedì 4 settembre 2018, 16:56

Prego, di nulla!

sudo sane-find-scanner
Codice: Seleziona tutto
found USB scanner (vendor=0x04b8 [EPSON], product=0x0131 [EPSON Scanner]) at libusb:002:004


hai scaricato il pacchetto per lo scanner da questo link?

http://download.ebz.epson.net/dsc/searc ... ch/?OSC=LX

Su Product name scrivi v300, clicca sul menu a tendina di Operation system; seleziona Linux, clicca sulla lente di ingrandimento (Ricerca), si aprirà una nuova pagina web, scarica il pacchetto e l'installi.
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21409
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda leoleonardo » mercoledì 5 settembre 2018, 6:46

Ho eseguito quanto mi hai proposto. Dalla seguente pagina web:
Codice: Seleziona tutto
Index of /linux/src/scanner/iscan

    Parent Directory
    iscan-data_1.36.0-1.dsc
    iscan-data_1.36.0-1.tar.gz
    iscan-data_1.37.0-3.dsc
    iscan-data_1.37.0-3.tar.gz
    iscan-data_1.38.0-1.dsc
    iscan-data_1.38.0-1.tar.gz
    iscan-data_1.39.0-1.dsc
    iscan-data_1.39.0-1.tar.gz
    iscan_2.30.1-1.dsc
    iscan_2.30.1-1.tar.gz
    iscan_2.30.2-2.dsc
    iscan_2.30.2-2.tar.gz
    iscan_2.30.3-1.dsc
    iscan_2.30.3-1.tar.gz


ho scaricato ed estratto:
iscan_2.30.3-1.tar.gz

Per l'installazione sono entrato nella directory:
~$ cd iscan-2.30.3
ho dato poi il comando
~/iscan-2.30.3$ ./configure

con questa risposta
Codice: Seleziona tutto
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for g++... g++
checking for C++ compiler default output file name... a.out
checking whether the C++ compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking for style of include used by make... GNU
checking dependency style of g++... gcc3
checking C++ ABI version... 1011
checking for gcc... gcc
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking dependency style of gcc... gcc3
checking how to run the C preprocessor... gcc -E
checking for a BSD-compatible install... /usr/bin/install -c
checking whether ln -s works... yes
checking whether make sets $(MAKE)... (cached) yes
checking for cxxtestgen... no
checking for cxxtestgen.py... no
checking for cxxtestgen.pl... no
checking for dpkg... dpkg
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GTK... no
checking for GTK... configure: error: Package requirements (gtk+) were not met:

No package 'gtk+' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


Ho cercato di capire qualcosa leggendo il file "install", ma non avendo competenze ...mi sono perso.
Help me
leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda rai » mercoledì 5 settembre 2018, 10:50

Ciao,
@magozurlinux è un esperto risolutore di problemi con i driver ma se non riesci a risolvere con lui ti suggerisco di seguire questa versione del wiki che ho modificato rai/ScannerEpson e che purtroppo non ha ancora aggiornato il wiki ufficiale
È una procedura già provata con successo da diversi utenti, anche per il tuo stesso modello di scanner
rai
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2276
Iscrizione: maggio 2008
Località: Palermo
Distribuzione: 16.04

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda magozurlinux » mercoledì 5 settembre 2018, 11:08

@leoleonardo

Da terminale postami questo comando:

Codice: Seleziona tutto
dpkg -l | grep gtk
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21409
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda leoleonardo » mercoledì 5 settembre 2018, 12:37

magozurlinux Immagine ha scritto:@leoleonardo

Da terminale postami questo comando:

Codice: Seleziona tutto
dpkg -l | grep gtk


~$ dpkg -l | grep gtk
Codice: Seleziona tutto
ii  apport-gtk                                            2.20.9-0ubuntu7.2                           all          GTK+ frontend for the apport crash report system
ii  avidemux-plugins-gtk                                  1:2.5.4-0ubuntu14                           i386         a free video editor - GTK plugins
ii  gir1.2-gtk-3.0:i386                                   3.22.30-1ubuntu1                            i386         GTK+ graphical user interface library -- gir bindings
ii  gir1.2-gtksource-3.0:i386                             3.24.7-1                                    i386         gir files for the GTK+ syntax highlighting widget
ii  gir1.2-gtkspell3-3.0:i386                             3.0.9-2                                     i386         GObject introspection data for the GtkSpell library
ii  gir1.2-javascriptcoregtk-3.0:i386                     2.4.11-3ubuntu3                             i386         JavaScript engine library from WebKitGTK+ - GObject introspection data
ii  gir1.2-javascriptcoregtk-4.0:i386                     2.20.5-0ubuntu0.18.04.1                     i386         JavaScript engine library from WebKitGTK+ - GObject introspection data
ii  gstreamer1.0-gtk3:i386                                1.14.1-1ubuntu1~ubuntu18.04.1               i386         GStreamer plugin for GTK+3
ii  gtk-update-icon-cache                                 3.22.30-1ubuntu1                            i386         icon theme caching utility
ii  gtk2-engines-murrine:i386                             0.98.2-2ubuntu1                             i386         cairo-based gtk+-2.0 theme engine
ii  gtk2-engines-pixbuf:i386                              2.24.32-1ubuntu1                            i386         pixbuf-based theme for GTK+ 2.x
ii  gtk3-engines-unico:i386                               1.0.3+14.04.20140109-0ubuntu1               i386         Unico Gtk+ 3 theme engine
ii  gtk3-nocsd                                            3-1ubuntu1                                  all          Disable Gtk+ 3 client side decorations (CSD)
ii  hocr-gtk                                              0.10.18-2                                   all          GTK+ frontend for Hebrew OCR
ii  ibus-gtk:i386                                         1.5.17-3ubuntu4                             i386         Intelligent Input Bus - GTK+2 support
ii  ibus-gtk3:i386                                        1.5.17-3ubuntu4                             i386         Intelligent Input Bus - GTK+3 support
ii  libavahi-ui-gtk3-0:i386                               0.7-3.1ubuntu1                              i386         Avahi GTK+ User interface library for GTK3
ii  libcanberra-gtk-module:i386                           0.30-5ubuntu1                               i386         translates GTK+ widgets signals to event sounds
ii  libcanberra-gtk0:i386                                 0.30-5ubuntu1                               i386         GTK+ helper for playing widget event sounds with libcanberra
ii  libcanberra-gtk3-0:i386                               0.30-5ubuntu1                               i386         GTK+ 3.0 helper for playing widget event sounds with libcanberra
ii  libcanberra-gtk3-module:i386                          0.30-5ubuntu1                               i386         translates GTK3 widgets signals to event sounds
ii  libchamplain-gtk-0.12-0:i386                          0.12.16-2                                   i386         Gtk+ widget to display maps
rc  libcheese-gtk23:i386                                  3.10.2-0ubuntu2                             i386         tool to take pictures and videos from your webcam - widgets
ii  libcheese-gtk25:i386                                  3.28.0-1ubuntu1                             i386         tool to take pictures and videos from your webcam - widgets
ii  libclutter-gtk-1.0-0:i386                             1.8.4-3                                     i386         Open GL based interactive canvas library GTK+ widget
ii  libcolord-gtk1:i386                                   0.1.26-2                                    i386         GTK+ convenience library for interacting with colord
ii  libdbusmenu-gtk3-4:i386                               16.04.1+18.04.20171206-0ubuntu1             i386         library for passing menus over DBus - GTK+ version
ii  libdbusmenu-gtk4:i386                                 16.04.1+18.04.20171206-0ubuntu1             i386         library for passing menus over DBus - GTK+ version
ii  libgtk-3-0:i386                                       3.22.30-1ubuntu1                            i386         GTK+ graphical user interface library
ii  libgtk-3-bin                                          3.22.30-1ubuntu1                            i386         programs for the GTK+ graphical user interface library
ii  libgtk-3-common                                       3.22.30-1ubuntu1                            all          common files for the GTK+ graphical user interface library
ii  libgtk2-perl                                          2:1.24992-1build1                           i386         Perl interface to the 2.x series of the Gimp Toolkit library
ii  libgtk2.0-0:i386                                      2.24.32-1ubuntu1                            i386         GTK+ graphical user interface library
ii  libgtk2.0-bin                                         2.24.32-1ubuntu1                            i386         programs for the GTK+ graphical user interface library
ii  libgtk2.0-common                                      2.24.32-1ubuntu1                            all          common files for the GTK+ graphical user interface library
ii  libgtk3-nocsd0:i386                                   3-1ubuntu1                                  i386         Library to disable Gtk+ 3 client side decorations (CSD)
ii  libgtk3-perl                                          0.032-1                                     all          Perl bindings for the GTK+ graphical user interface library
ii  libgtk3-simplelist-perl                               0.17-1                                      all          Perl simple interface to GTK+ 3's complex MVC list widget
rc  libgtkmm-2.4-1c2a:i386                                1:2.24.4-1ubuntu1                           i386         C++ wrappers for GTK+ (shared libraries)
ii  libgtkmm-2.4-1v5:i386                                 1:2.24.5-2                                  i386         C++ wrappers for GTK+ (shared libraries)
rc  libgtkmm-3.0-1:i386                                   3.10.1-0ubuntu2                             i386         C++ wrappers for GTK+ (shared libraries)
ii  libgtkmm-3.0-1v5:i386                                 3.22.2-2                                    i386         C++ wrappers for GTK+ (shared libraries)
ii  libgtksourceview-3.0-1:i386                           3.24.7-1                                    i386         shared libraries for the GTK+ syntax highlighting widget
ii  libgtksourceview-3.0-common                           3.24.7-1                                    all          common files for the GTK+ syntax highlighting widget
rc  libgtksourceviewmm-3.0-0                              3.2.0-1ubuntu1                              i386         C++ binding of GtkSourceView
ii  libgtksourceviewmm-3.0-0v5:i386                       3.18.0-3                                    i386         C++ binding of GtkSourceView
ii  libgtkspell0:i386                                     2.0.16-1.2                                  i386         spell-checking addon for GTK's TextView widget
ii  libgtkspell3-3-0:i386                                 3.0.9-2                                     i386         spell-checking addon for GTK+'s TextView widget
ii  libgtkspellmm-3.0-0v5:i386                            3.0.5+dfsg-1                                i386         C++ wrapper library for GtkSpell (shared libraries)
rc  libgtkspellmm-3.0-1:i386                              3.0.4-1~trustyppa1                          i386         C++ wrappers for GtkSpell (shared libraries)
ii  libido3-0.1-0:i386                                    13.10.0+17.04.20161028-0ubuntu1             i386         Shared library providing extra gtk menu items for display in
ii  libjavascriptcoregtk-3.0-0:i386                       2.4.11-3ubuntu3                             i386         JavaScript engine library from WebKitGTK+
ii  libjavascriptcoregtk-4.0-18:i386                      2.20.5-0ubuntu0.18.04.1                     i386         JavaScript engine library from WebKitGTK+
ii  libnm-gtk0:i386                                       1.8.10-2ubuntu1                             i386         library for wireless and mobile dialogs (libnm-glib version)
ii  libreoffice-gtk                                       1:6.0.3-0ubuntu1                            all          transitional package for LibreOffice gtk2 backend
ii  libreoffice-gtk2                                      1:6.0.3-0ubuntu1                            i386         office productivity suite -- GTK+ 2 integration
ii  libreoffice-gtk3                                      1:6.0.3-0ubuntu1                            i386         office productivity suite -- GTK+ 3 integration
ii  libunity-gtk2-parser0:i386                            0.0.0+18.04.20171202-0ubuntu1               i386         GtkMenuShell to GMenuModel parser
ii  libunity-gtk3-parser0:i386                            0.0.0+18.04.20171202-0ubuntu1               i386         GtkMenuShell to GMenuModel parser
ii  libwebkit2gtk-4.0-37:i386                             2.20.5-0ubuntu0.18.04.1                     i386         Web content engine library for GTK+
ii  libwebkitgtk-3.0-0:i386                               2.4.11-3ubuntu3                             i386         Web content engine library for GTK+
ii  libwmf0.2-7-gtk                                       0.2.8.4-12                                  i386         Windows metafile conversion library
rc  libwxgtk-media2.8-0:i386                              2.8.12.1+dfsg-2ubuntu2                      i386         wxWidgets Cross-platform C++ GUI toolkit (GTK+ media library runtime)
rc  libwxgtk2.8-0:i386                                    2.8.12.1+dfsg-2ubuntu2                      i386         wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
ii  libwxgtk3.0-0v5:i386                                  3.0.4+dfsg-3                                i386         wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
ii  mjpegtools-gtk                                        1:2.1.0+debian-5                            i386         MJPEG capture/editing/replay and MPEG encoding toolset (GTK+ frontend)
ii  overlay-scrollbar-gtk2:i386                           0.2.17.1+16.04.20151117-0ubuntu2            i386         GTK 2 module for overlay scrollbars
rc  overlay-scrollbar-gtk3:i386                           0.2.16+r359+14.04.20131129-0ubuntu1         i386         GTK 3 module for overlay scrollbars
ii  python-aptdaemon.gtk3widgets                          1.1.1+bzr982-0ubuntu19                      all          Python 2 GTK+ 3 widgets to run an aptdaemon client
ii  python-gtk2                                           2.24.0-5.1ubuntu2                           i386         Python bindings for the GTK+ widget set
ii  python3-aptdaemon.gtk3widgets                         1.1.1+bzr982-0ubuntu19                      all          Python 3 GTK+ 3 widgets to run an aptdaemon client
ii  qt5-gtk-platformtheme:i386                            5.9.5+dfsg-0ubuntu1                         i386         Qt 5 GTK+ 3 platform theme
ii  software-properties-gtk                               0.96.24.32.4                                all          manage the repositories that you install software from (gtk)
ii  transmission-gtk                                      2.92-3ubuntu2                               i386         lightweight BitTorrent client (GTK+ interface)
ii  ubuntu-release-upgrader-gtk                           1:18.04.25                                  all          manage release upgrades
ii  unity-gtk-module-common                               0.0.0+18.04.20171202-0ubuntu1               all          Common files for GtkMenuShell D-Bus exporter
ii  unity-gtk2-module:i386                                0.0.0+18.04.20171202-0ubuntu1               i386         GtkMenuShell D-Bus exporter
ii  unity-gtk3-module:i386                                0.0.0+18.04.20171202-0ubuntu1               i386         GtkMenuShell D-Bus exporter
ii  usb-creator-gtk                                       0.3.5                                       i386         create a startup disk using a CD or disc image (for GNOME)
ii  xdg-user-dirs-gtk                                     0.10-2                                      i386         tool to manage well known user directories (Gtk extension)
leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda leoleonardo » mercoledì 5 settembre 2018, 12:50

rai Immagine ha scritto:Ciao,
@magozurlinux è un esperto risolutore di problemi con i driver ma se non riesci a risolvere con lui ti suggerisco di seguire questa versione del wiki che ho modificato rai/ScannerEpson e che purtroppo non ha ancora aggiornato il wiki ufficiale
È una procedura già provata con successo da diversi utenti, anche per il tuo stesso modello di scanner


Rai grazie, nelle varie ricerche dei giorni scorsi ho trovato la tua versione del wiki e l'ho seguita passo, passo fino a un certo punto. Poi evidentemente mi sono perso nella fase di installazione e configurazione e non sono riuscito più ad andare avanti. Inoltre ho scaricato diversi pacchetti che ritenevo potessero essere utili. Penso che se, con l'aiuto di tutti voi, riesco a risolvere il problema dovrò fare un po' di pulizia. Grazie di nuovo :roll: forse avrei dovuto rispondere con messaggio privato?
leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda magozurlinux » mercoledì 5 settembre 2018, 16:57

Questi pacchetti non sono stati installati correttamente:

Codice: Seleziona tutto
rc  libcheese-gtk23:i386                                  3.10.2-0ubuntu2                             i386         tool to take pictures and videos from your webcam - widgets

rc  libgtkmm-2.4-1c2a:i386                                1:2.24.4-1ubuntu1                           i386         C++ wrappers for GTK+ (shared libraries)

rc  libgtkmm-3.0-1:i386                                   3.10.1-0ubuntu2                             i386         C++ wrappers for GTK+ (shared libraries)

rc  libgtksourceviewmm-3.0-0                              3.2.0-1ubuntu1                              i386         C++ binding of GtkSourceView

rc  libgtkspellmm-3.0-1:i386                              3.0.4-1~trustyppa1                          i386         C++ wrappers for GtkSpell (shared libraries)

rc  libwxgtk-media2.8-0:i386                              2.8.12.1+dfsg-2ubuntu2                      i386         wxWidgets Cross-platform C++ GUI toolkit (GTK+ media library runtime)

rc  libwxgtk2.8-0:i386                                    2.8.12.1+dfsg-2ubuntu2                      i386         wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)

rc  overlay-scrollbar-gtk3:i386                           0.2.16+r359+14.04.20131129-0ubuntu1         i386         GTK 3 module for overlay scrollbars


Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo apt purge libcheese-gtk23:i386   libgtkmm-2.4-1c2a:i386  libgtkmm-3.0-1:i386 libgtksourceviewmm-3.0-0


Codice: Seleziona tutto
sudo apt purge libgtkspellmm-3.0-1:i386 libwxgtk-media2.8-0:i386 libwxgtk2.8-0:i386 overlay-scrollbar-gtk3:i386


Codice: Seleziona tutto
sudo apt install libcheese-gtk23:i386   libgtkmm-2.4-1c2a:i386  libgtkmm-3.0-1:i386 libgtksourceviewmm-3.0-0


Codice: Seleziona tutto
sudo apt install libgtkspellmm-3.0-1:i386 libwxgtk-media2.8-0:i386 libwxgtk2.8-0:i386 overlay-scrollbar-gtk3:i386
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21409
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: Re:avanzamento 18.04 - problema epson perfection v300 ph

Messaggioda leoleonardo » giovedì 6 settembre 2018, 6:09

Da questo comando
sudo apt install libcheese-gtk23:i386 libgtkmm-2.4-1c2a:i386 libgtkmm-3.0-1:i386 libgtksourceviewmm-3.0-0

ho ottenuto questo risultato
Codice: Seleziona tutto
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto libgtkmm-2.4-1c2a non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
  libatkmm-1.6-1 libgtkmm-2.4-1v5

Il pacchetto libgtkmm-3.0-1 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
  libgtkmm-3.0-1v5

Il pacchetto libgtksourceviewmm-3.0-0 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
  libgtksourceviewmm-3.0-0v5

E: Impossibile trovare il pacchetto libcheese-gtk23:i386
E: Il pacchetto "libgtkmm-2.4-1c2a" non ha candidati da installare
E: Il pacchetto "libgtkmm-3.0-1" non ha candidati da installare
E: Il pacchetto "libgtksourceviewmm-3.0-0" non ha candidati da installare



mentre con questo comando
sudo apt install libgtkspellmm-3.0-1:i386 libwxgtk-media2.8-0:i386 libwxgtk2.8-0:i386 overlay-scrollbar-gtk3:i386

ho ottenuto questo risultato
Codice: Seleziona tutto
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto overlay-scrollbar-gtk3 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
  overlay-scrollbar

E: Impossibile trovare il pacchetto libgtkspellmm-3.0-1:i386
E: Impossibile trovare alcun pacchetto tramite il glob "libgtkspellmm-3.0-1"
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "libgtkspellmm-3.0-1"
E: Impossibile trovare il pacchetto libwxgtk-media2.8-0:i386
E: Impossibile trovare alcun pacchetto tramite il glob "libwxgtk-media2.8-0"
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "libwxgtk-media2.8-0"
E: Impossibile trovare il pacchetto libwxgtk2.8-0:i386
E: Impossibile trovare alcun pacchetto tramite il glob "libwxgtk2.8-0"
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "libwxgtk2.8-0"
E: Il pacchetto "overlay-scrollbar-gtk3" non ha candidati da installare

leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda magozurlinux » giovedì 6 settembre 2018, 15:58

Prova a dare prima questi comandi:

Codice: Seleziona tutto
sudo apt update


Codice: Seleziona tutto
sudo apt upgrade


poi ridai quei due comandi per l'installazione dei pacchetti.
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21409
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda rai » giovedì 6 settembre 2018, 16:29

Non saprei se questi problemi con gtk siano collegati col mancato funzionamento dello scanner, comunque sarebbe utile vedere i repository attivi, visto anche che si tratta di un avanzamento di versione e non di una installazione pulita. Posta quello che esce da:
Codice: Seleziona tutto
grep "^deb http" /etc/apt/sources.list && ls -1 /etc/apt/sources.list.d
rai
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2276
Iscrizione: maggio 2008
Località: Palermo
Distribuzione: 16.04

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda wilecoyote » giovedì 6 settembre 2018, 17:02

:) Salve, dai un'occhiata se questa discussione risolta t'aiuta viewtopic.php?f=9&t=628659 .

:ot: @rai carino il tuo comando per frugare la lista repository, copiato per usi futuri. :birra:

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 9262
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda leoleonardo » venerdì 7 settembre 2018, 5:32

magozurlinux ha scritto:Prova a dare prima questi comandi:

Codice: Seleziona tutto
sudo apt update


Codice: Seleziona tutto
sudo apt upgrade


poi ridai quei due comandi per l'installazione dei pacchetti.

Con il comando
sudo apt update
Codice: Seleziona tutto
Trovato:1 http://it.archive.ubuntu.com/ubuntu bionic InRelease
Trovato:2 http://it.archive.ubuntu.com/ubuntu bionic-updates InRelease         
Trovato:3 http://it.archive.ubuntu.com/ubuntu bionic-backports InRelease       
Trovato:4 http://it.archive.ubuntu.com/ubuntu bionic-security InRelease       
Trovato:5 http://archive.canonical.com bionic InRelease                       
Trovato:6 http://archive.canonical.com/ubuntu bionic InRelease
Lettura elenco dei pacchetti... Fatto                 
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
41 pacchetti possono essere aggiornati: eseguire "apt list --upgradable" per vederli.

Con il comando
sudo apt upgrade
Codice: Seleziona tutto
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti saranno aggiornati:
  apport apport-gtk avahi-autoipd avahi-daemon avahi-utils base-files firefox
  firefox-locale-en firefox-locale-it grub-common grub-pc grub-pc-bin
  grub2-common libavahi-client3 libavahi-common-data libavahi-common3
  libavahi-core7 libavahi-glib1 libavahi-gobject0 libavahi-ui-gtk3-0
  libqt5qml5 libqt5quick5 libqt5quicktest5 libqt5quickwidgets5 libsysmetrics1
  python3-apport python3-problem-report qml-module-qt-labs-folderlistmodel
  qml-module-qt-labs-settings qml-module-qtquick-layouts
  qml-module-qtquick-localstorage qml-module-qtquick-window2
  qml-module-qtquick2 qml-module-qttest qmlscene qtdeclarative5-dev-tools
  qtdeclarative5-localstorage-plugin qtdeclarative5-qtquick2-plugin
  qtdeclarative5-test-plugin qtdeclarative5-window-plugin ubuntu-report
41 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 59,0 MB di archivi.
Dopo quest'operazione, verranno occupati 4.318 kB di spazio su disco.
Continuare? [S/n] s
Scaricamento di:1 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 base-files i386 10.1ubuntu2.3 [60,5 kB]
Scaricamento di:2 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 grub-pc i386 2.02-2ubuntu8.4 [137 kB]
Scaricamento di:3 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 grub2-common i386 2.02-2ubuntu8.4 [577 kB]
Scaricamento di:4 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 grub-pc-bin i386 2.02-2ubuntu8.4 [937 kB]
Scaricamento di:5 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 grub-common i386 2.02-2ubuntu8.4 [1.861 kB]
Scaricamento di:6 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 python3-problem-report all 2.20.9-0ubuntu7.3 [10,0 kB]
Scaricamento di:7 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 python3-apport all 2.20.9-0ubuntu7.3 [81,5 kB]
Scaricamento di:8 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 apport all 2.20.9-0ubuntu7.3 [124 kB]
Scaricamento di:9 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 apport-gtk all 2.20.9-0ubuntu7.3 [9.696 B]
Scaricamento di:10 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 avahi-autoipd i386 0.7-3.1ubuntu1.1 [39,3 kB]
Scaricamento di:11 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-common-data i386 0.7-3.1ubuntu1.1 [22,0 kB]
Scaricamento di:12 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-common3 i386 0.7-3.1ubuntu1.1 [23,2 kB]
Scaricamento di:13 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-core7 i386 0.7-3.1ubuntu1.1 [89,0 kB]
Scaricamento di:14 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 avahi-daemon i386 0.7-3.1ubuntu1.1 [65,4 kB]
Scaricamento di:15 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-client3 i386 0.7-3.1ubuntu1.1 [27,0 kB]
Scaricamento di:16 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 avahi-utils i386 0.7-3.1ubuntu1.1 [25,0 kB]
Scaricamento di:17 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 firefox i386 62.0+build2-0ubuntu0.18.04.3 [46,9 MB]
Scaricamento di:18 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 firefox-locale-en i386 62.0+build2-0ubuntu0.18.04.3 [942 kB]
Scaricamento di:19 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 firefox-locale-it i386 62.0+build2-0ubuntu0.18.04.3 [304 kB]
Scaricamento di:20 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-glib1 i386 0.7-3.1ubuntu1.1 [8.184 B]
Scaricamento di:21 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-gobject0 i386 0.7-3.1ubuntu1.1 [16,9 kB]
Scaricamento di:22 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-ui-gtk3-0 i386 0.7-3.1ubuntu1.1 [20,2 kB]
Scaricamento di:23 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 libqt5qml5 i386 5.9.5-0ubuntu1.1 [1.396 kB]
Scaricamento di:24 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 libqt5quick5 i386 5.9.5-0ubuntu1.1 [1.330 kB]
Scaricamento di:25 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 libqt5quicktest5 i386 5.9.5-0ubuntu1.1 [64,2 kB]
Scaricamento di:26 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 libqt5quickwidgets5 i386 5.9.5-0ubuntu1.1 [38,7 kB]
Scaricamento di:27 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 libsysmetrics1 i386 1.3.0~18.04 [1.436 kB]
Scaricamento di:28 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qml-module-qt-labs-folderlistmodel i386 5.9.5-0ubuntu1.1 [34,8 kB]
Scaricamento di:29 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qml-module-qt-labs-settings i386 5.9.5-0ubuntu1.1 [23,2 kB]
Scaricamento di:30 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qml-module-qtquick-layouts i386 5.9.5-0ubuntu1.1 [46,7 kB]
Scaricamento di:31 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qml-module-qtquick-localstorage i386 5.9.5-0ubuntu1.1 [31,6 kB]
Scaricamento di:32 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qml-module-qtquick-window2 i386 5.9.5-0ubuntu1.1 [18,3 kB]
Scaricamento di:33 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qml-module-qtquick2 i386 5.9.5-0ubuntu1.1 [31,5 kB]
Scaricamento di:34 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qml-module-qttest i386 5.9.5-0ubuntu1.1 [37,7 kB]
Scaricamento di:35 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qmlscene i386 5.9.5-0ubuntu1.1 [29,9 kB]
Scaricamento di:36 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qtdeclarative5-dev-tools i386 5.9.5-0ubuntu1.1 [554 kB]
Scaricamento di:37 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qtdeclarative5-localstorage-plugin i386 5.9.5-0ubuntu1.1 [13,3 kB]
Scaricamento di:38 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qtdeclarative5-qtquick2-plugin i386 5.9.5-0ubuntu1.1 [13,3 kB]
Scaricamento di:39 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qtdeclarative5-test-plugin i386 5.9.5-0ubuntu1.1 [13,3 kB]
Scaricamento di:40 http://it.archive.ubuntu.com/ubuntu bionic-updates/universe i386 qtdeclarative5-window-plugin i386 5.9.5-0ubuntu1.1 [13,3 kB]
Scaricamento di:41 http://it.archive.ubuntu.com/ubuntu bionic-updates/main i386 ubuntu-report i386 1.3.0~18.04 [1.628 kB]
Recuperati 59,0 MB in 28s (2.137 kB/s)                                         
Estrazione dei template dai pacchetti: 100%
Preconfigurazione dei pacchetti in corso
(Lettura del database... 1246395 file e directory attualmente installati.)
Preparativi per estrarre .../base-files_10.1ubuntu2.3_i386.deb...
Warning: Stopping motd-news.service, but it can still be activated by:
  motd-news.timer
Estrazione di base-files (10.1ubuntu2.3) su (10.1ubuntu2.2)...
Configurazione di base-files (10.1ubuntu2.3)...
motd-news.service is a disabled or a static unit, not starting it.
(Lettura del database... 1246397 file e directory attualmente installati.)
Preparativi per estrarre .../00-grub-pc_2.02-2ubuntu8.4_i386.deb...
Estrazione di grub-pc (2.02-2ubuntu8.4) su (2.02-2ubuntu8.3)...
Preparativi per estrarre .../01-grub2-common_2.02-2ubuntu8.4_i386.deb...
Estrazione di grub2-common (2.02-2ubuntu8.4) su (2.02-2ubuntu8.3)...
Preparativi per estrarre .../02-grub-pc-bin_2.02-2ubuntu8.4_i386.deb...
Estrazione di grub-pc-bin (2.02-2ubuntu8.4) su (2.02-2ubuntu8.3)...
Preparativi per estrarre .../03-grub-common_2.02-2ubuntu8.4_i386.deb...
Estrazione di grub-common (2.02-2ubuntu8.4) su (2.02-2ubuntu8.3)...
Preparativi per estrarre .../04-python3-problem-report_2.20.9-0ubuntu7.3_all.deb...
Estrazione di python3-problem-report (2.20.9-0ubuntu7.3) su (2.20.9-0ubuntu7.2)...
Preparativi per estrarre .../05-python3-apport_2.20.9-0ubuntu7.3_all.deb...
Estrazione di python3-apport (2.20.9-0ubuntu7.3) su (2.20.9-0ubuntu7.2)...
Preparativi per estrarre .../06-apport_2.20.9-0ubuntu7.3_all.deb...
Estrazione di apport (2.20.9-0ubuntu7.3) su (2.20.9-0ubuntu7.2)...
Preparativi per estrarre .../07-apport-gtk_2.20.9-0ubuntu7.3_all.deb...
Estrazione di apport-gtk (2.20.9-0ubuntu7.3) su (2.20.9-0ubuntu7.2)...
Preparativi per estrarre .../08-avahi-autoipd_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di avahi-autoipd (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../09-libavahi-common-data_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di libavahi-common-data:i386 (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../10-libavahi-common3_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di libavahi-common3:i386 (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../11-libavahi-core7_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di libavahi-core7:i386 (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../12-avahi-daemon_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di avahi-daemon (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../13-libavahi-client3_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di libavahi-client3:i386 (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../14-avahi-utils_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di avahi-utils (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../15-firefox_62.0+build2-0ubuntu0.18.04.3_i386.deb...
Estrazione di firefox (62.0+build2-0ubuntu0.18.04.3) su (61.0.1+build1-0ubuntu0.18.04.1)...
Preparativi per estrarre .../16-firefox-locale-en_62.0+build2-0ubuntu0.18.04.3_i386.deb...
Estrazione di firefox-locale-en (62.0+build2-0ubuntu0.18.04.3) su (61.0.1+build1-0ubuntu0.18.04.1)...
Preparativi per estrarre .../17-firefox-locale-it_62.0+build2-0ubuntu0.18.04.3_i386.deb...
Estrazione di firefox-locale-it (62.0+build2-0ubuntu0.18.04.3) su (61.0.1+build1-0ubuntu0.18.04.1)...
Preparativi per estrarre .../18-libavahi-glib1_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di libavahi-glib1:i386 (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../19-libavahi-gobject0_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di libavahi-gobject0:i386 (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../20-libavahi-ui-gtk3-0_0.7-3.1ubuntu1.1_i386.deb...
Estrazione di libavahi-ui-gtk3-0:i386 (0.7-3.1ubuntu1.1) su (0.7-3.1ubuntu1)...
Preparativi per estrarre .../21-libqt5qml5_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di libqt5qml5:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../22-libqt5quick5_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di libqt5quick5:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../23-libqt5quicktest5_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di libqt5quicktest5:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../24-libqt5quickwidgets5_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di libqt5quickwidgets5:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../25-libsysmetrics1_1.3.0~18.04_i386.deb...
Estrazione di libsysmetrics1:i386 (1.3.0~18.04) su (1.2.0~bionic)...
Preparativi per estrarre .../26-qml-module-qt-labs-folderlistmodel_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qml-module-qt-labs-folderlistmodel:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../27-qml-module-qt-labs-settings_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qml-module-qt-labs-settings:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../28-qml-module-qtquick-layouts_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qml-module-qtquick-layouts:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../29-qml-module-qtquick-localstorage_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qml-module-qtquick-localstorage:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../30-qml-module-qtquick-window2_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qml-module-qtquick-window2:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../31-qml-module-qtquick2_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qml-module-qtquick2:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../32-qml-module-qttest_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qml-module-qttest:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../33-qmlscene_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qmlscene (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../34-qtdeclarative5-dev-tools_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qtdeclarative5-dev-tools (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../35-qtdeclarative5-localstorage-plugin_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qtdeclarative5-localstorage-plugin:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../36-qtdeclarative5-qtquick2-plugin_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qtdeclarative5-qtquick2-plugin:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../37-qtdeclarative5-test-plugin_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qtdeclarative5-test-plugin:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../38-qtdeclarative5-window-plugin_5.9.5-0ubuntu1.1_i386.deb...
Estrazione di qtdeclarative5-window-plugin:i386 (5.9.5-0ubuntu1.1) su (5.9.5-0ubuntu1)...
Preparativi per estrarre .../39-ubuntu-report_1.3.0~18.04_i386.deb...
Estrazione di ubuntu-report (1.3.0~18.04) su (1.2.0~bionic)...
Configurazione di libqt5qml5:i386 (5.9.5-0ubuntu1.1)...
Configurazione di libqt5quick5:i386 (5.9.5-0ubuntu1.1)...
Configurazione di qml-module-qtquick2:i386 (5.9.5-0ubuntu1.1)...
Configurazione di firefox-locale-it (62.0+build2-0ubuntu0.18.04.3)...
Configurazione di libqt5quickwidgets5:i386 (5.9.5-0ubuntu1.1)...
Configurazione di firefox-locale-en (62.0+build2-0ubuntu0.18.04.3)...
Configurazione di qtdeclarative5-qtquick2-plugin:i386 (5.9.5-0ubuntu1.1)...
Configurazione di qml-module-qtquick-localstorage:i386 (5.9.5-0ubuntu1.1)...
Elaborazione dei trigger per mime-support (3.60ubuntu1)...
Elaborazione dei trigger per ureadahead (0.100.0-20)...
ureadahead will be reprofiled on next reboot
Elaborazione dei trigger per desktop-file-utils (0.23-1ubuntu3.18.04.1)...
Elaborazione dei trigger per install-info (6.5.0.dfsg.1-2)...
Configurazione di qml-module-qtquick-layouts:i386 (5.9.5-0ubuntu1.1)...
Elaborazione dei trigger per plymouth-theme-ubuntu-text (0.9.3-1ubuntu7)...
update-initramfs: deferring update (trigger activated)
Elaborazione dei trigger per cracklib-runtime (2.9.2-5build1)...
Configurazione di ubuntu-report (1.3.0~18.04)...
Configurazione di qml-module-qt-labs-settings:i386 (5.9.5-0ubuntu1.1)...
Elaborazione dei trigger per bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1)...
Rebuilding /usr/share/applications/bamf-2.index...
Configurazione di python3-problem-report (2.20.9-0ubuntu7.3)...
Configurazione di libqt5quicktest5:i386 (5.9.5-0ubuntu1.1)...
Elaborazione dei trigger per libc-bin (2.27-3ubuntu1)...
Configurazione di grub-common (2.02-2ubuntu8.4)...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Configurazione di qml-module-qtquick-window2:i386 (5.9.5-0ubuntu1.1)...
Elaborazione dei trigger per systemd (237-3ubuntu10.3)...
Configurazione di firefox (62.0+build2-0ubuntu0.18.04.3)...
Please restart all running instances of firefox, or you will experience problems.
Elaborazione dei trigger per man-db (2.8.3-2)...
Configurazione di avahi-autoipd (0.7-3.1ubuntu1.1)...
Configurazione di qtdeclarative5-localstorage-plugin:i386 (5.9.5-0ubuntu1.1)...
Elaborazione dei trigger per gnome-menus (3.13.3-11ubuntu1.1)...
Elaborazione dei trigger per dbus (1.12.2-1ubuntu1)...
Configurazione di libsysmetrics1:i386 (1.3.0~18.04)...
Elaborazione dei trigger per hicolor-icon-theme (0.17-2)...
Configurazione di qml-module-qt-labs-folderlistmodel:i386 (5.9.5-0ubuntu1.1)...
Configurazione di libavahi-common-data:i386 (0.7-3.1ubuntu1.1)...
Configurazione di qmlscene (5.9.5-0ubuntu1.1)...
Configurazione di qtdeclarative5-dev-tools (5.9.5-0ubuntu1.1)...
Configurazione di qtdeclarative5-window-plugin:i386 (5.9.5-0ubuntu1.1)...
Configurazione di grub-pc-bin (2.02-2ubuntu8.4)...
Configurazione di qml-module-qttest:i386 (5.9.5-0ubuntu1.1)...
Configurazione di grub2-common (2.02-2ubuntu8.4)...
Configurazione di python3-apport (2.20.9-0ubuntu7.3)...
Configurazione di apport (2.20.9-0ubuntu7.3)...
Created symlink /etc/systemd/system/paths.target.wants/apport-autoreport.path → /lib/systemd/system/apport-autoreport.path.
apport-autoreport.service is a disabled or a static unit, not starting it.
Configurazione di libavahi-common3:i386 (0.7-3.1ubuntu1.1)...
Configurazione di libavahi-glib1:i386 (0.7-3.1ubuntu1.1)...
Configurazione di qtdeclarative5-test-plugin:i386 (5.9.5-0ubuntu1.1)...
Configurazione di libavahi-core7:i386 (0.7-3.1ubuntu1.1)...
Configurazione di grub-pc (2.02-2ubuntu8.4)...
Installazione per la piattaforma i386-pc.
Installazione completata, nessun errore segnalato.
Generazione file di configurazione GRUB...
Trovata immagine linux: /boot/vmlinuz-4.15.0-33-generic
Trovata immagine initrd: /boot/initrd.img-4.15.0-33-generic
Trovata immagine linux: /boot/vmlinuz-4.4.0-134-generic
Trovata immagine initrd: /boot/initrd.img-4.4.0-134-generic
Trovata immagine linux: /boot/vmlinuz-3.13.0-92-generic
Trovata immagine initrd: /boot/initrd.img-3.13.0-92-generic
Trovata immagine linux: /boot/vmlinuz-3.13.0-91-generic
Trovata immagine initrd: /boot/initrd.img-3.13.0-91-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Trovato Windows 7 su /dev/sda1
fatto
Configurazione di apport-gtk (2.20.9-0ubuntu7.3)...
Configurazione di avahi-daemon (0.7-3.1ubuntu1.1)...
Configurazione di libavahi-client3:i386 (0.7-3.1ubuntu1.1)...
Configurazione di libavahi-gobject0:i386 (0.7-3.1ubuntu1.1)...
Configurazione di libavahi-ui-gtk3-0:i386 (0.7-3.1ubuntu1.1)...
Configurazione di avahi-utils (0.7-3.1ubuntu1.1)...
Elaborazione dei trigger per initramfs-tools (0.130ubuntu3.1)...
update-initramfs: Generating /boot/initrd.img-4.15.0-33-generic
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod_config_parse: /etc/modprobe.d/alsa-base.conf line 45: ignoring bad line starting with 'acpi_osi=Linux'
Elaborazione dei trigger per libc-bin (2.27-3ubuntu1)...
leonardo@leonardo-System-Product-Name:~$ sudo apt install libcheese-gtk23:i386 libgtkmm-2.4-1c2a:i386 libgtkmm-3.0-1:i386 libgtksourceviewmm-3.0-0
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto libgtkmm-2.4-1c2a non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
  libatkmm-1.6-1 libgtkmm-2.4-1v5

Il pacchetto libgtkmm-3.0-1 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
  libgtkmm-3.0-1v5

Il pacchetto libgtksourceviewmm-3.0-0 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
  libgtksourceviewmm-3.0-0v5

E: Impossibile trovare il pacchetto libcheese-gtk23:i386
E: Il pacchetto "libgtkmm-2.4-1c2a" non ha candidati da installare
E: Il pacchetto "libgtkmm-3.0-1" non ha candidati da installare
E: Il pacchetto "libgtksourceviewmm-3.0-0" non ha candidati da installare
leonardo@leonardo-System-Product-Name:~$ sudo apt install libgtkspellmm-3.0-1:i386 libwxgtk-media2.8-0:i386 libwxgtk2.8-0:i386 overlay-scrollbar-gtk3:i386
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto overlay-scrollbar-gtk3 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente
Tuttavia questi pacchetti lo sostituiscono:
  overlay-scrollbar

E: Impossibile trovare il pacchetto libgtkspellmm-3.0-1:i386
E: Impossibile trovare alcun pacchetto tramite il glob "libgtkspellmm-3.0-1"
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "libgtkspellmm-3.0-1"
E: Impossibile trovare il pacchetto libwxgtk-media2.8-0:i386
E: Impossibile trovare alcun pacchetto tramite il glob "libwxgtk-media2.8-0"
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "libwxgtk-media2.8-0"
E: Impossibile trovare il pacchetto libwxgtk2.8-0:i386
E: Impossibile trovare alcun pacchetto tramite il glob "libwxgtk2.8-0"
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "libwxgtk2.8-0"
E: Il pacchetto "overlay-scrollbar-gtk3" non ha candidati da installare

leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda leoleonardo » venerdì 7 settembre 2018, 5:37

rai ha scritto:Non saprei se questi problemi con gtk siano collegati col mancato funzionamento dello scanner, comunque sarebbe utile vedere i repository attivi, visto anche che si tratta di un avanzamento di versione e non di una installazione pulita. Posta quello che esce da:
Codice: Seleziona tutto
grep "^deb http" /etc/apt/sources.list && ls -1 /etc/apt/sources.list.d

Ecco il risultato
Codice: Seleziona tutto
deb http://it.archive.ubuntu.com/ubuntu/ bionic main restricted
deb http://it.archive.ubuntu.com/ubuntu/ bionic-updates main restricted
deb http://it.archive.ubuntu.com/ubuntu/ bionic universe
deb http://it.archive.ubuntu.com/ubuntu/ bionic-updates universe
deb http://it.archive.ubuntu.com/ubuntu/ bionic multiverse
deb http://it.archive.ubuntu.com/ubuntu/ bionic-updates multiverse
deb http://it.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
deb http://it.archive.ubuntu.com/ubuntu/ bionic-security main restricted
deb http://it.archive.ubuntu.com/ubuntu/ bionic-security universe
deb http://it.archive.ubuntu.com/ubuntu/ bionic-security multiverse
deb http://archive.canonical.com/ bionic partner
dropbox.list
dropbox.list.distUpgrade
dropbox.list.save
google-earth.list
google-earth.list.distUpgrade
google-earth.list.save
mc3man-trusty-media-trusty.list
mc3man-trusty-media-trusty.list.distUpgrade
mc3man-trusty-media-trusty.list.save
sandromani-gimagereader-trusty.list
sandromani-gimagereader-trusty.list.distUpgrade
sandromani-gimagereader-trusty.list.save
xenial-partner.list
xenial-partner.list.distUpgrade
xenial-partner.list.save

leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda leoleonardo » venerdì 7 settembre 2018, 6:09

wilecoyote ha scritto::) Salve, dai un'occhiata se questa discussione risolta t'aiuta viewtopic.php?f=9&t=628659 .

:ot: @rai carino il tuo comando per frugare la lista repository, copiato per usi futuri. :birra:

:ciao: Ciao

Grazie per la risposta. Avevo già seguito la discussione, ma non avevo visto il link https://www.youtube.com/watch?v=8q82X7PpRaQ. In ricerche simili avevo già eseguito quanto suggerito nella prima parte del video. Sembra che la seconda parte sia quella risolutiva, purtroppo il mio inglese ha dei limiti e ho visto che si entra in dettagli abbastanza tecnici. Magari qualche "traduttore" di buona volontà può dare un contributo a tutti. Di nuovo grazie
leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda leoleonardo » lunedì 10 settembre 2018, 8:36

Novità?
leoleonardo
Prode Principiante
 
Messaggi: 62
Iscrizione: ottobre 2017
Distribuzione: Ubuntu 16.04.3 LTS
Sesso: Maschile

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda magozurlinux » lunedì 10 settembre 2018, 12:12

Da terminale postami questi comandi:

Codice: Seleziona tutto
cat 7etc/sane.d/dll.conf


Codice: Seleziona tutto
ls -l /etc/sane.d/


Codice: Seleziona tutto
locate libsane | grep rules
Xubuntu 18.04 LTS amd64 :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 21409
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64

Re: avanzamento 18.04 - problema epson perfection v300 photo

Messaggioda wilecoyote » lunedì 10 settembre 2018, 13:57

:) Salve, @magozurlinux spero che il comando sia senza il 7:

Codice: Seleziona tutto
cat /etc/sane.d/dll.conf


:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 9262
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Successiva

Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: il_savonese e 13 ospiti