Problema su Ubuntu Mate dopo installazione LXDE e LXDM

Installazione di Ubuntu su macchina virtuale (Virtualbox, Vmware, Qemu, Parallels, KVM, Xen, Virtual pc, ecc.), configurazione del software e gestione del sistema virtualizzato.

Problema su Ubuntu Mate dopo installazione LXDE e LXDM

Messaggioda Rosssiiii » lunedì 6 novembre 2017, 14:00

Ciao :)
La stessa cosa è accaduta già l'altro giorno...

Oggi ho installato nuovamete ubuntu mate su virtualbox e poi ho installato da terminale questo:
sudo apt-get install lxde xinit xorg lxdm

Poi quando mi ha chiesto di scegliere se usare lxdm oppure quello di Ubuntu mate che ora non ricordo bene ho messo LXDM.

Solo che poi quando ho clicca su termina sessione su ubuntu mate si è creato un messaggio di errore, dopo aver riavviato il sistema su virtualbox mi sono ritrovato in questa scheramata:
https://i.imgur.com/xyIGGWb.png
Rosssiiii
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 426
Iscrizione: dicembre 2016
Distribuzione: Lubuntu 64bit
Sesso: Maschile

Re: Problema su Ubuntu Mate dopo installazione LXDE e LXDM

Messaggioda giulux » lunedì 6 novembre 2017, 14:31

Se ho capito bene il problema si verifica su macchina virtuale, quindi sposto nella sezione relativa.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 20828
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 17.10
Distribuzione: Ubuntu 16.04.1 LTS x86_64
Sesso: Maschile

Re: Problema su Ubuntu Mate dopo installazione LXDE e LXDM

Messaggioda Rosssiiii » lunedì 6 novembre 2017, 16:33

giulux Immagine ha scritto:Se ho capito bene il problema si verifica su macchina virtuale, quindi sposto nella sezione relativa.

Si, sto facendo le prove su macchiana virtuale prima di installarlo sull'hdd esterno al posto dell'attuale Lubuntu 17.10 che ho attualmente.

Però mi servirebbe per forza anche l'opzione LXDE per quando userò l'hdd con pc più vecchi.
Rosssiiii
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 426
Iscrizione: dicembre 2016
Distribuzione: Lubuntu 64bit
Sesso: Maschile

Re: Problema su Ubuntu Mate dopo installazione LXDE e LXDM

Messaggioda Rosssiiii » martedì 7 novembre 2017, 12:32

Aiutooooo :D :)
Rosssiiii
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 426
Iscrizione: dicembre 2016
Distribuzione: Lubuntu 64bit
Sesso: Maschile

Re: Problema su Ubuntu Mate dopo installazione LXDE e LXDM

Messaggioda Rosssiiii » mercoledì 8 novembre 2017, 14:46

Nessuno sa dirmi come mai ?

il problema si verifica dopo che digito : "sudo apt-get install lxde xinit xorg lxdm"

è la seconda volta che si verifica, non credo dipenda dal fatto che gira su virtualbox comunque
Rosssiiii
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 426
Iscrizione: dicembre 2016
Distribuzione: Lubuntu 64bit
Sesso: Maschile


Torna a Ubuntu su macchina virtuale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite