Pagina 1 di 1

Problema su Ubuntu Mate dopo installazione LXDE e LXDM

MessaggioInviato: lunedì 6 novembre 2017, 14:00
da Rosssiiii
Ciao :)
La stessa cosa è accaduta già l'altro giorno...

Oggi ho installato nuovamete ubuntu mate su virtualbox e poi ho installato da terminale questo:
sudo apt-get install lxde xinit xorg lxdm

Poi quando mi ha chiesto di scegliere se usare lxdm oppure quello di Ubuntu mate che ora non ricordo bene ho messo LXDM.

Solo che poi quando ho clicca su termina sessione su ubuntu mate si è creato un messaggio di errore, dopo aver riavviato il sistema su virtualbox mi sono ritrovato in questa scheramata:
https://i.imgur.com/xyIGGWb.png

Re: Problema su Ubuntu Mate dopo installazione LXDE e LXDM

MessaggioInviato: lunedì 6 novembre 2017, 14:31
da giulux
Se ho capito bene il problema si verifica su macchina virtuale, quindi sposto nella sezione relativa.

Re: Problema su Ubuntu Mate dopo installazione LXDE e LXDM

MessaggioInviato: lunedì 6 novembre 2017, 16:33
da Rosssiiii
giulux Immagine ha scritto:Se ho capito bene il problema si verifica su macchina virtuale, quindi sposto nella sezione relativa.

Si, sto facendo le prove su macchiana virtuale prima di installarlo sull'hdd esterno al posto dell'attuale Lubuntu 17.10 che ho attualmente.

Però mi servirebbe per forza anche l'opzione LXDE per quando userò l'hdd con pc più vecchi.

Re: Problema su Ubuntu Mate dopo installazione LXDE e LXDM

MessaggioInviato: martedì 7 novembre 2017, 12:32
da Rosssiiii
Aiutooooo :D :)

Re: Problema su Ubuntu Mate dopo installazione LXDE e LXDM

MessaggioInviato: mercoledì 8 novembre 2017, 14:46
da Rosssiiii
Nessuno sa dirmi come mai ?

il problema si verifica dopo che digito : "sudo apt-get install lxde xinit xorg lxdm"

è la seconda volta che si verifica, non credo dipenda dal fatto che gira su virtualbox comunque