[Risolto] siti con dominio .it non vengono aperti

Installazione di Ubuntu su macchina virtuale (Virtualbox, Vmware, Qemu, Parallels, KVM, Xen, Virtual pc, ecc.), configurazione del software e gestione del sistema virtualizzato.

[Risolto] siti con dominio .it non vengono aperti

Messaggioda StormOTLB » domenica 10 dicembre 2017, 1:30

Salve, ho installato ubuntu 17.04 su macchina virtuale e quando provo ad aprire alcuni siti (di solito quelli con dominio .it), mi esce questo errore:

Impossibile raggiungere il sito
Impossibile trovare l'indirizzo IP del server di http://www.nomesito.it
ERR_NAME_NOT_RESOLVED

Succede sia con chrome che con firefox. I siti con altri domini (es .org, .com o .fr) generalmente funzionano. Come risolvo?
Ultima modifica di trekfan1 il domenica 10 dicembre 2017, 19:44, modificato 3 volte in totale.
Motivazione: Non c'è bisogno di usare il tutto maiuscolo per il risolto, grazie
Avatar utente
StormOTLB
Prode Principiante
 
Messaggi: 60
Iscrizione: aprile 2014
Desktop: unity
Distribuzione: ubuntu 17.04 64bit

Re: alcuni siti non vanno

Messaggioda maidasette » domenica 10 dicembre 2017, 7:10

È un problema di DNS controlla l'impostazione di rete che sia specificato l'IP del server DNS
Par le petit garçon qui meurt près de sa mère
Tandis que des enfants s'amusent au parterre; ...
Par les gosses battus par l'ivrogne qui rentre,...
Avatar utente
maidasette
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3053
Iscrizione: giugno 2006
Località: Trieste

Re: alcuni siti non vanno

Messaggioda tokijin » domenica 10 dicembre 2017, 7:48

@StormOTLB
modifica per favore il titolo del primo messaggio con qualcosa di meno generico che spieghi meglio la situazione.

Ciao
Sei abbruzzese se dopo che ti sei strafogato un chilogrammo di pasta, hai il coraggio di dire alla cuoca "cacc ch'è cott" - Se entra un piccione in casa..chiudi le finestre!
Ubuntu User #28657 - Il mio vecchio hardware - Tag Codice - Giusto per occupare un po' di spazio..
Avatar utente
tokijin
Moderatore Globale
Moderatore Globale
 
Messaggi: 4106
Iscrizione: giugno 2009
Località: Abruzzo
Desktop: Plasma 5.11.4
Distribuzione: KDE Neon User Edition 5.11 x86_64

Re: alcuni siti non vanno

Messaggioda StormOTLB » domenica 10 dicembre 2017, 12:25

maidasette Immagine ha scritto:È un problema di DNS controlla l'impostazione di rete che sia specificato l'IP del server DNS


Avevo intuito che fosse un problema di DNS, ma non so dove mettere le mani...
Avatar utente
StormOTLB
Prode Principiante
 
Messaggi: 60
Iscrizione: aprile 2014
Desktop: unity
Distribuzione: ubuntu 17.04 64bit

Re: siti con dominio .it non vengono aperti

Messaggioda trekfan1 » domenica 10 dicembre 2017, 13:00

Impostazioni -> clic sulla rotellina relativa alla connessione -> DNS -> OFF e metti:

208.67.222.222, 208.67.220.220 per gli OpenDNS
8.8.8.8, 8.8.4.4 per i GoogleDNS

Clic su Applica e poi riseleziona la connessione per rendere effettiva la modifica
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18542
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile

Re: siti con dominio .it non vengono aperti

Messaggioda StormOTLB » domenica 10 dicembre 2017, 13:07

trekfan1 Immagine ha scritto:Impostazioni -> clic sulla rotellina relativa alla connessione -> DNS -> OFF e metti:

208.67.222.222, 208.67.220.220 per gli OpenDNS
8.8.8.8, 8.8.4.4 per i GoogleDNS

Clic su Applica e poi riseleziona la connessione per rendere effettiva la modifica


Quale rotellina? Scusa ma non capisco, una volta che ho aperto le impostazioni di sistema dove devo andare?
Avatar utente
StormOTLB
Prode Principiante
 
Messaggi: 60
Iscrizione: aprile 2014
Desktop: unity
Distribuzione: ubuntu 17.04 64bit

Re: siti con dominio .it non vengono aperti

Messaggioda trekfan1 » domenica 10 dicembre 2017, 16:12

Scusa ho sbagliato io, allora: Impostazioni -> Rete -> Via cavo -> clic sulla rotellina a fianco del pulsante -> IPv4 -> DNS automatici su OFF e procedi come scritto sopra
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18542
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile

Re: siti con dominio .it non vengono aperti

Messaggioda StormOTLB » domenica 10 dicembre 2017, 16:41

trekfan1 Immagine ha scritto:Scusa ho sbagliato io, allora: Impostazioni -> Rete -> Via cavo -> clic sulla rotellina a fianco del pulsante -> IPv4 -> DNS automatici su OFF e procedi come scritto sopra


Ho risolto mettendo gli OpenDNS, a quanto pare i DNS di google non funzionano, grazie
Avatar utente
StormOTLB
Prode Principiante
 
Messaggi: 60
Iscrizione: aprile 2014
Desktop: unity
Distribuzione: ubuntu 17.04 64bit

Re: siti con dominio .it non vengono aperti

Messaggioda trekfan1 » domenica 10 dicembre 2017, 16:53

Allora metti [Risolto] al titolo del primo post cliccando su Modifica, grazie
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18542
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile


Torna a Ubuntu su macchina virtuale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti