Java Ide su Lubuntu 19.04

Configurazione e uso di IDE, editor, compilatori, in fase di programmazione.
Avatar utente
rigoletto
Prode Principiante
Messaggi: 225
Iscrizione: domenica 14 settembre 2008, 23:20
Località: Valderice

Java Ide su Lubuntu 19.04

Messaggio da rigoletto » venerdì 28 giugno 2019, 17:39

Ho installto da qualche giorno Lubuntu 19.04. Ora vorrei configurarlo con l'ambiente di programmazoione java-8, associandovi come Ide Intellij.
Leggendo qui ho riscontrato che bisognerebbe preinstallare Ubuntu-make. Essendo Lubuntu una derivata di Ubuntu, sembrerebbe che tale indicazione sia valida anche per Lubuntu, solo che Lubuntu 19.04 utilizza non più LXDE, ma LXQt.
Non sono sicuro perciò se installare installare o meno Ubuntu-make.
Lo installo o no?

Avatar utente
rigoletto
Prode Principiante
Messaggi: 225
Iscrizione: domenica 14 settembre 2008, 23:20
Località: Valderice

Re: Java Ide su Lubuntu 19.04

Messaggio da rigoletto » domenica 30 giugno 2019, 11:39

Ho installato intellij idea seguendo le istruzioni relative all'ambuiente Ubuntu.
Ho però il problema della lingua, infatti avviando intellij, non trovo terminologia in lingua italiana. Potreste almeno suggerirmi come fare per installare un eventuale package Language it?

Avatar utente
rigoletto
Prode Principiante
Messaggi: 225
Iscrizione: domenica 14 settembre 2008, 23:20
Località: Valderice

Messaggio da rigoletto » venerdì 5 luglio 2019, 19:12

Ho provato Intellij, ma è troppo pesante per il mio datato pc.
Vorrei però capire se il problema esiste anche per un altro IDE, per es. Eclipse.
Ho seguito, da terminale, le istruzioni riportate qui

Codice: Seleziona tutto

sudo apt update
sudo apt upgrade
sudo apt install eclipse
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto eclipse non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "eclipse" non ha candidati da installare
e come è comprensibile, non l'ho potuto installare. Ho sbagliato in qualcosa?

Scrivi risposta

Ritorna a “Strumenti per la programmazione”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti