[Risolto] Lubuntu non si avvia piú dopo aggiornamento

Configurazione e uso delle applicazioni del desktop manager alla base di Lubuntu.

[Risolto] Lubuntu non si avvia piú dopo aggiornamento

Messaggioda hughes » domenica 22 gennaio 2017, 20:43

Salve,
un paio d´ore fa dopo aver fatto un aggiornamento, Lubuntu non si avvia piú (cursore lampeggiante fisso in alto a sx) ...
Qualche idea ?
Ciao
Ultima modifica di hughes il domenica 22 gennaio 2017, 22:01, modificato 1 volta in totale.
hughes
Prode Principiante
 
Messaggi: 234
Iscrizione: marzo 2008

Re: Lubuntu non si avvia piú dopo aggiornamento ...

Messaggioda hughes » domenica 22 gennaio 2017, 20:59

Aggiungo caratteristiche del computer:

Portatile Dell Latitude E5500
Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz
4 Gb di Ram
Lubuntu 16.04.01

Ho giá provato a vedere se potevo avviare con recovery mode, ma all´avvio non vedo il Grub (durante l´installazione con partizionamento manuale, a causa di un errore o mio o dell´installer, mi si é cancellato W7).
Inserendo una Live CD non parte e adesso da circa 1 ora é fermo sul cursore lampeggiante ....
hughes
Prode Principiante
 
Messaggi: 234
Iscrizione: marzo 2008

Re: Lubuntu non si avvia piú dopo aggiornamento ...

Messaggioda hughes » domenica 22 gennaio 2017, 21:59

Dopo numerose prove sono riuscito a far partire la Live, l´ho fatta girare un po´ in modalitá prova Lubuntu e poi ho riavviato togliendo il Cd e finalmente il computer si é avviato.
Meglio cosí .........
Ciao a tutti.
hughes
Prode Principiante
 
Messaggi: 234
Iscrizione: marzo 2008


Torna a LXDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti