Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Configurazione e uso delle applicazioni del desktop manager alla base di Lubuntu.

Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda Pierfrancesco » martedì 11 aprile 2017, 9:31

Ho deciso di installare Lubuntu 16.04.1 LTS su un GSA con Pentium 4 e Windows XP, il computer di mio nonno. Ero sicuro di non avere problemi con la iso (anche perché l'ho scaricata dal sito ufficiale di Ubuntu, cioè esattamente questo), innanzitutto perché ho dovuto comprare cinquantamila CD e DVD (e quattro su cinque non funzionano) e poi perché il kernel è ancora tutto intero dato che non ho ancora fatto assolutamente niente.
Semplicemente ci vogliono settant'anni per caricare, lo lancio a pranzo e a cena controllo: sta ancora caricando.

Non ci sono problemi con CD e DVD perché ho provato su un altro computer, i file sono tutti interi come il kernel e l'ho installato sul VAIO di dieci anni fa di cui vi ho parlato nelle precedenti discussioni.

Dovrebbe essere un problema del lettore (che non è nemmeno masterizzatore) DVD, che è un LG di due decenni fa (giustamente porta gli stessi anni del computer se non di più alle spalle), poiché ho le prove: funziona su altri PC, file interi, cd intero, compatibilità approvata da un VAIO che adesso con Lubuntu se la spassa più che discretamente, come può non funzionare su un computer con qualche annetto in più?

Il punto è che premendo ESC esce sì da plymouth ma mi dà qualche errore...

Salve.
VAIO :cuore: :windows:
Pierfrancesco
Prode Principiante
 
Messaggi: 42
Iscrizione: dicembre 2016
Distribuzione: Tante.
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda axilot » martedì 11 aprile 2017, 11:11

magari posta uno screenshot degli errori altrimenti la vedo dura aiutarti.
Al limite se il pc ha le porte usb puoi usare plop da cd e lanciare l'installazione da pennetta così eviti di buttare cd su cd.
https://www.plop.at/en/bootmanager/download.html
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1816
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda xavier77 » martedì 11 aprile 2017, 12:02

Inutile masterizzare così tanti DVD. Masterizza solo un CD con Plop (se il pc non supporta l'avvio da USB), come ti hanno detto sopra:
AmministrazioneSistema/PlopBootManager
Poi facci sapere più info sull'hardware del pc in questione.

PS: l'errore che hai avuto è un kernel panic? in attesa di risposta, rilevo che non sei l'unico utente che segnala un problema del genere su computer con alcuni modelli di cpu Pentium 4.
Successo anche a me poco tempo fa. Sospetto una qualche incompatibilità fra i kernel linux 4.* (presenti nelle versioni più recenti delle varie distro).
Non ho ancora avuto modo di indagare più a fondo. Comunque nel mio caso ho risolto installando Debian 8.* (che mi pare abbia il kernel 3.16.*).
Edit: infatti ho provato ad avviare Lubuntu 16.04 e non parte. Ormai, parlando più in generale, è sempre più difficile utilizzare i vecchi pc :sisi:
Ultima modifica di xavier77 il martedì 11 aprile 2017, 12:31, modificato 1 volta in totale.
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 4258
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda axilot » martedì 11 aprile 2017, 12:21

Puoi provare anche Bodhi linux legacy che è sempre basata su ubuntu e usa il kernel 3.2
http://www.bodhilinux.com/w/selecting-t ... PAE_kernel
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1816
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda Pierfrancesco » martedì 11 aprile 2017, 15:14

axilot Immagine ha scritto:magari posta uno screenshot degli errori altrimenti la vedo dura aiutarti.
Al limite se il pc ha le porte usb puoi usare plop da cd e lanciare l'installazione da pennetta così eviti di buttare cd su cd.
https://www.plop.at/en/bootmanager/download.html

Io masterizzerei una pen come fosse un cd (quindi senza plop) perché è così che ho sempre fatto...
Gli errori sono di tipo I/O (ma ripeto, solo se esco da plymouth) quindi mi sembra inutile mandarli, tanto gli errori I/O non causano nulla almeno a me (visto che ho provato a mettere lubuntu su un laptop appena più nuovo, installandoci pure qualche pacchetto e senza crash).

Questo è un pc desktop, perciò parliamo di computer ancora più vecchi (naturalmente con XP).
VAIO :cuore: :windows:
Pierfrancesco
Prode Principiante
 
Messaggi: 42
Iscrizione: dicembre 2016
Distribuzione: Tante.
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda Pierfrancesco » martedì 11 aprile 2017, 15:22

xavier77 Immagine ha scritto:Inutile masterizzare così tanti DVD. Masterizza solo un CD con Plop (se il pc non supporta l'avvio da USB), come ti hanno detto sopra:
AmministrazioneSistema/PlopBootManager
Poi facci sapere più info sull'hardware del pc in questione.

PS: l'errore che hai avuto è un kernel panic? in attesa di risposta, rilevo che non sei l'unico utente che segnala un problema del genere su computer con alcuni modelli di cpu Pentium 4.
Successo anche a me poco tempo fa. Sospetto una qualche incompatibilità fra i kernel linux 4.* (presenti nelle versioni più recenti delle varie distro).
Non ho ancora avuto modo di indagare più a fondo. Comunque nel mio caso ho risolto installando Debian 8.* (che mi pare abbia il kernel 3.16.*).
Edit: infatti ho provato ad avviare Lubuntu 16.04 e non parte. Ormai, parlando più in generale, è sempre più difficile utilizzare i vecchi pc :sisi:


Il computer le usb le legge (infatti quello che sto per fare è proprio masterizzare una pen).
L'errore non è un kernel panic, ma ci sono errori comunque critici aventi a che fare con I/O e debconfigcoso che è stato interrotto per più di due minuti. Poi nient'altro, e ricordo che gli errori compaiono solo se premo Esc, e se poi mi metto a schiacciare a caso mi esce "A start job is running" e quarantamila altre scritte (tiro un temporaneo sospiro di sollievo), poi la cosa si ripete in loop fino a stoppparsi. (Ricordo che prima di ricominciare tutto l'ambaradam plymouth si accendeva per un secondo, e se poi premevo dopo molto tempo un tasto funzione ritornavo a plymouth in modo statico.)

Però ricordo che un kernel panic mi si presentò con la live di Debian 8.qualcosa (sono sicuro che è 8 ma non sono sicuro di quale sia il rilascio minore, sicuramente di più di 4) Jessie, dicendo che qualcuno aveva provato a terminare init. (Insieme ad una serie di altri errori I/O, questo kernel panic si verificava anche su failsafe, che esso sia 686-PAE o normale 586.)
VAIO :cuore: :windows:
Pierfrancesco
Prode Principiante
 
Messaggi: 42
Iscrizione: dicembre 2016
Distribuzione: Tante.
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda Pierfrancesco » martedì 11 aprile 2017, 15:26

axilot Immagine ha scritto:Puoi provare anche Bodhi linux legacy che è sempre basata su ubuntu e usa il kernel 3.2
http://www.bodhilinux.com/w/selecting-t ... PAE_kernel

So com'è Bodhi linux e questo computer lo deve usare mio nonno, perciò serve una distro semplice da usare. (OK che posso usare il tema di XP ma comunque preferisco restare su lubuntu.)
VAIO :cuore: :windows:
Pierfrancesco
Prode Principiante
 
Messaggi: 42
Iscrizione: dicembre 2016
Distribuzione: Tante.
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda axilot » martedì 11 aprile 2017, 15:28

non è che hai un altro pc desktop a disposizione?
Stacchi l'hd lo metti nell altro pc installi lubuntu e poi lo rimetti nel vecchio pc.

Ps.:Un altra distro semplice potrebbe essere Antix.
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1816
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda Pierfrancesco » martedì 11 aprile 2017, 15:39

Ho un laptop qui, però non ho un cavo sata, ata o pata...
Vedete i messaggi precedenti dove spiego tutto l'ambaradam...

Inoltre ho provato su computer appena più nuovi, funziona. E' un problema di DVD...
VAIO :cuore: :windows:
Pierfrancesco
Prode Principiante
 
Messaggi: 42
Iscrizione: dicembre 2016
Distribuzione: Tante.
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda axilot » martedì 11 aprile 2017, 16:13

ma il pc ha ancora windows xp installato ? allora installa plop da windows o da dos sull MBR poi avviaci la live da usb, cosi il lettore dvd non lo usi proprio.
oppure lo lanci dal floppy.
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1816
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda Pierfrancesco » mercoledì 12 aprile 2017, 19:39

Ho cambiato idea.

Ho scoperto che quel DVD aveva un problema interno (problema trovato in un file), quindi ho creato una USB bootablem, masterizzata con UNetbootin, che non veniva letta da quello specifico computer (perché su altri pc la live andava bene e meglio di avercelo installato, cioè era molto veloce in termini di Mbps, specialmente all'avvio).

Mi misi l'anima in pace e masterizzai un DVD di Lubuntu 15.04, così ero sicuro che partiva.

A quel punto scoprii che quel DVD aveva anche Wubi, installer che partiva da Windows e che faceva tutto per me, ma che però supporta solo fino alla 14.10 Utopic Unicorn. E siccome il server CDImage di Ubuntu è tronco di alcune release e non c'è né la 14.10 né tutta la serie 15, né la 13, non riusciva a trovare la ISO (giustamente perché pensava di scrutare nella Current Release per recuperare la 14.10).

Allora penso che sia meglio avviarlo come DVD bootable normale? Ditemi voi (tanto sono sicuro al cento per cento che va)...
VAIO :cuore: :windows:
Pierfrancesco
Prode Principiante
 
Messaggi: 42
Iscrizione: dicembre 2016
Distribuzione: Tante.
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda axilot » giovedì 13 aprile 2017, 7:18

Sinceramente non ho capito molto questo ultimo post.
Wubi lascialo stare è un progetto morto.

Se il lettore dvd funziona installa la 16.04 lts da dvd, se vuoi essere sicuro che il file iso non sia corrotto devi controllarne il checksum dopo averlo scaricato così eviti di buttare dvd.
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1816
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda xavier77 » giovedì 13 aprile 2017, 10:07

Quoto. Wubi poi non era una vera e propria installazione di Ubuntu, ma in pratica solo un programma di Windows.
Fai come suggerito sopra.
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 4258
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda Pierfrancesco » sabato 15 aprile 2017, 18:03

E infatti martedì devo fare da boot.

Fra l'altro vorrei fare un Dual boot con debian 6.0.6 Squeeze (con Gnome 2)... comunque di squeeze c'è l'installer da Windows, uso quello?
VAIO :cuore: :windows:
Pierfrancesco
Prode Principiante
 
Messaggi: 42
Iscrizione: dicembre 2016
Distribuzione: Tante.
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda xavier77 » sabato 15 aprile 2017, 18:52

Debian 6?!?!?!
Dopo XP e wubi, perché pure la vecchia old-stable di Debian?
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 4258
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: Lubuntu 16.04.1 LTS su GSA con Pentium 4 e XP

Messaggioda Pierfrancesco » giovedì 20 aprile 2017, 17:01

Lo so, è vecchio... ma è il massimo che posso permettermi.
D'altronde è di mio nonno e lo deve usare, non posso mettergli GNOME 3... e poi, anche se fosse (perché potrei tranquillamente mettere 2 ma non ci sta lo stesso) lo preferisco così.
Debian 8 o 7 sono più da usare per la multimedialità, o per l'intrattenimento, magari da installare su SmartTV, MiniPC o NAS multimediali (vedi questo mio topic). Questa è solo una scatola che si accende, niente di che...


Tra l'altro GNOME 2 non si avvia, digito
Codice: Seleziona tutto
startx
e non esce nulla (mi sa che si blocca su GDM3). Fatto sta che tra i log Xorg c'è scritto che si dovrebbe trattare di un problema di GPU/scheda grafica (che è una Radeon R200 o Radeon 9100). Come posso risolvere?
VAIO :cuore: :windows:
Pierfrancesco
Prode Principiante
 
Messaggi: 42
Iscrizione: dicembre 2016
Distribuzione: Tante.
Sesso: Maschile


Torna a LXDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti