[Risolto] Chrome non compare tra le Applicazioni installate

Configurazione e uso delle applicazioni del desktop manager alla base di Lubuntu.

[Risolto] Chrome non compare tra le Applicazioni installate

Messaggioda lince10 » martedì 18 aprile 2017, 10:46

Ciao
Ho installato Lubuntu 16.4.2 su un vecchio PC è va benissimo.
Scrivo perchè dopo l'installazione di Chrome questo non risulta tra le "Applicazioni installate", di conseguenza non so come aggiungere un lanciatore alla "Barra di avvio applicazioni".
Per lanciare Chrome ho fatto un Lanciatore sul Desktop e funziona benissimo
Però vorrei spostarlo nella Barra.
Come devo fare?
Grazie
Lince
Ultima modifica di lince10 il mercoledì 26 aprile 2017, 8:56, modificato 3 volte in totale.
Processore non troppo "cotto", scheda madre di recupero, HD... bhe questo l'ho comprato nuovo!
Avatar utente
lince10
Prode Principiante
 
Messaggi: 66
Iscrizione: novembre 2006

Re: Chrome non compare tra le Applicazioni installate

Messaggioda lince10 » giovedì 20 aprile 2017, 8:22

Up!
Grazie
Processore non troppo "cotto", scheda madre di recupero, HD... bhe questo l'ho comprato nuovo!
Avatar utente
lince10
Prode Principiante
 
Messaggi: 66
Iscrizione: novembre 2006

Re: Chrome non compare tra le Applicazioni installate

Messaggioda harpefalcata » giovedì 20 aprile 2017, 9:17

Prova ad andare direttamente nel percorso dove si trovano tutte le applicazioni: /usr/share/applications e vedere se un drag and drop direttamente da quella cartella sulla barra funziona, se non dovesse funzionare nemmeno così, prova a cliccare con il pulsante destro del mouse sulla sua icona e seleziona "copia su..." selezioni desktop e poi dal desktop lo sposti sulla barra.

Altrimenti non ho idea di come fare.
Avatar utente
harpefalcata
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 773
Iscrizione: ottobre 2015
Località: Roma, Italia
Desktop: Unity
Distribuzione: Ubuntu 16.04.03 Xenial Xerus
Sesso: Maschile

Re: Chrome non compare tra le Applicazioni installate

Messaggioda lince10 » giovedì 20 aprile 2017, 18:33

No, niente da fare... grazie comunque.
Vediamo se qualcuno ha altre idee
Processore non troppo "cotto", scheda madre di recupero, HD... bhe questo l'ho comprato nuovo!
Avatar utente
lince10
Prode Principiante
 
Messaggi: 66
Iscrizione: novembre 2006

Re: Chrome non compare tra le Applicazioni installate

Messaggioda re-leone » giovedì 20 aprile 2017, 18:53

clicca DX sul pannello, impostazioni pannello, applet pannello, barra avvio applicazioni, preferenze, nelle applicazioni installate scegli cosa spostare per il lanciatore
Avatar utente
re-leone
Prode Principiante
 
Messaggi: 104
Iscrizione: aprile 2010

Re: Chrome non compare tra le Applicazioni installate

Messaggioda lince10 » venerdì 21 aprile 2017, 7:49

Ciao
Si si quella è la procedura standard, il problema è proprio che Chrome non compare tra le applicazioni Installate!
Grazie
Processore non troppo "cotto", scheda madre di recupero, HD... bhe questo l'ho comprato nuovo!
Avatar utente
lince10
Prode Principiante
 
Messaggi: 66
Iscrizione: novembre 2006

Re: HELP! Chrome non compare tra le Applicazioni installate

Messaggioda re-leone » venerdì 21 aprile 2017, 20:20

installa editor del menu (menulibre), crea il pulsante nel menu col tasto + nella barra in alto, nella voce Comando inserisci "/usr/bin/chromium-browser", salva con l'icona nella barra in alto, te lo ritrovi nel menu e fai la procedura di prima
ciao
Avatar utente
re-leone
Prode Principiante
 
Messaggi: 104
Iscrizione: aprile 2010

Re: HELP! Chrome non compare tra le Applicazioni installate

Messaggioda giulux » venerdì 21 aprile 2017, 20:26

Fai un piacere, togli quel HELP, se sei qui è ovvio che hai bisogno di aiuto e comunque la lingua del forum è l'italiano.
Grazie.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 19593
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu gnome
Distribuzione: Ubuntu 16.04.1 LTS x86_64
Sesso: Maschile

Re: HELP! Chrome non compare tra le Applicazioni installate

Messaggioda lince10 » mercoledì 26 aprile 2017, 8:27

Buongiorno anche a te giulux
Processore non troppo "cotto", scheda madre di recupero, HD... bhe questo l'ho comprato nuovo!
Avatar utente
lince10
Prode Principiante
 
Messaggi: 66
Iscrizione: novembre 2006

Re: Chrome non compare tra le Applicazioni installate

Messaggioda lince10 » mercoledì 26 aprile 2017, 8:55

Grazie re-leone, risolto.
Processore non troppo "cotto", scheda madre di recupero, HD... bhe questo l'ho comprato nuovo!
Avatar utente
lince10
Prode Principiante
 
Messaggi: 66
Iscrizione: novembre 2006

Re: Chrome non compare tra le Applicazioni installate

Messaggioda giulux » mercoledì 26 aprile 2017, 8:56

Se non hai più problemi modifica il titolo del primo post mettendoci davanti [Risolto].

Se vuoi puoi installare questo script che aggiunge un pulsante per mettere [Risolto] con un solo click.
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 19593
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu gnome
Distribuzione: Ubuntu 16.04.1 LTS x86_64
Sesso: Maschile

Re: Chrome non compare tra le Applicazioni installate

Messaggioda daigo » mercoledì 26 aprile 2017, 8:59

lince10 Immagine ha scritto:Grazie re-leone, risolto.

Non si capisce niente, il titolo parla di Chrome e tu metti risolto con /usr/bin/chromium-browser

Se è così, cambia il titolo o è Chrome o è Chromium.
daigo
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18889
Iscrizione: maggio 2011

Re: [Risolto] Chrome non compare tra le Applicazioni install

Messaggioda lince10 » mercoledì 26 aprile 2017, 13:54

Giusta osservazione daigo
Il problema lo avevo con Chrome, penso che re-leone abbia dato un suggerimento per chromium da prendere come esempio.
Ho seguito il consiglio di re-leone è ho installato "editor del menù"
Una volta installato, e prima di fare altre modifiche, l'ho lanciato e mi sono accorto che tra le opzioni di "web browser" era attiva "nascondi dal menù"
Una volta cambiata quella impostazione Chrome è ricomparso nella lista delle applicazioni e utilizzando la procedura standard è stato possibile aggiungerlo alla barra delle applicazioni.
Devo dire che il suggerimento di installare "editor del menù" è stato vincente, il resto del suggerimento di re-leone non mi è servito.
Grazie a tutti.
lince10
Processore non troppo "cotto", scheda madre di recupero, HD... bhe questo l'ho comprato nuovo!
Avatar utente
lince10
Prode Principiante
 
Messaggi: 66
Iscrizione: novembre 2006


Torna a LXDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti