connessione non riuscita

Informazioni, consigli e novità sulla galassia delle distribuzioni GNU/Linux, *nix, *BSD e su altri sistemi operativi non liberi.
carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » domenica 13 settembre 2020, 20:41

allora devo reinstallare w10, seguire quello che scrivi su "Avvio rapido in W10" e poi reinstallo linux cancellando tutto?

grazie

carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » lunedì 14 settembre 2020, 10:39

Buongiorno,
ho provato a ripristinare w10 ma c'è un altro problema. Quando il programma mi chiede dove voglio installare windows appare anche il messeggio "windows non può essere installato nella partizione x dell'unità y", e questo per tutti gli hard disk e anche cliccando il pulsante formatta poi non cambia niente. Questo è quello che appare:
Unità 0 partizione 1 512 MB - 503 MB di spazio disponibile - Sistema - il pulsante Formatta è attivo
Unità 0 partizione 2 465,3 GB - 0,0 MB di spazio disponibile - Primario - il pulsante Formatta non è attivo
Unità 1 partizione 1 931,5 GB - 931,3 GB di spazio disponibile - Primario - Il pulsante Formatta è attivo
Unità 2 partizione 1 83,8 GB - 83,7 GB di spazio disponibile - Primario - il pulsante Formatta è attivo

L'unità 0 è l'SSD Nvme in cui vorrei installare windows, poi provare a toglier l'avvio rapido e poi reinstallare Linux.
L'unità 1 è l'hard disk meccanico da 1TB dedicato ai dati.
Lunità 2 è l'SSD da 90 GB su cui ho provato ad installare windows ma anche formattando appare sempre il messaggio di cui sopra
Come posso fare?
grazie

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 24286
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

Re: connessione non riuscita

Messaggio da giulux » lunedì 14 settembre 2020, 11:02

Le regole del forum prevedono di trattare un solo argomento a discussione.
Per quest'ultimo problema apri una tua discussione se non trovi prima il rimedio con la ricerca.

carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » lunedì 14 settembre 2020, 11:14

Mi scuso con l'amministratore ma quello è il seguito della discussione primaria, conseguente alla risposta datami da Willy54. Se apro una nuova discussione dovrei rifare le stesse richieste.

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 24286
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

Re: connessione non riuscita

Messaggio da giulux » lunedì 14 settembre 2020, 11:28

Anche se conseguente al suo svolgimento, il problema di installare windows con quello della connessione c'entra come il cavolo a merenda e se anche c'entrasse, le informazioni relative starebbero 'nascoste' e non reperibili da chi cercasse, appunto, come reinstallare windows.
Risolvilo in altra apposita discussione con adeguato titolo e se occorre metti un link a questa discussione.

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 6039
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xfce, Xorg, Plasma
Distribuzione: Ubuntu studio,Ubuntu, Kubuntu 18.04
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: connessione non riuscita

Messaggio da willy54 » lunedì 14 settembre 2020, 12:44

@giulux Avrei una idea migliore continuo qui, poi separi le discussioni dalla sua nuova richiesta (messaggio consecutivo) poi lui cambierà il titolo.

@carba
Avevi detto che il Nvme con windows lo hai tolto, se lo rimetti e resetti il bios/firmware ai valori di fabbrica Windows non avrai la necessità di reinstallarlo.
Poi procedere con le indicazioni che già ti avevo dato con la guida.
Se così non fosse cerca di essere più chiaro su cosa hai fatto, se dai informazioni errate o ne ometti, le istruzioni potrebbero essere errate incomplete o addirittura fare danni.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio 20.04.1 caratteristiche
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10 Installazione su pc Uefi download/file.php?id=31104 -- download/file.php?id=33560

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 24286
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

Re: connessione non riuscita

Messaggio da giulux » lunedì 14 settembre 2020, 13:22

willy non vedo il motivo di tale arzigogolata procedura visto che i problemi sono del tutto diversi e indipendenti e non c'è nessuna necessità di proseguire qui con l'installazione di windows.

carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » mercoledì 16 settembre 2020, 13:35

Buongiorno a tutti, dopo varie peripezie sono riuscito ad installare Linux Mint Cinnamon sul nuovo pc ma non sono riuscito a collegarmi con internet, nè via cavo nè via wifi. Il router è un modello Home&Life con gestore Wind3 e funziona benissimo (ci è collegato il pc da cui sto scrivendo questo post) ed il cavo Ethernet ha le spie accese da entrambi i lati. Per quanto riguarda la connessione via cavo sul monitor, in alto a destra, appare la scritta "connessione non riuscita" e posando il puntatore sull'icona della connessione, in basso a destra, appare il fumetto "connessione alla rete cablata" e poi "connessione assente".
Allora ho provato con il wifi con una pennetta usb modello tp-link TL-WN823N ma il computer nemmeno la vede. Aprendo la cartella Computer sul desktop vengono visualizzate solo tre icone, quella del masterizzatore, quella dell'SSD su cui è installato Linux e quella del File System. Il pc è a circa un metro e mezzo di distanza dal router. Ho provveduto a scaricare i driver per la pennetta dal sito tp-link.it ma non riesco ad installarli.
Cosa posso fare?

Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 5810
Iscrizione: venerdì 21 settembre 2012, 16:37
Desktop: GNOME, Xfce (e altri)
Distribuzione: Ubuntu 20.04/Xubuntu 18.04 + altre
Sesso: Maschile
Contatti:

Re: connessione non riuscita

Messaggio da xavier77 » mercoledì 16 settembre 2020, 14:14

Domanda diretta: ma quando installi selezioni la spunta relativa ai driver proprietari?

carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » mercoledì 16 settembre 2020, 14:37

Non credo di capire bene la domanda ma durante l'installazione non ho fatto altro che seguire la indicazioni, ma non sono sicuro al 100% di aver fatto quello che chiedi. C'è un modo per controllare?
Grazie

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 6039
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xfce, Xorg, Plasma
Distribuzione: Ubuntu studio,Ubuntu, Kubuntu 18.04
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: connessione non riuscita

Messaggio da willy54 » mercoledì 16 settembre 2020, 15:01

Guarda in mia firma il file caratteristiche la 1 immagine rappresenta quel controllo che puoi fare.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio 20.04.1 caratteristiche
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10 Installazione su pc Uefi download/file.php?id=31104 -- download/file.php?id=33560

Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 5810
Iscrizione: venerdì 21 settembre 2012, 16:37
Desktop: GNOME, Xfce (e altri)
Distribuzione: Ubuntu 20.04/Xubuntu 18.04 + altre
Sesso: Maschile
Contatti:

Re: connessione non riuscita

Messaggio da xavier77 » mercoledì 16 settembre 2020, 15:10

carba ha scritto:
mercoledì 16 settembre 2020, 14:37
Non credo di capire bene la domanda ma durante l'installazione non ho fatto altro che seguire la indicazioni, ma non sono sicuro al 100% di aver fatto quello che chiedi. C'è un modo per controllare?
Grazie
Intendo questa parte:
https://linuxmint-installation-guide.re ... codecs.png
(In inglese, ma vale lo stesso).
Ti consiglio di reinstallare facendo attenzione a quella parte. Infatti, non vorrei avere visto male, ma la tua scheda di rete sembra aver bisogno di driver proprietari.

carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » mercoledì 16 settembre 2020, 15:46

prima di riinstallare tutto vediamo se c'è qualcosa che non va seguendo il consiglio di Willy54. Questo è quello che appare da terminale:

Codice: Seleziona tutto

carlo@linux-mint:~$ inxi -Fz
System:
  Kernel: 5.4.0-26-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.6 
  Distro: Linux Mint 20 Ulyana 
Machine:
  Type: Desktop Mobo: Micro-Star model: B450 TOMAHAWK MAX (MS-7C02) v: 1.0 
  serial: <filter> UEFI: American Megatrends v: 3.70 date: 06/09/2020 
CPU:
  Topology: Quad Core model: AMD Ryzen 3 3100 bits: 64 type: MT MCP 
  L2 cache: 2048 KiB 
  Speed: 2200 MHz min/max: 2200/3600 MHz Core speeds (MHz): 1: 2197 2: 2200 
  3: 2204 4: 2200 5: 2198 6: 2200 7: 2190 8: 2200 
Graphics:
  Device-1: AMD Cedar [Radeon HD 5000/6000/7350/8350 Series] driver: radeon 
  v: kernel 
  Display: x11 server: X.Org 1.20.8 driver: ati,radeon 
  unloaded: fbdev,modesetting,vesa resolution: 1440x900~60Hz 
  OpenGL: renderer: AMD CEDAR (DRM 2.50.0 / 5.4.0-26-generic LLVM 9.0.1) 
  v: 3.3 Mesa 20.0.4 
Audio:
  Device-1: AMD Cedar HDMI Audio [Radeon HD 5400/6300/7300 Series] 
  driver: snd_hda_intel 
  Device-2: AMD Starship/Matisse HD Audio driver: snd_hda_intel 
  Sound Server: ALSA v: k5.4.0-26-generic 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 
  IF: enp34s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  Device-2: TP-Link TL WN823N RTL8192EU type: USB driver: rtl8xxxu 
  IF: wlxd03745222036 state: down mac: <filter> 
Drives:
  Local Storage: total: 465.76 GiB used: 12.38 GiB (2.7%) 
  ID-1: /dev/nvme0n1 vendor: Kingston model: SA2000M8500G size: 465.76 GiB 
Partition:
  ID-1: / size: 456.96 GiB used: 12.38 GiB (2.7%) fs: ext4 
  dev: /dev/nvme0n1p2 
Sensors:
  System Temperatures: cpu: 42.0 C mobo: N/A gpu: radeon temp: 53 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 248 Uptime: 4h 26m Memory: 15.65 GiB used: 932.0 MiB (5.8%) 
  Shell: bash inxi: 3.0.38 
carlo@linux-mint:~$ 
grazie

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10828
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: connessione non riuscita

Messaggio da wilecoyote » mercoledì 16 settembre 2020, 16:12

:) Salve, @willy54 inxi non và dappertutto come fosse prezzemolo.

@carba essendo Mint una derivata di Ubuntu, per vedere se la tua scheda di rete è senza driver basta il comando:

Codice: Seleziona tutto

sudo lshw -c net
Postane l'output completo.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » mercoledì 16 settembre 2020, 16:34

ecco il risultato con il comando suggerito da wilecoyote:

Codice: Seleziona tutto

carlo@linux-mint:~$ sudo lshw -c net
[sudo] password for carlo:         
  *-network                 
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:22:00.0
       logical name: enp34s0
       version: 15
       serial: 00:d8:61:fc:0a:41
       size: 1Gbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 duplex=full firmware=rtl8168h-2_0.0.2 02/26/15 latency=0 link=yes multicast=yes port=MII speed=1Gbit/s
       resources: irq:37 ioport:f000(size=256) memory:fca04000-fca04fff memory:fca00000-fca03fff
  *-network
       description: Wireless interface
       physical id: 1
       bus info: usb@1:4
       logical name: wlxd03745222036
       serial: d0:37:45:22:20:36
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rtl8xxxu driverversion=5.4.0-26-generic firmware=N/A link=no multicast=yes wireless=IEEE 802.11
carlo@linux-mint:~$ 
che faccio?

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10828
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: connessione non riuscita

Messaggio da wilecoyote » mercoledì 16 settembre 2020, 17:21

:) Salve, la buona notizia è che i driver ci sono, la cattiva che in questa sezione difficilmente passa chi ne sa di più di connessione alla rete.

Posta l'output di questi comandi:

Codice: Seleziona tutto

rfkill list
ifconfig
Così di vedere se qualcosa è bloccato e come vede il sistema le connessioni.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » mercoledì 16 settembre 2020, 18:02

ai comandi richiesti il terminale risponde così:

Codice: Seleziona tutto

carlo@linux-mint:~$ rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
carlo@linux-mint:~$ ifconfig
enp34s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 00:d8:61:fc:0a:41  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 77  bytes 6289 (6.2 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 77  bytes 6289 (6.2 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlxd03745222036: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether d0:37:45:22:20:36  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

carlo@linux-mint:~$ 
Quando dici che i driver ci sono intendi per la scheda di rete, il wifi o ambedue? perchè anche il wifi è importante visto che il pc andrà posto in un altra stanza distante dal router.
Grazie

Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5531
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.5 LTS, 20.04 LTS, 20.10
Sesso: Maschile

Re: connessione non riuscita

Messaggio da ivantu » mercoledì 16 settembre 2020, 18:13

posta qui l'output di questo comando

Codice: Seleziona tutto

dmesg | grep r8169

Codice: Seleziona tutto

dmesg | grep eth
Buona giornata utenti del forum. :ciao: ivantu

carba
Prode Principiante
Messaggi: 1
Iscrizione: sabato 12 settembre 2020, 17:05
Desktop: cinnamon
Distribuzione: LINUX MINT 20

Re: connessione non riuscita

Messaggio da carba » mercoledì 16 settembre 2020, 18:36

Grazie ivantu, ecco quello uscito dal terminale:

Codice: Seleziona tutto

carlo@linux-mint:~$ dmesg | grep r8169
[    0.518848] libphy: r8169: probed
[    0.518993] r8169 0000:22:00.0 eth0: RTL8168h/8111h, 00:d8:61:fc:0a:41, XID 541, IRQ 53
[    0.518995] r8169 0000:22:00.0 eth0: jumbo features [frames: 9200 bytes, tx checksumming: ko]
[    0.542048] r8169 0000:22:00.0 enp34s0: renamed from eth0
[    4.406177] Generic FE-GE Realtek PHY r8169-2200:00: attached PHY driver [Generic FE-GE Realtek PHY] (mii_bus:phy_addr=r8169-2200:00, irq=IGNORE)
[    4.521244] r8169 0000:22:00.0 enp34s0: Link is Down
carlo@linux-mint:~$ dmesg | grep eth
[    0.518993] r8169 0000:22:00.0 eth0: RTL8168h/8111h, 00:d8:61:fc:0a:41, XID 541, IRQ 53
[    0.518995] r8169 0000:22:00.0 eth0: jumbo features [frames: 9200 bytes, tx checksumming: ko]
[    0.542048] r8169 0000:22:00.0 enp34s0: renamed from eth0
carlo@linux-mint:~$ 
c'è speranza?

Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5531
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.5 LTS, 20.04 LTS, 20.10
Sesso: Maschile

Re: connessione non riuscita

Messaggio da ivantu » giovedì 17 settembre 2020, 12:10

carba ha scritto:
mercoledì 16 settembre 2020, 18:36
Grazie ivantu, ecco quello uscito dal terminale:

Codice: Seleziona tutto

carlo@linux-mint:~$ dmesg | grep r8169
[    0.518848] libphy: r8169: probed
[    0.518993] r8169 0000:22:00.0 eth0: RTL8168h/8111h, 00:d8:61:fc:0a:41, XID 541, IRQ 53
[    0.518995] r8169 0000:22:00.0 eth0: jumbo features [frames: 9200 bytes, tx checksumming: ko]
[    0.542048] r8169 0000:22:00.0 enp34s0: renamed from eth0
[    4.406177] Generic FE-GE Realtek PHY r8169-2200:00: attached PHY driver [Generic FE-GE Realtek PHY] (mii_bus:phy_addr=r8169-2200:00, irq=IGNORE)
[    4.521244] r8169 0000:22:00.0 enp34s0: Link is Down
carlo@linux-mint:~$ dmesg | grep eth
[    0.518993] r8169 0000:22:00.0 eth0: RTL8168h/8111h, 00:d8:61:fc:0a:41, XID 541, IRQ 53
[    0.518995] r8169 0000:22:00.0 eth0: jumbo features [frames: 9200 bytes, tx checksumming: ko]
[    0.542048] r8169 0000:22:00.0 enp34s0: renamed from eth0
carlo@linux-mint:~$ 
c'è speranza?
[ 4.521244] r8169 0000:22:00.0 enp34s0: Link is Down
questo è il problema.


posta questo comando in terminale

Codice: Seleziona tutto

sudo ethtool -s enp34s0 speed 1000 duplex full autoneg off
e dimmi se riesci ad accedere alla tua rete
Buona giornata utenti del forum. :ciao: ivantu

Scrivi risposta

Ritorna a “Altre distribuzioni e sistemi operativi”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti