amsn e open office menu non funziona, wine font illeggibile..

Installazione, configurazione e uso di programmi e strumenti.
aeroxr1
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 266
Iscrizione: martedì 7 novembre 2006, 15:34

amsn e open office menu non funziona, wine font illeggibile..

Messaggio da aeroxr1 » lunedì 24 novembre 2008, 18:39

pensavo fosse un problema di amsn e invece ho visto che ho lo stesso problema con open office :

Immagine

con wine invece i caratteri sono tutti tipo cancellati in nero quindi illeggibili..

Ho letto che potrebbe esser colpa di ubuntu 8.10 e dei driver nvidia . Io ho messo gli ultimi quelli beta ma il problema rimane :(

Avatar utente
blackcat
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1598
Iscrizione: lunedì 31 luglio 2006, 22:16
Desktop: ubuntu
Distribuzione: Ubuntu 12.04.2 LTS x86_64

Re: amsn e open office menu non funziona, wine font illeggibile..

Messaggio da blackcat » lunedì 24 novembre 2008, 19:03

per openoffice e wine bastava una ricerca, per amsn non so
http://forum.ubuntu-it.org/viewtopic.php?p=1614970#p1614970

aeroxr1
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 266
Iscrizione: martedì 7 novembre 2006, 15:34

Re: amsn e open office menu non funziona, wine font illeggibile..

Messaggio da aeroxr1 » lunedì 24 novembre 2008, 19:54

blackcat ha scritto: per openoffice e wine bastava una ricerca, per amsn non so
http://forum.ubuntu-it.org/viewtopic.php?p=1614970#p1614970
avevo trovato la soluzione per wine ma quella per openoffice mi mancava ;)

Ora mi irmane il problema di amsn che non si è ancora risolto... fa la stessa identica cosa che facevano i menu di openoffice..

ImmagineImmagine
Ultima modifica di aeroxr1 il lunedì 24 novembre 2008, 20:02, modificato 1 volta in totale.

Avatar utente
blackcat
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1598
Iscrizione: lunedì 31 luglio 2006, 22:16
Desktop: ubuntu
Distribuzione: Ubuntu 12.04.2 LTS x86_64

Re: amsn e open office menu non funziona, wine font illeggibile..

Messaggio da blackcat » lunedì 24 novembre 2008, 20:22

prova a fare così, apri un terminale e digita questi comandi:

Codice: Seleziona tutto

cd /etc/fonts/conf.d/
sudo rm 10-no-sub-pixel.conf
sudo ln -s ../conf.avail/10-sub-pixel-rgb.conf .
e riavvia amsn

a me ha risolto alcuni problemi con le qt3 e le applicazioni non toccate dalle impostazioni di gnome, può darsi che ti aiuti anche con amsn

aeroxr1
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 266
Iscrizione: martedì 7 novembre 2006, 15:34

Re: amsn e open office menu non funziona, wine font illeggibile..

Messaggio da aeroxr1 » lunedì 24 novembre 2008, 21:17

blackcat ha scritto: prova a fare così, apri un terminale e digita questi comandi:

Codice: Seleziona tutto

cd /etc/fonts/conf.d/
sudo rm 10-no-sub-pixel.conf
sudo ln -s ../conf.avail/10-sub-pixel-rgb.conf .
e riavvia amsn

a me ha risolto alcuni problemi con le qt3 e le applicazioni non toccate dalle impostazioni di gnome, può darsi che ti aiuti anche con amsn
sei un grande !!!!!  grazie ora funziona tutto :)

ma che avrei fatto in sostanza ?

Avatar utente
blackcat
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1598
Iscrizione: lunedì 31 luglio 2006, 22:16
Desktop: ubuntu
Distribuzione: Ubuntu 12.04.2 LTS x86_64

Re: amsn e open office menu non funziona, wine font illeggibile..

Messaggio da blackcat » lunedì 24 novembre 2008, 21:57

aeroxr1 ha scritto: ma che avrei fatto in sostanza ?
hai modificato una impostazione di fontconfig
fontconfig serve ad xorg per gestire i caratteri e impostarne la visualizzazione.
all'interno di gnome, kde e xfce c'è la possibilità di regolare la visualizzazione dei caratteri indipendentemente da fontconfig, però quando usi le applicazioni kde su gnome e xfce, oppure quando usi le applicazioni xfce e gnome su kde o ancora usi in entrambi usi applicazioni che non seguono le impostazioni del desktop queste seguono esclusivamente le impostazioni di fontconfig

i comandi che ti ho dato dovrebbero corrispondere più o meno alla procedura che avevo indicato per gnome "andate nel menu Sistema -> Preferenze -> Aspetto -> scegliete la scheda Tipi di caratteri e selezionate Sfumatura subpixel (LCD)"

kikkettodicaffe
Prode Principiante
Messaggi: 3
Iscrizione: mercoledì 18 febbraio 2009, 0:53

Re: amsn e open office menu non funziona, wine font illeggibile..

Messaggio da kikkettodicaffe » mercoledì 18 febbraio 2009, 1:01

vi giuro che senza di voi sarei perso...funziona tutto...openoffice, amarok e amsn! e wine!!!fantastici

Avatar utente
alessandro57
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 368
Iscrizione: lunedì 5 gennaio 2009, 12:14
Località: Firenze

Re: amsn e open office menu non funziona, wine font illeggibile..

Messaggio da alessandro57 » mercoledì 29 aprile 2009, 17:25

blackcat ha scritto:
hai modificato una impostazione di fontconfig
fontconfig serve ad xorg per gestire i caratteri e impostarne la visualizzazione.
all'interno di gnome, kde e xfce c'è la possibilità di regolare la visualizzazione dei caratteri indipendentemente da fontconfig, però quando usi le applicazioni kde su gnome e xfce, oppure quando usi le applicazioni xfce e gnome su kde o ancora usi in entrambi usi applicazioni che non seguono le impostazioni del desktop queste seguono esclusivamente le impostazioni di fontconfig

i comandi che ti ho dato dovrebbero corrispondere più o meno alla procedura che avevo indicato per gnome "andate nel menu Sistema -> Preferenze -> Aspetto -> scegliete la scheda Tipi di caratteri e selezionate Sfumatura subpixel (LCD)"
Da quando ho aggiornato da 8.10 a 9.4, quando lancio applicazioni KDE (es. kdenlive o skype) mi succede che vedo così:

Immagine

Pensi che potrei risolvere con quanto da te indicato? Grazie, sono disperato.

Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 22 ospiti