è sparito windows dal menu di grub....help me!!

Problemi riscontrati nella Edgy (Ubuntu 6.10) in fase di sviluppo.
Chiusa
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

è sparito windows dal menu di grub....help me!!

Messaggio da زΛςκΛζ »

Dopo tanta attesa ho scaricato ubuntu 6.10 ed installata in apposito spazio...l'unico problema è che mi è sparito winzoz che avevo :|......e c'erano dati che mi servivano...qualcuno può aiutarmi??
Ultima modifica di زΛςκΛζ il venerdì 27 ottobre 2006, 11:34, modificato 1 volta in totale.
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16889
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: AIUTO è SPARITO WINZOZZ

Messaggio da Stealth »

Prova a postare il risultato del comando

Codice: Seleziona tutto

sudo fdisk -l
ciao
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

ecco il risultato :'( ..... è grave??....

Disk /dev/hdc: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/hdc1 1 1278 10265503+ c W95 FAT32 (LBA)
/dev/hdc2 6164 9728 28635862+ f W95 Ext'd (LBA)
/dev/hdc3 * 1279 6163 39238762+ 83 Linux
/dev/hdc5 6375 9728 26940973+ 7 HPFS/NTFS
/dev/hdc6 6164 6374 1694794+ 82 Linux swap / Solaris
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
GiUd@
Prode Principiante
Messaggi: 234
Iscrizione: domenica 11 giugno 2006, 10:15
Località: Tuscany

Re: AIUTO è SPARITO WINZOZZ

Messaggio da GiUd@ »

jackal ha scritto:

Codice: Seleziona tutto

/dev/hdc5            6375        9728    26940973+   7  HPFS/NTFS
eccola qui la tua partizione di winzozz...hai i moduli per l''ntfs???
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

Non lo so come lo ved?? :'( scusa ma sono proprio alle prime armi
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
GiUd@
Prode Principiante
Messaggi: 234
Iscrizione: domenica 11 giugno 2006, 10:15
Località: Tuscany

Re: AIUTO è SPARITO WINZOZZ

Messaggio da GiUd@ »

dai un

Codice: Seleziona tutto

sudo apt-get install libntfs8 libntfs-dev libntfs-3g0 libntfs-3g-dev ntfs-3g ntfsprogs ntfstools
e poi dai un

Codice: Seleziona tutto

mkdir /media/HD_WIN
sudo mount /dev/hdc5 /media/HD_WIN
l'ultimo dei due comandi lo devi dare ogni volta che vuoi montare la partizione di windows...altrimenti se la vuoi montata in auto basta che modfichi /etc/fstab
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

Grazie, ma in questo modo quando accendo il pc mi compare la schermata di scelta tra i due sitemi operativi?? ???
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

cavolo ho dato il primo comando ed ecco la risposta:

jackal@jackal-laptop:~$ sudo apt-get install libntfs8 libntfs-dev libntfs-3g0 libntfs-3g-dev ntfs-3g ntfsprogs ntfstools
Password:
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso
Reading state information... Fatto
Il pacchetto libntfs8 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo significa che il pacchetto manca, è diventato obsoleto
o è disponibile solo all'interno di un'altra sorgente
E: Il pacchetto libntfs8 non ha candidati da installare
jackal@jackal-laptop:~$

penso ci sia qualcosa che non va
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Ajeje-Brazorf

Re: AIUTO è SPARITO WINZOZZ

Messaggio da Ajeje-Brazorf »

...temo dipenda dal fatto che i alcuni repositories sono impazziti! Non c' è verso di installare pacchetti e relative dipendenze senza avere messaggi di errore e simili! (bad)
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

Grazie..mi hai incoraggiato molto ;D mi conviene tornare alla dapper forse??..o ci sono soluzioni??...cmq ho appena installato forse qualche repositories non l'ho selezionato?
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
GiUd@
Prode Principiante
Messaggi: 234
Iscrizione: domenica 11 giugno 2006, 10:15
Località: Tuscany

Re: AIUTO è SPARITO WINZOZZ

Messaggio da GiUd@ »

installa tutti rtranne quello allora...tanto era una libreria in +
cmq no...quello ti monta solamente la partizione di windows in linux...se vuoi che al boot ti chieda se vuoi scegliere tra linux o windows quello è un altro discorso...
allora devi modificare il bootloader(lilo o gruvb nn so cosa usi)
che volevi fare allora???
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

Scusa se sono stato vago nello spiegarmi, cmq ancora non vedo tutta la velocità della edgy sarà forse perchè devo impostare tutto da 0, cmq volevo poter entrare anche in windows....dove vedo quale uso tra lilo e grub?? (scusa l'ignoranza :-[)
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

...e poi come si mette il bootloader??? ??? sto cercando tra guide e post ma ancora niente....
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
GiUd@
Prode Principiante
Messaggi: 234
Iscrizione: domenica 11 giugno 2006, 10:15
Località: Tuscany

Re: AIUTO è SPARITO WINZOZZ

Messaggio da GiUd@ »

per aggiungere il mount della partizione di windows all'avvio, editi da root il file /etc/fstab e aggiungi questa stringa in fondo al file :

Codice: Seleziona tutto

sudo gedit /etc/fstab
/dev/hdc5 /mnt/HD_WIN ntfs auto,rw,users,exec,umask=000   0 0
poi...

allora in teoria dovresti già averlo installato il boot loader...questo dipende dalla prima installazione che hai fatto all'inizio (da dapper penso)
cmq apri un terminale vai nella cartella /etc/boot/

Codice: Seleziona tutto

cd /etc/boot/
e devi vedere se hai grub o lilo installato
a quel punto ti rechi dentro la cartella e editi come root il file menu.lst con

Codice: Seleziona tutto

sudo gedit /etc/boot/grub(o lilo)/menu.lst
e metti alla fine del file questa stringa

Codice: Seleziona tutto

title		Microsoft Windows XP Home Edition
root		(tuo_harddisk/numero di partizione)
savedefault
makeactive
chainloader	+1
capito tutto???
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

Penso di aver capito tutto....un ultima cosa

tuo hardisk/numero partizione devo fare riferimento a:

/dev/hdc5 6375 9728 26940973+ 7 HPFS/NTFS


sbaglio??
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
GiUd@
Prode Principiante
Messaggi: 234
Iscrizione: domenica 11 giugno 2006, 10:15
Località: Tuscany

Re: AIUTO è SPARITO WINZOZZ

Messaggio da GiUd@ »

si...hdc5 è la partizione,
quindi presuno tu debba scrivere (hdc0,5)
dove hdc0 è la partizione dove è installato grub e 5 è la partizione che il grub (o il lilo) deve avviare
capito???
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

ok...ora ci provo e faccio sapere...grazie per la pazienza
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

ho provato come hai detto tu mi da questo errore:

ERROR 23: ERROR WHILE PARSING NUMBER


??? ??? ??? ??? ???
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Avatar utente
زΛςκΛζ
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 417
Iscrizione: domenica 2 aprile 2006, 15:57
Località: Roma

Re: AIUTO è SPARITO WINZOZZ

Messaggio da زΛςκΛζ »

HO provato anche a modificare con

(hd0,5)
ma niente....AIUTOOOOOo
Non ho più dubbi, Ubuntu è la piattaforma Linux che userò fino alla fine dei miei giorni
Shaved
Rampante Reduce
Rampante Reduce
Messaggi: 7738
Iscrizione: lunedì 27 marzo 2006, 18:36

Re: è sparito windows dal menu di grub....help me!!

Messaggio da Shaved »

Penso che il problema ora sia lo stesso per il quale hai chiesto aiuto qui http://forum.ubuntu-it.org/viewtopic.php?t=41316.

Prima di vedere il thread che ho linkato sopra, ti avevo consigliato di concentrarti solo su uno dei tre topic che avevi portato all'attenzione della comunità (vedi mia risposta http://forum.ubuntu-it.org/viewtopic.ph ... #msg217766).

Mi sembra che la discussione possa continuare in http://forum.ubuntu-it.org/viewtopic.php?t=41316, perché lì hai ricevuto risposte molto dettagliate.

Chiudo.
Ultima modifica di Shaved il venerdì 27 ottobre 2006, 18:40, modificato 1 volta in totale.
Chiusa

Ritorna a “Edgy 6.10”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite