Non si aprono i link URL da Thunderbird

Installazione, configurazione e uso di programmi e strumenti.

Non si aprono i link URL da Thunderbird

Messaggioda rugbista » lunedì 3 maggio 2010, 18:20

Salve a tutti

Sono arrivato a Lucid Linx e devo dire che è veramente fantastic

Mi rimane un solo problemino:  far aprire a Firefox i link a qualche URL ricevuti per e-mail che tratto con Thunderbird.

Ho provato a mettere in /home/utente/.thunderbird il file user.js con dentro le righe di codice:
Codice: Seleziona tutto
user_pref("network.protocol-handler.app.http", "/usr/bin/firefox");
user_pref("network.protocol-handler.app.https", "/usr/bin/firefox");
user_pref("network.protocol-handler.app.ftp", "/usr/bin/firefox");


ma niente, thunderbird rimane immobile e firefox pure.

Eppure questo viene consigliato da mozillaitalia.org

Dove sbaglio???

qualcuno mi da una mano?

Grazie e ciao    >:(
rugbista
Prode Principiante
 
Messaggi: 162
Iscrizione: aprile 2008

Re: Non si aprono i link URL da Thunderbird

Messaggioda il_muflone » lunedì 3 maggio 2010, 18:21

ciao

chiudi TB e avvialo da terminale
prova ad aprire un link e incolla qui cosa ti risponde
http://www.muflone.com - I miei contatti e i miei progetti - La guida completa a VirtualBox
Non mandatemi messaggi privati per chiedere aiuto, li cancello senza rispondere nemmeno.
Avatar utente
il_muflone
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18877
Iscrizione: maggio 2009
Località: Profondo sud
Desktop: GNOME Shell
Distribuzione: Arch Linux x86_64

Re: Non si aprono i link URL da Thunderbird

Messaggioda rugbista » lunedì 3 maggio 2010, 18:29

ho dato "thunderbird" da terminale e cercato di aprire qualche  link.

Il tb si avvia normale, non apre nesssun link, nel terminale nessun messaggio ne in apertura ne in chiusura....


chè sarà mai?

se dò /usr/bin/firefox lui si apre normale quindi neanche li è l'errore...
rugbista
Prode Principiante
 
Messaggi: 162
Iscrizione: aprile 2008

Re: Non si aprono i link URL da Thunderbird

Messaggioda rugbista » lunedì 3 maggio 2010, 21:23

facendo varie prove, ho aperto la "console degli errori"; quando clicco su un link compare immaediatamente nella suddetta console l'errore:

Codice: Seleziona tutto
Errore: uncaught exception: [Exception... "Component returned failure code: 0x80520012 (NS_ERROR_FILE_NOT_FOUND) [nsIExternalProtocolService.loadUrl]"  nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)"  location: "JS frame :: chrome://communicator/content/contentAreaClick.js :: openLinkExternally :: line 188"  data: no]


Può essere che non trova firefox?

>:(
rugbista
Prode Principiante
 
Messaggi: 162
Iscrizione: aprile 2008

[Risolto] Re: Non si aprono i link URL da Thunderbird

Messaggioda rugbista » martedì 4 maggio 2010, 16:37

per venirne a capo, dopo aver perso troooppo tempo ho eliminato il precedente profilo, creato uno nuovo, riconfigurato a mano e importato l'archivio della posta con ImportExportTool.

Però che due p***e, ci vorrebbe un sistema più pratico e veloce per l'import export

grazie a tutti
;)
rugbista
Prode Principiante
 
Messaggi: 162
Iscrizione: aprile 2008

Re: Non si aprono i link URL da Thunderbird

Messaggioda lucats55 » venerdì 10 dicembre 2010, 16:36

Ovviamente dopo aver portato il mio profilo da Ubuntu a Win mi sono ritrovato con lo stesso problema. Inizialmente non mi ci volevo sbattere troppo e quindi ho ripiegato su Thunderbrowse ma oggi pomeriggio mi sono "incaponito" ed ho risolto. Ecco come: ho preso il file mimeTypes.rdf presente nel proprio folder di profilo ed ho cambiato tutti i percorsi /usr/bin/firefox con quelli dell'eseguibile windows. Tutto qui. Dopo mesi finalmente riesco nuovamente a riaprire dalla posta elettronica degli indirizzi web...
lucats55
Prode Principiante
 
Messaggi: 1
Iscrizione: dicembre 2010

Re: Non si aprono i link URL da Thunderbird

Messaggioda giobbe70 » venerdì 4 marzo 2011, 17:55

Scusate se riesumo questa discussione,
ma ho installato Miramar e si è presentato questo problema dell'apertura dei link.

Questo è il messaggio che esce nel terminale:
(thunderbird-bin:3648): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: classe ELF errata: ELFCLASS64

(thunderbird-bin:3648): Gtk-WARNING **: Loading IM context type 'ibus' failed

Qualcuno mi aiuta?
Grazie
Giobbe
giobbe70
Prode Principiante
 
Messaggi: 5
Iscrizione: marzo 2011


Torna a Applicazioni

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti