codec Ubuntu 14.04 ?

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5878
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

codec Ubuntu 14.04 ?

Messaggio da woddy68 »

Oggi ho fatto un po di pulizia sul mio netbook, ho formattato tutto e rimesso solo Ubuntu 14.04, so che è in sviluppo e non andrebbe utilizzata come distro principale, ma dal momento che questo netbook per ora lo utilizza solo per cazzeggio ho deciso così.
Installando la 14.04 ho abilitato come faccio sempre durante l'installazione per l'installazione dei codec base, eppure al termine dell'installazione, nessun codec risultava installato, allora ho installato il pacchetto ubuntu restricted extras, ma niente non risulta installato nulla nemmeno Flash. Ho provato a cambiare server, ma niente !
Ho provato a dare

Codice: Seleziona tutto

$ sudo apt-get install gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-ffmpeg
[sudo] password for woddy68: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto gstreamer0.10-ffmpeg non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

Il pacchetto gstreamer0.10-plugins-ugly-multiverse non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "gstreamer0.10-plugins-ugly-multiverse" non ha candidati da installare
E: Il pacchetto "gstreamer0.10-ffmpeg" non ha candidati da installare
Sono però riuscito ad installare flash da USC, poi ho installato VLC e ora molti file vengono letti.
Credo comunque che sia un problema momentaneo, qualcun'altro lo ha avuto ?
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
Avatar utente
paolosan
Rampante Reduce
Rampante Reduce
Messaggi: 6040
Iscrizione: giovedì 21 settembre 2006, 21:45
Desktop: Openbox
Distribuzione: Lubit 3
Località: trentino
Contatti:

Re: codec Ubuntu 14.04 ?

Messaggio da paolosan »

http://www.lffl.org/2012/04/ubuntu-1204 ... zione.html

Tieni presente che ancora una versione non definitiva...

Comunque io ho provato xubuntu 14.04 e va tutto bene...

;)
"L' inferno esiste solo per chi ne ha paura" Fabrizio De André

"Grazie a dio sono ateo!"  [url=http://Jorge%20Luis%20Borges]Jorge Luis Borges[/url]
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5878
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: codec Ubuntu 14.04 ?

Messaggio da woddy68 »

...si lo so, mi interessava solo sapere se qualcuno che ha avuto modo di installarla in questi giorni, se ha avuto lo stesso problema.
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
Avatar utente
kipiel
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1432
Iscrizione: martedì 4 dicembre 2007, 18:28
Desktop: Unity
Distribuzione: Ubuntu 14.04 64bit

Re: codec Ubuntu 14.04 ?

Messaggio da kipiel »

Scusate, ma questa storia che nella 14.04 non c'è il supporto per i video h264 perchè gstreamer è rotto, me la potete confermare?

In giro ho letto varie guide su come installare a mano il pacchetto necessario, ma ogni volta che provo mi dice installazione impossibile.

Grazie
Molti uomini credono di pensare quando invece stanno solo risistemando i propri pregiudizi
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5878
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: codec Ubuntu 14.04 ?

Messaggio da woddy68 »

kipiel [url=http://forum.ubuntu-it.org/viewtopic.php?p=4554424#p4554424][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Scusate, ma questa storia che nella 14.04 non c'è il supporto per i video h264 perchè gstreamer è rotto, me la potete confermare?

In giro ho letto varie guide su come installare a mano il pacchetto necessario, ma ogni volta che provo mi dice installazione impossibile.

Grazie
Dovrebbe essere a posto adesso.http://www.phoronix.com/scan.php?page=n ... px=MTY0MjY
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
poisonzed
Prode Principiante
Messaggi: 3
Iscrizione: martedì 8 aprile 2014, 3:14
Desktop: ubuntu
Distribuzione: Ubuntu Trusty Tahr 64bit

Re: codec Ubuntu 14.04 ?

Messaggio da poisonzed »

Anche io ho avuto problemi con i codec audio/video su ben 2 pc, e ora ho risolto con VLC, ma ancora non riesco a vedere i file .mov senza VLC.
Ho riscontrato moltissimi preoblemi nel installare molti pacchetti come Skype, Google Earth, e tanti altri, e ora che sono riuscito a farli funzionare mi manca solo Gimp da risolvere. Perchè questo problema di dipendenze e pacchetti dannaggiati sta affligendo il mio ubuntu 14.04 mentre con gli altri non ho mai avuto problemi?
Oggi un mio amico ha installato per la prima volta ubuntu e da neofita non è stato in grado di far partire un mp3. Sono anni che aspetto una versione di ubuntu come questa e ora non può perdersi nelle cavolate. Speriamo bene per il 17\04\2014!!!
Avatar utente
paolosan
Rampante Reduce
Rampante Reduce
Messaggi: 6040
Iscrizione: giovedì 21 settembre 2006, 21:45
Desktop: Openbox
Distribuzione: Lubit 3
Località: trentino
Contatti:

Re: codec Ubuntu 14.04 ?

Messaggio da paolosan »

Provate linux mint, che ha già i codecs pre-installati...

http://wikipedia.sapere.virgilio.it/wik ... Linux_Mint

http://www.linuxmint.com/download.php

;)
"L' inferno esiste solo per chi ne ha paura" Fabrizio De André

"Grazie a dio sono ateo!"  [url=http://Jorge%20Luis%20Borges]Jorge Luis Borges[/url]
Avatar utente
paolosan
Rampante Reduce
Rampante Reduce
Messaggi: 6040
Iscrizione: giovedì 21 settembre 2006, 21:45
Desktop: Openbox
Distribuzione: Lubit 3
Località: trentino
Contatti:

Re: codec Ubuntu 14.04 ?

Messaggio da paolosan »

A parte che la 14.04 non è ancora ufficiale e quindi può presentare dei problemi...

:p
"L' inferno esiste solo per chi ne ha paura" Fabrizio De André

"Grazie a dio sono ateo!"  [url=http://Jorge%20Luis%20Borges]Jorge Luis Borges[/url]
Avatar utente
shouldes
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 19417
Iscrizione: domenica 10 febbraio 2008, 21:45
Desktop: KappaDiE

Re: codec Ubuntu 14.04 ?

Messaggio da shouldes »

woddy68 [url=http://forum.ubuntu-it.org/viewtopic.php?p=4545414#p4545414][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Oggi ho fatto un po di pulizia sul mio netbook, ho formattato tutto e rimesso solo Ubuntu 14.04, so che è in sviluppo e non andrebbe utilizzata come distro principale, ma dal momento che questo netbook per ora lo utilizza solo per cazzeggio ho deciso così.
Installando la 14.04 ho abilitato come faccio sempre durante l'installazione per l'installazione dei codec base, eppure al termine dell'installazione, nessun codec risultava installato, allora ho installato il pacchetto ubuntu restricted extras, ma niente non risulta installato nulla nemmeno Flash. Ho provato a cambiare server, ma niente !
Ho provato a dare

Codice: Seleziona tutto

$ sudo apt-get install gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-ffmpeg
[sudo] password for woddy68: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto gstreamer0.10-ffmpeg non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

Il pacchetto gstreamer0.10-plugins-ugly-multiverse non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "gstreamer0.10-plugins-ugly-multiverse" non ha candidati da installare
E: Il pacchetto "gstreamer0.10-ffmpeg" non ha candidati da installare
Sono però riuscito ad installare flash da USC, poi ho installato VLC e ora molti file vengono letti.
Credo comunque che sia un problema momentaneo, qualcun'altro lo ha avuto ?

Codice: Seleziona tutto

gstreamer1.0-libav libav-tools libavcodec-extra libavdevice-extra-53 libavfilter-extra-3 libavformat-extra-54 libavutil-extra-52 gstreamer0.10-fluendo-mp3 lame gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer1.0-fluendo-mp3 gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-pulseaudio gstreamer0.10-pulseaudio gstreamer0.10-alsa gstreamer1.0-alsa gstreamer1.0-vaapi sox libsox-fmt-mp3 libsoxr-lsr0 transcode mjpegtools xvid4conf aac-enc faac libquicktime2 x264 mencoder rar unrar unrar-free p7zip-full p7zip unace-nonfree unace

Dovrebbero essere tutti, ho guardato e ci sono.
Le librerie importanti ora sono le 1.0, infatti gstreamer1.0-libav (libav=ffmpeg, per questo non lo trovi ffmpeg) e gstreamer1.0-vaapi sono solo 1.0.
Per Xubuntu (usa parole e gmusicbrowser?) invece le 0.10 a quanto pare rimangono le più importanti per questo giro.
Non capisco se sia un bug di xubuntu-restricted però, Parole e Totem vogliono le 1.0, Gmusicbrowser non ha dipendenze particolari (può usare diversi motori).
Rhythmbox e riproduttori audio video per KDE vogliono anche questi le 1.0.
Clementine che è molto usato sia su gnome che su kde pare voglia ancora le 0.10.
Conviene su qualsiasi *ubuntu metterle tutte e togliersi il pensiero.
Avatar utente
shouldes
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 19417
Iscrizione: domenica 10 febbraio 2008, 21:45
Desktop: KappaDiE

Re: codec Ubuntu 14.04 ?

Messaggio da shouldes »

poisonzed [url=http://forum.ubuntu-it.org/viewtopic.php?p=4559385#p4559385][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Anche io ho avuto problemi con i codec audio/video su ben 2 pc, e ora ho risolto con VLC, ma ancora non riesco a vedere i file .mov senza VLC.
Ho riscontrato moltissimi preoblemi nel installare molti pacchetti come Skype, Google Earth, e tanti altri, e ora che sono riuscito a farli funzionare mi manca solo Gimp da risolvere. Perchè questo problema di dipendenze e pacchetti dannaggiati sta affligendo il mio ubuntu 14.04 mentre con gli altri non ho mai avuto problemi?
Oggi un mio amico ha installato per la prima volta ubuntu e da neofita non è stato in grado di far partire un mp3. Sono anni che aspetto una versione di ubuntu come questa e ora non può perdersi nelle cavolate. Speriamo bene per il 17\04\2014!!!

A versione ultimata di al tuo amico di leggere.
Basta mettere nella prima schermata il segno di spunta su "installa software con restrizioni" o quello che sarà.
Da diverse versioni di Ubuntu i codec te li installa da sola, basta mettere un segno di spunta, solo che la gente è talmente dura che IMHO non vale la pena perdere tempo a mettergli le opzioni sotto al naso.

La 14.04 neppure è uscita, al momento ci sono tutti e magari domani non funzioneranno di nuovo.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16408
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian

Re: codec Ubuntu 14.04 ?

Messaggio da caturen »

Da diverse versioni di Ubuntu i codec te li installa da sola, basta mettere un segno di spunta, solo che la gente è talmente dura che IMHO non vale la pena perdere tempo a mettergli le opzioni sotto al naso.
parole sante :D
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5878
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: codec Ubuntu 14.04 ?

Messaggio da woddy68 »

Oggi un mio amico ha installato per la prima volta ubuntu e da neofita non è stato in grado di far partire un mp3. Sono anni che aspetto una versione di ubuntu come questa e ora non può perdersi nelle cavolate. Speriamo bene per il 17\04\2014!!!
...e il tuo amico che installa per la prima volta Ubuntu,...ci mette una versione beta ? :popopo:
poi, bastava mettere la spunta in fase di installazione e di problemi con gli mp3 non ne avrebbe avuti !
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
poisonzed
Prode Principiante
Messaggi: 3
Iscrizione: martedì 8 aprile 2014, 3:14
Desktop: ubuntu
Distribuzione: Ubuntu Trusty Tahr 64bit

Re: codec Ubuntu 14.04 ?

Messaggio da poisonzed »

chiaro che ho spuntato l'opzione software da terze parti come ho sempre fatto, ma il preblema sta nel fatto che non li ha istallati per problemi di dipendenze, incredulo ho anche provato a reinstallare tutto il sistema, ma con lo stesso risultato. L'installazione va a buon fine ma quando apro mp3, avi, ecc non riesce a trovarmi niente, avvolte mi dice prblemi di connessionead alcuni server trusty, mentre dal software center mi dice "i problemi di dipendenze non possono essere risolti" oppure "riparare i pacchetti danneggiati". provando a riparare i pacchetti danneggiati con synaptic non ottengo nessun risultato e mi dà altri errori.
Io credo che il problema dei codec che non mi ha messo dal'installazione dipenda da gstreamer, perchè è il primo della lista, ma non funziona.
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5878
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: codec Ubuntu 14.04 ?

Messaggio da woddy68 »

non so...io ho reinstallato Ubuntu in questi giorni e con la versione a 64bit non ho avuto alcun problema.
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
poisonzed
Prode Principiante
Messaggi: 3
Iscrizione: martedì 8 aprile 2014, 3:14
Desktop: ubuntu
Distribuzione: Ubuntu Trusty Tahr 64bit

Re: codec Ubuntu 14.04 ?

Messaggio da poisonzed »

ho installato la stessa iso nel pc di mio padre, e questo problema non c'e, non mi da problemi neanche se la uso in live da usb. mi fa così solo quando l'installo :muro: . Vabbè tanto il 17 metto la iso definitiva, nel frattempo sperimento :)
Avatar utente
kipiel
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1432
Iscrizione: martedì 4 dicembre 2007, 18:28
Desktop: Unity
Distribuzione: Ubuntu 14.04 64bit

Re: codec Ubuntu 14.04 ?

Messaggio da kipiel »

woddy68 [url=http://forum.ubuntu-it.org/viewtopic.php?p=4554581#p4554581][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
kipiel [url=http://forum.ubuntu-it.org/viewtopic.php?p=4554424#p4554424][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Scusate, ma questa storia che nella 14.04 non c'è il supporto per i video h264 perchè gstreamer è rotto, me la potete confermare?

In giro ho letto varie guide su come installare a mano il pacchetto necessario, ma ogni volta che provo mi dice installazione impossibile.

Grazie
Dovrebbe essere a posto adesso.http://www.phoronix.com/scan.php?page=n ... px=MTY0MjY
Youtube mi dice ancora niente h264 su firefox... :(

In pratica si possono vedere i video solo a 360p, tutto l'HD è inibito

EDIT: a quanto pare senza il ppa descritto in questo articolo http://www.webupd8.org/2014/03/get-fire ... er-to.html non c'è modo di avere h264 in firefox/phonon su ubuntu 14.04
Molti uomini credono di pensare quando invece stanno solo risistemando i propri pregiudizi
Avatar utente
Wilson
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3539
Iscrizione: domenica 20 novembre 2005, 14:47
Desktop: Unity
Distribuzione: Edubuntu 15.04 x86_64
Località: Torino

Re: codec Ubuntu 14.04 ?

Messaggio da Wilson »

Io sto guardando questo a 720 senza problemi con Firefox sulla 14.04

Non ho alcun ppa per farlo, però non ho installato da zero, ma fatto l'ennesimo aggiornamento.


ps: fate l'aggiornamento, non reinstallate, reinstallando potrebbero presentarsi dei problemi :D (si scherza: fate come preferite e non credete mai a frasi troppo perentorie)
-- Provate Ubuntu! Innocuo se usato secondo le istruzioni --
Avatar utente
Diabolik62
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16046
Iscrizione: domenica 20 dicembre 2009, 16:29
Distribuzione: wind 10049 archfce4.12

Re: codec Ubuntu 14.04 ?

Messaggio da Diabolik62 »

io ho reinstallato,ho aggiunto extras e vedo il video senza problemi.
daigo

Re: codec Ubuntu 14.04 ?

Messaggio da daigo »

ciao,io ho installato stamattina 14.04 e vedo anche io il video che ha linkato Wilson, a 720 senza problemi
I codec che ho messo, sono i soliti che installo ad ogni nuova installazione
flashplugin-installer
ubuntu-restricted-extras
w32codecs (ho il sistema 32 bit)
libdvdcss2

Il sistema è aggiornato ,con un bel sudo apt-get update && sudo apt-get dist-upgrade
Ciao
Avatar utente
kipiel
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1432
Iscrizione: martedì 4 dicembre 2007, 18:28
Desktop: Unity
Distribuzione: Ubuntu 14.04 64bit

Re: codec Ubuntu 14.04 ?

Messaggio da kipiel »

daigo [url=http://forum.ubuntu-it.org/viewtopic.php?p=4561964#p4561964][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:ciao,io ho installato stamattina 14.04 e vedo anche io il video che ha linkato Wilson, a 720 senza problemi
I codec che ho messo, sono i soliti che installo ad ogni nuova installazione
flashplugin-installer
ubuntu-restricted-extras
w32codecs (ho il sistema 32 bit)
libdvdcss2

Il sistema è aggiornato ,con un bel sudo apt-get update && sudo apt-get dist-upgrade
Ciao
e, grazie.. se usi flash, quel video lo vedi tramite i codec flash! XD
qui si parla di vederlo passando da html5
Molti uomini credono di pensare quando invece stanno solo risistemando i propri pregiudizi
Scrivi risposta

Ritorna a “Trusty Tahr 14.04”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 0 ospiti