[Risolto]installare una stampante epson sx218

Riconoscimento, installazione e configurazione delle periferiche.
mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

[Risolto]installare una stampante epson sx218

Messaggio da mikbax » lunedì 2 novembre 2015, 0:39

installare una stampante epson sx218 con i driver linux del sito Epson scaricati, si può?
oppure ci sono dei driver generici, sia per quanto riguarda la stampa, sia per lo scanner della stessa stampante?
Ultima modifica di trekfan1 il mercoledì 17 aprile 2019, 15:08, modificato 4 volte in totale.
Motivazione: Non serve il tutto maiuscolo per il [Risolto], ricordalo per il futuro

Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
Messaggi: 9569
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: installare una stampante epson sx218

Messaggio da wilecoyote » lunedì 2 novembre 2015, 10:21

:) Salve, se si pone un quesito è cortesia non abbinarvi la soluzione ! :D

Quindi installa i driver di Epson, tutti quanti quelli trovati per la tua stampante, ed adeguati al tuo sistema, of course. ;)

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

Re: installare una stampante epson sx218

Messaggio da mikbax » lunedì 2 novembre 2015, 15:02

ehh ma qua ci sono i dubbi del "mestiere di smanettoons" ! :D

devo installare i driver, per cortesia qual'è la procedura, i comandi ?
(sono stati scaricati in download, hanno dei nomi lunghissimi, posso rinominarli?)
grazie

Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
Messaggi: 9569
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: installare una stampante epson sx218

Messaggio da wilecoyote » lunedì 2 novembre 2015, 15:17

:) Salve, nell'ordine e nella disciplina.... :D

Non rinominare, creeresti un paciugo... :devil:

Per installare, spero che tu abbia scaricato i pacchetti .deb corretti, avvi il file manager, ti sposti nella directory dove li hai scaricati e vi clicchi sopra, quindi avvia l'installer GDebi, Qapt o quello che è installato, cominciando da 'iscan-data' , continuando con 'iscan' ed infine, se ti occorre, 'iscan-network-nt'.

Controlla nel sito Epson di aver scaricato tutto il richiesto, darò un occhiata per sicurezza. :asd:

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

Re: installare una stampante epson sx218

Messaggio da mikbax » lunedì 2 novembre 2015, 18:26

ok ricevuto !
conto di procedere al piu' presto...
ho dato un'occhiata intanto, ma ho visto nel sito Epson driver similari per il modello sx218,
sono un po' incerto quali scaricare...
ci sono tre driver per la stampa, piu' un altro per la funzione scanner.
http://download.ebz.epson.net/dsc/searc ... archModule

Mi sapresti dire quali esattamente scaricare?
(ovvio che vorrei usare la sx218 sia per stampare che per scannerizzare).

Grazie mille intanto, gentilissimo :)

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

Re: installare una stampante epson sx218

Messaggio da mikbax » venerdì 6 novembre 2015, 23:36

ehi, c'è nessuno? :cry: :)

daigo

Re: installare una stampante epson sx218

Messaggio da daigo » sabato 7 novembre 2015, 0:47

prima come scritto nel lle istruzioni installa il pacchetto lsb

Codice: Seleziona tutto

sudo apt-get install lsb
STAMPANTE
prova questi, se hai un sistema 32 bit scarica installa epson-inkjet-printer-escpr_1.6.1-1lsb3.2_i386.deb se hai un sistema 64 bit epson-inkjet-printer-escpr_1.6.1-1lsb3.2_amd64.deb da qui

http://download.ebz.epson.net/dsc/du/02 ... 5b6330c12c



SCANNER
se hai un 32 bit, scarica ed estrai questo in /home

Codice: Seleziona tutto

wget https://download2.ebz.epson.net/iscan/general/deb/x86/iscan-bundle-1.0.0.x86.deb.tar.gz &&  tar xaf iscan-bundle-1.0.0.x86.deb.tar.gz
senza chiudere il terminale

Codice: Seleziona tutto

cd iscan-bundle-1.0.0.x86.deb

Codice: Seleziona tutto

./install.sh
se hai un sistema 64 bit

Codice: Seleziona tutto

wget https://download2.ebz.epson.net/iscan/general/deb/x64/iscan-bundle-1.0.0.x64.deb.tar.gz &&  tar xaf iscan-bundle-1.0.0.x64.deb.tar.gz

Codice: Seleziona tutto

cd iscan-bundle-1.0.0.x64.deb

Codice: Seleziona tutto

./install.sh
e dovresti trovare il software Image Scan for Linux nel menu Grafica


poi ci sono anche questi, printer utility, dovrebbero servire per i livelli di inchiostro etc... ma non ne sono sicuro
per 32 bit epson-printer-utility_1.0.0-1lsb3.2_i386.deb per 64 bit epson-printer-utility_1.0.0-1lsb3.2_amd64.deb
http://download.ebz.epson.net/dsc/du/02 ... 14055bc579

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

Re: installare una stampante epson sx218

Messaggio da mikbax » sabato 7 novembre 2015, 14:35

Buongiorno Daigo !
ho installato lsb, poi ho scaricato il driver stampante a 32bit, e dopo essermi posizionato sulla directory "Scaricati"ho scritto :

Codice: Seleziona tutto

mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~/Scaricati$ sudo apt-get install epson-inkjet-printer-escpr_1.6.1-1lsb3.2_i386.deb
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto epson-inkjet-printer-escpr_1.6.1-1lsb3.2_i386.deb
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "epson-inkjet-printer-escpr_1.6.1-1lsb3.2_i386.deb"
mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~/Scaricati$ ^C
mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~/Scaricati
cosa c'è che non va?
la stampante è accesa e collegata...
il nome del driver ho fatto copia-incolla usando F2 per rinominare...

daigo

Re: installare una stampante epson sx218

Messaggio da daigo » sabato 7 novembre 2015, 15:15

che i .deb non si installano con apt-get

fai un doppio clic sul file e dovrebbe avviarsi software center, oppure installi gdebi e clic destro sul file e dai apri con gdebi.

oppure

Codice: Seleziona tutto

cd Scaricati && sudo dpkg -i nome-pacchetto.deb

Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
Messaggi: 9569
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: installare una stampante epson sx218

Messaggio da wilecoyote » sabato 7 novembre 2015, 16:17

:) Salve, per installare i pacchetti .deb è sufficiente cliccarvi sopra dal file manager, per quali pacchetti scaricare oltre alle indicazioni di @daigo è sufficiente scaricare 'iscan', 'iscan-data' e 'iscan-networw-nt', ovviamente con l'architettura del tuo sistema.

Sulla similitudine è dovuta al fatto che gli stessi driver funzionano su quasi tutti i dispositivi Epson, quindi installati una volta funzioneranno su svariati prodotti.

Infine su 'epson-printer-utility', in teoria serve tra le altre cose a visualizzare l'inchiostro, ma in ciò non è affidabile, in più contiene delle utility per 'gestire' le testine, come allineamento, pulizia ed altro utili solo se non si sta attenti a fare dei gran danni.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

daigo

Re: installare una stampante epson sx218

Messaggio da daigo » sabato 7 novembre 2015, 17:55

con le indicazioni che ho messo, lui allora deve usare per 32 bit , installa tutto, il pacchetto per la stampante e con i comandi i pacchetti per lo scanner

Quelli per lo scanner, se vedi portano qui
http://support.epson.net/linux/en/iscan_c.html

e conviene fare come nelle istruzioni si scarica il tar.gz e come da istruzioni si lancia l'installazione con ./install.sh , dico così, perchè se vedi, estratta la cartella, poi ogni .deb è all'interno di altre cartelle (core, data e plugin) quindi dovrebbe estrarre ogni .deb e poi installarlo, con lo script, come gli ho messo, installa tutti i pacchetti per lo scanner con un comando.

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

Re: installare una stampante epson sx218

Messaggio da mikbax » domenica 8 novembre 2015, 13:56

ok, ho scaricato i pacchetti i386 per il mio notebook a 32bit;
li ho installati cliccandoci sopra ed entrambi sono andati a termine senza problemi ed errori;
ho riavviato il notebook;
poi sono andato su "stampanti" e ho fatto -aggiungi- ;
ha trovato Epson sx218 e ho installato;
stampa di prova, ok :birra:

ora mi manca solo la parte dello scanner... anche se con simple scan di Lubuntu già funziona discretamente !

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

Re: installare una stampante epson sx218

Messaggio da mikbax » domenica 8 novembre 2015, 18:13

lo scanner...

c'è qualcosa che da errore, infatti non trovo poi niente nel menu' Grafica, dettaglio:

Codice: Seleziona tutto

mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~$ wget https://download2.ebz.epson.net/iscan/general/deb/x86/iscan-bundle-1.0.0.x86.deb.tar.gz &&  tar xaf iscan-bundle-1.0.0.x86.deb.tar.gz
--2015-11-08 18:07:49--  https://download2.ebz.epson.net/iscan/general/deb/x86/iscan-bundle-1.0.0.x86.deb.tar.gz
Risoluzione di download2.ebz.epson.net (download2.ebz.epson.net)... 23.57.43.83
Connessione a download2.ebz.epson.net (download2.ebz.epson.net)|23.57.43.83|:443... connesso.
Richiesta HTTP inviata, in attesa di risposta... 200 OK
Lunghezza: 458176 (447K) [application/x-gzip]
Salvataggio in: "iscan-bundle-1.0.0.x86.deb.tar.gz.1"

iscan-bundle-1.0.0. 100%[=====================>] 447,44K   641KB/s   in 0,7s   

2015-11-08 18:07:50 (641 KB/s) - "iscan-bundle-1.0.0.x86.deb.tar.gz.1" salvato [458176/458176]

mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~$ cd iscan-bundle-1.0.0.x86.deb
mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~/iscan-bundle-1.0.0.x86.deb$ ./install.sh
[sudo] password di mik01: 
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily InRelease
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily Release.gpg                               
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily Release                                   
Err cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/main i386 Packages                        
  Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM
Err cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/multiverse i386 Packages                  
  Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM
Err cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/restricted i386 Packages                  
  Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM
Err cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/universe i386 Packages                    
  Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/main Translation-it_IT                    
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/main Translation-it                       
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/main Translation-en                       
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/multiverse Translation-it_IT              
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/multiverse Translation-it                 
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/multiverse Translation-en                 
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/restricted Translation-it_IT              
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/restricted Translation-it                 
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/restricted Translation-en                 
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/universe Translation-it_IT                
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/universe Translation-it                   
Ign cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021) wily/universe Translation-en                   
Trovato http://it.archive.ubuntu.com wily InRelease                                                                
Trovato http://it.archive.ubuntu.com wily-updates InRelease                                                        
Trovato http://archive.canonical.com wily InRelease                                                   
Trovato http://it.archive.ubuntu.com wily-backports InRelease                                         
Trovato http://security.ubuntu.com wily-security InRelease
Scaricamento di:1 http://archive.canonical.com wily/partner Translation-en [1.543 B]
Trovato http://archive.canonical.com wily/partner Sources                                                  
Trovato http://security.ubuntu.com wily-security/restricted Sources                         
Trovato http://archive.canonical.com wily/partner i386 Packages                             
Trovato http://security.ubuntu.com wily-security/multiverse Sources           
Trovato http://security.ubuntu.com wily-security/restricted i386 Packages
Scaricamento di:2 http://it.archive.ubuntu.com wily-updates/main Sources [13,4 kB]
Scaricamento di:3 http://it.archive.ubuntu.com wily-updates/restricted Sources [28 B]
Scaricamento di:4 http://it.archive.ubuntu.com wily-updates/universe Sources [3.538 B]
Trovato http://security.ubuntu.com wily-security/multiverse i386 Packages   
Scaricamento di:5 http://it.archive.ubuntu.com wily-updates/multiverse Sources [28 B]
Scaricamento di:6 http://it.archive.ubuntu.com wily-updates/main i386 Packages [36,3 kB]
Scaricamento di:7 http://it.archive.ubuntu.com wily-updates/restricted i386 Packages [28 B]
Trovato http://security.ubuntu.com wily-security/multiverse Translation-en   
Scaricamento di:8 http://it.archive.ubuntu.com wily-updates/universe i386 Packages [10,9 kB]
Scaricamento di:9 http://it.archive.ubuntu.com wily-updates/multiverse i386 Packages [28 B]
Trovato http://security.ubuntu.com wily-security/restricted Translation-en   
Trovato http://it.archive.ubuntu.com wily-updates/multiverse Translation-en
Trovato http://it.archive.ubuntu.com wily-updates/restricted Translation-en
Trovato http://it.archive.ubuntu.com wily-backports/main Sources
Trovato http://it.archive.ubuntu.com wily-backports/restricted Sources
Trovato http://security.ubuntu.com wily-security/main Sources
Trovato http://it.archive.ubuntu.com wily-backports/universe Sources
Trovato http://security.ubuntu.com wily-security/universe Sources   
Trovato http://it.archive.ubuntu.com wily-backports/multiverse Sources
Trovato http://security.ubuntu.com wily-security/main i386 Packages
Trovato http://it.archive.ubuntu.com wily-backports/main i386 Packages  
Trovato http://security.ubuntu.com wily-security/universe i386 Packages
Trovato http://it.archive.ubuntu.com wily-backports/restricted i386 Packages
Trovato http://it.archive.ubuntu.com wily-backports/universe i386 Packages
Trovato http://it.archive.ubuntu.com wily-backports/multiverse i386 Packages
Trovato http://it.archive.ubuntu.com wily-backports/main Translation-en
Trovato http://it.archive.ubuntu.com wily-backports/multiverse Translation-en
Trovato http://it.archive.ubuntu.com wily-backports/restricted Translation-en
Trovato http://security.ubuntu.com wily-security/main Translation-en
Trovato http://it.archive.ubuntu.com wily-backports/universe Translation-en    
Trovato http://it.archive.ubuntu.com wily/main Sources                     
Trovato http://it.archive.ubuntu.com wily/restricted Sources        
Trovato http://security.ubuntu.com wily-security/universe Translation-en
Trovato http://it.archive.ubuntu.com wily/universe Sources          
Trovato http://it.archive.ubuntu.com wily/multiverse Sources
Trovato http://it.archive.ubuntu.com wily/main i386 Packages
Trovato http://it.archive.ubuntu.com wily/restricted i386 Packages
Trovato http://it.archive.ubuntu.com wily/universe i386 Packages
Trovato http://it.archive.ubuntu.com wily/multiverse i386 Packages
Trovato http://it.archive.ubuntu.com wily/main Translation-it
Trovato http://it.archive.ubuntu.com wily/main Translation-en
Trovato http://it.archive.ubuntu.com wily/multiverse Translation-it
Trovato http://it.archive.ubuntu.com wily/multiverse Translation-en
Trovato http://it.archive.ubuntu.com wily/restricted Translation-it
Trovato http://it.archive.ubuntu.com wily/restricted Translation-en
Trovato http://it.archive.ubuntu.com wily/universe Translation-it
Trovato http://it.archive.ubuntu.com wily/universe Translation-en
Trovato http://it.archive.ubuntu.com wily-updates/main Translation-en
Trovato http://it.archive.ubuntu.com wily-updates/universe Translation-en
Recuperati 65,8 kB in 14s (4.554 B/s)                                                                                                               
W: Impossibile recuperare cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021)/dists/wily/main/binary-i386/Packages  Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM

W: Impossibile recuperare cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021)/dists/wily/multiverse/binary-i386/Packages  Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM

W: Impossibile recuperare cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021)/dists/wily/restricted/binary-i386/Packages  Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM

W: Impossibile recuperare cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021)/dists/wily/universe/binary-i386/Packages  Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~/iscan-bundle-1.0.0.x86.deb$ ^C
mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~/iscan-bundle-1.0.0.x86.deb$ ^C
mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~/iscan-bundle-1.0.0.x86.deb$ ^C
mik01@mik01-HP-Compaq-nx7400-RH599ES-ABZ:~/iscan-bundle-1.0.0.x86.deb$

daigo

Re: installare una stampante epson sx218

Messaggio da daigo » domenica 8 novembre 2015, 18:55

allora, se con simple scan va già bene, lascia perdere la parte dei driver per lo scanner.

Comunque il problema è nel sources.list, hai il cd rom abilitato
mikbax ha scritto:W: Impossibile recuperare cdrom://Lubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021)/dists/wily/multiverse/binary-i386/Packages Usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM
quindi dai

Codice: Seleziona tutto

sudo software-properties-gtk
e alla scheda "altro software" togli la spunta a cdrom fatta la modifica chiudi la finestra e fai l'update

Codice: Seleziona tutto

sudo apt-get update
e non dovresti più avere l'errore.

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

Re: installare una stampante epson sx218

Messaggio da mikbax » domenica 8 novembre 2015, 20:45

perfetto, risolto ! bravo Daigo.
in effetti questo gestore è migliore del semplice Simple Scan, è piu' completo e si puo' scegliere meglio il tipo di scansione che si vuole effettuare. :) :birra: :ciao:

daigo

Re: [RISOLTO] installare una stampante epson sx218

Messaggio da daigo » domenica 8 novembre 2015, 21:08

mikbax ha scritto:n effetti questo gestore è migliore del semplice Simple Scan, è piu' completo e si puo' scegliere meglio il tipo di scansione che si vuole effettuare
Ottimo, ciao :birra:

Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
Messaggi: 9569
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: [RISOLTO] installare una stampante epson sx218

Messaggio da wilecoyote » lunedì 9 novembre 2015, 11:07

:) Salve, bene che hai risolto. :birra:

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

installare una stampante epson sx218

Messaggio da mikbax » domenica 14 aprile 2019, 23:19

Salve a tutti...a volte ...ritornano !
Scherzi a parte, oggi disinstallando applicazioni varie inutilizzate (Ubuntu Soft.Center), per errore devo aver tolto qualcosa di vitale per il funzionamento della stampante. Ho quindi verificato dapprima la stampante...ok, funziona correttamente manovrandola con i suoi tasti hardware (verifica stampa, etc. - anche la scansione con il software ImageScan funziona); purtroppo la stampa di qualsiasi doc in qualsiasi formato, NO :(
Allora ho riguardato il mio post qua sopra, ed ho rifatto gli stessi passi, convinto che avrei risolto facilmente, ma niente da fare.
Addirittura quando vado in impostazioni, stampanti, dove dovrebbe comparire il tasto AGGIUNGI, esso è inattivo e mi dice che il Servizio di Stampa non è disponibile!
Qualche idea da dove cominciare?
Grazie
PS : ora vado a nanna, ritorno domani sicuro...

Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16447
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: installare una stampante epson sx218

Messaggio da Stealth » lunedì 15 aprile 2019, 10:39

Versione di ubuntu?

mikbax
Prode Principiante
Messaggi: 190
Iscrizione: giovedì 14 aprile 2011, 23:50

Re: installare una stampante epson sx218

Messaggio da mikbax » lunedì 15 aprile 2019, 14:11

Ciao Stealth, grazie per aver risposto...
Ubuntu versione 16.04 LTS
(processore intel - architett. 32bit)
è un vecchio notebook Compaq nx7400

Scrivi risposta

Torna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 12 ospiti