Acer Aspire e5-573G: no Ubuntu.

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
Scrivi risposta
Mark_T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 327
Iscrizione: venerdì 25 gennaio 2013, 0:29

Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mark_T » mercoledì 16 dicembre 2015, 23:23

salve,
ho preso lo spunto dall'altro post su un Acer,
ebbene di Ubuntu (c'è win 10 preinstallato) non ne vuole assolutamente sapere (dopo la Grub, nulla!!!),
ho aperto un topic per questo Testo dell'URL,
Ovviamente, ho chiesto l'assistenza di Acer, la quale mi risposto che il notebook in oggetto < non è inadatto a Ubuntu>.
Vorrei capire come mai succede questo, da altri post mi sembra di vedere che questo tipo di problema è parecchio diffuso.
Eppure ho letto in alcuni blog che Ubuntu, Fedora, ... non dovrebbero più avere problemi con Uefi, Secure boot, etc..
Non capisco, allora, dove sia il problema.
Ultima modifica di Mark_T il lunedì 4 gennaio 2016, 21:55, modificato 2 volte in totale.

caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16127
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da caturen » giovedì 17 dicembre 2015, 13:16


Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5570
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da woddy68 » venerdì 18 dicembre 2015, 13:09

...ma hai disabilitato l'avvio veloce di windows e il bios settato su legacy ?
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬

Mark_T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 327
Iscrizione: venerdì 25 gennaio 2013, 0:29

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mark_T » venerdì 18 dicembre 2015, 23:08

@ woddy68
non lo avevo fatto, non ne ero a conoscenza,
un amico al quale mi ero rivolto me lo aveva consigliato, ma nessun risultato, o meglio qualcosa era cambiato ...
@caturen
è arrivato il messaggio evidenziato nel topic della community acer (segnalato da caturen):
< It gives error: ACPI: Unable to load the System Description Tables. >
Ho chiesto aiuto ad una persone più esperta di me per retrocedere il bios da 1.25 a 1.15.
Sembra che il problema sia risolto, ma devo ancora verificare bene ... Vi faccio saper appena possibile

Mark_T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 327
Iscrizione: venerdì 25 gennaio 2013, 0:29

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mark_T » sabato 26 dicembre 2015, 22:08

Dopo aver caricato il vecchio bios (il bios da 1.25 a 1.15.),
con Kubuntu live non ho riscontrato problemi, non ho ancora avuto tempo di provare tutte le funzionalità,
p.s. videochiamate, etc..

Non ho ancora effettuato l'installazione definitiva perché vorrei provare a ridurre la partizione di windows 10,
oltre la dimensione consentita dalla sua funzione interna (riduci volume) che è di circa 250 giga,
io vorrei ridimensionarla a 50 giga; ma non so ancora come fare.

Mark_T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 327
Iscrizione: venerdì 25 gennaio 2013, 0:29

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mark_T » domenica 3 gennaio 2016, 14:24

L'installazione di Kubuntu si è conclusa senza problemi,
salvo il fatto che quando è ripartito il pc della grub nemmeno l'ombra: parte sempre e solo Win 10.
Sono ricorso anche a Boot repair: niente da fare.
La via verso il software libero è una continua lotta.

Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
Messaggi: 20363
Iscrizione: venerdì 26 dicembre 2008, 11:17
Desktop: Solo XFCE
Distribuzione: Xubuntu 64 bit
Sesso: Maschile

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mdfalcubo » domenica 3 gennaio 2016, 15:10

Sposto in installazione, al bar non si chiede supporto tecnico.
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,

Mark_T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 327
Iscrizione: venerdì 25 gennaio 2013, 0:29

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mark_T » domenica 3 gennaio 2016, 16:41

In realtà non era una vera richiesta di supporto tecnico, quanto una riflessione sulla difficoltà di
utilizzare software libero e di come quest'ultimo abbia ancora dei problemi ad affrontare
le nuove situazioni che si presentano.
Chiuso il post e ne apro un'altro specifico per il problema che ho.
grazie. saluti.

Paolo-
Prode Principiante
Messaggi: 3
Iscrizione: domenica 3 gennaio 2016, 22:35
Desktop: Mate
Sesso: Maschile

Re: [Risolto] Acer Aspire e5-573G: no Ubuntu.

Messaggio da Paolo- » domenica 3 gennaio 2016, 22:56

io ho trovato questa guida sul forum di acer:
http://community.acer.com/t5/E-and-M-Se ... d-p/386009

Mark_T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 327
Iscrizione: venerdì 25 gennaio 2013, 0:29

Re: [Risolto] Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mark_T » domenica 3 gennaio 2016, 23:23

Mi era già stata segnalata, prima di retrocedere il bios praticamente non partiva neanche la live;
dopo "l'aggiornamento" suggerito nel link e la disabilitazione del Secure boot e dell'avvio rapido di Windows 10
la live va che è una scheggia.
La fase di installazione di Kubuntu è ok, ma la grub non compare e riparte tranquillamente Win 10.
Usato Boot Repair: messaggio di intervento ok, ma non cambia nulla; la Grub non compare.
Boot Repair ha postato questo.

Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
Messaggi: 20363
Iscrizione: venerdì 26 dicembre 2008, 11:17
Desktop: Solo XFCE
Distribuzione: Xubuntu 64 bit
Sesso: Maschile

Re: [Risolto] Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mdfalcubo » lunedì 4 gennaio 2016, 11:08

Perchè hai messo risolto allora?
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,

Avatar utente
-eternauta-
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1643
Iscrizione: domenica 6 maggio 2007, 15:37
Desktop: Cinnamon
Distribuzione: LMDE 4 Debbie 64bit
Sesso: Maschile
Località: Auronzo di Cadore (BL)
Contatti:

Re: [Risolto] Acer Aspire e5-573G: no Ubuntu.

Messaggio da -eternauta- » lunedì 4 gennaio 2016, 12:55

Mark_T [url=http://forum.ubuntu-it.org/viewtopic.php?p=4839155#p4839155][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Mi era già stata segnalata, prima di retrocedere il bios praticamente non partiva neanche la live;
dopo "l'aggiornamento" suggerito nel link e la disabilitazione del Secure boot e dell'avvio rapido di Windows 10
la live va che è una scheggia.
La fase di installazione di Kubuntu è ok, ma la grub non compare e riparte tranquillamente Win 10.
Usato Boot Repair: messaggio di intervento ok, ma non cambia nulla; la Grub non compare.
Boot Repair ha postato questo.
============================= Boot Info Summary: ===============================

=> No boot loader is installed in the MBR of /dev/sda.
=> Syslinux MBR (4.04 and higher) is installed in the MBR of /dev/sdb.
Hai installato Grub in sdb (chiavetta?) invece che in sda. Non so se con Boot Repair si può installare Grub in sda... è meglio che aspetti qualcuno che ne sa più di me.
:ciao:
A questo mondo niente rimane uguale, la notte più lunga eterna non è. (Bertolt Brecht)
Sperem... :S

Mark_T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 327
Iscrizione: venerdì 25 gennaio 2013, 0:29

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mark_T » lunedì 4 gennaio 2016, 22:03

ma no, sono sicuro di aver installato il boot loader su /dev/sda,
anche se quando non funziona qualcosa vengono migliaia di dubbi;
infatti, almeno io la interpreto così:

Codice: Seleziona tutto

sda1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  Windows 8/2012: FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /EFI/Boot/bkpbootx64.efi /EFI/Boot/bootx64.efi 
                       /EFI/ubuntu/MokManager.efi /EFI/ubuntu/grubx64.efi 
                       /EFI/ubuntu/shimx64.efi 
                       /EFI/Microsoft/Boot/bootmgfw.efi 
                       /EFI/Microsoft/Boot/bootmgr.efi 
                       /EFI/Microsoft/Boot/memtest.efi 
                       /EFI/OEM/Boot/bootmgfw.efi /EFI/OEM/Boot/bootmgr.efi 
                       /EFI/OEM/Boot/memtest.efi
comunque, se necessario reinstallo senza nessun problema Kubuntu.

Mark_T
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 327
Iscrizione: venerdì 25 gennaio 2013, 0:29

Re: Acer Aspire e5-573G: no Ubuntu.

Messaggio da Mark_T » martedì 5 gennaio 2016, 20:27

nel sito di linuxbsdos.com
si prescrive che il boot loader di ubuntu venga installato nella partizione Efi e non nel generico disco dove risiede essa
Back to the main partitioning window, you should see all the newly created partitions. Did you notice that we did not create a boot partition? That’s because on these systems, the EFI partition, which on the system used for this tutorial is /dev/sda2, serves as the boot partition. Boot files for GRUB will be installed there. GRUB (the GRand Unified Bootloader) is the boot program used by Linux Mint and virtually all Linux distributions. Before clicking Install Now, change the entry in the “Device for boot loader installation” from /dev/sda to /dev/sda2.
che ne pensate?

@EDIT
p.s. a questo punto della discussione l'oggetto non è più adeguato (all'inizio andava bene):
cambio l'oggetto o chiudo questo topic e ne apro un'altro???

Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: cosmico5676 e 5 ospiti