(Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2311
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 20.04, 20.10, 21.04
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da corradoventu »

trovato il problema e rappezzato. partito in recovery mode, dato startx, ha suggerito 'apt install xinit' eseguito, mi ha installato xserver che evidentemente si era perso:

Codice: Seleziona tutto

Start-Date: 2017-03-29  19:02:16
Commandline: apt install xinit
Requested-By: corrado (1000)
Install: xserver-xorg-input-all:amd64 (1:7.7+16ubuntu2, automatic), xserver-xorg-input-synaptics:amd64 (1.9.0-1ubuntu1, automatic), xserver-xorg:amd64 (1:7.7+16ubuntu2, automatic), xserver-xorg-video-qxl:amd64 (0.1.5-2build1, automatic), xserver-xorg-video-vesa:amd64 (1:2.3.4-1build3, automatic), xserver-xorg-video-nouveau:amd64 (1:1.0.14-0ubuntu1, automatic), xserver-xorg-video-amdgpu:amd64 (1.3.0-0ubuntu1, automatic), xserver-xorg-core:amd64 (2:1.19.3-1ubuntu1, automatic), xserver-xorg-video-fbdev:amd64 (1:0.4.4-1build6, automatic), xserver-xorg-input-libinput:amd64 (0.25.0-0ubuntu1, automatic), libxatracker2:amd64 (17.0.2-1ubuntu2, automatic), xinit:amd64 (1.3.4-3ubuntu1), xserver-xorg-input-wacom:amd64 (1:0.34.0-0ubuntu2, automatic), xserver-xorg-video-intel:amd64 (2:2.99.917+git20170309-0ubuntu1, automatic), xserver-xorg-video-vmware:amd64 (1:13.2.1-1build1, automatic), xserver-xorg-video-all:amd64 (1:7.7+16ubuntu2, automatic), xserver-xorg-video-ati:amd64 (1:7.9.0-0ubuntu1, automatic), xserver-xorg-video-radeon:amd64 (1:7.9.0-0ubuntu1, automatic), libxvmc1:amd64 (2:1.0.9-1ubuntu1, automatic)
End-Date: 2017-03-29  19:02:31
ora parte regolarmente!
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni.
(Steven Weinberg)
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21729
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da trekfan1 »

Evidentemente non ti eri accorto che ti rimuoveva i pacchetti di xorg (io me ne sono accorto per tempo e ho interrotto lo scarico e ho proseguito di upgrade invece che di dist-upgrade) pacchetti arrivati successivamente.
Avatar utente
ducarpit
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 292
Iscrizione: sabato 31 ottobre 2015, 13:10
Desktop: Unity
Distribuzione: Ubuntu 19.10 x64
Sesso: Maschile

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da ducarpit »

trekfan1 [url=http://forum.ubuntu-it.org/viewtopic.php?p=4969753#p4969753][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Evidentemente non ti eri accorto che ti rimuoveva i pacchetti di xorg (io me ne sono accorto per tempo e ho interrotto lo scarico e ho proseguito di upgrade invece che di dist-upgrade) pacchetti arrivati successivamente.
Forse avevo problemi perchè davo update,upgrade e dist-upgrade tutti e tre insieme....
“I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile.”
Albert Einstein
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21729
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da trekfan1 »

Io vado sempre di dist-upgrade ma in questo caso è sempre meglio controllare cosa ti rimuove prima di premere invio.
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5905
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da woddy68 »

Mi sento in dovere di portare una esperienza un po' diversa in merito all'uso dell'applicazione "Aggiornamenti Software" che, a mio parere, sta invece accusando diversi problemi(non mi riferisco solo alla 17.04):
1) Non sempre "vede" tutti i normali aggiornamenti disponibili che per essere completati necessitano dell'intervento manuale da terminale
2) A volte esce col l'avviso di "Avanzamento parziale" solo perché non è in grado di effettuare il dist-upgrade
Questa è una cosa voluta, il gestore degli aggiornamenti quando gli aggiornamenti non sono completi, non li fa fare proprio per evitare problemi, è vero che a volte in quella situazione facendo comunque gli aggiornamenti da terminale con un dist-upgrade il sistema parte senza problemi, ma magari ha rimosso una libreria di una programma che non utilizziamo o rende inutilizzabile o crea problemi a un'applicazione, che se non viene utilizzata non ce ne rendiamo conto.
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7630
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da et4beta »

woddy68 [url=http://forum.ubuntu-it.org/viewtopic.php?p=4969908#p4969908][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Questa è una cosa voluta, il gestore degli aggiornamenti quando gli aggiornamenti non sono completi, non li fa fare proprio per evitare problemi, è vero che a volte in quella situazione facendo comunque gli aggiornamenti da terminale con un dist-upgrade il sistema parte senza problemi, ma magari ha rimosso una libreria di una programma che non utilizziamo o rende inutilizzabile o crea problemi a un'applicazione, che se non viene utilizzata non ce ne rendiamo conto.
Forse non mi sono spiegato bene, ma mi pare ovvio che non possa essere intenzionale bensì frutto di un errore il mancato aggiornamento di uno dei pacchetti del nuovo kernel(il kernel o lo installi completamente o commetti un errore), che invece il gestore "dimentica" causando l'ultimamente frequente "loop del login"(a me lo ha fatto ben due volte), inoltre non sono solo io che reputo il "Gestore di aggiornamenti" come preferibilmente da non utilizzare, e se in diversi si sono fatti questa opinione, dei motivi, oltre a qualche inevitabile pregiudizio, ci saranno anche.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5905
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da woddy68 »

...avevo capito un'altra cosa, che comunque rimane valida, sopratutto per utenti poco pratici....
Invece quello che dici tu a me non è mai capitato, forse per questo pensavo ti riferissi ad altro, tuttavia la mia esperienza con "aggiornamenti software" che utilizzo abitualmente è positiva, mai avuto problemi, inoltre benché molto minimale è possibile avere informazioni sui pacchetti ecc. per cui non posso lamentarmi. Da una veloce ricerca non ho trovato bug aperti relativi al problema, ma cercherò meglio....Ciao.
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7630
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da et4beta »

Immaginavo che ci fosse stata una piccola incomprensione.
Anche io uso sia il gestore di aggiornamenti che il terminale, ma il problema di cui parlavo l'ho avuto solo col gestore ed ecco una discussione in cui si parla proprio di questo e risolta con il completamento dell'installazione del kernel, mi ero solo dimenticato di dire che, almeno per i casi che ho visto, c'erano di mezzo i driver proprietari Nvidia. Mi sembra che il pacchetto che viene dimenticato sia quello degli headers(ma non ci giuro), però ciò provoca la mancata compilazione dei moduli del kernel per i driver Nvidia ed al login si instaura un loop da cui non si esce.
La soluzione è nella discussione linkata ed è semplice.
Ultima modifica di et4beta il giovedì 30 marzo 2017, 19:02, modificato 1 volta in totale.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5905
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da woddy68 »

...buona a sapersi, perlomeno ora se mi dovesse capitare anche a me saprei cosa fare.
Una curiosità...su Ubuntu 17.04 in "informazioni sul computer" io ho ancora la dicitura Ubuntu 16.10, mentre tutte le altre info sono state aggiornate, ad esempio lightdm riporta correttamente 17.04. Avendolo installato ormai da tempo non vorrei che qualche problema non lo abbia aggiornato, tu hai 17.04 ?
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7630
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da et4beta »

Confermo la "persistenza" della 16.10:
Allegati
Selezione_004.png
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5905
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da woddy68 »

...a ok, quindi non è ancora stato aggiornato. Grazie
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21729
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 e 21.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: (Risolto) Zesty dopo gli ultimi aggiornamenti non parte

Messaggio da trekfan1 »

Aprite un topic al Bar qua state andando :ot:
Scrivi risposta

Ritorna a “Zesty Zapus 17.04”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 0 ospiti