[Risolto] Applicazioni KDE su Ubuntu 17.10?

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».
Scrivi risposta
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2292
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 20.04, 20.10, 21.04
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

[Risolto] Applicazioni KDE su Ubuntu 17.10?

Messaggio da corradoventu »

Fino a pochi mesi fa ho usato Ubuntu con Unity e ci ho installato anche applicazioni KDE. Ora su Ubuntu 17.10 che è Gnome (e magari fragile) le applicazioni KDE possono dare fastidio? o non funzionare? anche in wayland? so che installando una applicazione KDE ci si porta appresso mezzo KDE, non vorrei incasinare il mio 17.10 e trovarmi problemi strani.
Grazie
Ultima modifica di trekfan1 il venerdì 13 ottobre 2017, 7:07, modificato 2 volte in totale.
Motivazione: Messe le parentesi quadre al posto delle tonde
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni.
(Steven Weinberg)
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10976
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Applicazioni KDE su Ubuntu 17.10?

Messaggio da wilecoyote »

:) Salve, con KDE la risposta sempre quella è:

"Se installi un'applicazione KDE in un DE alieno ad esso, KDE s'installerà mezzo e più nel DE alieno ad esso"

Invariabilmente, verificato coll'installazione, incauta molto incauta :lol: , di K3b in un Zesty 17.04 Gnome e relativo susseguente manicomio da curare, Of course... :D

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2292
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 20.04, 20.10, 21.04
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: Applicazioni KDE su Ubuntu 17.10?

Messaggio da corradoventu »

pekkato perkè K3b funzionava bene in Ubuntu precedenti, ma se installo via synaptic vedo cosa installo mentre via ubuntu software vado al buio, a volte nella descrizione dell'applicazione si dice che è KDE, a volte no. Quindi userò Ubuntu software solo per sapere cosa esiste e poi synapric per controllare e installare. Giusto?
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni.
(Steven Weinberg)
daigo

Re: (Risolto) Applicazioni KDE su Ubuntu 17.10?

Messaggio da daigo »

Ubuntu era GNOME anche prima con unity

e vedi simulando l'installazione cosa installa

Codice: Seleziona tutto

 sudo apt -s install k3b
[sudo] password di ubuntu: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
The following additional packages will be installed:
  catdoc cdrdao cdrskin dvd+rw-tools growisofs k3b-data kactivities-bin
  kactivitymanagerd kinit kio kpackagelauncherqml kpackagetool5 kwayland-data
  kwayland-integration libburn4 libdbusmenu-qt5 libepub0 libfam0 libflac++6v5
  libhfstospell9 libk3b7 libk3b7-extracodecs libkf5activities5 libkf5archive5
  libkf5attica5 libkf5auth-data libkf5auth5 libkf5bookmarks-data
  libkf5bookmarks5 libkf5calendarevents5 libkf5cddb-data libkf5cddb5
  libkf5codecs-data libkf5codecs5 libkf5completion-data libkf5completion5
  libkf5config-bin libkf5config-data libkf5configcore5 libkf5configgui5
  libkf5configwidgets-data libkf5configwidgets5 libkf5coreaddons-data
  libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-bin libkf5dbusaddons-data
  libkf5dbusaddons5 libkf5declarative-data libkf5declarative5 libkf5doctools5
  libkf5filemetadata-bin libkf5filemetadata-data libkf5filemetadata3
  libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5
  libkf5globalaccelprivate5 libkf5guiaddons5 libkf5i18n-data libkf5i18n5
  libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5 libkf5idletime5
  libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data
  libkf5jobwidgets5 libkf5kcmutils-data libkf5kcmutils5 libkf5kiocore5
  libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5 libkf5newstuff-data
  libkf5newstuff5 libkf5newstuffcore5 libkf5notifications-data
  libkf5notifications5 libkf5notifyconfig-data libkf5notifyconfig5
  libkf5package-data libkf5package5 libkf5plasma5 libkf5plasmaquick5
  libkf5quickaddons5 libkf5service-bin libkf5service-data libkf5service5
  libkf5solid5 libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5
  libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5 libkf5wallet-bin
  libkf5wallet-data libkf5wallet5 libkf5waylandclient5
  libkf5widgetsaddons-data libkf5widgetsaddons5 libkf5windowsystem-data
  libkf5windowsystem5 libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5
  libkwalletbackend5-5 libmusicbrainz5cc2v5 libperl4-corelibs-perl
  libphonon4qt5-4 libpolkit-qt5-1-1 libpoppler-qt5-1 libqt5printsupport5
  libqt5qml5 libqt5quick5 libqt5quickcontrols2-5 libqt5quicktemplates2-5
  libqt5quickwidgets5 libqt5script5 libqt5sql5 libqt5sql5-sqlite
  libqt5waylandclient5 libqt5waylandcompositor5 libqt5xml5 libvoikko1
  libxcb-composite0 libxcb-damage0 libzip4 phonon4qt5 phonon4qt5-backend-vlc
  plasma-framework qml-module-org-kde-kconfig qml-module-org-kde-kirigami
  qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-newstuff qml-module-qtgraphicaleffects
  qml-module-qtqml-models2 qml-module-qtquick-controls
  qml-module-qtquick-controls2 qml-module-qtquick-dialogs
  qml-module-qtquick-layouts qml-module-qtquick-privatewidgets
  qml-module-qtquick-templates2 qml-module-qtquick-window2 qml-module-qtquick2
  qtwayland5 sonnet-plugins vcdimager wodim
Pacchetti suggeriti:
  xorriso k3b-extrathemes k3b-i18n kde-config-cddb normalize-audio sox fam
  qt5-qmltooling-plugins voikko-fi phonon4qt5-backend-gstreamer hspell
  cdrkit-doc
Avatar utente
tokijin
Moderatore Globale
Moderatore Globale
Messaggi: 4336
Iscrizione: mercoledì 3 giugno 2009, 23:10
Desktop: Plasma 5.19.0
Distribuzione: KDE Neon User Edition 5.19 x86_64
Località: Abruzzo

Re: (Risolto) Applicazioni KDE su Ubuntu 17.10?

Messaggio da tokijin »

Non credo che installare pacchetti di KDE su un desktop Gnome (o viceversa) combini guai al sistema; ti ritroveresti solo più spazio occupato sul disco, ma niente di rilevante.
Oltre alla simulazione suggerita da @daigo vedi pure se ti è utile installare pacchetti senza i raccomandati:

Codice: Seleziona tutto

sudo apt install --no-install-recommends nome_pacchetto
Provando ad installare evolution su un desktop Plasma,in un caso mi installerebbe 48 pacchetti in un altro caso 33

Codice: Seleziona tutto

mauro@k:~$ apt -s install evolution
Nota: questa è solo una simulazione.
      apt-get necessita dei privilegi di root per la normale esecuzione.
      Inoltre, il meccanismo di blocco non è attivato e non è quindi
      utile dare importanza a tutto ciò per una situazione reale.
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-4.10.0-32 linux-headers-4.10.0-32-generic linux-headers-4.4.0-93 linux-headers-4.4.0-93-generic linux-image-4.10.0-32-generic linux-image-4.4.0-93-generic
  linux-image-extra-4.10.0-32-generic linux-image-extra-4.4.0-93-generic linux-signed-image-4.4.0-93-generic
Usare "apt autoremove" per rimuoverli.
The following additional packages will be installed:
  bogofilter bogofilter-bdb bogofilter-common evolution-common evolution-data-server evolution-data-server-online-accounts evolution-plugins gnome-desktop3-data gnome-user-guide hwdata
  libcanberra-gtk3-0 libcanberra-gtk3-module libchamplain-0.12-0 libchamplain-gtk-0.12-0 libclutter-1.0-0 libclutter-1.0-common libclutter-gtk-1.0-0 libcogl-common libcogl-pango20
  libcogl-path20 libcogl20 libcryptui0a libecal-1.2-19 libedata-cal-1.2-28 libedataserverui-1.2-1 libevolution libgail-3-0 libgdata-common libgdata22 libgeocode-glib0 libgnome-desktop-3-12
  libgoa-1.0-0b libgoa-1.0-common libgtkspell3-3-0 libgweather-3-6 libgweather-common libjavascriptcoregtk-3.0-0 liboauth0 libpst4 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libyelp0
  libytnef0 seahorse seahorse-daemon yelp yelp-xsl
Pacchetti suggeriti:
  db5.3-util doc-base evolution-ews evolution-plugins-experimental evolution-data-server-dbg
I seguenti pacchetti NUOVI saranno installati:
  bogofilter bogofilter-bdb bogofilter-common evolution evolution-common evolution-data-server evolution-data-server-online-accounts evolution-plugins gnome-desktop3-data gnome-user-guide
  hwdata libcanberra-gtk3-0 libcanberra-gtk3-module libchamplain-0.12-0 libchamplain-gtk-0.12-0 libclutter-1.0-0 libclutter-1.0-common libclutter-gtk-1.0-0 libcogl-common libcogl-pango20
  libcogl-path20 libcogl20 libcryptui0a libecal-1.2-19 libedata-cal-1.2-28 libedataserverui-1.2-1 libevolution libgail-3-0 libgdata-common libgdata22 libgeocode-glib0 libgnome-desktop-3-12
  libgoa-1.0-0b libgoa-1.0-common libgtkspell3-3-0 libgweather-3-6 libgweather-common libjavascriptcoregtk-3.0-0 liboauth0 libpst4 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libyelp0
  libytnef0 seahorse seahorse-daemon yelp yelp-xsl
0 aggiornati, 48 installati, 0 da rimuovere e 0 non aggiornati.
[...]

mauro@k:~$ apt -s install evolution --no-install-recommends
Nota: questa è solo una simulazione.
      apt-get necessita dei privilegi di root per la normale esecuzione.
      Inoltre, il meccanismo di blocco non è attivato e non è quindi
      utile dare importanza a tutto ciò per una situazione reale.
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-4.10.0-32 linux-headers-4.10.0-32-generic linux-headers-4.4.0-93 linux-headers-4.4.0-93-generic linux-image-4.10.0-32-generic linux-image-4.4.0-93-generic
  linux-image-extra-4.10.0-32-generic linux-image-extra-4.4.0-93-generic linux-signed-image-4.4.0-93-generic
Usare "apt autoremove" per rimuoverli.
The following additional packages will be installed:
  evolution-common evolution-data-server gnome-desktop3-data libcanberra-gtk3-0 libchamplain-0.12-0 libchamplain-gtk-0.12-0 libclutter-1.0-0 libclutter-gtk-1.0-0 libcogl-pango20
  libcogl-path20 libcogl20 libcryptui0a libecal-1.2-19 libedata-cal-1.2-28 libedataserverui-1.2-1 libevolution libgail-3-0 libgdata-common libgdata22 libgeocode-glib0 libgnome-desktop-3-12
  libgoa-1.0-0b libgoa-1.0-common libgtkspell3-3-0 libgweather-3-6 libgweather-common libjavascriptcoregtk-3.0-0 liboauth0 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libytnef0
  seahorse-daemon
Pacchetti suggeriti:
  evolution-ews evolution-plugins-experimental evolution-data-server-dbg
Pacchetti raccomandati:
  evolution-plugins yelp bogofilter | spamassassin evolution-data-server-online-accounts libcanberra-gtk3-module libclutter-1.0-common libcogl-common hwdata seahorse
I seguenti pacchetti NUOVI saranno installati:
  evolution evolution-common evolution-data-server gnome-desktop3-data libcanberra-gtk3-0 libchamplain-0.12-0 libchamplain-gtk-0.12-0 libclutter-1.0-0 libclutter-gtk-1.0-0 libcogl-pango20
  libcogl-path20 libcogl20 libcryptui0a libecal-1.2-19 libedata-cal-1.2-28 libedataserverui-1.2-1 libevolution libgail-3-0 libgdata-common libgdata22 libgeocode-glib0 libgnome-desktop-3-12
  libgoa-1.0-0b libgoa-1.0-common libgtkspell3-3-0 libgweather-3-6 libgweather-common libjavascriptcoregtk-3.0-0 liboauth0 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libytnef0
  seahorse-daemon
0 aggiornati, 33 installati, 0 da rimuovere e 0 non aggiornati.
[...]
mauro@k:~$ 

Sei abbruzzese se dopo che ti sei strafogato un chilogrammo di pasta, hai il coraggio di dire alla cuoca "cacc ch'è cott" - Se entra un piccione in casa..chiudi le finestre!
Ubuntu User #28657 - Il mio vecchio hardware - Tag Codice
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10976
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: (Risolto) Applicazioni KDE su Ubuntu 17.10?

Messaggio da wilecoyote »

:) Salve, @tokijin con le dimensioni dei dischi rigidi di oggi installare applicazioni di KDE in Gnome i problemi sono scarsi se addirittura nulli, ma quando erano più piccoli la caratteristica di KDE di trascinarsi un effluvio di dipendenze si sentiva.

Fatto salvo il caso di svariate partizioni ridotte con altrettanti sistemi, o chi cerca a casaccio di sistemare che è il caso che citavo... :D

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2292
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 20.04, 20.10, 21.04
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: (Risolto) Applicazioni KDE su Ubuntu 17.10?

Messaggio da corradoventu »

Io ho varie partizioni da 32 giga con altrettanti sistemi, finora mi sono bastate abbondantemente, pensi che ora risulteranno scarse? non ci tengo i dati che sono invece su partizione comune. grazie.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni.
(Steven Weinberg)
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10976
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: [Risolto] Applicazioni KDE su Ubuntu 17.10?

Messaggio da wilecoyote »

:) Salve, negli anni le dimensioni di qualsiasi DE sono cresciute, e da qui il sorgere di nuovi DE «leggeri», per fortuna sono cresciuti di più i dischi rigidi.

Se non ci tieni i dati e non noti rallentamenti, od almeno quelli fastidiosi, 32 GB possono bastare.

E naturalmente dipende anche dal hardware.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2292
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 20.04, 20.10, 21.04
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: [Risolto] Applicazioni KDE su Ubuntu 17.10?

Messaggio da corradoventu »

wilecoyote [url=https://forum.ubuntu-it.org/viewtopic.php?p=5014350#p5014350][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto::) Salve, negli anni le dimensioni di qualsiasi DE sono cresciute, e da qui il sorgere di nuovi DE «leggeri», per fortuna sono cresciuti di più i dischi rigidi.

Se non ci tieni i dati e non noti rallentamenti, od almeno quelli fastidiosi, 32 GB possono bastare.

E naturalmente dipende anche dal hardware.

:ciao: Ciao
possono esserci rallentamenti dovuti a partizioni scarse?
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni.
(Steven Weinberg)
Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 39149
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch 64bit | Debian 32bit
Sesso: Maschile
Località: Toscana
Contatti:

Re: [Risolto] Applicazioni KDE su Ubuntu 17.10?

Messaggio da steff »

Più che altro è una questione di ram e non di disco: se usi per esempio k3b su gnome ovviamente il primo deve caricare le sue librerie in ram accanto quelle di gnome, ma con la quantità di ram di oggi anche questo no è un problema.
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10976
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: [Risolto] Applicazioni KDE su Ubuntu 17.10?

Messaggio da wilecoyote »

:) Salve, normalmente dimensioni disco e ram se s'installa in hardware recenti sono a posto entrambi, se il hardware è datato spesso è la ram ad essere scarsa, più frequente che venga cambiato il disco che aumentata la ram.

E non è detto che non possa influenzarla il disco l'usabilità, se vecchio potrebbe esserne lento l'accesso e più e pesante il sistema peggio è.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18217
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: [Risolto] Applicazioni KDE su Ubuntu 17.10?

Messaggio da Janvitus »

Comunque su GNOME c'è Brasero...
+Fedora 33 • +Xubuntu 20.10
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2292
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 20.04, 20.10, 21.04
Sesso: Maschile
Località: Bogliasco (GE) o Rezzoaglio (GE)
Contatti:

Re: [Risolto] Applicazioni KDE su Ubuntu 17.10?

Messaggio da corradoventu »

stranamente Brasero che era installato di default, ora non c'è più, e K3b mi piaceva di più, mi accontenterò!
Nel frattempo, dopo gli ultimi aggiornamenti grub trova 'Ubuntu 17.10' e non più 'Artful Aardvark (development branch)
Allegati
IMG3.jpg
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni.
(Steven Weinberg)
Avatar utente
cialu
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 338
Iscrizione: mercoledì 7 gennaio 2015, 14:54
Desktop: AwesomeWM - GNOME - i3wm
Distribuzione: Fedora - Ubuntu - Void x86_64
Contatti:

Re: [Risolto] Applicazioni KDE su Ubuntu 17.10?

Messaggio da cialu »

corradoventu [url=https://forum.ubuntu-it.org/viewtopic.php?p=5013095#p5013095][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Fino a pochi mesi fa ho usato Ubuntu con Unity e ci ho installato anche applicazioni KDE. Ora su Ubuntu 17.10 che è Gnome (e magari fragile) le applicazioni KDE possono dare fastidio? o non funzionare? anche in wayland? so che installando una applicazione KDE ci si porta appresso mezzo KDE, non vorrei incasinare il mio 17.10 e trovarmi problemi strani.
Grazie
Ti confermo che io utilizzo Kdenlive (che si porta dietro di tutto di più) sin dalla prima beta di Ubuntu 17.10 e non ho mai avuto alcun problema.
Scrivi risposta

Ritorna a “Artful Aardvark 17.10”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 0 ospiti