Ubuntu 17.10 non funziona Wifi

Riconoscimento, installazione e configurazione delle periferiche.
Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5305
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.4 LTS, 19.10
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da ivantu » mercoledì 15 novembre 2017, 15:34

0 aggiornati, 0 installati, 0 da rimuovere e 57 non aggiornati.
ci sono 57 pacchetti non aggiornati nel sistema
dai questo comando

Codice: Seleziona tutto

sudo apt upgrade
qui si, eccome che ci sono errori
scripts/Makefile.build:302: set di istruzioni per l'obiettivo "/home/costantino/rtlwifi-next/rtl8188ee/trx.o" non riuscito
make[3]: *** [/home/costantino/rtlwifi-next/rtl8188ee/trx.o] Errore 1
scripts/Makefile.build:575: set di istruzioni per l'obiettivo "/home/costantino/rtlwifi-next/rtl8188ee" non riuscito
make[2]: *** [/home/costantino/rtlwifi-next/rtl8188ee] Errore 2
Makefile:1546: set di istruzioni per l'obiettivo "_module_/home/costantino/rtlwifi-next" non riuscito
make[1]: *** [_module_/home/costantino/rtlwifi-next] Errore 2
make[1]: uscita dalla directory "/usr/src/linux-headers-4.13.0-16-generic"
Makefile:100: set di istruzioni per l'obiettivo "all" non riuscito
make: *** [all] Errore 2

era inutile avanzare di dati comandi.
Buona giornata utenti del forum. :ciao: ivantu

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » mercoledì 15 novembre 2017, 16:36

scusa, pensavo si stesse parlando di errori durante l'installazione. Comunque ho fatto l'aggiornamento che mi hai richiesto

Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5305
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.4 LTS, 19.10
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da ivantu » mercoledì 15 novembre 2017, 16:49

wifi rtl8822be in ubuntu
qui dicono che la scheda è troppo giovane per funzionare. Potrebbe il kernel ad essere non gestibile.
Buona giornata utenti del forum. :ciao: ivantu

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » giovedì 16 novembre 2017, 5:27

qundi non ci stanno speranze?

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 20672
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da trekfan1 » giovedì 16 novembre 2017, 7:34

Prova ad installare il kernel 4.14: http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.14/

Immagino tu abbia installato la 64 bit per cui devi scaricare questi file:

http://kernel.ubuntu.com/~kernel-ppa/ma ... _amd64.deb
http://kernel.ubuntu.com/~kernel-ppa/ma ... 31_all.deb
http://kernel.ubuntu.com/~kernel-ppa/ma ... _amd64.deb

Da terminale digita

Codice: Seleziona tutto

sudo dpkg -i ~/Scaricati/*.deb
se quando ti richiede la password sembra tutto bloccato non preoccuparti, tu scrivila e premi invio. Poi riavvia con

Codice: Seleziona tutto

sudo reboot

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » giovedì 16 novembre 2017, 14:50

semplicemente geniale!!!!!! Funziona! Grazie mille ragazzi, per la vostra pazienza, professionalita' e bravura, siete grandiosi!!!

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 23424
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da giulux » giovedì 16 novembre 2017, 15:16

Se non hai più problemi modifica il titolo del primo post mettendoci davanti [Risolto].

Se vuoi puoi installare questo script che aggiunge un pulsante per mettere [Risolto] con un solo click.
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » domenica 19 novembre 2017, 6:25

Continua a darmi numerosi problemi. Spesso si spegne e si scollega da solo, alle volte non trova alcuna rete, altre e' collegato ma nn risulta esserlo ad internet.

Non so proprio cosa fare

Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5305
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.4 LTS, 19.10
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da ivantu » domenica 19 novembre 2017, 9:46

installando il kernel 4.14, il nuovo modulo rtl8822be è caricato sul sistema? ti ha dato altri errori i comandi './configure', 'make'?

Codice: Seleziona tutto

lsmod

Codice: Seleziona tutto

dmesg | grep rtl

oppure in alternativa ti consiglierei di installare Ubuntu 16.04 LTS, con il kernel 4.4.
Buona giornata utenti del forum. :ciao: ivantu

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » domenica 19 novembre 2017, 14:47

Mi pare di no, che dici, provo a rifarli?

Codice: Seleziona tutto

 lsmod
Module                  Size  Used by
ccm                    20480  3
bnep                   20480  2
nls_iso8859_1          16384  1
joydev                 20480  0
spi_pxa2xx_platform    24576  0
intel_rapl             20480  0
hid_multitouch         20480  0
8250_dw                16384  0
x86_pkg_temp_thermal    16384  0
intel_powerclamp       16384  0
coretemp               16384  0
snd_soc_skl            86016  0
snd_soc_skl_ipc        61440  1 snd_soc_skl
snd_soc_sst_ipc        16384  1 snd_soc_skl_ipc
snd_soc_sst_dsp        32768  1 snd_soc_skl_ipc
kvm_intel             204800  0
kvm                   585728  1 kvm_intel
snd_hda_ext_core       24576  1 snd_soc_skl
irqbypass              16384  1 kvm
snd_soc_sst_match      16384  1 snd_soc_skl
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
snd_hda_codec_hdmi     49152  1
ghash_clmulni_intel    16384  0
snd_hda_codec_generic    73728  1
snd_soc_core          229376  1 snd_soc_skl
pcbc                   16384  0
snd_compress           20480  1 snd_soc_core
ac97_bus               16384  1 snd_soc_core
snd_pcm_dmaengine      16384  1 snd_soc_core
snd_hda_intel          40960  6
snd_hda_codec         126976  3 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic
aesni_intel           188416  2
snd_hda_core           81920  6 snd_hda_intel,snd_hda_codec,snd_hda_ext_core,snd_soc_skl,snd_hda_codec_hdmi,snd_hda_codec_generic
aes_x86_64             20480  1 aesni_intel
snd_hwdep              20480  1 snd_hda_codec
uvcvideo               86016  0
videobuf2_vmalloc      16384  1 uvcvideo
videobuf2_memops       16384  1 videobuf2_vmalloc
videobuf2_v4l2         24576  1 uvcvideo
videobuf2_core         40960  2 uvcvideo,videobuf2_v4l2
videodev              176128  3 uvcvideo,videobuf2_core,videobuf2_v4l2
snd_pcm                98304  8 snd_hda_intel,snd_hda_codec,snd_pcm_dmaengine,snd_hda_ext_core,snd_hda_core,snd_soc_skl,snd_hda_codec_hdmi,snd_soc_core
crypto_simd            16384  1 aesni_intel
media                  40960  2 uvcvideo,videodev
glue_helper            16384  1 aesni_intel
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
cryptd                 24576  3 crypto_simd,ghash_clmulni_intel,aesni_intel
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
intel_cstate           20480  0
hci_uart              106496  0
snd                    81920  24 snd_compress,snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_soc_core,snd_pcm
arc4                   16384  2
intel_rapl_perf        16384  0
soundcore              16384  1 snd
serdev                 20480  1 hci_uart
r8822be               839680  0
btusb                  45056  0
mac80211              778240  1 r8822be
btrtl                  16384  1 btusb
btqca                  16384  1 hci_uart
btbcm                  16384  2 hci_uart,btusb
cfg80211              614400  2 mac80211,r8822be
btintel                16384  2 hci_uart,btusb
bluetooth             540672  14 btrtl,hci_uart,btintel,btqca,bnep,btbcm,btusb
asus_nb_wmi            28672  0
input_leds             16384  0
asus_wmi               28672  1 asus_nb_wmi
wmi_bmof               16384  0
sparse_keymap          16384  1 asus_wmi
serio_raw              16384  0
ecdh_generic           24576  1 bluetooth
mac_hid                16384  0
int3403_thermal        16384  0
intel_lpss_acpi        16384  0
idma64                 20480  2
virt_dma               16384  1 idma64
processor_thermal_device    16384  0
intel_lpss_pci         20480  0
int3400_thermal        16384  0
int340x_thermal_zone    16384  2 int3403_thermal,processor_thermal_device
mei_me                 40960  0
mei                    98304  1 mei_me
intel_lpss             16384  2 intel_lpss_pci,intel_lpss_acpi
acpi_thermal_rel       16384  1 int3400_thermal
intel_soc_dts_iosf     16384  1 processor_thermal_device
intel_pch_thermal      16384  0
tpm_crb                16384  0
acpi_pad              180224  0
asus_wireless          16384  0
shpchp                 36864  0
acpi_als               16384  0
kfifo_buf              16384  1 acpi_als
industrialio           69632  2 acpi_als,kfifo_buf
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
ip_tables              24576  0
x_tables               40960  1 ip_tables
autofs4                40960  2
btrfs                1110016  0
xor                    24576  1 btrfs
zstd_compress         163840  1 btrfs
raid6_pq              114688  1 btrfs
i915                 1568768  31
i2c_algo_bit           16384  1 i915
drm_kms_helper        172032  1 i915
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
r8169                  81920  0
ahci                   36864  4
drm                   372736  26 i915,drm_kms_helper
mii                    16384  1 r8169
libahci                32768  1 ahci
wmi                    24576  2 asus_wmi,wmi_bmof
i2c_hid                20480  0
hid                   118784  2 i2c_hid,hid_multitouch
pinctrl_sunrisepoint    28672  0
video                  40960  2 asus_wmi,i915
pinctrl_intel          20480  1 pinctrl_sunrisepoint

Codice: Seleziona tutto

costantino@costantino-X405UA:~$     dmesg | grep rtl
[    9.035646] r8822be: Using firmware rtlwifi/rtl8822befw.bin
[    9.216625] ieee80211 phy0: Selected rate control algorithm 'rtl_rc'
[    9.216811] r8822be: rtlwifi: wireless switch is on

Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
Messaggi: 21441
Iscrizione: mercoledì 17 marzo 2010, 17:44
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64
Località: Pisa

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da magozurlinux » domenica 19 novembre 2017, 19:54

Salve,

da terminale postami questi comandi:

Codice: Seleziona tutto

ifconfig -a

Codice: Seleziona tutto

iwconfig

Codice: Seleziona tutto

modinfo rtl8822be
Xubuntu 18.04 LTS amd64 :ciao:

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » martedì 21 novembre 2017, 1:11

questi sono i risultati quando uso la connessione via cavo:

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ ifconfig -a
enp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.7  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::f67a:94bd:f795:e62a  prefixlen 64  scopeid 0x20<link>
        ether 88:d7:f6:da:6a:98  txqueuelen 1000  (Ethernet)
        RX packets 164  bytes 41093 (41.0 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 225  bytes 34110 (34.1 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Loopback locale)
        RX packets 1268  bytes 98094 (98.0 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1268  bytes 98094 (98.0 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp3s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 40:9f:38:1d:3c:1d  txqueuelen 1000  (Ethernet)
        RX packets 85248  bytes 126835647 (126.8 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 43955  bytes 4312156 (4.3 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ iwconfig
lo        no wireless extensions.

wlp3s0    IEEE 802.11  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:on
          
enp2s0    no wireless extensions.

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ modinfo rtl8822be
modinfo: ERROR: Module rtl8822be not found.
Questa invece e' quando sono collegato alla rete wi-fi:

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ ifconfig -a
enp2s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 88:d7:f6:da:6a:98  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Loopback locale)
        RX packets 288  bytes 24924 (24.9 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 288  bytes 24924 (24.9 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp3s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.3  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::34d0:2202:80a2:6b6e  prefixlen 64  scopeid 0x20<link>
        inet6 fd84:dbac:41a3:6c00:f029:2366:972d:30d4  prefixlen 64  scopeid 0x0<global>
        inet6 fd84:dbac:41a3:6c00:8039:e44b:1793:fbdb  prefixlen 64  scopeid 0x0<global>
        ether 40:9f:38:1d:3c:1d  txqueuelen 1000  (Ethernet)
        RX packets 1048  bytes 616738 (616.7 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1216  bytes 325253 (325.2 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0 

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ iwconfig
lo        no wireless extensions.

wlp3s0    IEEE 802.11  ESSID:"TPG-B6KN"  
          Mode:Managed  Frequency:2.452 GHz  Access Point: 84:DB:AC:41:A3:75   
          Bit Rate=144.4 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:on
          Link Quality=64/70  Signal level=-46 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:23   Missed beacon:0

enp2s0    no wireless extensions.

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ modinfo rtl8822be
modinfo: ERROR: Module rtl8822be not found.

Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5305
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.4 LTS, 19.10
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da ivantu » martedì 21 novembre 2017, 9:39

dai questo comando

Codice: Seleziona tutto

modinfo r8822be
Buona giornata utenti del forum. :ciao: ivantu

Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
Messaggi: 21441
Iscrizione: mercoledì 17 marzo 2010, 17:44
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64
Località: Pisa

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da magozurlinux » martedì 21 novembre 2017, 11:03

Hai l'IPv6 attivo,
clicca in alto a dx sull'icona di NM, vai in basso su Modifica connessioni...; clicca su Senza fili, seleziona la tua rete wireless, clicca su Modifica, vai su Impostazioni IPv6, mettilo su Ignora e clicca in basso a dx su Salva.

Disconnettiti alla tua rete wireless.

Da terminale dai questi comandi:

Codice: Seleziona tutto

sudo -H gedit /etc/sysctl.conf
in fondo al file, copia e incolla queste righe:

Codice: Seleziona tutto

# Disable IPV6
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1 
salva ed esci dall'editor di testo.

Un altro controllo che puoi fare è andare su Firefox: Preferenze > Avanzate > Rete > Impostazioni; controlla che sia impostato su Nessun proxy.

Codice: Seleziona tutto

sudo iwconfig wlp3s0 power off

Codice: Seleziona tutto

sudo modprobe -rv r8822be

Codice: Seleziona tutto

sudo modprobe r8822be
Riavvia il pc.
Xubuntu 18.04 LTS amd64 :ciao:

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » mercoledì 22 novembre 2017, 14:59

ancora nn va benissimo, ho fatto tutto quello che avete chiesto.

Questo pero' e' la cosa piu strana che e' successoo:

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ sudo -H gedit /etc/sysctl.conf
[sudo] password di costantino: 
No protocol specified
Unable to init server: Impossibile connettersi: Connessione rifiutata

(gedit:1906): Gtk-WARNING **: cannot open display: :0

Avatar utente
thece
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 10780
Iscrizione: lunedì 23 aprile 2007, 14:16
Distribuzione: Debian 10 (Buster) - KDE

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da thece » mercoledì 22 novembre 2017, 15:23

:ciao:
Costantino619 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5023435#p5023435][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ modinfo rtl8822be
modinfo: ERROR: Module rtl8822be not found.
per ottenere le informazioni sul driver rtl8822be prova a dare questo comando

Codice: Seleziona tutto

sudo depmod -a
poi ripeti di nuovo

Codice: Seleziona tutto

modinfo rtl8822be

Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5305
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.4 LTS, 19.10
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da ivantu » mercoledì 22 novembre 2017, 16:22

Costantino619 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5023711#p5023711][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:ancora nn va benissimo, ho fatto tutto quello che avete chiesto.

Questo pero' e' la cosa piu strana che e' successoo:

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ sudo -H gedit /etc/sysctl.conf
[sudo] password di costantino: 
No protocol specified
Unable to init server: Impossibile connettersi: Connessione rifiutata

(gedit:1906): Gtk-WARNING **: cannot open display: :0
AmministrazioneSistema/Sudo#Applicazioni_grafiche_da_root_su_Wayland
Buona giornata utenti del forum. :ciao: ivantu

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » lunedì 27 novembre 2017, 5:02

ho fatto tutto, ma ci sn ancora problemi. Sempre la sesta storia, alle volte funziona bene anche per ore, quasi sempre mi si spegne dopo due minuti

Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
Messaggi: 21441
Iscrizione: mercoledì 17 marzo 2010, 17:44
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64
Località: Pisa

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da magozurlinux » lunedì 27 novembre 2017, 12:07

Quando si spegne dopo 2 minuti da terminale postami questi comandi:

Codice: Seleziona tutto

cat /var/log/syslog | grep NetworkManager

Codice: Seleziona tutto

iwconfig
Xubuntu 18.04 LTS amd64 :ciao:

Costantino619
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 8 novembre 2017, 23:34
Sesso: Maschile

Re: Ubuntu 17.10 non funziona Wifi

Messaggio da Costantino619 » mercoledì 29 novembre 2017, 15:19

Codice: Seleziona tutto

costantino@costantino-X405UA:~$ cat /var/log/syslog | grep NetworkManager
costantino@costantino-X405UA:~$ iwconfig
wlp3s0    IEEE 802.11  ESSID:"TPG-B6KN"  
          Mode:Managed  Frequency:2.452 GHz  Access Point: 84:DB:AC:41:A3:75   
          Bit Rate=144.4 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:on
          Link Quality=70/70  Signal level=0 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:155   Missed beacon:0

lo        no wireless extensions.

enp2s0    no wireless extensions.

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 17 ospiti