Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.

Re: Segnalazioni errori del nuovo forum

Messaggioda trekfan1 » sabato 23 dicembre 2017, 17:50

Con tutta la tua esperienza non ti è passato minimamente per la testa di fare Ctrl+F5 (o anche solo F5)? :D
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18072
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 18.10 (dev) 64 bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda wilecoyote » domenica 24 dicembre 2017, 15:34

:) Salve,

trekfan1 ha scritto:Con tutta la tua esperienza non ti è passato minimamente per la testa di fare Ctrl+F5 (o anche solo F5)? :D


No, dopo aver letto l'annuncio delle faccine natalizie, vista la mala parata, prima di autenticarmi ho provato anche in tutti gli altri browser che uso Konqueror, Rekonq e QupZilla, e visto che nessuno le mostrava ho chiesto lumi.

Non era, e non sarà va da se, la prima volta che avevo problemi d'uso del Forum.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7942
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda wilecoyote » mercoledì 27 dicembre 2017, 15:47

Immagine Salve, volevo segnalare un erroneo funzionamento del tag code [URL].

Se voglio allegare un link ad un dato termine, se esso è già presente viene usato il 1° trovato, anche se parte di un'altra parola.

Ad esempio volendo allegare il link al termine «posta», se nel messaggio c'è prima il termine «postare» e poi il termine «posta» il link viene inserito come «postare», e non come «posta».

Immagine Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7942
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda Janvitus » mercoledì 27 dicembre 2017, 16:16

wilecoyote Immagine ha scritto:Immagine Salve, volevo segnalare un erroneo funzionamento del tag code [URL].

Se voglio allegare un link ad un dato termine, se esso è già presente viene usato il 1° trovato, anche se parte di un'altra parola.

Ad esempio volendo allegare il link al termine «posta», se nel messaggio c'è prima il termine «postare» e poi il termine «posta» il link viene inserito come «postare», e non come «posta».

Immagine Ciao


È un bug risaputo di phpBB, non ci possiamo fare nulla su questa versione.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17436
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.28
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda wilecoyote » mercoledì 27 dicembre 2017, 16:20

Immagine Salve, grazie della risposta, non lo sapevo.

Immagine Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7942
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda willy54 » mercoledì 24 gennaio 2018, 13:53

Segnalo che sia da Windows 7 che da Windows 10 mi è diventato impossibile accedere al Forum errore :
Password errata.
Come mai.?
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su Win7
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1395
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda trekfan1 » mercoledì 24 gennaio 2018, 14:46

Controlla che il tasto maiuscolo (o caps lock) non sia premuto, eventualmente prova a scriverla in chiaro e poi fare copia e incolla
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18072
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 18.10 (dev) 64 bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda willy54 » mercoledì 24 gennaio 2018, 15:02

Prova già effetuata in entrambe le maniere già ieri ma non va
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su Win7
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1395
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda trekfan1 » mercoledì 24 gennaio 2018, 15:48

Hai provato anche a pulire la cache/cronologia?
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18072
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 18.10 (dev) 64 bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda willy54 » mercoledì 24 gennaio 2018, 16:39

No proverò dopo cena.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su Win7
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1395
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda willy54 » sabato 27 gennaio 2018, 16:20

Per il Pro. precedente non ho ancora provveduto qui ne segnalo un altro.
Nell'immagine per il messaggio a firma janvitus dove é ? Io non lo leggo
Per il secondo sono stato redarguito. !!
Non è forse un problema del Forum

PS: ora si legge il messaggio di janvitus
Edit Riattivato collegamento da Windows7 ma la password non è più quella di prima ora provo immediatamente con Ubuntu ora sono da win7
Edit Ora sono da Ubuntu tutto ok
Allegati
Forum.png
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su Win7
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1395
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda noel80 » giovedì 8 febbraio 2018, 23:06

Mi sbaglio io o da "Bar Sport" e "Bar Ubuntu", non c'e' piu' la sezione "Comunita' del Forum", tra questi ed "Indice"? Non un problema, solo segnalo in caso...
Avatar utente
noel80
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 967
Iscrizione: settembre 2014
Località: Rest of the World
Desktop: i3 , plasma
Distribuzione: Arch

Re: Segnalazioni errori del nuovo forum

Messaggioda trekfan1 » venerdì 9 febbraio 2018, 6:56

Ehm veramente Comunità del forum è la sezione che racchiude Bacheca eventi e i due bar ed è in fondo prima delle sezioni archiviate
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18072
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 18.10 (dev) 64 bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda noel80 » venerdì 9 febbraio 2018, 13:18

Infatti, non dovrebbe essere cosi' ?
segnalazione_forum.png

Anziche' :
segnalazione_forum.png

Con "Comunita' del Forum" al posto di "Comunita' di Ubuntu.it".

Ps: non ho capito nemmeno perche' l'allegato venga visualizzato doppio.
Allegati
segnalazione_forum2.png
segnalazione_forum2.png (6.23 KiB) Visualizzato 1325 volte
Avatar utente
noel80
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 967
Iscrizione: settembre 2014
Località: Rest of the World
Desktop: i3 , plasma
Distribuzione: Arch

Re: Segnalazioni errori del nuovo forum

Messaggioda Janvitus » venerdì 9 febbraio 2018, 13:34

Controllo.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17436
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.28
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda corradoventu » venerdì 2 marzo 2018, 19:15

modifica post già modificato: edit, riedit non funziona?
ho tentato di fare una seconda modifica a un mio post viewtopic.php?f=67&t=624253&start=80#p5045896
per aggiungere una informazione senza aprirne un altro ma sembra non funzioni: non da errore ma non aggiunge modifica.
edit: erore... avevo aggiunto la modifica nel code e non la trovavo... scusate
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1059
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: unity->gnome
Distribuzione: Ubuntu 16.04, 18.04, 18.10 x86_64
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda wilecoyote » domenica 4 marzo 2018, 17:05

:) Salve, c'è qualche problema col logarsi al Forum ?

Al tentativo di logarmi ha segnalato "Superato numero di tentativi per accedere" , per rimediare al quale mi ha chiesto "Di quale calzatura ha forma l'Italia ?"

Preciso che dalle 17:35 circa dell'addì Venerdì 2 Marzo 2018 quando slogatomi fino ad ora non ho fatto nessun tentativo.

:ciao: Ciao

EDIT: provato a slogarmi e rilogarmi alle 17:45 circa, la bizzarria non è riapparsa.
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7942
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda giacomosmit » martedì 6 marzo 2018, 14:56

É successo anche a mé , sembra che adesso vada bene . Già segnalato .
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.
Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3202
Iscrizione: dicembre 2010
Desktop: Mate
Distribuzione: ubuntu 14 04 - debian jessie 64 bit

Re: Segnalazioni errori del nuovo forum

Messaggioda wilecoyote » martedì 6 marzo 2018, 16:00

:) Salve, oggi addì 6 Marzo dell'anno di Grazia 2018 alle ore 14:57:31 mi ha di nuovo chiesto lumi sulla calzatura.

Forse la gestione del server è stata appaltata ad un calzolaio ?

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7942
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda giacomosmit » martedì 6 marzo 2018, 19:17

O.T.

Forse ci hanno sceccherato l accont e non mischiato . :lol:

Scherzo ovviamente e chiedo scusa , ma mi sembrava simpatica . :birra:
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.
Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3202
Iscrizione: dicembre 2010
Desktop: Mate
Distribuzione: ubuntu 14 04 - debian jessie 64 bit

PrecedenteSuccessiva

Torna a Gruppo Forum

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti